Red Hat Training

A Red Hat training course is available for Red Hat Virtualization

3.11. Red Hat Virtualization Batch Update 10 (ovirt-4.1.11)

3.11.1. Release Notes

This section outlines important details about the release, including recommended practices and notable changes to Red Hat Virtualization. You must take this information into account to ensure the best possible outcomes for your deployment.
BZ#1472047
The batik package is no longer required by the Red Hat Virtualization Manager. Red Hat recommends removing it after upgrading to Red Hat Virtualization 4.1.
BZ#1472048
The fop package is no longer required by the Red Hat Virtualization Manager. Red Hat recommends removing it after upgrading to Red Hat Virtualization 4.1.
BZ#1562074
Do not upgrade to RHEL 7.5 if you have virtual machines using Direct LUN disks with the "Use Privileged SCSI I/O" option checked, to avoid unexpected behavior.