4.4.2. Upgrading the Satellite 5 Database Schema

Before proceeding to use Satellite 5, it is important that the Satellite 5 database schema be up to date.
On the Satellite 5 server, list packages for which updates are applicable.
# yum check-update
If there is an update pending for the satellite-schema package, complete the procedure detailed in How do I upgrade the database schema of a Red Hat Satellite server?.