2.8. Installing Ansible to Support Gdeploy

Note

Consult with your IT department to confirm your organization’s supported download instructions for Ansible.
gDeploy depends on Ansible to execute the playbooks and modules. You must install Ansible 2.5 or higher to use gDeploy.
  1. Execute the following command to enable the repository required to install Ansible:
    # subscription-manager repos --enable=rhel-7-server-ansible-2-rpms
  2. Install ansible by executing the following command:
    # yum install ansible