Chapter 2. The AppStream repository

Content in the AppStream repository includes additional user space applications, runtime languages, and databases in support of the varied workloads and use cases. Content in AppStream is available in one of two formats - the familiar RPM format and an extension to the RPM format called modules.
For detailed information on the length of support for components included in this repository, see the Red Hat Enterprise Linux 8 Application Streams Life Cycle.
The following table lists all the packages in the AppStream repository. Core packages are explicitly referenced in a comps group and can be selected directly using anaconda or kickstart. For more information, see the Scope of Coverage Details document.
Package Core Package? License
389-ds-base
No
GPLv3+
389-ds-base-devel
No
GPLv3+
389-ds-base-legacy-tools
No
GPLv3+
389-ds-base-libs
No
GPLv3+
389-ds-base-snmp
No
GPLv3+
abattis-cantarell-fonts
Yes
OFL
abrt
No
GPLv2+
abrt-addon-ccpp
Yes
GPLv2+
abrt-addon-coredump-helper
No
GPLv2+
abrt-addon-kerneloops
No
GPLv2+
abrt-addon-pstoreoops
No
GPLv2+
abrt-addon-vmcore
No
GPLv2+
abrt-addon-xorg
No
GPLv2+
abrt-cli
Yes
GPLv2+
abrt-cli-ng
No
GPLv2+
abrt-console-notification
No
GPLv2+
abrt-dbus
No
GPLv2+
abrt-desktop
Yes
GPLv2+
abrt-gui
Yes
GPLv2+
abrt-gui-libs
No
GPLv2+
abrt-java-connector
No
GPLv2+
abrt-libs
No
GPLv2+
abrt-plugin-machine-id
No
GPLv2+
abrt-plugin-sosreport
No
GPLv2+
abrt-tui
No
GPLv2+
accountsservice
No
GPLv3+
accountsservice-libs
No
GPLv3+
acpid
No
GPLv2+
adobe-mappings-cmap
No
BSD
adobe-mappings-cmap-deprecated
No
BSD
adobe-mappings-pdf
No
BSD
adwaita-cursor-theme
No
LGPLv3+ or CC-BY-SA
adwaita-gtk2-theme
No
LGPLv2+
adwaita-icon-theme
No
LGPLv3+ or CC-BY-SA
adwaita-qt
Yes
LGPLv2+
aide
Yes
GPLv2+
alsa-firmware
No
GPL+ and BSD and GPLv2+ and GPLv2 and LGPLv2+
alsa-lib
No
LGPLv2+
alsa-lib-devel
Yes
LGPLv2+
alsa-plugins-arcamav
No
LGPLv2+
alsa-plugins-maemo
No
LGPLv2+
alsa-plugins-oss
No
LGPLv2+
alsa-plugins-pulseaudio
Yes
LGPLv2+
alsa-plugins-samplerate
No
GPLv2+
alsa-plugins-speex
No
LGPLv2+
alsa-plugins-upmix
No
LGPLv2+
alsa-plugins-usbstream
No
LGPLv2+
alsa-plugins-vdownmix
No
LGPLv2+
alsa-tools-firmware
No
GPLv2+
alsa-ucm
Yes
LGPLv2+
Package Core Package? License
alsa-utils
Yes
GPLv2+
alsa-utils-alsabat
No
GPLv2+
amanda
No
BSD and GPLv3+ and GPLv2+ and GPLv2
amanda-client
Yes
BSD and GPLv3+ and GPLv2+ and GPLv2
amanda-libs
No
BSD and GPLv3+ and GPLv2+ and GPLv2
amanda-server
No
BSD and GPLv3+ and GPLv2+ and GPLv2
anaconda
No
GPLv2+ and MIT
anaconda-core
No
GPLv2+ and MIT
anaconda-dracut
No
GPLv2+ and MIT
anaconda-gui
No
GPLv2+ and MIT
anaconda-install-env-deps
No
GPLv2+ and MIT
anaconda-tui
No
GPLv2+ and MIT
anaconda-user-help
No
CC-BY-SA
anaconda-widgets
No
GPLv2+ and MIT
annobin
No
GPLv3+
ant
No
ASL 2.0
ant-lib
No
ASL 2.0
aopalliance
No
Public Domain
apache-commons-cli
No
ASL 2.0
apache-commons-codec
No
ASL 2.0
apache-commons-collections
No
ASL 2.0
apache-commons-collections-javadoc
No
ASL 2.0
apache-commons-collections-testframework
No
ASL 2.0
apache-commons-io
No
ASL 2.0
apache-commons-lang
No
ASL 2.0
apache-commons-lang-javadoc
No
ASL 2.0
apache-commons-lang3
No
ASL 2.0
apache-commons-logging
No
ASL 2.0
apcu-panel
No
PHP
appstream-data
No
CC0 and CC-BY and CC-BY-SA and GFDL
apr
No
ASL 2.0 and BSD with advertising and ISC and BSD
apr-devel
No
ASL 2.0 and BSD with advertising and ISC and BSD
apr-util
No
ASL 2.0
apr-util-bdb
No
ASL 2.0
apr-util-devel
No
ASL 2.0
apr-util-ldap
No
ASL 2.0
apr-util-mysql
No
ASL 2.0
apr-util-odbc
No
ASL 2.0
apr-util-openssl
No
ASL 2.0
apr-util-pgsql
No
ASL 2.0
apr-util-sqlite
No
ASL 2.0
asciidoc
Yes
GPL+ and GPLv2+
aspell
No
LGPLv2+ and LGPLv2 and GPLv2+ and BSD
aspell-en
No
MIT and BSD
at-spi2-atk
Yes
LGPLv2+
at-spi2-atk-devel
No
LGPLv2+
at-spi2-core
Yes
LGPLv2+
at-spi2-core-devel
No
LGPLv2+
atinject
No
ASL 2.0
atk
No
LGPLv2+
Package Core Package? License
atk-devel
Yes
LGPLv2+
atkmm
No
LGPLv2+
authd
No
GPLv2+
authselect-compat
Yes
GPLv3+
autoconf
Yes
GPLv2+ and GFDL
autocorr-af
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
autocorr-bg
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
autocorr-ca
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
autocorr-cs
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
autocorr-da
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
autocorr-de
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
autocorr-en
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
autocorr-es
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
autocorr-fa
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
autocorr-fi
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
autocorr-fr
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
autocorr-ga
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
autocorr-hr
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
autocorr-hu
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
autocorr-is
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
autocorr-it
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
autocorr-ja
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
autocorr-ko
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
autocorr-lb
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
autocorr-lt
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
autocorr-mn
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
autocorr-nl
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
autocorr-pl
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
autocorr-pt
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
autocorr-ro
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
autocorr-ru
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
autocorr-sk
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
autocorr-sl
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
autocorr-sr
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
autocorr-sv
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
autocorr-tr
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
autocorr-vi
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
autocorr-zh
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
autogen-libopts
No
LGPLv3+
automake
Yes
GPLv2+ and GFDL and Public Domain and MIT
avahi-ui-gtk3
No
LGPLv2+
babel
No
BSD
babl
No
LGPLv3+ and GPLv3+
bacula-client
Yes
AGPLv3 with exceptions
bacula-common
No
AGPLv3 with exceptions
bacula-console
No
AGPLv3 with exceptions
bacula-director
No
AGPLv3 with exceptions
bacula-libs
No
AGPLv3 with exceptions
bacula-libs-sql
No
AGPLv3 with exceptions
bacula-logwatch
No
AGPLv3 with exceptions
Package Core Package? License
bacula-storage
No
AGPLv3 with exceptions
baobab
Yes
GPLv2+ and GFDL
bcc
No
ASL 2.0
bcc-tools
No
ASL 2.0
bea-stax
No
ASL 1.1 and ASL 2.0
bea-stax-api
No
ASL 1.1 and ASL 2.0
bea-stax-javadoc
No
ASL 1.1 and ASL 2.0
beignet
No
LGPLv2+
bind
No
MPLv2.0
bind-chroot
No
MPLv2.0
bind-devel
No
MPLv2.0
bind-dyndb-ldap
No
GPLv2+
bind-libs
No
MPLv2.0
bind-libs-lite
No
MPLv2.0
bind-license
No
MPLv2.0
bind-lite-devel
No
MPLv2.0
bind-pkcs11
No
MPLv2.0
bind-pkcs11-devel
No
MPLv2.0
bind-pkcs11-libs
No
MPLv2.0
bind-pkcs11-utils
No
MPLv2.0
bind-sdb
No
MPLv2.0
bind-sdb-chroot
No
MPLv2.0
bind-utils
Yes
MPLv2.0
binutils-devel
Yes
GPLv3+
bison
No
GPLv3+
bison-runtime
No
GPLv3+
bitmap-console-fonts
No
GPLv2
bitmap-fangsongti-fonts
No
MIT
bitmap-fixed-fonts
No
GPLv2
bitmap-fonts-compat
No
GPLv2 and MIT and Lucida
bitmap-lucida-typewriter-fonts
No
Lucida
blas
No
BSD
blas64
No
BSD
blivet-data
No
LGPLv2+
bluez-cups
No
GPLv2+
bogofilter
No
GPLv2
boost
No
Boost and MIT and Python
boost-atomic
No
Boost and MIT and Python
boost-chrono
No
Boost and MIT and Python
boost-container
No
Boost and MIT and Python
boost-context
No
Boost and MIT and Python
boost-coroutine
No
Boost and MIT and Python
boost-date-time
No
Boost and MIT and Python
boost-devel
Yes
Boost and MIT and Python
boost-fiber
No
Boost and MIT and Python
boost-filesystem
No
Boost and MIT and Python
boost-graph
No
Boost and MIT and Python
boost-iostreams
No
Boost and MIT and Python
boost-locale
No
Boost and MIT and Python
boost-log
No
Boost and MIT and Python
Package Core Package? License
boost-math
No
Boost and MIT and Python
boost-program-options
No
Boost and MIT and Python
boost-random
No
Boost and MIT and Python
boost-regex
No
Boost and MIT and Python
boost-serialization
No
Boost and MIT and Python
boost-signals
No
Boost and MIT and Python
boost-stacktrace
No
Boost and MIT and Python
boost-system
No
Boost and MIT and Python
boost-test
No
Boost and MIT and Python
boost-thread
No
Boost and MIT and Python
boost-timer
No
Boost and MIT and Python
boost-type_erasure
No
Boost and MIT and Python
boost-wave
No
Boost and MIT and Python
bpg-algeti-fonts
Yes
GPL+ with exceptions
bpg-chveulebrivi-fonts
Yes
GPL+ with exceptions
bpg-classic-fonts
No
GPL+ with exceptions
bpg-courier-fonts
Yes
GPL+ with exceptions
bpg-courier-s-fonts
Yes
GPL+ with exceptions
bpg-dedaena-block-fonts
No
GPL+ with exceptions
bpg-dejavu-sans-fonts
No
Bitstream Vera
bpg-elite-fonts
Yes
GPL+ with exceptions
bpg-excelsior-caps-fonts
No
Bitstream Vera
bpg-excelsior-condenced-fonts
No
Bitstream Vera
bpg-excelsior-fonts
Yes
Bitstream Vera
bpg-fonts-common
No
GPL+ with exceptions
bpg-glaho-fonts
Yes
GPL+ with exceptions
bpg-gorda-fonts
No
GPL+ with exceptions
bpg-ingiri-fonts
Yes
GPL+ with exceptions
bpg-irubaqidze-fonts
No
GPL+ with exceptions
bpg-mikhail-stephan-fonts
No
GPL+ with exceptions
bpg-mrgvlovani-caps-fonts
No
GPL+ with exceptions
bpg-mrgvlovani-fonts
No
GPL+ with exceptions
bpg-nateli-caps-fonts
No
GPL+ with exceptions
bpg-nateli-condenced-fonts
No
GPL+ with exceptions
bpg-nateli-fonts
No
GPL+ with exceptions
bpg-nino-medium-cond-fonts
Yes
GPL+ with exceptions
bpg-nino-medium-fonts
Yes
GPL+ with exceptions
bpg-sans-fonts
Yes
GPL+ with exceptions
bpg-sans-medium-fonts
Yes
GPL+ with exceptions
bpg-sans-modern-fonts
Yes
Bitstream Vera
bpg-sans-regular-fonts
Yes
GPL+ with exceptions
bpg-serif-fonts
Yes
GPL+ with exceptions
bpg-serif-modern-fonts
Yes
Bitstream Vera
bpg-ucnobi-fonts
No
GPL+ with exceptions
brasero
Yes
GPLv3+
brasero-libs
No
GPLv3+
brasero-nautilus
Yes
GPLv3+
brlapi
No
LGPLv2+
brlapi-java
No
LGPLv2+
brltty
No
LGPLv2+
Package Core Package? License
brltty-at-spi2
No
LGPLv2+
brltty-docs
No
LGPLv2+
brltty-dracut
No
LGPLv2+
brltty-espeak-ng
No
LGPLv2+
brltty-xw
No
LGPLv2+
buildah
Yes
ASL 2.0
byacc
No
Public Domain
byteman
No
LGPLv2+
byteman-javadoc
No
LGPLv2+
c2esp
No
GPLv2+
cairo
No
LGPLv2 or MPLv1.1
cairo-devel
Yes
LGPLv2 or MPLv1.1
cairo-gobject
No
LGPLv2 or MPLv1.1
cairo-gobject-devel
No
LGPLv2 or MPLv1.1
cairomm
No
LGPLv2+
cargo
No
(ASL 2.0 or MIT) and (BSD and MIT)
cargo-doc
No
(ASL 2.0 or MIT) and (BSD and MIT)
cargo-vendor
No
ASL 2.0 or MIT
cdi-api
No
ASL 2.0
cdparanoia
No
GPLv2 and LGPLv2
cdparanoia-libs
No
LGPLv2
cdrdao
No
GPLv2+
celt051
No
BSD
certmonger
No
GPLv3+
cgdcbxd
Yes
GPLv2
check
No
LGPLv2+
check-devel
No
LGPLv2+
cheese
Yes
GPLv2+
cheese-libs
No
GPLv2+
cim-schema
No
DMTF
cjose
No
MIT
cjose-devel
No
MIT
clang
No
NCSA
clang-analyzer
No
NCSA and MIT
clang-devel
No
NCSA
clang-libs
No
NCSA
clang-tools-extra
No
NCSA
cldr-emoji-annotation
No
LGPLv2+ and Unicode
clevis
No
GPLv3+
clevis-dracut
No
GPLv3+
clevis-luks
No
GPLv3+
clevis-systemd
No
GPLv3+
clevis-udisks2
No
GPLv3+
clippy
No
(ASL 2.0 or MIT) and (BSD and MIT)
cloud-init
No
GPLv3
cloud-utils-growpart
No
GPLv3
clucene-contribs-lib
No
LGPLv2+ or ASL 2.0
clucene-core
No
LGPLv2+ or ASL 2.0
clutter
No
LGPLv2+
clutter-gst2
No
LGPLv2+
Package Core Package? License
clutter-gst3
No
LGPLv2+
clutter-gtk
No
LGPLv2+
cmake
Yes
BSD and MIT and zlib
cmake-data
No
BSD and MIT and zlib
cmake-doc
No
BSD and MIT and zlib
cmake-filesystem
No
BSD and MIT and zlib
cmake-gui
No
BSD and MIT and zlib
cmake-rpm-macros
No
BSD and MIT and zlib
cockpit-composer
No
MIT
cockpit-dashboard
No
LGPLv2+
cockpit-machines
No
LGPLv2+
cockpit-packagekit
Yes
LGPLv2+
cockpit-pcp
No
LGPLv2+
cockpit-session-recording
No
LGPLv2+
cockpit-storaged
Yes
LGPLv2+
cogl
No
LGPLv2+
color-filesystem
No
Public Domain
colord
Yes
GPLv2+ and LGPLv2+
colord-gtk
No
LGPLv2+
colord-libs
No
GPLv2+ and LGPLv2+
compat-libgfortran-48
Yes
GPLv3+ and GPLv3+ with exceptions and GPLv2+ with exceptions and LGPLv2+ and BSD
compat-libpthread-nonshared
No
LGPLv2+ and LGPLv2+ with exceptions and GPLv2+ and GPLv2+ with exceptions and BSD and Inner-Net and ISC and Public Domain and GFDL
compat-locales-sap
No
LGPLv2+ and GPLv2+
compat-openssl10
No
OpenSSL
compiler-rt
No
NCSA or MIT
composer-cli
No
GPLv2+
container-exception-logger
No
GPLv2+
container-selinux
No
GPLv2
containernetworking-plugins
Yes
ASL 2.0
containers-common
No
ASL 2.0
convmv
Yes
GPLv2 or GPLv3
copy-jdk-configs
No
BSD
corosynclib
No
BSD
cpp
No
GPLv3+ and GPLv3+ with exceptions and GPLv2+ with exceptions and LGPLv2+ and BSD
crash
Yes
GPLv3
crash-gcore-command
Yes
GPLv2
crash-ptdump-command
Yes
GPLv2
crash-trace-command
Yes
GPLv2
createrepo_c
Yes
GPLv2+
createrepo_c-devel
No
GPLv2+
createrepo_c-libs
No
GPLv2+
criu
No
GPLv2
cryptsetup-devel
No
GPLv2+ and LGPLv2+
cscope
No
BSD and GPLv2+
ctags
Yes
GPLv2+ and LGPLv2+ and Public Domain
culmus-aharoni-clm-fonts
No
GPLv2
culmus-caladings-clm-fonts
No
GPLv2
culmus-david-clm-fonts
No
GPLv2
culmus-drugulin-clm-fonts
No
GPLv2
culmus-ellinia-clm-fonts
No
GPLv2
Package Core Package? License
culmus-fonts-common
No
GPLv2
culmus-frank-ruehl-clm-fonts
No
GPLv2
culmus-hadasim-clm-fonts
No
GPLv2
culmus-keteryg-fonts
No
GPLv2
culmus-miriam-clm-fonts
No
GPLv2
culmus-miriam-mono-clm-fonts
No
GPLv2
culmus-nachlieli-clm-fonts
No
GPLv2
culmus-shofar-fonts
No
GPLv2
culmus-simple-clm-fonts
No
GPLv2
culmus-stamashkenaz-clm-fonts
No
GPLv2
culmus-stamsefarad-clm-fonts
No
GPLv2
culmus-yehuda-clm-fonts
No
GPLv2
CUnit
No
LGPLv2+
cups
Yes
GPLv2+ and LGPLv2 with exceptions and AML
cups-client
No
GPLv2
cups-devel
Yes
LGPLv2
cups-filesystem
No
GPLv2+ and LGPLv2 with exceptions and AML
cups-filters
No
GPLv2 and GPLv2+ and GPLv3 and GPLv3+ and LGPLv2+ and MIT and BSD with advertising
cups-filters-libs
No
LGPLv2 and MIT
cups-ipptool
No
GPLv2+ and LGPLv2 with exceptions and AML
cups-lpd
No
GPLv2+ and LGPLv2 with exceptions and AML
cups-pk-helper
Yes
GPLv2+
custodia
No
GPLv3+
cyrus-imapd
Yes
BSD
cyrus-imapd-utils
No
BSD
cyrus-imapd-vzic
No
GPLv2+
cyrus-sasl-sql
No
BSD with advertising
daxio
No
BSD
dbus-devel
Yes
(GPLv2+ or AFL) and GPLv2+
dbus-glib-devel
Yes
AFL and GPLv2+
dbus-x11
No
(GPLv2+ or AFL) and GPLv2+
dconf
Yes
LGPLv2+ and GPLv2+ and GPLv3+
dconf-editor
No
LGPLv2+
dcraw
Yes
GPLv2+
desktop-file-utils
Yes
GPLv2+
devhelp
No
GPLv2+ and LGPL2+
devhelp-libs
No
GPLv2+ and LGPL2+
dialog
No
LGPLv2
diffstat
Yes
MIT
dirsplit
No
GPLv2
dleyna-connector-dbus
No
LGPLv2
dleyna-core
No
LGPLv2
dleyna-renderer
No
LGPLv2
dleyna-server
No
LGPLv2
dnf-plugin-spacewalk
Yes
GPLv2
dnsmasq
Yes
GPLv2 or GPLv3
dnsmasq-utils
No
GPLv2 or GPLv3
dnssec-trigger
Yes
BSD
dnssec-trigger-panel
No
BSD
docbook-dtds
No
Copyright only
Package Core Package? License
docbook-style-xsl
No
DMIT
dotconf
No
LGPLv2
dotnet
Yes
MIT and ASL 2.0 and BSD
dotnet-host
No
MIT and ASL 2.0 and BSD
dotnet-host-fxr-2.1
No
MIT and ASL 2.0 and BSD
dotnet-runtime-2.1
No
MIT and ASL 2.0 and BSD
dotnet-sdk-2.1
No
MIT and ASL 2.0 and BSD
dotnet-sdk-2.1.5xx
No
MIT and ASL 2.0 and BSD
dovecot
Yes
MIT and LGPLv2
dovecot-mysql
No
MIT and LGPLv2
dovecot-pgsql
No
MIT and LGPLv2
dpdk
No
BSD and LGPLv2 and GPLv2
dpdk-devel
No
BSD and LGPLv2 and GPLv2
dpdk-doc
No
BSD and LGPLv2 and GPLv2
dpdk-tools
No
BSD and LGPLv2 and GPLv2
driverctl
No
LGPLv2
dropwatch
Yes
GPLv2+
drpm
No
LGPLv3+ and BSD
dvd+rw-tools
No
GPLv2
dwz
No
GPLv2+ and GPLv3+
dyninst
No
LGPLv2+
edk2-aarch64
No
BSD and OpenSSL
edk2-ovmf
No
BSD and OpenSSL
efi-srpm-macros
No
GPLv3+
egl-wayland
No
MIT
emacs
No
GPLv3+ and CC0-1.0
emacs-common
No
GPLv3+ and GFDL and BSD
emacs-lucid
No
GPLv3+ and CC0-1.0
emacs-nox
No
GPLv3+ and CC0-1.0
emacs-terminal
No
GPLv3+ and CC0-1.0
enchant
No
LGPLv2+
enchant2
No
LGPLv2+
enscript
Yes
GPLv3+ and LGPLv2+ and GPLv2+
eog
Yes
GPLv2+ and GFDL
esc
Yes
GPL+
espeak-ng
No
GPLv3+
evemu
No
GPLv3+
evemu-libs
No
LGPLv3+
evince
Yes
GPLv2+ and GPLv3+ and LGPLv2+ and MIT and Afmparse
evince-browser-plugin
No
GPLv2+ and GPLv3+ and LGPLv2+ and MIT and Afmparse
evince-libs
No
GPLv2+ and GPLv3+ and LGPLv2+ and MIT and Afmparse
evince-nautilus
Yes
GPLv2+ and GPLv3+ and LGPLv2+ and MIT and Afmparse
evolution
Yes
GPLv2+ and GFDL
evolution-bogofilter
No
GPLv2+ and GFDL
evolution-data-server
No
LGPLv2+
evolution-data-server-devel
Yes
LGPLv2+
evolution-data-server-langpacks
No
LGPLv2+
evolution-ews
Yes
LGPLv2
evolution-ews-langpacks
No
LGPLv2
evolution-help
Yes
GPLv2+ and GFDL
Package Core Package? License
evolution-langpacks
No
GPLv2+ and GFDL
evolution-mapi
Yes
LGPLv2+
evolution-mapi-langpacks
No
LGPLv2+
evolution-pst
No
GPLv2+ and GFDL
evolution-spamassassin
No
GPLv2+ and GFDL
exchange-bmc-os-info
No
BSD
exempi
No
BSD
exiv2
No
GPLv2+
exiv2-libs
No
GPLv2+
fabtests
No
BSD and (BSD or GPLv2) and MIT
farstream02
No
LGPLv2+ and GPLv2+
fence-agents-all
No
GPLv2+ and LGPLv2+ and ASL 2.0
fence-agents-amt-ws
No
ASL 2.0
fence-agents-apc
No
GPLv2+ and LGPLv2+
fence-agents-apc-snmp
No
GPLv2+ and LGPLv2+
fence-agents-bladecenter
No
GPLv2+ and LGPLv2+
fence-agents-brocade
No
GPLv2+ and LGPLv2+
fence-agents-cisco-mds
No
GPLv2+ and LGPLv2+
fence-agents-cisco-ucs
No
GPLv2+ and LGPLv2+
fence-agents-common
No
GPLv2+ and LGPLv2+
fence-agents-compute
No
GPLv2+ and LGPLv2+
fence-agents-drac5
No
GPLv2+ and LGPLv2+
fence-agents-eaton-snmp
No
GPLv2+ and LGPLv2+
fence-agents-emerson
No
GPLv2+ and LGPLv2+
fence-agents-eps
No
GPLv2+ and LGPLv2+
fence-agents-heuristics-ping
No
GPLv2+ and LGPLv2+
fence-agents-hpblade
No
GPLv2+ and LGPLv2+
fence-agents-ibmblade
No
GPLv2+ and LGPLv2+
fence-agents-ifmib
No
GPLv2+ and LGPLv2+
fence-agents-ilo-moonshot
No
GPLv2+ and LGPLv2+
fence-agents-ilo-mp
No
GPLv2+ and LGPLv2+
fence-agents-ilo-ssh
No
GPLv2+ and LGPLv2+
fence-agents-ilo2
No
GPLv2+ and LGPLv2+
fence-agents-intelmodular
No
GPLv2+ and LGPLv2+
fence-agents-ipdu
No
GPLv2+ and LGPLv2+
fence-agents-ipmilan
No
GPLv2+ and LGPLv2+
fence-agents-kdump
No
GPLv2+ and LGPLv2+
fence-agents-lpar
No
GPLv2+ and LGPLv2+
fence-agents-mpath
No
GPLv2+ and LGPLv2+
fence-agents-redfish
No
GPLv2+ and LGPLv2+
fence-agents-rhevm
No
GPLv2+ and LGPLv2+
fence-agents-rsa
No
GPLv2+ and LGPLv2+
fence-agents-rsb
No
GPLv2+ and LGPLv2+
fence-agents-sbd
No
GPLv2+ and LGPLv2+
fence-agents-scsi
No
GPLv2+ and LGPLv2+
fence-agents-virsh
No
GPLv2+ and LGPLv2+
fence-agents-vmware-rest
No
GPLv2+ and LGPLv2+
fence-agents-vmware-soap
No
GPLv2+ and LGPLv2+
fence-agents-wti
No
GPLv2+ and LGPLv2+
fence-agents-zvm
No
GPLv2+ and LGPLv2+
Package Core Package? License
fence-virt
No
GPLv2+
fence-virtd
No
GPLv2+
fence-virtd-libvirt
Yes
GPLv2+
fence-virtd-multicast
Yes
GPLv2+
fence-virtd-serial
Yes
GPLv2+
fence-virtd-tcp
No
GPLv2+
fetchmail
No
GPL+ and Public Domain
fftw
Yes
GPLv2+
fftw-devel
Yes
GPLv2+
fftw-libs
No
GPLv2+
fftw-libs-double
No
GPLv2+
fftw-libs-long
No
GPLv2+
fftw-libs-quad
No
GPLv2+
fftw-libs-single
No
GPLv2+
fftw-static
Yes
GPLv2+
file-roller
Yes
GPLv2+
file-roller-nautilus
Yes
GPLv2+
fio
Yes
GPLv2
firefox
Yes
MPLv1.1 or GPLv2+ or LGPLv2+
firewall-applet
No
GPLv2+
firewall-config
No
GPLv2+
flac-libs
No
BSD and GPLv2+ and GFDL
flatpak
Yes
LGPLv2+
flatpak-builder
Yes
LGPLv2+ and GPLv2+
flatpak-libs
No
LGPLv2+
flex
No
BSD and LGPLv2+
flex-doc
No
BSD and LGPLv2+
fltk
No
LGPLv2+ with exceptions
flute
No
W3C and LGPLv2+
fontawesome-fonts
Yes
OFL
fonts-tweak-tool
No
LGPLv3+
foomatic
No
GPLv2+
foomatic-db
No
GPLv2+
foomatic-db-filesystem
No
Public Domain
foomatic-db-ppds
No
GPLv2+ and MIT
fprintd
No
GPLv2+
fprintd-pam
Yes
GPLv2+
freeglut
No
MIT
freeglut-devel
No
MIT
freeradius
Yes
GPLv2+ and LGPLv2+
freeradius-devel
No
GPLv2+ and LGPLv2+
freeradius-doc
No
GPLv2+ and LGPLv2+
freeradius-krb5
No
GPLv2+ and LGPLv2+
freeradius-ldap
No
GPLv2+ and LGPLv2+
freeradius-mysql
No
GPLv2+ and LGPLv2+
freeradius-perl
No
GPLv2+ and LGPLv2+
freeradius-postgresql
No
GPLv2+ and LGPLv2+
freeradius-rest
No
GPLv2+ and LGPLv2+
freeradius-sqlite
No
GPLv2+ and LGPLv2+
freeradius-unixODBC
No
GPLv2+ and LGPLv2+
Package Core Package? License
freeradius-utils
No
GPLv2+ and LGPLv2+
freerdp
Yes
ASL 2.0
freerdp-libs
No
ASL 2.0
frei0r-plugins
No
GPLv2+
frei0r-plugins-opencv
No
GPLv2+
fribidi
No
LGPLv2+ and UCD
fribidi-devel
No
LGPLv2+ and UCD
ftp
No
BSD with advertising
fuse-overlayfs
No
GPLv3+
galera
No
GPLv2
gavl
No
GPLv3+
gc
No
BSD
gcc
Yes
GPLv3+ and GPLv3+ with exceptions and GPLv2+ with exceptions and LGPLv2+ and BSD
gcc-c++
Yes
GPLv3+ and GPLv3+ with exceptions and GPLv2+ with exceptions and LGPLv2+ and BSD
gcc-gdb-plugin
No
GPLv3+ and GPLv3+ with exceptions and GPLv2+ with exceptions and LGPLv2+ and BSD
gcc-gfortran
No
GPLv3+ and GPLv3+ with exceptions and GPLv2+ with exceptions and LGPLv2+ and BSD
gcc-offload-nvptx
No
GPLv3+ and GPLv3+ with exceptions and GPLv2+ with exceptions and LGPLv2+ and BSD
GConf2
No
LGPLv2+ and GPLv2+
gcr
No
LGPLv2+
gcr-devel
No
LGPLv2+
gd
No
MIT
gd-devel
Yes
MIT
gdb
Yes
GPLv3+ and GPLv3+ with exceptions and GPLv2+ and GPLv2+ with exceptions and GPL+ and LGPLv2+ and LGPLv3+ and BSD and Public Domain and GFDL
gdb-doc
No
GFDL
gdb-gdbserver
Yes
GPLv3+ and GPLv3+ with exceptions and GPLv2+ and GPLv2+ with exceptions and GPL+ and LGPLv2+ and LGPLv3+ and BSD and Public Domain and GFDL
gdb-headless
No
GPLv3+ and GPLv3+ with exceptions and GPLv2+ and GPLv2+ with exceptions and GPL+ and LGPLv2+ and LGPLv3+ and BSD and Public Domain and GFDL
gdk-pixbuf2-devel
No
LGPLv2+
gdk-pixbuf2-modules
No
LGPLv2+
gdm
Yes
GPLv2+
gedit
Yes
GPLv2+ and GFDL
gegl
No
LGPLv3+ and GPLv3+
gegl04
No
LGPLv3+
genisoimage
No
GPLv2
geoclue2
No
GPLv2+
geoclue2-demos
No
GPLv2+
geoclue2-libs
No
LGPLv2+
geocode-glib
No
LGPLv2+
geocode-glib-devel
No
LGPLv2+
geoipupdate
No
GPLv2
geolite2-city
No
CC-BY-SA
geolite2-country
No
CC-BY-SA
geronimo-annotation
No
ASL 2.0
gfbgraph
No
LGPLv2+
ghc-srpm-macros
No
GPLv2+
ghostscript
No
AGPLv3+
giflib
No
MIT
gimp
No
GPLv3+ and GPLv3
gimp-devel
No
LGPLv3+
gimp-devel-tools
No
LGPLv3+
gimp-libs
No
LGPLv3+
Package Core Package? License
git
Yes
GPLv2
git-all
No
GPLv2
git-clang-format
No
NCSA
git-core
No
GPLv2
git-core-doc
No
GPLv2
git-daemon
No
GPLv2
git-email
No
GPLv2
git-gui
No
GPLv2
git-instaweb
No
GPLv2
git-subtree
No
GPLv2
git-svn
No
GPLv2
gitk
No
GPLv2
gitweb
No
GPLv2
gjs
No
MIT and (MPLv1.1 or GPLv2+ or LGPLv2+)
gl-manpages
No
MIT and Open Publication
glade-libs
No
GPLv2+ and LGPLv2+
glassfish-el-api
No
(CDDL or GPLv2 with exceptions) and ASL 2.0
glassfish-fastinfoset
No
ASL 2.0
glassfish-fastinfoset-javadoc
No
ASL 2.0
glassfish-jax-rs-api
No
CDDL or GPLv2 with exceptions
glassfish-jax-rs-api-javadoc
No
CDDL or GPLv2 with exceptions
glassfish-jaxb-api
No
CDDL or GPLv2 with exception
glassfish-jaxb-api-javadoc
No
CDDL or GPLv2 with exception
glassfish-jaxb-codemodel
No
CDDL-1.1 and GPLv2 with exceptions
glassfish-jaxb-codemodel-annotation-compiler
No
CDDL-1.1 and GPLv2 with exceptions
glassfish-jaxb-core
No
CDDL-1.1 and GPLv2 with exceptions
glassfish-jaxb-rngom
No
CDDL-1.1 and GPLv2 with exceptions
glassfish-jaxb-runtime
No
CDDL-1.1 and GPLv2 with exceptions
glassfish-jaxb-txw2
No
CDDL-1.1 and GPLv2 with exceptions
glibc-utils
No
LGPLv2+ and LGPLv2+ with exceptions and GPLv2+ and GPLv2+ with exceptions and BSD and Inner-Net and ISC and Public Domain and GFDL
glibmm24
No
LGPLv2+
glusterfs
No
GPLv2 or LGPLv3+
glusterfs-api
No
GPLv2 or LGPLv3+
glusterfs-cli
No
GPLv2 or LGPLv3+
glusterfs-client-xlators
No
GPLv2 or LGPLv3+
glusterfs-libs
No
GPLv2 or LGPLv3+
glx-utils
Yes
MIT
gnome-abrt
No
GPLv2+
gnome-autoar
No
LGPLv2+
gnome-backgrounds
Yes
GPLv2
gnome-backgrounds-extras
No
GPLv2
gnome-bluetooth
Yes
GPLv2+
gnome-bluetooth-libs
No
LGPLv2+
gnome-boxes
Yes
LGPLv2+
gnome-calculator
Yes
GPLv3+
gnome-characters
Yes
BSD and GPLv2+
gnome-classic-session
Yes
GPLv2+
gnome-color-manager
Yes
GPLv2+
gnome-control-center
Yes
GPLv2+ and CC-BY-SA
gnome-control-center-filesystem
No
GPLv2+ and CC-BY-SA
Package Core Package? License
gnome-desktop3
No
GPLv2+ and LGPLv2+
gnome-desktop3-devel
Yes
LGPLv2+
gnome-disk-utility
Yes
GPLv2+
gnome-font-viewer
Yes
GPLv2+
gnome-getting-started-docs
Yes
CC-BY-SA
gnome-getting-started-docs-cs
No
CC-BY-SA
gnome-getting-started-docs-de
No
CC-BY-SA
gnome-getting-started-docs-es
No
CC-BY-SA
gnome-getting-started-docs-fr
No
CC-BY-SA
gnome-getting-started-docs-gl
No
CC-BY-SA
gnome-getting-started-docs-hu
No
CC-BY-SA
gnome-getting-started-docs-it
No
CC-BY-SA
gnome-getting-started-docs-pl
No
CC-BY-SA
gnome-getting-started-docs-pt_BR
No
CC-BY-SA
gnome-getting-started-docs-ru
No
CC-BY-SA
gnome-initial-setup
Yes
GPLv2+
gnome-keyring
No
GPLv2+ and LGPLv2+
gnome-keyring-pam
No
LGPLv2+
gnome-logs
Yes
GPLv3+
gnome-menus
No
LGPLv2+
gnome-online-accounts
No
LGPLv2+
gnome-online-accounts-devel
No
LGPLv2+
gnome-online-miners
No
GPLv2+ and LGPLv2+ and MIT
gnome-photos
No
GPLv3+ and LGPLv2+
gnome-photos-tests
No
GPLv3+ and LGPLv2+
gnome-remote-desktop
Yes
GPLv2+
gnome-screenshot
Yes
GPLv2+
gnome-session
No
GPLv2+
gnome-session-wayland-session
Yes
GPLv2+
gnome-session-xsession
Yes
GPLv2+
gnome-settings-daemon
Yes
GPLv2+
gnome-shell
Yes
GPLv2+
gnome-shell-extension-alternate-tab
No
GPLv2+
gnome-shell-extension-apps-menu
No
GPLv2+
gnome-shell-extension-auto-move-windows
No
GPLv2+
gnome-shell-extension-common
No
GPLv2+
gnome-shell-extension-dash-to-dock
No
GPLv2+
gnome-shell-extension-desktop-icons
No
GPLv3+
gnome-shell-extension-drive-menu
No
GPLv2+
gnome-shell-extension-launch-new-instance
No
GPLv2+
gnome-shell-extension-native-window-placement
No
GPLv2+
gnome-shell-extension-no-hot-corner
No
GPLv2+
gnome-shell-extension-panel-favorites
No
GPLv2+
gnome-shell-extension-places-menu
No
GPLv2+
gnome-shell-extension-screenshot-window-sizer
No
GPLv2+
gnome-shell-extension-systemMonitor
No
GPLv2+
gnome-shell-extension-top-icons
No
GPLv2+
gnome-shell-extension-updates-dialog
No
GPLv2+
gnome-shell-extension-user-theme
No
GPLv2+
gnome-shell-extension-window-list
No
GPLv2+
Package Core Package? License
gnome-shell-extension-windowsNavigator
No
GPLv2+
gnome-shell-extension-workspace-indicator
No
GPLv2+
gnome-software
Yes
GPLv2+
gnome-software-editor
No
GPLv2+
gnome-system-monitor
Yes
GPLv2+
gnome-terminal
Yes
GPLv3+ and GFDL and LGPLv2+
gnome-terminal-nautilus
Yes
GPLv3+ and GFDL and LGPLv2+
gnome-themes-standard
Yes
LGPLv2+
gnome-tweaks
No
GPLv3 and CC0
gnome-user-docs
Yes
CC-BY-SA
gnome-video-effects
No
GPLv2
gnu-free-fonts-common
No
GPLv3+ with exceptions
gnu-free-mono-fonts
Yes
GPLv3+ with exceptions
gnu-free-sans-fonts
Yes
GPLv3+ with exceptions
gnu-free-serif-fonts
Yes
GPLv3+ with exceptions
gnuplot
Yes
gnuplot and MIT
gnuplot-common
No
gnuplot and MIT
gnutls-c++
No
GPLv3+ and LGPLv2+
gnutls-dane
No
GPLv3+ and LGPLv2+
gnutls-devel
Yes
GPLv3+ and LGPLv2+
gnutls-utils
No
GPLv3+
go-srpm-macros
No
GPLv3+
go-toolset
No
GPLv2+
golang
No
BSD and Public Domain
golang-bin
No
BSD and Public Domain
golang-docs
No
BSD and Public Domain
golang-misc
No
BSD and Public Domain
golang-race
No
BSD and Public Domain
golang-src
No
BSD and Public Domain
golang-tests
No
BSD and Public Domain
gom
No
LGPLv2+
google-crosextra-caladea-fonts
No
ASL 2.0
google-crosextra-carlito-fonts
No
OFL
google-droid-kufi-fonts
Yes
ASL 2.0
google-droid-sans-fonts
Yes
ASL 2.0
google-droid-sans-mono-fonts
Yes
ASL 2.0
google-droid-serif-fonts
Yes
ASL 2.0
google-guice
No
ASL 2.0
google-noto-cjk-fonts-common
No
OFL
google-noto-emoji-color-fonts
No
OFL and ASL 2.0
google-noto-emoji-fonts
Yes
OFL and ASL 2.0
google-noto-fonts-common
No
OFL
google-noto-kufi-arabic-fonts
No
OFL
google-noto-mono-fonts
No
OFL
google-noto-naskh-arabic-fonts
No
OFL
google-noto-naskh-arabic-ui-fonts
No
OFL
google-noto-nastaliq-urdu-fonts
No
OFL
google-noto-sans-armenian-fonts
Yes
OFL
google-noto-sans-avestan-fonts
Yes
OFL
google-noto-sans-balinese-fonts
No
OFL
Package Core Package? License
google-noto-sans-bamum-fonts
No
OFL
google-noto-sans-batak-fonts
No
OFL
google-noto-sans-bengali-fonts
Yes
OFL
google-noto-sans-bengali-ui-fonts
Yes
OFL
google-noto-sans-brahmi-fonts
Yes
OFL
google-noto-sans-buginese-fonts
No
OFL
google-noto-sans-buhid-fonts
No
OFL
google-noto-sans-canadian-aboriginal-fonts
No
OFL
google-noto-sans-carian-fonts
Yes
OFL
google-noto-sans-cham-fonts
No
OFL
google-noto-sans-cherokee-fonts
Yes
OFL
google-noto-sans-cjk-ttc-fonts
Yes
OFL
google-noto-sans-coptic-fonts
Yes
OFL
google-noto-sans-cuneiform-fonts
No
OFL
google-noto-sans-cypriot-fonts
No
OFL
google-noto-sans-deseret-fonts
Yes
OFL
google-noto-sans-devanagari-fonts
Yes
OFL
google-noto-sans-devanagari-ui-fonts
Yes
OFL
google-noto-sans-egyptian-hieroglyphs-fonts
Yes
OFL
google-noto-sans-ethiopic-fonts
Yes
OFL
google-noto-sans-fonts
Yes
OFL
google-noto-sans-georgian-fonts
Yes
OFL
google-noto-sans-glagolitic-fonts
Yes
OFL
google-noto-sans-gothic-fonts
No
OFL
google-noto-sans-gujarati-fonts
Yes
OFL
google-noto-sans-gujarati-ui-fonts
Yes
OFL
google-noto-sans-gurmukhi-fonts
No
OFL
google-noto-sans-gurmukhi-ui-fonts
No
OFL
google-noto-sans-hanunoo-fonts
No
OFL
google-noto-sans-hebrew-fonts
Yes
OFL
google-noto-sans-imperial-aramaic-fonts
Yes
OFL
google-noto-sans-inscriptional-pahlavi-fonts
No
OFL
google-noto-sans-inscriptional-parthian-fonts
No
OFL
google-noto-sans-javanese-fonts
No
OFL
google-noto-sans-kaithi-fonts
Yes
OFL
google-noto-sans-kannada-fonts
Yes
OFL
google-noto-sans-kannada-ui-fonts
Yes
OFL
google-noto-sans-kayah-li-fonts
Yes
OFL
google-noto-sans-kharoshthi-fonts
Yes
OFL
google-noto-sans-khmer-fonts
Yes
OFL
google-noto-sans-khmer-ui-fonts
Yes
OFL
google-noto-sans-lao-fonts
Yes
OFL
google-noto-sans-lao-ui-fonts
Yes
OFL
google-noto-sans-lepcha-fonts
No
OFL
google-noto-sans-limbu-fonts
No
OFL
google-noto-sans-linear-b-fonts
No
OFL
google-noto-sans-lisu-fonts
Yes
OFL
google-noto-sans-lycian-fonts
Yes
OFL
google-noto-sans-lydian-fonts
Yes
OFL
google-noto-sans-malayalam-fonts
Yes
OFL
Package Core Package? License
google-noto-sans-malayalam-ui-fonts
Yes
OFL
google-noto-sans-mandaic-fonts
Yes
OFL
google-noto-sans-meetei-mayek-fonts
Yes
OFL
google-noto-sans-mongolian-fonts
No
OFL
google-noto-sans-myanmar-fonts
No
OFL
google-noto-sans-myanmar-ui-fonts
No
OFL
google-noto-sans-new-tai-lue-fonts
No
OFL
google-noto-sans-nko-fonts
Yes
OFL
google-noto-sans-ogham-fonts
No
OFL
google-noto-sans-ol-chiki-fonts
No
OFL
google-noto-sans-old-italic-fonts
No
OFL
google-noto-sans-old-persian-fonts
No
OFL
google-noto-sans-old-south-arabian-fonts
Yes
OFL
google-noto-sans-old-turkic-fonts
Yes
OFL
google-noto-sans-oriya-fonts
No
OFL
google-noto-sans-oriya-ui-fonts
No
OFL
google-noto-sans-osmanya-fonts
Yes
OFL
google-noto-sans-phags-pa-fonts
No
OFL
google-noto-sans-phoenician-fonts
Yes
OFL
google-noto-sans-rejang-fonts
No
OFL
google-noto-sans-runic-fonts
No
OFL
google-noto-sans-samaritan-fonts
No
OFL
google-noto-sans-saurashtra-fonts
No
OFL
google-noto-sans-shavian-fonts
Yes
OFL
google-noto-sans-sinhala-fonts
Yes
OFL
google-noto-sans-sundanese-fonts
No
OFL
google-noto-sans-syloti-nagri-fonts
No
OFL
google-noto-sans-symbols-fonts
Yes
OFL
google-noto-sans-syriac-eastern-fonts
No
OFL
google-noto-sans-syriac-estrangela-fonts
No
OFL
google-noto-sans-syriac-western-fonts
No
OFL
google-noto-sans-tagalog-fonts
Yes
OFL
google-noto-sans-tagbanwa-fonts
No
OFL
google-noto-sans-tai-le-fonts
No
OFL
google-noto-sans-tai-tham-fonts
Yes
OFL
google-noto-sans-tai-viet-fonts
Yes
OFL
google-noto-sans-tamil-fonts
Yes
OFL
google-noto-sans-tamil-ui-fonts
Yes
OFL
google-noto-sans-telugu-fonts
Yes
OFL
google-noto-sans-telugu-ui-fonts
Yes
OFL
google-noto-sans-thaana-fonts
Yes
OFL
google-noto-sans-thai-fonts
Yes
OFL
google-noto-sans-thai-ui-fonts
Yes
OFL
google-noto-sans-tibetan-fonts
No
OFL
google-noto-sans-tifinagh-fonts
No
OFL
google-noto-sans-ugaritic-fonts
Yes
OFL
google-noto-sans-ui-fonts
Yes
OFL
google-noto-sans-vai-fonts
Yes
OFL
google-noto-sans-yi-fonts
No
OFL
google-noto-serif-armenian-fonts
Yes
OFL
Package Core Package? License
google-noto-serif-bengali-fonts
No
OFL
google-noto-serif-cjk-ttc-fonts
Yes
OFL
google-noto-serif-devanagari-fonts
No
OFL
google-noto-serif-fonts
Yes
OFL
google-noto-serif-georgian-fonts
Yes
OFL
google-noto-serif-gujarati-fonts
No
OFL
google-noto-serif-kannada-fonts
No
OFL
google-noto-serif-khmer-fonts
Yes
OFL
google-noto-serif-lao-fonts
Yes
OFL
google-noto-serif-malayalam-fonts
No
OFL
google-noto-serif-tamil-fonts
No
OFL
google-noto-serif-telugu-fonts
No
OFL
google-noto-serif-thai-fonts
Yes
OFL
gpm
Yes
GPLv2 and GPLv2+ with exceptions and GPLv3+ and Verbatim and Copyright only
gpm-devel
Yes
GPLv2 and GPLv2+ with exceptions and GPLv3+ and Verbatim and Copyright only
gpm-libs
No
GPLv2 and GPLv2+ with exceptions and GPLv3+ and Verbatim and Copyright only
graphite2
No
(LGPLv2+ or GPLv2+ or MPL) and (Netscape or GPLv2+ or LGPLv2+)
graphite2-devel
No
(LGPLv2+ or GPLv2+ or MPL) and (Netscape or GPLv2+ or LGPLv2+)
graphviz
No
EPL-1.0
grilo
No
LGPLv2+
grilo-plugins
No
LGPLv2+
gsettings-desktop-schemas
No
LGPLv2+
gsettings-desktop-schemas-devel
No
LGPLv2+
gsl
No
GPLv3 and GFDL and BSD
gsl-devel
Yes
GPLv3 and GFDL and BSD
gsm
No
MIT
gsound
No
LGPLv2
gspell
No
LGPLv2+
gssdp
Yes
LGPLv2+
gssntlmssp
No
LGPLv3+
gstreamer1
No
LGPLv2+
gstreamer1-devel
Yes
LGPLv2+
gstreamer1-plugins-bad-free
Yes
LGPLv2+ and LGPLv2
gstreamer1-plugins-base
No
LGPLv2+
gstreamer1-plugins-base-devel
Yes
LGPLv2+
gstreamer1-plugins-good
Yes
LGPLv2+
gstreamer1-plugins-good-gtk
No
LGPLv2+
gstreamer1-plugins-ugly-free
Yes
LGPLv2+ and LGPLv2
gtk-update-icon-cache
No
LGPLv2+
gtk-vnc2
No
LGPLv2+
gtk2
No
LGPLv2+
gtk2-devel
Yes
LGPLv2+
gtk2-devel-docs
Yes
LGPLv2+
gtk2-immodule-xim
Yes
LGPLv2+
gtk2-immodules
No
LGPLv2+
gtk3
No
LGPLv2+
gtk3-devel
Yes
LGPLv2+
gtk3-immodule-xim
Yes
LGPLv2+
gtkmm24
No
LGPLv2+
gtkmm30
No
LGPLv2+
Package Core Package? License
gtksourceview3
No
LGPLv2+
gtkspell
No
GPLv2+
gtkspell3
No
GPLv2+
guava20
No
ASL 2.0 and CC0
gubbi-fonts
Yes
GPLv3+ with exceptions
guile
No
LGPLv3+
gupnp
Yes
LGPLv2+
gupnp-av
No
LGPLv2+
gupnp-dlna
No
LGPLv2+
gupnp-igd
No
LGPLv2+
gutenprint
Yes
GPLv2+
gutenprint-cups
Yes
GPLv2+
gutenprint-doc
Yes
GPLv2+
gutenprint-libs
No
GPLv2+
gutenprint-libs-ui
No
GPLv2+
gutenprint-plugin
Yes
GPLv2+
gvfs
No
GPLv3 and LGPLv2+ and BSD and MPLv2.0
gvfs-afc
Yes
GPLv3 and LGPLv2+ and BSD and MPLv2.0
gvfs-afp
Yes
GPLv3 and LGPLv2+ and BSD and MPLv2.0
gvfs-archive
Yes
GPLv3 and LGPLv2+ and BSD and MPLv2.0
gvfs-client
No
GPLv3 and LGPLv2+ and BSD and MPLv2.0
gvfs-devel
Yes
GPLv3 and LGPLv2+ and BSD and MPLv2.0
gvfs-fuse
Yes
GPLv3 and LGPLv2+ and BSD and MPLv2.0
gvfs-goa
Yes
GPLv3 and LGPLv2+ and BSD and MPLv2.0
gvfs-gphoto2
Yes
GPLv3 and LGPLv2+ and BSD and MPLv2.0
gvfs-mtp
Yes
GPLv3 and LGPLv2+ and BSD and MPLv2.0
gvfs-smb
Yes
GPLv3 and LGPLv2+ and BSD and MPLv2.0
gvnc
No
LGPLv2+
haproxy
No
GPLv2+
harfbuzz
No
MIT
harfbuzz-devel
No
MIT
harfbuzz-icu
No
MIT
hawtjni-runtime
No
ASL 2.0 and EPL and BSD
hesiod
No
MIT
hexchat
Yes
GPLv2+
hexchat-devel
No
GPLv2+
hexedit
No
GPLv2+
hicolor-icon-theme
No
GPLv2+
highlight
No
GPLv3
highlight-gui
No
GPLv3
hivex
No
LGPLv2
hivex-devel
No
LGPLv2
hplip
Yes
GPLv2+ and MIT and BSD and IJG and Public Domain and GPLv2+ with exceptions and ISC
hplip-common
No
GPLv2+
hplip-gui
Yes
BSD
hplip-libs
No
GPLv2+ and MIT
hspell
No
AGPLv3
http-parser
No
MIT
httpcomponents-client
No
ASL 2.0
httpcomponents-core
No
ASL 2.0
Package Core Package? License
httpd
Yes
ASL 2.0
httpd-devel
No
ASL 2.0
httpd-filesystem
No
ASL 2.0
httpd-manual
Yes
ASL 2.0
httpd-tools
No
ASL 2.0
hunspell
Yes
LGPLv2+ or GPLv2+ or MPLv1.1
hunspell-af
No
LGPLv2+
hunspell-ak
No
LGPLv3
hunspell-am
No
GPL+
hunspell-ar
No
GPLv2 or LGPLv2 or MPLv1.1
hunspell-as
No
GPLv2+ or LGPLv2+ or MPLv1.1
hunspell-ast
No
GPLv3+
hunspell-az
No
GPLv2+
hunspell-be
No
GPL+ and LGPLv2+
hunspell-ber
No
GPL+ or LGPLv2+ or MPLv1.1
hunspell-bg
No
GPLv2+ or LGPLv2+ or MPLv1.1
hunspell-bn
No
GPLv2+
hunspell-br
No
LGPLv2+
hunspell-ca
No
GPLv2+
hunspell-cop
No
GPLv3+
hunspell-cs
No
GPL+
hunspell-csb
No
GPLv2+
hunspell-cv
No
GPLv3+ or LGPLv3+ or MPLv1.1
hunspell-cy
No
GPL+
hunspell-da
No
GPLv2+
hunspell-de
No
GPLv2 or GPLv3
hunspell-devel
Yes
LGPLv2+ or GPLv2+ or MPLv1.1
hunspell-dsb
No
GPLv2+
hunspell-el
No
GPLv2+ or LGPLv2+ or MPLv1.1
hunspell-en
No
LGPLv2+ and LGPLv2 and BSD
hunspell-en-GB
No
LGPLv2+ and LGPLv2 and BSD
hunspell-en-US
No
LGPLv2+ and LGPLv2 and BSD
hunspell-eo
No
LGPLv3
hunspell-es
No
LGPLv3+ or GPLv3+ or MPLv1.1
hunspell-es-AR
No
LGPLv3+ or GPLv3+ or MPLv1.1
hunspell-es-BO
No
LGPLv3+ or GPLv3+ or MPLv1.1
hunspell-es-CL
No
LGPLv3+ or GPLv3+ or MPLv1.1
hunspell-es-CO
No
LGPLv3+ or GPLv3+ or MPLv1.1
hunspell-es-CR
No
LGPLv3+ or GPLv3+ or MPLv1.1
hunspell-es-CU
No
LGPLv3+ or GPLv3+ or MPLv1.1
hunspell-es-DO
No
LGPLv3+ or GPLv3+ or MPLv1.1
hunspell-es-EC
No
LGPLv3+ or GPLv3+ or MPLv1.1
hunspell-es-ES
No
LGPLv3+ or GPLv3+ or MPLv1.1
hunspell-es-GT
No
LGPLv3+ or GPLv3+ or MPLv1.1
hunspell-es-HN
No
LGPLv3+ or GPLv3+ or MPLv1.1
hunspell-es-MX
No
LGPLv3+ or GPLv3+ or MPLv1.1
hunspell-es-NI
No
LGPLv3+ or GPLv3+ or MPLv1.1
hunspell-es-PA
No
LGPLv3+ or GPLv3+ or MPLv1.1
hunspell-es-PE
No
LGPLv3+ or GPLv3+ or MPLv1.1
hunspell-es-PR
No
LGPLv3+ or GPLv3+ or MPLv1.1
Package Core Package? License
hunspell-es-PY
No
LGPLv3+ or GPLv3+ or MPLv1.1
hunspell-es-SV
No
LGPLv3+ or GPLv3+ or MPLv1.1
hunspell-es-US
No
LGPLv3+ or GPLv3+ or MPLv1.1
hunspell-es-UY
No
LGPLv3+ or GPLv3+ or MPLv1.1
hunspell-es-VE
No
LGPLv3+ or GPLv3+ or MPLv1.1
hunspell-et
No
LGPLv2+ and LPPL
hunspell-eu
No
GPLv2
hunspell-fa
No
GPLv2+
hunspell-fj
No
LGPLv2+ or GPLv2+ or MPLv1.1
hunspell-fo
No
GPLv2+
hunspell-fr
No
MPLv2.0
hunspell-fur
No
GPLv2+
hunspell-fy
No
LGPLv2+
hunspell-ga
No
GPLv2+
hunspell-gd
No
GPLv2+ and GPLv3+
hunspell-gl
No
GPLv2
hunspell-grc
No
GPL+ or LGPLv2+
hunspell-gu
No
GPL+
hunspell-gv
No
GPL+
hunspell-haw
No
GPLv2+
hunspell-he
No
AGPLv3
hunspell-hi
No
GPLv2+
hunspell-hil
No
GPLv2+
hunspell-hr
No
LGPLv2+ or SISSL
hunspell-hsb
No
GPLv2+
hunspell-ht
No
GPLv3+
hunspell-hu
No
LGPLv2+ or GPLv2+ or MPLv1.1
hunspell-hy
No
GPLv2+
hunspell-ia
No
LGPLv2+
hunspell-id
No
GPLv2
hunspell-is
No
GPLv2+
hunspell-it
No
GPLv3+
hunspell-kk
No
GPLv2+ or LGPLv2+ or MPLv1.1
hunspell-km
No
GPLv3
hunspell-kn
No
GPLv2+ or LGPLv2+ or MPLv1.1
hunspell-ko
No
MPLv1.1 or GPLv2 or LGPLv2
hunspell-ku
No
GPLv3 or LGPLv3 or MPLv1.1
hunspell-ky
No
GPLv2+
hunspell-la
No
GPLv2+
hunspell-lb
No
EUPL 1.1
hunspell-ln
No
GPLv2+
hunspell-lt
No
BSD
hunspell-lv
No
LGPLv2+
hunspell-mai
No
GPLv2+ or LGPLv2+ or MPLv1.1
hunspell-mg
No
GPLv2+
hunspell-mi
No
GPLv3+
hunspell-mk
No
GPL+
hunspell-ml
No
GPLv3+
hunspell-mn
No
GPLv2
hunspell-mos
No
LGPLv3
Package Core Package? License
hunspell-mr
No
LGPLv2+
hunspell-ms
No
GFDL and GPL+
hunspell-mt
No
LGPLv2+
hunspell-nb
No
GPL+
hunspell-nds
No
GPLv2+
hunspell-ne
No
LGPLv2
hunspell-nl
No
BSD or CC-BY
hunspell-nn
No
GPL+
hunspell-nr
No
LGPLv2+
hunspell-nso
No
LGPLv2+
hunspell-ny
No
GPLv3+
hunspell-oc
No
GPLv3+
hunspell-om
No
GPLv3+
hunspell-or
No
GPLv2+
hunspell-pa
No
GPLv2+
hunspell-pl
No
LGPLv2+ or GPL+ or MPLv1.1 or ASL 2.0 or CC-BY-SA
hunspell-pt
No
((LGPLv3 or MPL) and LGPLv2) and (GPLv2 or LGPLv2 or MPLv1.1)
hunspell-qu
No
AGPLv3
hunspell-quh
No
GPLv2+
hunspell-ro
No
GPLv2+ or LGPLv2+ or MPLv1.1
hunspell-ru
No
BSD
hunspell-rw
No
GPLv2+
hunspell-sc
No
AGPLv3+ and GPLv2
hunspell-se
No
GPLv3
hunspell-shs
No
GPLv2+
hunspell-si
No
GPLv2+
hunspell-sk
No
LGPLv2 or GPLv2 or MPLv1.1
hunspell-sl
No
GPL+ or LGPLv2+
hunspell-smj
No
GPLv3
hunspell-so
No
GPLv2+
hunspell-sq
No
GPLv2+
hunspell-sr
No
LGPLv3
hunspell-ss
No
LGPLv2+
hunspell-st
No
LGPLv2+
hunspell-sv
No
LGPLv3
hunspell-sw
No
LGPLv2+
hunspell-ta
No
GPLv2+
hunspell-te
No
GPL+
hunspell-tet
No
GPLv2+
hunspell-th
No
LGPLv2+
hunspell-ti
No
GPL+
hunspell-tk
No
GPLv2+
hunspell-tl
No
GPLv2+
hunspell-tn
No
GPLv3+
hunspell-tpi
No
GPLv3+
hunspell-ts
No
LGPLv2+
hunspell-uk
No
GPLv2+ or LGPLv2+ or MPLv1.1
hunspell-ur
No
LGPLv2+
hunspell-uz
No
GPLv2+
hunspell-ve
No
LGPLv2+
Package Core Package? License
hunspell-vi
No
GPLv2
hunspell-wa
No
LGPLv2+
hunspell-xh
No
LGPLv2+
hunspell-yi
No
LGPLv2+ or GPLv2+ or MPLv1.1
hunspell-zu
No
GPLv3+
hwloc-gui
No
BSD
hwloc-plugins
No
BSD
hyperv-daemons
Yes
GPLv2
hyperv-daemons-license
No
GPLv2
hyperv-tools
No
GPLv2
hypervfcopyd
No
GPLv2
hypervkvpd
No
GPLv2
hypervvssd
No
GPLv2
hyphen
No
GPLv2 or LGPLv2+ or MPLv1.1
hyphen-af
No
LGPLv2+
hyphen-as
No
LGPLv3+
hyphen-be
No
GPL+ and LGPLv2+
hyphen-bg
No
GPLv2+ or LGPLv2+ or MPLv1.1
hyphen-bn
No
LGPLv3+
hyphen-ca
No
GPLv3
hyphen-cs
No
GPL+
hyphen-cy
No
LPPL
hyphen-da
No
LGPLv2+
hyphen-de
No
LGPLv2+
hyphen-el
No
LGPLv2+
hyphen-en
No
GPLv2 or LGPLv2+ or MPLv1.1
hyphen-es
No
LGPLv3+ or GPLv3+ or MPLv1.1
hyphen-et
No
LGPLv2+ and LPPL
hyphen-eu
No
LPPL
hyphen-fa
No
LPPL
hyphen-fo
No
GPL+
hyphen-fr
No
LGPLv2+
hyphen-ga
No
GPL+
hyphen-gl
No
GPLv3
hyphen-grc
No
LPPL
hyphen-gu
No
LGPLv3+
hyphen-hi
No
LGPLv3+
hyphen-hr
No
LGPLv2+ or SISSL
hyphen-hsb
No
LPPL
hyphen-hu
No
GPLv2
hyphen-ia
No
LPPL
hyphen-id
No
GPL+
hyphen-is
No
LGPLv2+ or SISSL
hyphen-it
No
LGPLv2+
hyphen-kn
No
LGPLv3+
hyphen-ku
No
GPLv2+ or LGPLv2+
hyphen-lt
No
LPPL
hyphen-lv
No
LGPLv2+
hyphen-mi
No
GPLv3+
hyphen-ml
No
LGPLv3+
Package Core Package? License
hyphen-mn
No
LPPL
hyphen-mr
No
LGPLv3+
hyphen-nb
No
GPL+
hyphen-nl
No
GPLv2
hyphen-nn
No
GPL+
hyphen-or
No
LGPLv3+
hyphen-pa
No
LGPLv3+
hyphen-pl
No
LGPLv2+
hyphen-pt
No
GPL+
hyphen-ro
No
GPLv2+
hyphen-ru
No
LGPLv2+
hyphen-sa
No
LPPL
hyphen-sk
No
GPL+
hyphen-sl
No
LGPLv2+
hyphen-sr
No
LGPLv3
hyphen-sv
No
LGPLv2+ or GPLv2+
hyphen-ta
No
LGPLv3+
hyphen-te
No
LGPLv3+
hyphen-tk
No
Public Domain
hyphen-uk
No
GPLv2+
hyphen-zu
No
LGPLv2+
i2c-tools
No
GPLv2+
i2c-tools-perl
No
GPLv2+
ibus
No
LGPLv2+
ibus-gtk2
Yes
LGPLv2+
ibus-gtk3
Yes
LGPLv2+
ibus-hangul
Yes
GPLv2+
ibus-kkc
Yes
GPLv2+
ibus-libpinyin
Yes
GPLv2+
ibus-libs
No
LGPLv2+
ibus-libzhuyin
Yes
GPLv2+
ibus-m17n
Yes
GPLv2+
ibus-sayura
Yes
GPLv2+
ibus-setup
No
LGPLv2+
ibus-table
Yes
LGPLv2+
ibus-table-chinese
No
GPLv3+
ibus-table-chinese-array
No
Freely redistributable without restriction
ibus-table-chinese-cangjie
No
Freely redistributable without restriction
ibus-table-chinese-cantonese
No
GPLv2 and GPLv3+ and Freely redistributable without restriction
ibus-table-chinese-easy
No
GPLv2
ibus-table-chinese-erbi
No
GPLv2+
ibus-table-chinese-quick
No
Freely redistributable without restriction
ibus-table-chinese-scj
No
GPLv3+
ibus-table-chinese-stroke5
No
GPLv3+
ibus-table-chinese-wu
No
GPLv2+
ibus-table-chinese-wubi-haifeng
No
BSD
ibus-table-chinese-wubi-jidian
No
Freely redistributable without restriction
ibus-table-chinese-yong
No
GPLv3
ibus-typing-booster
Yes
GPLv3+
ibus-wayland
No
LGPLv2+
Package Core Package? License
icedax
No
GPLv2
icedtea-web
Yes
LGPLv2+ and GPLv2 with exceptions
icedtea-web-javadoc
No
LGPLv2+ and GPLv2 with exceptions
icoutils
No
GPLv3+
iio-sensor-proxy
No
GPLv3+
ilmbase
No
BSD
initial-setup
Yes
GPLv2+
initial-setup-gui
Yes
GPLv2+
inkscape
No
GPLv2+ and CC-BY
inkscape-docs
No
GPLv2+ and CC-BY
inkscape-view
No
GPLv2+ and CC-BY
insights-client
Yes
GPLv2+
intel-gpu-tools
No
MIT
intltool
Yes
GPLv2 with exceptions
iowatcher
Yes
GPLv2+
ipa-client
No
GPLv3+
ipa-client-common
No
GPLv3+
ipa-common
No
GPLv3+
ipa-idoverride-memberof-plugin
No
GPLv3+
ipa-python-compat
No
GPLv3+
ipa-server
No
GPLv3+
ipa-server-common
No
GPLv3+
ipa-server-dns
No
GPLv3+
ipa-server-trust-ad
No
GPLv3+
iperf3
Yes
BSD
ipmievd
No
BSD
ipmitool
No
BSD
ipvsadm
No
GPLv2+
ipxe-bootimgs
No
GPLv2 with additional permissions and BSD
ipxe-roms
No
GPLv2 with additional permissions and BSD
ipxe-roms-qemu
No
GPLv2 with additional permissions and BSD
irssi
No
GPLv2+
isl
No
MIT
iso-codes
No
LGPLv2+
isomd5sum
No
GPLv2+
istack-commons-runtime
No
CDDL-1.1 and GPLv2 with exceptions
istack-commons-tools
No
CDDL-1.1 and GPLv2 with exceptions
itstool
No
GPLv3+
jackson-annotations
No
ASL 2.0
jackson-annotations-javadoc
No
ASL 2.0
jackson-core
No
ASL 2.0
jackson-core-javadoc
No
ASL 2.0
jackson-databind
No
ASL 2.0 and LGPLv2+
jackson-databind-javadoc
No
ASL 2.0 and LGPLv2+
jackson-jaxrs-json-provider
No
ASL 2.0
jackson-jaxrs-providers
No
ASL 2.0
jackson-jaxrs-providers-datatypes
No
ASL 2.0
jackson-jaxrs-providers-javadoc
No
ASL 2.0
jackson-module-jaxb-annotations
No
ASL 2.0
jackson-module-jaxb-annotations-javadoc
No
ASL 2.0
Package Core Package? License
jakarta-commons-httpclient
No
ASL 2.0 and (ASL 2.0 or LGPLv2+)
jakarta-commons-httpclient-demo
No
ASL 2.0 and (ASL 2.0 or LGPLv2+)
jakarta-commons-httpclient-javadoc
No
ASL 2.0 and (ASL 2.0 or LGPLv2+)
jakarta-commons-httpclient-manual
No
ASL 2.0 and (ASL 2.0 or LGPLv2+)
jansi
No
ASL 2.0
jansi-native
No
ASL 2.0
jansson-devel
No
MIT
jasper-libs
No
JasPer
java-1.8.0-openjdk
Yes
ASL 1.1 and ASL 2.0 and BSD and BSD with advertising and GPL+ and GPLv2 and GPLv2 with exceptions and IJG and LGPLv2+ and MIT and MPLv2.0 and Public Domain and W3C and zlib
java-1.8.0-openjdk-accessibility
No
ASL 1.1 and ASL 2.0 and BSD and BSD with advertising and GPL+ and GPLv2 and GPLv2 with exceptions and IJG and LGPLv2+ and MIT and MPLv2.0 and Public Domain and W3C and zlib
java-1.8.0-openjdk-demo
No
ASL 1.1 and ASL 2.0 and BSD and BSD with advertising and GPL+ and GPLv2 and GPLv2 with exceptions and IJG and LGPLv2+ and MIT and MPLv2.0 and Public Domain and W3C and zlib
java-1.8.0-openjdk-devel
Yes
ASL 1.1 and ASL 2.0 and BSD and BSD with advertising and GPL+ and GPLv2 and GPLv2 with exceptions and IJG and LGPLv2+ and MIT and MPLv2.0 and Public Domain and W3C and zlib
java-1.8.0-openjdk-headless
No
ASL 1.1 and ASL 2.0 and BSD and BSD with advertising and GPL+ and GPLv2 and GPLv2 with exceptions and IJG and LGPLv2+ and MIT and MPLv2.0 and Public Domain and W3C and zlib
java-1.8.0-openjdk-javadoc
No
ASL 1.1 and ASL 2.0 and BSD and BSD with advertising and GPL+ and GPLv2 and GPLv2 with exceptions and IJG and LGPLv2+ and MIT and MPLv2.0 and Public Domain and W3C and zlib
java-1.8.0-openjdk-javadoc-zip
No
ASL 1.1 and ASL 2.0 and BSD and BSD with advertising and GPL+ and GPLv2 and GPLv2 with exceptions and IJG and LGPLv2+ and MIT and MPLv2.0 and Public Domain and W3C and zlib
java-1.8.0-openjdk-src
No
ASL 1.1 and ASL 2.0 and BSD and BSD with advertising and GPL+ and GPLv2 and GPLv2 with exceptions and IJG and LGPLv2+ and MIT and MPLv2.0 and Public Domain and W3C and zlib
java-11-openjdk
No
ASL 1.1 and ASL 2.0 and BSD and BSD with advertising and GPL+ and GPLv2 and GPLv2 with exceptions and IJG and LGPLv2+ and MIT and MPLv2.0 and Public Domain and W3C and zlib and ISC and FTL and RSA
java-11-openjdk-demo
No
ASL 1.1 and ASL 2.0 and BSD and BSD with advertising and GPL+ and GPLv2 and GPLv2 with exceptions and IJG and LGPLv2+ and MIT and MPLv2.0 and Public Domain and W3C and zlib and ISC and FTL and RSA
java-11-openjdk-devel
No
ASL 1.1 and ASL 2.0 and BSD and BSD with advertising and GPL+ and GPLv2 and GPLv2 with exceptions and IJG and LGPLv2+ and MIT and MPLv2.0 and Public Domain and W3C and zlib and ISC and FTL and RSA
java-11-openjdk-headless
No
ASL 1.1 and ASL 2.0 and BSD and BSD with advertising and GPL+ and GPLv2 and GPLv2 with exceptions and IJG and LGPLv2+ and MIT and MPLv2.0 and Public Domain and W3C and zlib and ISC and FTL and RSA
java-11-openjdk-javadoc
No
ASL 1.1 and ASL 2.0 and BSD and BSD with advertising and GPL+ and GPLv2 and GPLv2 with exceptions and IJG and LGPLv2+ and MIT and MPLv2.0 and Public Domain and W3C and zlib and ISC and FTL and RSA
java-11-openjdk-javadoc-zip
No
ASL 1.1 and ASL 2.0 and BSD and BSD with advertising and GPL+ and GPLv2 and GPLv2 with exceptions and IJG and LGPLv2+ and MIT and MPLv2.0 and Public Domain and W3C and zlib and ISC and FTL and RSA
java-11-openjdk-jmods
No
ASL 1.1 and ASL 2.0 and BSD and BSD with advertising and GPL+ and GPLv2 and GPLv2 with exceptions and IJG and LGPLv2+ and MIT and MPLv2.0 and Public Domain and W3C and zlib and ISC and FTL and RSA
java-11-openjdk-src
No
ASL 1.1 and ASL 2.0 and BSD and BSD with advertising and GPL+ and GPLv2 and GPLv2 with exceptions and IJG and LGPLv2+ and MIT and MPLv2.0 and Public Domain and W3C and zlib and ISC and FTL and RSA
java-atk-wrapper
No
LGPLv2+
javapackages-filesystem
No
BSD
javapackages-tools
No
BSD
javassist
No
MPLv1.1 or LGPLv2+ or ASL 2.0
javassist-javadoc
No
MPLv1.1 or LGPLv2+ or ASL 2.0
jbig2dec-libs
No
GPLv2
jbigkit-libs
No
GPLv2+
jboss-annotations-1.2-api
No
CDDL or GPLv2 with exceptions
jboss-interceptors-1.2-api
No
CDDL or GPLv2 with exceptions
jboss-jaxrs-2.0-api
No
(CDDL or GPLv2 with exceptions) and ASL 2.0
jboss-logging
No
ASL 2.0
jboss-logging-tools
No
ASL 2.0 and LGPLv2+
jcl-over-slf4j
No
MIT and ASL 2.0
jdeparser
No
ASL 2.0
jline
No
BSD
jomolhari-fonts
Yes
OFL
jose
No
ASL 2.0
jq
No
MIT and ASL 2.0 and CC-BY and GPLv3
json-glib-devel
No
LGPLv2+
jsoup
No
MIT
jss
No
MPLv1.1 or GPLv2+ or LGPLv2+
jss-javadoc
No
MPLv1.1 or GPLv2+ or LGPLv2+
Judy
No
LGPLv2+
julietaula-montserrat-fonts
Yes
OFL
kacst-art-fonts
Yes
GPLv2
kacst-book-fonts
Yes
GPLv2
Package Core Package? License
kacst-decorative-fonts
Yes
GPLv2
kacst-digital-fonts
Yes
GPLv2
kacst-farsi-fonts
Yes
GPLv2
kacst-fonts-common
No
GPLv2
kacst-letter-fonts
Yes
GPLv2
kacst-naskh-fonts
Yes
GPLv2
kacst-office-fonts
Yes
GPLv2
kacst-one-fonts
Yes
GPLv2
kacst-pen-fonts
Yes
GPLv2
kacst-poster-fonts
Yes
GPLv2
kacst-qurn-fonts
Yes
GPLv2
kacst-screen-fonts
Yes
GPLv2
kacst-title-fonts
Yes
GPLv2
kacst-titlel-fonts
Yes
GPLv2
kdump-anaconda-addon
Yes
GPLv2
keepalived
No
GPLv2+
kernel-rpm-macros
No
GPL+
kernelshark
No
GPLv2 and LGPLv2
keybinder3
No
MIT
keycloak-httpd-client-install
No
GPLv3
khmeros-base-fonts
Yes
LGPLv2+
khmeros-battambang-fonts
Yes
LGPLv2+
khmeros-bokor-fonts
Yes
LGPLv2+
khmeros-fonts-common
No
LGPLv2+
khmeros-handwritten-fonts
Yes
LGPLv2+
khmeros-metal-chrieng-fonts
Yes
LGPLv2+
khmeros-muol-fonts
Yes
LGPLv2+
khmeros-siemreap-fonts
Yes
LGPLv2+
koan
No
GPLv2+
ksh
No
EPL
kurdit-unikurd-web-fonts
Yes
GPLv3
kyotocabinet-libs
No
GPLv3
lame-libs
No
GPLv2+
langpacks-af
No
GPLv2+
langpacks-am
No
GPLv2+
langpacks-ar
No
GPLv2+
langpacks-as
No
GPLv2+
langpacks-ast
No
GPLv2+
langpacks-be
No
GPLv2+
langpacks-bg
No
GPLv2+
langpacks-bn
No
GPLv2+
langpacks-br
No
GPLv2+
langpacks-bs
No
GPLv2+
langpacks-ca
No
GPLv2+
langpacks-cs
No
GPLv2+
langpacks-cy
No
GPLv2+
langpacks-da
No
GPLv2+
langpacks-de
No
GPLv2+
langpacks-el
No
GPLv2+
langpacks-en
No
GPLv2+
Package Core Package? License
langpacks-en_GB
No
GPLv2+
langpacks-es
No
GPLv2+
langpacks-et
No
GPLv2+
langpacks-eu
No
GPLv2+
langpacks-fa
No
GPLv2+
langpacks-fi
No
GPLv2+
langpacks-fr
No
GPLv2+
langpacks-ga
No
GPLv2+
langpacks-gl
No
GPLv2+
langpacks-gu
No
GPLv2+
langpacks-he
No
GPLv2+
langpacks-hi
No
GPLv2+
langpacks-hr
No
GPLv2+
langpacks-hu
No
GPLv2+
langpacks-ia
No
GPLv2+
langpacks-id
No
GPLv2+
langpacks-is
No
GPLv2+
langpacks-it
No
GPLv2+
langpacks-ja
No
GPLv2+
langpacks-kk
No
GPLv2+
langpacks-kn
No
GPLv2+
langpacks-ko
No
GPLv2+
langpacks-lt
No
GPLv2+
langpacks-lv
No
GPLv2+
langpacks-mai
No
GPLv2+
langpacks-mk
No
GPLv2+
langpacks-ml
No
GPLv2+
langpacks-mr
No
GPLv2+
langpacks-ms
No
GPLv2+
langpacks-nb
No
GPLv2+
langpacks-ne
No
GPLv2+
langpacks-nl
No
GPLv2+
langpacks-nn
No
GPLv2+
langpacks-nr
No
GPLv2+
langpacks-nso
No
GPLv2+
langpacks-or
No
GPLv2+
langpacks-pa
No
GPLv2+
langpacks-pl
No
GPLv2+
langpacks-pt
No
GPLv2+
langpacks-pt_BR
No
GPLv2+
langpacks-ro
No
GPLv2+
langpacks-ru
No
GPLv2+
langpacks-si
No
GPLv2+
langpacks-sk
No
GPLv2+
langpacks-sl
No
GPLv2+
langpacks-sq
No
GPLv2+
langpacks-sr
No
GPLv2+
langpacks-ss
No
GPLv2+
langpacks-sv
No
GPLv2+
langpacks-ta
No
GPLv2+
Package Core Package? License
langpacks-te
No
GPLv2+
langpacks-th
No
GPLv2+
langpacks-tn
No
GPLv2+
langpacks-tr
No
GPLv2+
langpacks-ts
No
GPLv2+
langpacks-uk
No
GPLv2+
langpacks-ur
No
GPLv2+
langpacks-ve
No
GPLv2+
langpacks-vi
No
GPLv2+
langpacks-xh
No
GPLv2+
langpacks-zh_CN
No
GPLv2+
langpacks-zh_TW
No
GPLv2+
langpacks-zu
No
GPLv2+
langtable
No
GPLv3+
langtable-data
No
GPLv3+ and MIT
lapack
Yes
BSD
lapack64
No
BSD
lasso
No
GPLv2+
lato-fonts
Yes
OFL
lcms2
No
MIT
ldapjdk
No
MPLv1.1 or GPLv2+ or LGPLv2+
ldapjdk-javadoc
No
MPLv1.1 or GPLv2+ or LGPLv2+
ldns
No
BSD
lemon
No
Public Domain
lftp
No
GPLv3+
lftp-scripts
No
GPLv3+
liba52
No
GPLv2
libabw
No
MPLv2.0
libao
No
GPLv2+
libappindicator-gtk3
Yes
LGPLv2 and LGPLv3
libasyncns
No
LGPLv2+
libatasmart
No
LGPLv2+
libatomic_ops
No
GPLv2 and MIT
libavc1394
No
GPLv2+ and LGPLv2+
libbabeltrace
No
MIT and GPLv2
libbase
No
LGPLv2
libblockdev
No
LGPLv2+
libblockdev-crypto
No
LGPLv2+
libblockdev-dm
No
LGPLv2+
libblockdev-fs
No
LGPLv2+
libblockdev-kbd
No
LGPLv2+
libblockdev-loop
No
LGPLv2+
libblockdev-lvm
No
LGPLv2+
libblockdev-lvm-dbus
No
LGPLv2+
libblockdev-mdraid
No
LGPLv2+
libblockdev-mpath
No
LGPLv2+
libblockdev-nvdimm
No
LGPLv2+
libblockdev-part
No
LGPLv2+
libblockdev-plugins-all
No
LGPLv2+
libblockdev-s390
No
LGPLv2+
Package Core Package? License
libblockdev-swap
No
LGPLv2+
libblockdev-utils
No
LGPLv2+
libblockdev-vdo
No
LGPLv2+
libbluray
No
LGPLv2+
libburn
No
GPLv2+
libbytesize
No
LGPLv2+
libcacard
No
LGPLv2+
libcanberra
No
LGPLv2+
libcanberra-devel
Yes
LGPLv2+
libcanberra-gtk2
No
LGPLv2+
libcanberra-gtk3
Yes
LGPLv2+
libcdio
No
GPLv3+
libcdio-paranoia
No
GPLv3+
libcdr
No
MPLv2.0 and Public Domain
libcmis
No
GPLv2+ or LGPLv2+ or MPLv1.1
libcmpiCppImpl0
No
EPL
libdatrie
No
LGPLv2+
libdazzle
No
GPLv3+
libdb-devel
Yes
BSD and LGPLv2 and Sleepycat
libdbusmenu
No
LGPLv3 or LGPLv2 and GPLv3
libdbusmenu-gtk3
No
LGPLv3 or LGPLv2 and GPLv3
libdc1394
No
LGPLv2+
libdmapsharing
No
LGPLv2+
libdmx
No
MIT
libdnet
No
BSD
libdrm
No
MIT
libdrm-devel
Yes
MIT
libdv
No
LGPLv2+
libdvdnav
No
GPLv2+
libdvdread
No
GPLv2+
libdwarf
No
LGPLv2
libeasyfc
No
LGPLv3+
libeasyfc-gobject
No
LGPLv3+
libecap
No
BSD
libecap-devel
No
BSD
libepoxy
No
MIT
libepoxy-devel
No
MIT
libepubgen
No
MPLv2.0
libestr
No
LGPLv2+
libetonyek
No
MPLv2.0
libev
No
BSD or GPLv2+
libev-devel
No
BSD or GPLv2+
libev-libevent-devel
No
BSD or GPLv2+
libev-source
No
BSD or GPLv2+
libevdev
No
MIT
libevent-devel
No
BSD
libexif
No
LGPLv2+
libexttextcat
No
BSD
libfastjson
No
MIT
libfdt
No
GPLv2+
Package Core Package? License
libfontenc
No
MIT
libfonts
No
LGPLv2 and UCD
libformula
No
LGPLv2
libfprint
No
LGPLv2+
libfreehand
No
MPLv2.0
libgdata
No
LGPLv2+
libgdata-devel
No
LGPLv2+
libgdither
No
GPLv2+
libgee
No
LGPLv2+
libgexiv2
No
GPLv2+
libgit2
No
GPLv2 with exceptions
libgit2-glib
No
LGPLv2+
libglvnd
No
MIT
libglvnd-core-devel
No
MIT
libglvnd-devel
No
MIT
libglvnd-egl
No
MIT
libglvnd-gles
No
MIT
libglvnd-glx
No
MIT
libglvnd-opengl
No
MIT
libgnomekbd
No
LGPLv2+
libgovirt
No
LGPLv2+
libgphoto2
No
GPLv2+ and GPLv2
libgpod
No
LGPLv2+
libgs
No
AGPLv3+
libgsf
No
LGPLv2
libgtop2
No
GPLv2+
libguestfs
Yes
LGPLv2+
libguestfs-bash-completion
No
LGPLv2+
libguestfs-benchmarking
No
LGPLv2+
libguestfs-devel
No
LGPLv2+
libguestfs-gfs2
No
LGPLv2+
libguestfs-gobject
No
LGPLv2+
libguestfs-gobject-devel
No
LGPLv2+
libguestfs-inspect-icons
Yes
LGPLv2+
libguestfs-java
Yes
LGPLv2+
libguestfs-java-devel
No
LGPLv2+
libguestfs-javadoc
No
LGPLv2+
libguestfs-man-pages-ja
No
LGPLv2+
libguestfs-man-pages-uk
No
LGPLv2+
libguestfs-rescue
No
LGPLv2+
libguestfs-rsync
No
LGPLv2+
libguestfs-tools
Yes
GPLv2+
libguestfs-tools-c
Yes
GPLv2+
libguestfs-winsupport
No
GPLv2+
libguestfs-xfs
No
LGPLv2+
libgweather
No
GPLv2+
libgweather-devel
No
GPLv2+
libgxps
No
LGPLv2+
libhangul
No
LGPLv2+
libi2c
No
LGPLv2+
Package Core Package? License
libical-devel
No
LGPLv2 or MPLv2.0
libICE
No
MIT
libICE-devel
Yes
MIT
libidn
No
LGPLv2+ and GPLv3+ and GFDL
libiec61883
No
LGPLv2+
libieee1284
No
GPLv2+
libieee1284-devel
No
GPLv2+
libijs
No
AGPLv3+
libimobiledevice
No
LGPLv2+
libindicator-gtk3
No
GPLv3
libinput
No
MIT
libinput-utils
No
MIT
libipt
No
BSD
libiptcdata
No
LGPLv2+
libiscsi
No
LGPLv2+
libiscsi-devel
No
LGPLv2+
libiscsi-utils
No
GPLv2+
libisoburn
No
GPLv2+
libisofs
No
GPLv2+ and LGPLv2+
libitm-devel
No
GPLv3+ and GPLv3+ with exceptions and GPLv2+ with exceptions and LGPLv2+ and BSD
libjose
No
ASL 2.0
libjose-devel
No
ASL 2.0
libjpeg-turbo
No
IJG
libjpeg-turbo-devel
Yes
IJG
libjpeg-turbo-utils
No
IJG
libkkc
No
GPLv3+
libkkc-common
No
GPLv3+
libkkc-data
No
GPLv3+
liblangtag
No
LGPLv3+ or MPLv2.0
liblangtag-data
No
UCD
liblayout
No
LGPLv2+ and UCD
libloader
No
LGPLv2
liblockfile
No
GPLv2+ and LGPLv2+
liblognorm
No
LGPLv2+
liblognorm-doc
No
LGPLv2+
liblouis
No
LGPLv3+
libluksmeta
No
LGPLv2+
libluksmeta-devel
No
LGPLv2+
libmad
No
GPLv2+
libmalaga
No
GPLv2+
libmatchbox
No
LGPLv2+
libmaxminddb
No
ASL 2.0 and BSD
libmcpp
No
BSD
libmediaart
No
LGPLv2+
libmemcached
Yes
BSD
libmemcached-libs
No
BSD
libmng
No
zlib
libmng-devel
No
zlib
libmpc
No
LGPLv3+ and GFDL
libmpcdec
No
BSD
Package Core Package? License
libmspack
No
LGPLv2
libmspub
No
MPLv2.0
libmtp
No
LGPLv2+
libmusicbrainz5
No
LGPLv2
libmwaw
No
LGPLv2+ or MPLv2.0
libnet
No
BSD
libnice
No
LGPLv2 and MPLv1.1
libnice-gstreamer1
No
LGPLv2 and MPLv1.1
libnma
No
GPLv2+
libnotify
No
LGPLv2+
libnotify-devel
Yes
LGPLv2+
liboauth
No
MIT
liboauth-devel
No
MIT
libodfgen
No
LGPLv2+ or MPLv2.0
libogg
No
BSD
libomp
No
NCSA
libomp-devel
No
NCSA
libomp-test
No
NCSA
libopenraw
No
LGPLv3+
liborcus
No
MPLv2.0
libosinfo
No
LGPLv2+
libotf
No
LGPLv2+
libpagemaker
No
MPLv2.0
libpaper
No
GPLv2
libpeas-gtk
No
LGPLv2+
libpeas-loader-python3
No
LGPLv2+
libpfm
Yes
MIT
libpfm-devel
Yes
MIT
libpinyin
No
GPLv3+
libpinyin-data
No
GPLv3+
libplist
No
LGPLv2+
libpmem
No
BSD
libpmem-devel
Yes
BSD
libpmemblk
No
BSD
libpmemblk-devel
Yes
BSD
libpmemlog
No
BSD
libpmemlog-devel
Yes
BSD
libpmemobj
No
BSD
libpmemobj-devel
Yes
BSD
libpmempool
No
BSD
libpmempool-devel
Yes
BSD
libpng12
No
zlib
libpq
No
PostgreSQL
libpq-devel
Yes
PostgreSQL
libproxy-bin
No
LGPLv2+
libproxy-gnome
No
LGPLv2+
libproxy-networkmanager
No
LGPLv2+
libproxy-webkitgtk4
No
LGPLv2+
libpst-libs
No
GPLv2+
libpurple
No
GPLv2+ and GPLv2 and MIT
Package Core Package? License
libquadmath-devel
No
GPLv3+ and GPLv3+ with exceptions and GPLv2+ with exceptions and LGPLv2+ and BSD
libquvi
No
AGPLv3+
libquvi-scripts
No
AGPLv3+
libqxp
No
MPLv2.0
librados2
No
LGPL-2.1 and CC-BY-SA-1.0 and GPL-2.0 and BSL-1.0 and BSD-3-Clause and MIT
LibRaw
No
BSD and (CDDL or LGPLv2)
libraw1394
No
LGPLv2+
librbd1
No
LGPL-2.1 and CC-BY-SA-1.0 and GPL-2.0 and BSL-1.0 and BSD-3-Clause and MIT
librdkafka
No
BSD
librelp
No
GPLv3+
libreoffice-base
Yes
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-calc
Yes
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-core
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-data
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-draw
Yes
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-emailmerge
Yes
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-filters
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-graphicfilter
Yes
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-gtk2
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-gtk3
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-ar
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-bg
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-bn
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-ca
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-cs
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-da
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-de
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-dz
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-el
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-en
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-es
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-et
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-eu
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-fi
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-fr
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-gl
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-gu
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-he
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-hi
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-hr
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-hu
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-id
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-it
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-ja
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-ko
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-lt
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-lv
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-nb
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-nl
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-nn
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
Package Core Package? License
libreoffice-help-pl
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-pt-BR
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-pt-PT
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-ro
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-ru
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-si
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-sk
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-sl
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-sv
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-ta
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-tr
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-uk
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-zh-Hans
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-help-zh-Hant
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-impress
Yes
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-af
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-ar
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-as
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-bg
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-bn
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-br
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-ca
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-cs
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-cy
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-da
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-de
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-dz
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-el
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-en
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-es
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-et
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-eu
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-fa
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-fi
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-fr
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-ga
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-gl
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-gu
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-he
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-hi
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-hr
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-hu
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-id
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-it
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-ja
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-kk
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-kn
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-ko
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-lt
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-lv
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
Package Core Package? License
libreoffice-langpack-mai
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-ml
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-mr
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-nb
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-nl
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-nn
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-nr
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-nso
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-or
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-pa
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-pl
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-pt-BR
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-pt-PT
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-ro
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-ru
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-si
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-sk
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-sl
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-sr
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-ss
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-st
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-sv
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-ta
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-te
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-th
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-tn
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-tr
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-ts
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-uk
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-ve
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-xh
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-zh-Hans
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-zh-Hant
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-langpack-zu
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-math
Yes
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-ogltrans
Yes
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-opensymbol-fonts
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-pdfimport
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-pyuno
Yes
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-ure
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-ure-common
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-voikko
No
GPLv3+
libreoffice-wiki-publisher
Yes
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-writer
Yes
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-x11
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreoffice-xsltfilter
No
(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
libreofficekit
No
MPLv2.0
libreport
No
GPLv2+
libreport-anaconda
No
GPLv2+
libreport-cli
Yes
GPLv2+
Package Core Package? License
libreport-gtk
No
GPLv2+
libreport-newt
No
GPLv2+
libreport-plugin-bugzilla
No
GPLv2+
libreport-plugin-kerneloops
No
GPLv2+
libreport-plugin-logger
No
GPLv2+
libreport-plugin-mailx
No
GPLv2+
libreport-plugin-reportuploader
No
GPLv2+
libreport-plugin-rhtsupport
No
GPLv2+
libreport-plugin-ureport
No
GPLv2+
libreport-rhel
No
GPLv2+
libreport-rhel-anaconda-bugzilla
No
GPLv2+
libreport-rhel-bugzilla
No
GPLv2+
libreport-web
No
GPLv2+
librepository
No
LGPLv2
libreswan
Yes
GPLv2
librevenge
No
(LGPLv2+ or MPLv2.0) and BSD
librpmem
No
BSD
librpmem-devel
Yes
BSD
librsvg2
Yes
LGPLv2+
librsvg2-devel
Yes
LGPLv2+
libsamplerate
No
BSD
libsane-hpaio
Yes
GPLv2+
libselinux-python
No
Public Domain
libselinux-ruby
No
Public Domain
libserf
No
ASL 2.0
libserializer
No
LGPLv2+
libshout
No
LGPLv2+
libsigc++20
No
LGPLv2+
libSM
No
MIT
libSM-devel
Yes
MIT
libsmi
No
GPLv2+ and BSD
libsndfile
No
LGPLv2+ and GPLv2+ and BSD
libsoup-devel
Yes
LGPLv2
libspectre
No
GPLv2+
libspiro
No
GPLv3+
libsrtp
No
BSD
libssh-devel
Yes
LGPLv2+
libssh2
No
BSD
libstaroffice
No
MPLv2.0 or LGPLv2+
libstdc++-devel
Yes
GPLv3+ and GPLv3+ with exceptions and GPLv2+ with exceptions and LGPLv2+ and BSD
libstdc++-docs
No
GPLv3+ and GPLv3+ with exceptions and GPLv2+ with exceptions and LGPLv2+ and BSD
libtar
No
MIT
libtasn1-devel
No
GPLv3+ and LGPLv2+
libtasn1-tools
No
GPLv3+
libthai
No
LGPLv2+
libtheora
No
BSD
libtiff
No
libtiff
libtiff-devel
Yes
libtiff
libtimezonemap
No
GPLv3
libtool
Yes
GPLv2+ and LGPLv2+ and GFDL
Package Core Package? License
libtool-ltdl-devel
No
LGPLv2+
libucil
No
GPLv2+
libudisks2
No
LGPLv2+
libunicap
No
GPLv2+
libusal
No
GPLv2
libusbmuxd
No
LGPLv2+
libuv
No
MIT and BSD and ISC
libv4l
No
LGPLv2+ and GPLv2
libva
No
MIT
libva-devel
Yes
MIT
libvdpau
No
MIT
libvirt
Yes
LGPLv2+
libvirt-admin
No
LGPLv2+
libvirt-bash-completion
No
LGPLv2+
libvirt-client
Yes
LGPLv2+
libvirt-daemon
No
LGPLv2+
libvirt-daemon-config-network
No
LGPLv2+
libvirt-daemon-config-nwfilter
No
LGPLv2+
libvirt-daemon-driver-interface
No
LGPLv2+
libvirt-daemon-driver-network
No
LGPLv2+
libvirt-daemon-driver-nodedev
No
LGPLv2+
libvirt-daemon-driver-nwfilter
No
LGPLv2+
libvirt-daemon-driver-qemu
No
LGPLv2+
libvirt-daemon-driver-secret
No
LGPLv2+
libvirt-daemon-driver-storage
No
LGPLv2+
libvirt-daemon-driver-storage-core
No
LGPLv2+
libvirt-daemon-driver-storage-disk
No
LGPLv2+
libvirt-daemon-driver-storage-gluster
No
LGPLv2+
libvirt-daemon-driver-storage-iscsi
No
LGPLv2+
libvirt-daemon-driver-storage-logical
No
LGPLv2+
libvirt-daemon-driver-storage-mpath
No
LGPLv2+
libvirt-daemon-driver-storage-rbd
No
LGPLv2+
libvirt-daemon-driver-storage-scsi
No
LGPLv2+
libvirt-daemon-kvm
No
LGPLv2+
libvirt-dbus
No
LGPLv2+
libvirt-devel
Yes
LGPLv2+
libvirt-docs
No
LGPLv2+
libvirt-gconfig
No
LGPLv2+
libvirt-glib
No
LGPLv2+
libvirt-gobject
No
LGPLv2+
libvirt-libs
No
LGPLv2+
libvirt-lock-sanlock
No
LGPLv2+
libvirt-nss
No
LGPLv2+
libvisio
No
MPLv2.0
libvisual
No
LGPLv2+
libvma
Yes
GPLv2 or BSD
libvmem
No
BSD
libvmem-devel
Yes
BSD
libvmmalloc
No
BSD
libvmmalloc-devel
Yes
BSD
Package Core Package? License
libvncserver
No
GPLv2+
libvoikko
No
GPLv2+
libvorbis
No
BSD
libvpx
No
BSD
libwacom
No
MIT
libwacom-data
No
MIT
libwayland-client
No
MIT
libwayland-cursor
No
MIT
libwayland-egl
No
MIT
libwayland-server
No
MIT
libwebp
No
BSD
libwebp-devel
No
BSD
libwinpr
No
ASL 2.0
libwinpr-devel
No
ASL 2.0
libwmf
No
LGPLv2+ and GPLv2+ and GPL+
libwmf-lite
No
LGPLv2+ and GPLv2+ and GPL+
libwnck3
No
LGPLv2+
libwpd
No
LGPLv2+ or MPLv2.0
libwpg
No
LGPLv2+ or MPLv2.0
libwps
No
LGPLv2+ or MPLv2.0
libwsman1
No
BSD
libX11
No
MIT
libX11-common
No
MIT
libX11-devel
Yes
MIT
libX11-xcb
No
MIT
libXau
No
MIT
libXau-devel
Yes
MIT
libXaw
No
MIT
libXaw-devel
Yes
MIT
libxcam
No
ASL 2.0
libxcb
No
MIT
libxcb-devel
No
MIT
libXcomposite
No
MIT
libXcomposite-devel
No
MIT
libXcursor
No
MIT
libXcursor-devel
No
MIT
libXdamage
No
MIT
libXdamage-devel
No
MIT
libXdmcp
No
MIT
libXext
No
MIT
libXext-devel
Yes
MIT
libXfixes
No
MIT
libXfixes-devel
No
MIT
libXfont2
No
MIT
libXft
No
MIT
libXft-devel
Yes
MIT
libXi
No
MIT
libXi-devel
Yes
MIT
libXinerama
No
MIT
libXinerama-devel
Yes
MIT
Package Core Package? License
libxkbcommon
No
MIT
libxkbcommon-devel
No
MIT
libxkbcommon-x11
No
MIT
libxkbfile
No
MIT
libxklavier
No
LGPLv2+
libxml2-devel
Yes
MIT
libXmu
Yes
MIT
libXmu-devel
Yes
MIT
libXNVCtrl
No
GPLv2+
libXp
Yes
MIT
libXp-devel
No
MIT
libXpm
No
MIT
libXpm-devel
Yes
MIT
libXrandr
No
MIT
libXrandr-devel
Yes
MIT
libXrender
No
MIT
libXrender-devel
Yes
MIT
libXres
No
MIT
libXScrnSaver
No
MIT
libXScrnSaver-devel
Yes
MIT
libxshmfence
No
MIT
libxshmfence-devel
Yes
MIT
libxslt-devel
Yes
MIT
libXt
No
MIT
libXt-devel
Yes
MIT
libXtst
No
MIT
libXtst-devel
Yes
MIT
libXv
No
MIT
libXv-devel
Yes
MIT
libXvMC
No
MIT
libXxf86dga
No
MIT
libXxf86dga-devel
Yes
MIT
libXxf86misc
No
MIT
libXxf86misc-devel
Yes
MIT
libXxf86vm
No
MIT
libXxf86vm-devel
No
MIT
libyami
No
ASL 2.0
libzhuyin
No
GPLv3+
libzip
No
BSD
libzip-devel
No
BSD
libzip-tools
No
BSD
libzmf
No
MPLv2.0
linuxconsoletools
No
GPLv2+
linuxptp
No
GPLv2+
lklug-fonts
No
GPLv2
lld
No
NCSA
lld-devel
No
NCSA
lld-libs
No
NCSA
lldb
No
NCSA
lldb-devel
No
NCSA
Package Core Package? License
lldpd
No
ISC
lldpd-devel
No
ISC
llvm
No
NCSA
llvm-devel
No
NCSA
llvm-doc
No
NCSA
llvm-googletest
No
NCSA
llvm-libs
No
NCSA
llvm-static
No
NCSA
llvm-test
No
NCSA
llvm-toolset
No
NCSA
lm_sensors-sensord
No
GPLv2+ and Verbatim and MIT
log4j12
No
ASL 2.0
log4j12-javadoc
No
ASL 2.0
lohit-assamese-fonts
Yes
OFL
lohit-bengali-fonts
Yes
OFL
lohit-devanagari-fonts
Yes
OFL
lohit-gujarati-fonts
Yes
OFL
lohit-gurmukhi-fonts
Yes
OFL
lohit-kannada-fonts
Yes
OFL
lohit-malayalam-fonts
Yes
OFL
lohit-marathi-fonts
Yes
OFL
lohit-nepali-fonts
Yes
OFL
lohit-odia-fonts
Yes
OFL
lohit-tamil-fonts
Yes
OFL
lohit-telugu-fonts
Yes
OFL
lorax
No
GPLv2+
lorax-composer
No
GPLv2+
lorax-lmc-novirt
No
GPLv2+
lorax-lmc-virt
No
GPLv2+
lorax-templates-generic
No
GPLv2+
lorax-templates-rhel
No
GPLv2+
lpsolve
No
LGPLv2+
lshw-gui
No
GPLv2
ltrace
No
GPLv2+
lttng-ust
No
LGPLv2 and GPLv2 and MIT
lua
No
MIT
lua-expat
No
MIT
lua-guestfs
No
LGPLv2+
lua-json
No
MIT
lua-lpeg
No
MIT
lua-socket
No
MIT
luksmeta
No
LGPLv2+
m17n-db
No
LGPLv2+
m17n-lib
No
LGPLv2+
madan-fonts
Yes
GPL+
mailman
No
GPLv2+
malaga
No
GPLv2+
malaga-suomi-voikko
No
GPLv2+
mallard-rng
No
MIT
man-pages-overrides
No
GPL+ and GPLv2+ and BSD and MIT and Copyright only and IEEE
Package Core Package? License
mariadb
No
GPLv2 with exceptions and LGPLv2 and BSD.
mariadb-backup
No
GPLv2 with exceptions and LGPLv2 and BSD.
mariadb-common
No
GPLv2 with exceptions and LGPLv2 and BSD.
mariadb-connector-c
No
LGPLv2+
mariadb-connector-c-config
No
LGPLv2+
mariadb-connector-c-devel
No
LGPLv2+
mariadb-connector-odbc
No
LGPLv2+
mariadb-devel
Yes
GPLv2 with exceptions and LGPLv2 and BSD.
mariadb-embedded
No
GPLv2 with exceptions and LGPLv2 and BSD.
mariadb-embedded-devel
No
GPLv2 with exceptions and LGPLv2 and BSD.
mariadb-errmsg
No
GPLv2 with exceptions and LGPLv2 and BSD.
mariadb-gssapi-server
No
GPLv2 with exceptions and LGPLv2 and BSD.
mariadb-java-client
No
BSD and LGPLv2+
mariadb-oqgraph-engine
No
GPLv2 with exceptions and LGPLv2 and BSD.
mariadb-server
No
GPLv2 with exceptions and LGPLv2 and BSD.
mariadb-server-galera
No
GPLv2 with exceptions and LGPLv2 and BSD.
mariadb-server-utils
No
GPLv2 with exceptions and LGPLv2 and BSD.
mariadb-test
No
GPLv2 with exceptions and LGPLv2 and BSD.
marisa
No
BSD or LGPLv2+
matchbox-window-manager
No
GPLv2+
maven
No
ASL 2.0 and MIT
maven-lib
No
ASL 2.0 and MIT
maven-resolver-api
No
ASL 2.0
maven-resolver-connector-basic
No
ASL 2.0
maven-resolver-impl
No
ASL 2.0
maven-resolver-spi
No
ASL 2.0
maven-resolver-transport-wagon
No
ASL 2.0
maven-resolver-util
No
ASL 2.0
maven-shared-utils
No
ASL 2.0
maven-wagon-file
No
ASL 2.0
maven-wagon-http
No
ASL 2.0
maven-wagon-http-shared
No
ASL 2.0
maven-wagon-provider-api
No
ASL 2.0
mc
Yes
GPLv3+
mcpp
No
BSD
meanwhile
No
LGPLv2+
mecab
No
BSD or LGPLv2+ or GPL+
mecab-ipadic
No
mecab-ipadic
mecab-ipadic-EUCJP
No
mecab-ipadic
media-player-info
No
BSD
memcached
Yes
BSD
memkind
No
BSD
mercurial
No
GPLv2+
mercurial-hgk
No
GPLv2+
mesa-dri-drivers
Yes
MIT
mesa-filesystem
No
MIT
mesa-khr-devel
No
MIT
mesa-libEGL
No
MIT
mesa-libEGL-devel
No
MIT
mesa-libgbm
No
MIT
Package Core Package? License
mesa-libGL
No
MIT
mesa-libGL-devel
Yes
MIT
mesa-libglapi
No
MIT
mesa-libGLES
No
MIT
mesa-libGLU
No
MIT
mesa-libGLU-devel
Yes
MIT
mesa-libGLw
No
MIT
mesa-libGLw-devel
Yes
MIT
mesa-libOSMesa
No
MIT
mesa-libxatracker
No
MIT
mesa-vdpau-drivers
No
MIT
mesa-vulkan-devel
No
MIT
mesa-vulkan-drivers
No
MIT
metacity
No
GPLv2+
mod_auth_gssapi
Yes
MIT
mod_auth_mellon
No
GPLv2+
mod_auth_openidc
No
ASL 2.0
mod_authnz_pam
No
ASL 2.0
mod_dav_svn
No
ASL 2.0
mod_fcgid
Yes
ASL 2.0
mod_http2
No
ASL 2.0
mod_intercept_form_submit
No
ASL 2.0
mod_ldap
No
ASL 2.0
mod_lookup_identity
No
ASL 2.0
mod_md
No
ASL 2.0
mod_proxy_html
No
ASL 2.0
mod_security
Yes
ASL 2.0
mod_security-mlogc
Yes
ASL 2.0
mod_security_crs
Yes
ASL 2.0
mod_session
No
ASL 2.0
mod_ssl
Yes
ASL 2.0
motif
Yes
LGPLv2+
motif-devel
Yes
LGPLv2+
motif-static
No
LGPLv2+
mousetweaks
Yes
GPLv3 and GFDL
mozilla-filesystem
No
MPLv1.1
mozvoikko
No
GPLv2+
mpfr-devel
Yes
LGPLv3+ and GPLv3+ and GFDL
mpg123
No
LGPLv2+
mpg123-libs
No
LGPLv2+
mpg123-plugins-pulseaudio
No
LGPLv2+
mpich
No
MIT
mpich-devel
Yes
MIT
mpitests-mpich
No
CPL and BSD
mpitests-mvapich2
No
CPL and BSD
mpitests-mvapich2-psm2
No
CPL and BSD
mpitests-openmpi
No
CPL and BSD
mrtg
Yes
GPLv2+
mstflint
Yes
GPLv2+ or BSD
msv-javadoc
No
BSD and ASL 1.1 and ASL 2.0 and Public Domain
Package Core Package? License
msv-manual
No
BSD
msv-xsdlib
No
BSD and ASL 1.1
mt-st
No
GPL+
mtdev
No
MIT
mtr-gtk
No
GPLv2
mtx
Yes
GPLv2
multilib-rpm-config
No
GPLv2+
munge
No
GPLv3+ and LGPLv3+
munge-libs
No
GPLv3+ and LGPLv3+
mutt
No
GPLv2+ and Public Domain
mutter
No
GPLv2+
mvapich2
No
BSD and MIT
mvapich2-psm2
No
BSD and MIT
mysql
No
GPLv2 with exceptions and LGPLv2 and BSD
mysql-common
No
GPLv2 with exceptions and LGPLv2 and BSD
mysql-devel
No
GPLv2 with exceptions and LGPLv2 and BSD
mysql-errmsg
No
GPLv2 with exceptions and LGPLv2 and BSD
mysql-libs
No
GPLv2 with exceptions and LGPLv2 and BSD
mysql-server
No
GPLv2 with exceptions and LGPLv2 and BSD
mysql-test
No
GPLv2 with exceptions and LGPLv2 and BSD
mythes
No
BSD and MIT
mythes-bg
No
GPLv2+ or LGPLv2+ or MPLv1.1
mythes-ca
No
GPL+
mythes-cs
No
MIT
mythes-da
No
GPLv2 or LGPLv2 or MPLv1.1
mythes-de
No
LGPLv2+
mythes-el
No
GPLv2+
mythes-en
No
BSD and Artistic clarified
mythes-es
No
LGPLv2+
mythes-fr
No
LGPLv2+
mythes-ga
No
GFDL
mythes-hu
No
GPLv2+ and (GPLv2+ or LGPLv2+ or MPLv1.1) and GPLv2 and (GPL+ or LGPLv2+ or MPLv1.1)
mythes-it
No
AGPLv3+
mythes-lb
No
EUPL 1.1
mythes-lv
No
LGPLv2+
mythes-mi
No
Public Domain
mythes-nb
No
GPL+
mythes-ne
No
LGPLv2
mythes-nl
No
BSD or CC-BY
mythes-nn
No
GPL+
mythes-pl
No
LGPLv2
mythes-pt
No
GPLv2+
mythes-ro
No
GPLv2+
mythes-ru
No
LGPLv2+
mythes-sk
No
MIT
mythes-sl
No
LGPLv2+
mythes-sv
No
MIT
mythes-uk
No
(GPLv2+ or LGPLv2+) and (GPLv2+ or LGPLv2+ or MPLv1.1) and GPLv2+
nafees-web-naskh-fonts
Yes
Bitstream Vera
nautilus
Yes
GPLv3+
Package Core Package? License
nautilus-extensions
No
LGPLv2+
nautilus-sendto
Yes
GPLv2+
navilu-fonts
Yes
OFL
nbdkit
No
BSD
nbdkit-bash-completion
No
BSD
nbdkit-basic-plugins
No
BSD
nbdkit-devel
No
BSD
nbdkit-example-plugins
No
BSD
nbdkit-plugin-gzip
No
BSD
nbdkit-plugin-python-common
No
BSD
nbdkit-plugin-python3
No
BSD
nbdkit-plugin-vddk
No
BSD
nbdkit-plugin-xz
No
BSD
ncompress
No
Public Domain
neon
No
LGPLv2+
net-snmp
Yes
BSD
net-snmp-agent-libs
No
BSD
net-snmp-devel
Yes
BSD
net-snmp-utils
Yes
BSD
netcf
No
LGPLv2+
netcf-devel
No
LGPLv2+
netcf-libs
No
LGPLv2+
netpbm
No
BSD and GPLv2 and IJG and MIT and Public Domain
netpbm-progs
Yes
BSD and GPLv2 and IJG and MIT and Public Domain
nettle-devel
No
LGPLv3+ or GPLv2+
network-manager-applet
No
GPLv2+
network-scripts-ppp
No
BSD and LGPLv2+ and GPLv2+ and Public Domain
NetworkManager-libreswan
Yes
GPLv2+
NetworkManager-libreswan-gnome
No
GPLv2+
newt-devel
Yes
LGPLv2
nginx
No
BSD
nginx-all-modules
No
BSD
nginx-filesystem
No
BSD
nginx-mod-http-image-filter
No
BSD
nginx-mod-http-perl
No
BSD
nginx-mod-http-xslt-filter
No
BSD
nginx-mod-mail
No
BSD
nginx-mod-stream
No
BSD
nm-connection-editor
No
GPLv2+
nmap
Yes
Nmap
nmap-ncat
Yes
Nmap
nodejs
No
MIT and ASL 2.0 and ISC and BSD
nodejs-devel
No
MIT and ASL 2.0 and ISC and BSD
nodejs-docs
No
MIT and ASL 2.0 and ISC and BSD
nodejs-nodemon
No
MIT
nodejs-packaging
No
MIT
npm
No
MIT and ASL 2.0 and ISC and BSD
nspr
No
MPLv2.0
nspr-devel
No
MPLv2.0
nss
No
MPLv2.0
Package Core Package? License
nss-altfiles
Yes
LGPLv2+
nss-devel
Yes
MPLv2.0
nss-pam-ldapd
No
LGPLv2+
nss-softokn
No
MPLv2.0
nss-softokn-devel
No
MPLv2.0
nss-softokn-freebl
No
MPLv2.0
nss-softokn-freebl-devel
No
MPLv2.0
nss-sysinit
No
MPLv2.0
nss-tools
No
MPLv2.0
nss-util
No
MPLv2.0
nss-util-devel
No
MPLv2.0
nss_wrapper
No
BSD
ntpstat
No
MIT
ocaml-srpm-macros
No
GPLv2+
oci-systemd-hook
No
GPLv3+
oci-umount
No
GPLv3+
ocl-icd
No
BSD
oddjob
Yes
BSD
oddjob-mkhomedir
Yes
BSD
omping
No
ISC
ongres-scram
No
BSD
ongres-scram-client
No
BSD
oniguruma
No
BSD
open-sans-fonts
Yes
ASL 2.0
open-vm-tools
Yes
GPLv2
open-vm-tools-desktop
Yes
GPLv2
openal-soft
No
LGPLv2+
openblas
No
BSD
openblas-srpm-macros
No
MIT
openblas-threads
No
BSD
openchange
No
GPLv3+ and Public Domain
opencl-filesystem
No
Public Domain
opencv-contrib
No
BSD
opencv-core
No
BSD
opendnssec
No
BSD
OpenEXR-libs
No
BSD
openjpeg2
No
BSD and MIT
openjpeg2-devel-docs
No
BSD and MIT
openjpeg2-tools
No
BSD and MIT
openmpi
Yes
BSD and MIT and Romio
openmpi-devel
Yes
BSD and MIT and Romio
openscap
Yes
LGPLv2+
openscap-devel
Yes
LGPLv2+
openscap-engine-sce
Yes
LGPLv2+
openscap-python3
No
LGPLv2+
openscap-scanner
No
LGPLv2+
openscap-utils
Yes
LGPLv2+
openslp
No
BSD
openssh-askpass
No
BSD
openwsman-client
Yes
BSD
Package Core Package? License
openwsman-python3
No
BSD
openwsman-server
Yes
BSD
opus
No
BSD
orc
No
BSD
orc-compiler
No
BSD
orc-devel
No
BSD
orca
Yes
LGPLv2+
osad
No
GPLv2
oscap-anaconda-addon
No
GPLv2+
osinfo-db
No
LGPLv2+
osinfo-db-tools
No
GPLv2+
ostree
No
LGPLv2+
ostree-devel
No
LGPLv2+
ostree-grub2
Yes
LGPLv2+
ostree-libs
No
LGPLv2+
overpass-fonts
Yes
OFL or LGPLv2+
overpass-mono-fonts
No
OFL or LGPLv2+
pacemaker-cluster-libs
No
GPLv2+ and LGPLv2+
pacemaker-libs
No
GPLv2+ and LGPLv2+
pacemaker-schemas
No
GPLv2+
PackageKit
Yes
GPLv2+ and LGPLv2+
PackageKit-command-not-found
Yes
GPLv2+ and LGPLv2+
PackageKit-cron
No
GPLv2+ and LGPLv2+
PackageKit-glib
No
GPLv2+ and LGPLv2+
PackageKit-gstreamer-plugin
Yes
GPLv2+ and LGPLv2+
PackageKit-gtk3-module
Yes
GPLv2+ and LGPLv2+
pakchois
No
LGPLv2+
paktype-naqsh-fonts
Yes
GPLv2 with exceptions
paktype-naskh-basic-fonts
Yes
GPLv2 with exceptions
paktype-tehreer-fonts
Yes
GPLv2 with exceptions
pango
No
LGPLv2+
pango-devel
Yes
LGPLv2+
pangomm
No
LGPLv2+
papi
Yes
BSD
papi-devel
Yes
BSD
papi-libs
No
BSD
paps
Yes
LGPLv2+
paps-libs
No
LGPLv2+
paratype-pt-sans-caption-fonts
Yes
OFL
paratype-pt-sans-fonts
Yes
OFL
parfait
No
ASL 2.0
parfait-examples
No
ASL 2.0
parfait-javadoc
No
ASL 2.0
patchutils
Yes
GPLv2+
pavucontrol
Yes
GPLv2+
pcaudiolib
No
GPLv3+
pcp
Yes
GPLv2+ and LGPLv2.1+ and CC-BY
pcp-conf
Yes
LGPLv2.1+
pcp-devel
Yes
GPLv2+ and LGPLv2.1+
pcp-doc
Yes
GPLv2+ and CC-BY
Package Core Package? License
pcp-export-pcp2graphite
Yes
GPLv2+
pcp-export-pcp2influxdb
Yes
GPLv2+
pcp-export-pcp2json
Yes
GPLv2+
pcp-export-pcp2xml
Yes
GPLv2+
pcp-export-pcp2zabbix
Yes
GPLv2+
pcp-export-zabbix-agent
Yes
GPLv2+
pcp-gui
Yes
GPLv2+ and LGPLv2+ and LGPLv2+ with exceptions
pcp-import-collectl2pcp
Yes
LGPLv2+
pcp-import-ganglia2pcp
Yes
LGPLv2+
pcp-import-iostat2pcp
Yes
LGPLv2+
pcp-import-mrtg2pcp
Yes
LGPLv2+
pcp-import-sar2pcp
Yes
LGPLv2+
pcp-libs
Yes
LGPLv2.1+
pcp-libs-devel
Yes
GPLv2+ and LGPLv2.1+
pcp-manager
Yes
GPLv2+
pcp-parfait-agent
No
ASL 2.0
pcp-pmda-activemq
Yes
GPLv2+
pcp-pmda-apache
Yes
GPLv2+
pcp-pmda-bash
Yes
GPLv2+
pcp-pmda-bcc
Yes
ASL 2.0 and GPLv2+
pcp-pmda-bind2
Yes
GPLv2+
pcp-pmda-bonding
Yes
GPLv2+
pcp-pmda-cifs
Yes
GPLv2+
pcp-pmda-cisco
Yes
GPLv2+
pcp-pmda-dbping
Yes
GPLv2+
pcp-pmda-dm
Yes
GPLv2+
pcp-pmda-docker
Yes
GPLv2+
pcp-pmda-ds389
Yes
GPLv2+
pcp-pmda-ds389log
Yes
GPLv2+
pcp-pmda-elasticsearch
Yes
GPLv2+
pcp-pmda-gfs2
Yes
GPLv2+
pcp-pmda-gluster
Yes
GPLv2+
pcp-pmda-gpfs
Yes
GPLv2+
pcp-pmda-gpsd
Yes
GPLv2+
pcp-pmda-haproxy
Yes
GPLv2+
pcp-pmda-infiniband
Yes
GPLv2+
pcp-pmda-json
Yes
GPLv2+
pcp-pmda-libvirt
Yes
GPLv2+
pcp-pmda-lio
Yes
GPLv2+
pcp-pmda-lmsensors
Yes
GPLv2+
pcp-pmda-logger
Yes
GPLv2+
pcp-pmda-lustre
Yes
GPLv2+
pcp-pmda-lustrecomm
Yes
GPLv2+
pcp-pmda-mailq
Yes
GPLv2+
pcp-pmda-memcache
Yes
GPLv2+
pcp-pmda-mic
Yes
GPLv2+
pcp-pmda-mounts
Yes
GPLv2+
pcp-pmda-mysql
Yes
GPLv2+
pcp-pmda-named
Yes
GPLv2+
pcp-pmda-netfilter
Yes
GPLv2+
Package Core Package? License
pcp-pmda-news
Yes
GPLv2+
pcp-pmda-nfsclient
Yes
GPLv2+
pcp-pmda-nginx
Yes
GPLv2+
pcp-pmda-nvidia-gpu
Yes
GPLv2+
pcp-pmda-oracle
Yes
GPLv2+
pcp-pmda-papi
Yes
GPLv2+
pcp-pmda-pdns
Yes
GPLv2+
pcp-pmda-perfevent
Yes
GPLv2+
pcp-pmda-podman
No
GPLv2+
pcp-pmda-postfix
Yes
GPLv2+
pcp-pmda-postgresql
No
GPLv2+
pcp-pmda-prometheus
Yes
GPLv2+
pcp-pmda-redis
Yes
GPLv2+
pcp-pmda-roomtemp
Yes
GPLv2+
pcp-pmda-rpm
Yes
GPLv2+
pcp-pmda-rsyslog
Yes
GPLv2+
pcp-pmda-samba
Yes
GPLv2+
pcp-pmda-sendmail
Yes
GPLv2+
pcp-pmda-shping
Yes
GPLv2+
pcp-pmda-slurm
Yes
GPLv2+
pcp-pmda-smart
Yes
GPLv2+
pcp-pmda-snmp
Yes
GPLv2+
pcp-pmda-summary
Yes
GPLv2+
pcp-pmda-systemd
Yes
GPLv2+
pcp-pmda-trace
Yes
GPLv2+
pcp-pmda-unbound
Yes
GPLv2+
pcp-pmda-vmware
Yes
GPLv2+
pcp-pmda-weblog
Yes
GPLv2+
pcp-pmda-zimbra
Yes
GPLv2+
pcp-pmda-zswap
Yes
GPLv2+
pcp-selinux
Yes
GPLv2+ and CC-BY
pcp-system-tools
Yes
GPLv2+
pcp-testsuite
Yes
GPLv2+
pcp-webapi
Yes
GPLv2+
pcp-webapp-blinkenlights
Yes
ASL 2.0
pcp-webapp-grafana
Yes
ASL 2.0
pcp-webapp-graphite
Yes
ASL 2.0 and GPLv3
pcp-webapp-vector
Yes
ASL 2.0
pcp-webjs
Yes
ASL 2.0 and MIT and CC-BY and GPLv3
pcp-zeroconf
Yes
GPLv2+
pentaho-libxml
No
LGPLv2
pentaho-reporting-flow-engine
No
LGPLv2+
peripety
No
MIT
perl
No
GPL+ or Artistic
perl-Algorithm-Diff
No
GPL+ or Artistic
perl-App-cpanminus
No
GPL+ or Artistic
perl-Archive-Tar
No
GPL+ or Artistic
perl-Archive-Zip
No
(GPL+ or Artistic) and BSD
perl-Attribute-Handlers
No
GPL+ or Artistic
perl-Authen-SASL
No
GPL+ or Artistic
Package Core Package? License
perl-autodie
No
GPL+ or Artistic
perl-B-Debug
No
GPL+ or Artistic
perl-B-Lint
No
GPL+ or Artistic
perl-bignum
No
GPL+ or Artistic
perl-Bit-Vector
No
(GPLv2+ or Artistic) and LGPLv2+
perl-Carp
No
GPL+ or Artistic
perl-Carp-Clan
No
GPL+ or Artistic
perl-CGI
No
(GPL+ or Artistic) and Artistic 2.0
perl-Class-Inspector
No
GPL+ or Artistic
perl-Class-ISA
No
GPL+ or Artistic
perl-Compress-Bzip2
No
GPL+ or Artistic
perl-Compress-Raw-Bzip2
No
GPL+ or Artistic
perl-Compress-Raw-Zlib
No
(GPL+ or Artistic) and zlib
perl-Config-Perl-V
No
GPL+ or Artistic
perl-constant
No
GPL+ or Artistic
perl-core
No
GPL+ or Artistic
perl-CPAN
No
GPL+ or Artistic
perl-CPAN-DistnameInfo
No
GPL+ or Artistic
perl-CPAN-Meta
No
GPL+ or Artistic
perl-CPAN-Meta-Check
No
GPL+ or Artistic
perl-CPAN-Meta-Requirements
No
GPL+ or Artistic
perl-CPAN-Meta-YAML
No
GPL+ or Artistic
perl-Crypt-OpenSSL-Bignum
No
GPL+ or Artistic
perl-Crypt-OpenSSL-Random
No
GPL+ or Artistic
perl-Crypt-OpenSSL-RSA
No
GPL+ or Artistic
perl-Data-Dump
No
GPL+ or Artistic
perl-Data-Dumper
No
GPL+ or Artistic
perl-Data-OptList
No
GPL+ or Artistic
perl-Data-Section
No
GPL+ or Artistic
perl-Date-Calc
No
GPL+ or Artistic
perl-DB_File
No
GPL+ or Artistic
perl-DBD-MySQL
No
GPL+ or Artistic
perl-DBD-Pg
No
GPLv2+ or Artistic
perl-DBD-SQLite
No
(GPL+ or Artistic) and Public Domain
perl-DBI
No
GPL+ or Artistic
perl-devel
No
(GPL+ or Artistic) and UCD
perl-Devel-Peek
No
GPL+ or Artistic
perl-Devel-PPPort
No
GPL+ or Artistic
perl-Devel-SelfStubber
No
GPL+ or Artistic
perl-Devel-Size
No
GPL+ or Artistic
perl-Digest
No
GPL+ or Artistic
perl-Digest-HMAC
No
GPL+ or Artistic
perl-Digest-MD5
No
(GPL+ or Artistic) and BSD
perl-Digest-SHA
No
GPL+ or Artistic
perl-Encode
No
(GPL+ or Artistic) and Artistic 2.0 and UCD
perl-Encode-Detect
No
MPLv1.1 or GPLv2+ or LGPLv2+
perl-Encode-devel
No
(GPL+ or Artistic) and UCD
perl-Encode-Locale
No
GPL+ or Artistic
perl-encoding
No
GPL+ or Artistic
perl-Env
No
GPL+ or Artistic
Package Core Package? License
perl-Errno
No
GPL+ or Artistic
perl-Error
No
(GPL+ or Artistic) and MIT
perl-experimental
No
GPL+ or Artistic
perl-Exporter
No
GPL+ or Artistic
perl-ExtUtils-CBuilder
No
GPL+ or Artistic
perl-ExtUtils-Command
No
GPL+ or Artistic
perl-ExtUtils-Embed
No
GPL+ or Artistic
perl-ExtUtils-Install
No
GPL+ or Artistic
perl-ExtUtils-MakeMaker
No
GPL+ or Artistic
perl-ExtUtils-Manifest
No
GPL+ or Artistic
perl-ExtUtils-Miniperl
No
GPL+ or Artistic
perl-ExtUtils-MM-Utils
No
GPL+ or Artistic
perl-ExtUtils-ParseXS
No
GPL+ or Artistic
perl-FCGI
No
OML
perl-Fedora-VSP
Yes
GPLv3+
perl-File-CheckTree
No
GPL+ or Artistic
perl-File-Fetch
No
GPL+ or Artistic
perl-File-HomeDir
No
GPL+ or Artistic
perl-File-Listing
No
GPL+ or Artistic
perl-File-Path
No
GPL+ or Artistic
perl-File-pushd
No
ASL 2.0
perl-File-ShareDir
No
GPL+ or Artistic
perl-File-Slurp
No
GPL+ or Artistic
perl-File-Temp
No
GPL+ or Artistic
perl-File-Which
No
GPL+ or Artistic
perl-Filter
No
GPL+ or Artistic
perl-Filter-Simple
No
GPL+ or Artistic
perl-generators
Yes
GPL+
perl-Getopt-Long
No
GPLv2+ or Artistic
perl-Git
No
GPLv2
perl-Git-SVN
No
GPLv2
perl-GSSAPI
No
GPL+ or Artistic
perl-hivex
No
LGPLv2
perl-homedir
No
GPL+ or Artistic
perl-HTML-Parser
No
GPL+ or Artistic
perl-HTML-Tagset
No
GPL+ or Artistic
perl-HTTP-Cookies
No
GPL+ or Artistic
perl-HTTP-Date
No
GPL+ or Artistic
perl-HTTP-Message
No
GPL+ or Artistic
perl-HTTP-Negotiate
No
GPL+ or Artistic
perl-HTTP-Tiny
No
GPL+ or Artistic
perl-inc-latest
No
ASL 2.0
perl-interpreter
No
GPL+ or Artistic
perl-IO
No
GPL+ or Artistic
perl-IO-Compress
No
GPL+ or Artistic
perl-IO-HTML
No
GPL+ or Artistic
perl-IO-Multiplex
No
GPL+ or Artistic
perl-IO-Socket-INET6
No
GPL+ or Artistic
perl-IO-Socket-IP
No
GPL+ or Artistic
perl-IO-Socket-SSL
No
GPL+ or Artistic
Package Core Package? License
perl-IO-Zlib
No
GPL+ or Artistic
perl-IPC-Cmd
No
GPL+ or Artistic
perl-IPC-System-Simple
No
GPL+ or Artistic
perl-IPC-SysV
No
GPL+ or Artistic
perl-JSON
No
GPL+ or Artistic
perl-JSON-PP
No
GPL+ or Artistic
perl-libintl-perl
No
GPLv3+ and LGPLv2+
perl-libnet
No
GPL+ or Artistic
perl-libnetcfg
No
GPL+ or Artistic
perl-libs
No
(GPL+ or Artistic) and HSLR and MIT and UCD
perl-libwww-perl
No
GPL+ or Artistic
perl-libxml-perl
No
(GPL+ or Artistic) and Public Domain
perl-local-lib
No
GPL+ or Artistic
perl-Locale-Codes
No
GPL+ or Artistic
perl-Locale-Maketext
No
GPL+ or Artistic
perl-Locale-Maketext-Simple
No
MIT
perl-LWP-MediaTypes
No
(GPL+ or Artistic) and Public Domain
perl-LWP-Protocol-https
No
GPL+ or Artistic
perl-macros
No
GPL+ or Artistic
perl-Mail-DKIM
No
GPL+ or Artistic
perl-Mail-SPF
No
BSD
perl-MailTools
No
GPL+ or Artistic
perl-Math-BigInt
No
GPL+ or Artistic
perl-Math-BigInt-FastCalc
No
GPL+ or Artistic
perl-Math-BigRat
No
GPL+ or Artistic
perl-Math-Complex
No
GPL+ or Artistic
perl-Memoize
No
GPL+ or Artistic
perl-MIME-Base64
No
(GPL+ or Artistic) and MIT
perl-Module-Build
No
GPL+ or Artistic
perl-Module-CoreList
No
GPL+ or Artistic
perl-Module-CoreList-tools
No
GPL+ or Artistic
perl-Module-CPANfile
No
GPL+ or Artistic
perl-Module-Load
No
GPL+ or Artistic
perl-Module-Load-Conditional
No
GPL+ or Artistic
perl-Module-Loaded
No
GPL+ or Artistic
perl-Module-Metadata
No
GPL+ or Artistic
perl-Module-Pluggable
No
GPL+ or Artistic
perl-Module-Runtime
No
GPL+ or Artistic
perl-Mozilla-CA
No
MPLv2.0
perl-Mozilla-LDAP
No
GPLv2+ and LGPLv2+ and MPLv1.1
perl-MRO-Compat
No
GPL+ or Artistic
perl-Net-DNS
No
(GPL+ or Artistic) and MIT
perl-Net-HTTP
No
GPL+ or Artistic
perl-Net-Ping
No
GPL+ or Artistic
perl-Net-Server
No
GPL+ or Artistic
perl-Net-SMTP-SSL
No
GPL+ or Artistic
perl-Net-SSLeay
No
Artistic 2.0
perl-NetAddr-IP
No
GPLv2+ and (GPLv2+ or Artistic clarified)
perl-NTLM
No
GPL+ or Artistic
perl-open
No
GPL+ or Artistic
Package Core Package? License
perl-Package-Generator
No
GPL+ or Artistic
perl-Params-Check
No
GPL+ or Artistic
perl-Params-Util
No
GPL+ or Artistic
perl-parent
No
GPL+ or Artistic
perl-Parse-PMFile
No
GPL+ or Artistic
perl-PathTools
No
(GPL+ or Artistic) and BSD
perl-PCP-LogImport
Yes
GPLv2+
perl-PCP-LogSummary
Yes
GPLv2+
perl-PCP-MMV
Yes
GPLv2+
perl-PCP-PMDA
Yes
GPLv2+
perl-Perl-OSType
No
GPL+ or Artistic
perl-perlfaq
No
(GPL+ or Artistic) and Public Domain
perl-PerlIO-via-QuotedPrint
No
GPL+ or Artistic
perl-Pod-Checker
No
GPL+ or Artistic
perl-Pod-Escapes
No
GPL+ or Artistic
perl-Pod-Html
No
GPL+ or Artistic
perl-Pod-LaTeX
No
GPL+ or Artistic
perl-Pod-Parser
No
GPL+ or Artistic
perl-Pod-Perldoc
No
GPL+ or Artistic
perl-Pod-Plainer
No
GPL+ or Artistic
perl-Pod-Simple
No
GPL+ or Artistic
perl-Pod-Usage
No
GPL+ or Artistic
perl-podlators
No
(GPL+ or Artistic) and MIT
perl-Scalar-List-Utils
No
GPL+ or Artistic
perl-SelfLoader
No
GPL+ or Artistic
perl-SNMP_Session
No
Artistic 2.0
perl-Socket
No
GPL+ or Artistic
perl-Socket6
No
BSD
perl-Software-License
No
GPL+ or Artistic
perl-srpm-macros
No
GPLv3+
perl-Storable
No
GPL+ or Artistic
perl-String-CRC32
No
Public Domain
perl-String-ShellQuote
No
(GPL+ or Artistic) and GPLv2+
perl-Sub-Exporter
No
GPL+ or Artistic
perl-Sub-Install
No
GPL+ or Artistic
perl-Sys-Guestfs
No
LGPLv2+
perl-Sys-Syslog
No
GPL+ or Artistic
perl-Sys-Virt
Yes
GPLv2+ or Artistic
perl-Term-ANSIColor
No
GPL+ or Artistic
perl-Term-Cap
No
GPL+ or Artistic
perl-TermReadKey
No
(Copyright only) and (Artistic or GPL+)
perl-Test
No
GPL+ or Artistic
perl-Test-Harness
No
GPL+ or Artistic
perl-Test-Simple
No
(GPL+ or Artistic) and CC0 and Public Domain
perl-tests
No
GPL+ or Artistic
perl-Text-Balanced
No
GPL+ or Artistic
perl-Text-Diff
No
(GPL+ or Artistic) and (GPLv2+ or Artistic) and MIT
perl-Text-Glob
No
GPL+ or Artistic
perl-Text-ParseWords
No
GPL+ or Artistic
perl-Text-Soundex
No
(Copyright only) and (GPL+ or Artistic)
Package Core Package? License
perl-Text-Tabs+Wrap
No
TTWL
perl-Text-Template
No
(GPL+ or Artistic) and (GPLv2+ or Artistic)
perl-Text-Unidecode
No
GPL+ or Artistic
perl-Thread-Queue
No
GPL+ or Artistic
perl-threads
No
GPL+ or Artistic
perl-threads-shared
No
GPL+ or Artistic
perl-Time-HiRes
No
GPL+ or Artistic
perl-Time-Local
No
GPL+ or Artistic
perl-Time-Piece
No
(GPL+ or Artistic) and BSD
perl-TimeDate
No
GPL+ or Artistic
perl-Try-Tiny
No
MIT
perl-Unicode-Collate
No
(GPL+ or Artistic) and Unicode
perl-Unicode-Normalize
No
GPL+ or Artistic
perl-Unix-Syslog
No
Artistic 2.0
perl-URI
No
GPL+ or Artistic
perl-utils
No
GPL+ or Artistic
perl-version
No
GPL+ or Artistic
perl-WWW-RobotRules
No
GPL+ or Artistic
perl-XML-Catalog
No
GPL+ or Artistic
perl-XML-LibXML
No
(GPL+ or Artistic) and MIT
perl-XML-NamespaceSupport
No
GPL+ or Artistic
perl-XML-Parser
No
GPL+ or Artistic
perl-XML-SAX
No
GPL+ or Artistic
perl-XML-SAX-Base
No
GPL+ or Artistic
perl-XML-Simple
No
GPL+ or Artistic
perl-XML-TokeParser
No
GPL+ or Artistic
perl-XML-XPath
No
Artistic 2.0 and (GPL+ or Artistic)
perl-YAML
No
GPL+ or Artistic
pesign
Yes
GPLv2
php
No
PHP and Zend and BSD and MIT and ASL 1.0
php-bcmath
No
PHP and LGPLv2+
php-cli
No
PHP and Zend and BSD and MIT and ASL 1.0
php-common
No
PHP and BSD
php-dba
No
PHP
php-dbg
No
PHP and Zend and BSD and MIT and ASL 1.0
php-devel
No
PHP and Zend and BSD and MIT and ASL 1.0
php-embedded
No
PHP and Zend and BSD and MIT and ASL 1.0
php-enchant
No
PHP
php-fpm
No
PHP and Zend and BSD and MIT and ASL 1.0
php-gd
No
PHP
php-gmp
No
PHP
php-intl
No
PHP
php-json
No
PHP
php-ldap
No
PHP
php-mbstring
No
PHP and LGPLv2 and OpenLDAP
php-mysqlnd
No
PHP
php-odbc
No
PHP
php-opcache
No
PHP
php-pdo
No
PHP
php-pear
No
BSD and LGPLv3+
Package Core Package? License
php-pecl-apcu
No
PHP
php-pecl-apcu-devel
No
PHP
php-pecl-zip
No
PHP
php-pgsql
No
PHP
php-process
No
PHP
php-recode
No
PHP
php-snmp
No
PHP
php-soap
No
PHP
php-xml
No
PHP
php-xmlrpc
No
PHP and BSD
pidgin
Yes
GPLv2+ and GPLv2 and MIT
pidgin-sipe
No
GPLv2+
pinentry
No
GPLv2+
pinentry-emacs
No
GPLv2+
pinentry-gnome3
Yes
GPLv2+
pinentry-gtk
No
GPLv2+
pinfo
Yes
GPLv2
pipewire
No
LGPLv2+
pipewire-devel
No
LGPLv2+
pipewire-doc
No
LGPLv2+
pipewire-libs
No
LGPLv2+
pipewire-utils
No
LGPLv2+
pixman
No
MIT
pixman-devel
No
MIT
pki-base
No
GPLv2 and LGPLv2
pki-base-java
No
GPLv2 and LGPLv2
pki-ca
No
GPLv2 and LGPLv2
pki-kra
No
GPLv2 and LGPLv2
pki-server
No
GPLv2 and LGPLv2
pki-servlet-4.0-api
No
ASL 2.0
pki-servlet-container
No
ASL 2.0
pki-symkey
No
GPLv2 and LGPLv2
pki-tools
No
GPLv2 and LGPLv2
platform-python
No
Python
platform-python-coverage
No
ASL 2.0 and MIT and (MIT or GPL)
platform-python-debug
No
Python
platform-python-devel
No
Python
plexus-cipher
No
ASL 2.0
plexus-classworlds
No
ASL 2.0 and Plexus
plexus-containers-component-annotations
No
ASL 2.0 and MIT and xpp
plexus-interpolation
No
ASL 2.0 and ASL 1.1 and MIT
plexus-sec-dispatcher
No
ASL 2.0
plexus-utils
No
ASL 1.1 and ASL 2.0 and xpp and BSD and Public Domain
plymouth
Yes
GPLv2+
plymouth-core-libs
No
GPLv2+
plymouth-graphics-libs
No
GPLv2+
plymouth-plugin-fade-throbber
No
GPLv2+
plymouth-plugin-label
No
GPLv2+
plymouth-plugin-script
No
GPLv2+
plymouth-plugin-space-flares
No
GPLv2+
Package Core Package? License
plymouth-plugin-throbgress
No
GPLv2+
plymouth-plugin-two-step
No
GPLv2+
plymouth-scripts
No
GPLv2+
plymouth-system-theme
Yes
GPLv2+
plymouth-theme-charge
No
GPLv2+
plymouth-theme-fade-in
No
GPLv2+
plymouth-theme-script
No
GPLv2+
plymouth-theme-solar
No
GPLv2+
plymouth-theme-spinfinity
No
GPLv2+
plymouth-theme-spinner
No
GPLv2+
pmempool
No
BSD
pmix
No
BSD
pmreorder
No
BSD
pnm2ppa
Yes
GPLv2+
podman
Yes
ASL 2.0
podman-docker
No
ASL 2.0
policycoreutils-gui
Yes
GPLv2
policycoreutils-sandbox
No
GPLv2
poppler
No
(GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
poppler-data
No
BSD and GPLv2
poppler-glib
No
(GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
poppler-utils
No
(GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
postfix-mysql
No
(IBM and GPLv2+) or (EPL-2.0 and GPLv2+)
postfix-perl-scripts
No
(IBM and GPLv2+) or (EPL-2.0 and GPLv2+)
postfix-pgsql
No
(IBM and GPLv2+) or (EPL-2.0 and GPLv2+)
postgresql
No
PostgreSQL
postgresql-contrib
No
PostgreSQL
postgresql-docs
No
PostgreSQL
postgresql-jdbc
No
BSD
postgresql-jdbc-javadoc
No
BSD
postgresql-odbc
No
LGPLv2+
postgresql-odbc-tests
No
LGPLv2+
postgresql-plperl
No
PostgreSQL
postgresql-plpython3
No
PostgreSQL
postgresql-pltcl
No
PostgreSQL
postgresql-server
No
PostgreSQL
postgresql-server-devel
No
PostgreSQL
postgresql-static
No
PostgreSQL
postgresql-test
No
PostgreSQL
postgresql-test-rpm-macros
No
PostgreSQL
postgresql-upgrade
No
PostgreSQL
postgresql-upgrade-devel
No
PostgreSQL
potrace
No
GPLv2+
powertop
Yes
GPLv2
pptp
No
GPLv2+
procmail
No
GPLv2+ or Artistic
protobuf
No
BSD
protobuf-c
Yes
BSD
protobuf-lite
No
BSD
pulseaudio
Yes
LGPLv2+
Package Core Package? License
pulseaudio-libs
No
LGPLv2+
pulseaudio-libs-devel
Yes
LGPLv2+
pulseaudio-libs-glib2
No
LGPLv2+
pulseaudio-module-bluetooth
No
LGPLv2+
pulseaudio-module-x11
Yes
LGPLv2+
pulseaudio-utils
Yes
LGPLv2+
purple-sipe
No
GPLv2+
pygobject2
No
LGPLv2+, MIT
pygobject2-codegen
No
LGPLv2+, MIT
pygobject2-devel
No
LGPLv2+, MIT
pygobject2-doc
No
LGPLv2+, MIT
pygtk2
No
LGPLv2+
pygtk2-codegen
No
LGPLv2+
pygtk2-devel
No
LGPLv2+
pygtk2-doc
No
LGPLv2+
pykickstart
No
GPLv2 and MIT
python-nose-docs
No
LGPLv2+ and Public Domain
python-nss-doc
No
MPLv2.0 or GPLv2+ or LGPLv2+
python-psycopg2-doc
No
LGPLv3+ with exceptions
python-pymongo-doc
No
ASL 2.0 and MIT
python-qt5-rpm-macros
No
GPLv3
python-rpm-macros
No
MIT
python-sqlalchemy-doc
No
MIT
python-srpm-macros
No
MIT
python-virtualenv-doc
No
MIT
python2
No
Python
python2-attrs
No
MIT
python2-babel
No
BSD
python2-backports
No
Public Domain
python2-backports-ssl_match_hostname
No
Python
python2-bson
No
ASL 2.0 and MIT
python2-cairo
No
MPLv1.1 or LGPLv2
python2-cairo-devel
No
MPLv1.1 or LGPLv2
python2-chardet
No
LGPLv2
python2-coverage
No
ASL 2.0 and MIT and (MIT or GPL)
python2-Cython
No
ASL 2.0
python2-debug
No
Python
python2-devel
No
Python
python2-dns
No
MIT
python2-docs
No
Python
python2-docs-info
No
Python
python2-docutils
No
Public Domain and BSD and Python and GPLv3+
python2-funcsigs
No
ASL 2.0
python2-idna
No
BSD and Python and Unicode
python2-ipaddress
No
Python
python2-jinja2
No
BSD
python2-libs
No
Python
python2-lxml
No
BSD
python2-markupsafe
No
BSD
python2-mock
No
BSD
Package Core Package? License
python2-nose
No
LGPLv2+ and Public Domain
python2-numpy
No
BSD and Python
python2-numpy-doc
No
BSD and Python
python2-numpy-f2py
No
BSD and Python
python2-pip
No
MIT and Python and ASL 2.0 and BSD and ISC and LGPLv2 and MPLv2.0 and (ASL 2.0 or BSD)
python2-pluggy
No
MIT
python2-psycopg2
No
LGPLv3+ with exceptions
python2-psycopg2-debug
No
LGPLv3+ with exceptions
python2-psycopg2-tests
No
LGPLv3+ with exceptions
python2-py
No
MIT and Public Domain
python2-pygments
No
BSD
python2-pymongo
No
ASL 2.0 and MIT
python2-pymongo-gridfs
No
ASL 2.0 and MIT
python2-PyMySQL
No
MIT
python2-pysocks
No
BSD
python2-pytest
No
MIT
python2-pytest-mock
No
MIT
python2-pytz
No
MIT
python2-pyyaml
No
MIT
python2-requests
No
ASL 2.0
python2-rpm-macros
No
MIT
python2-scipy
No
BSD and Boost and Public Domain
python2-scour
No
ASL 2.0
python2-setuptools
No
MIT
python2-setuptools_scm
No
MIT
python2-six
No
MIT
python2-sqlalchemy
No
MIT
python2-test
No
Python
python2-tkinter
No
Python
python2-tools
No
Python
python2-urllib3
No
MIT
python2-virtualenv
No
MIT
python2-wheel
No
MIT
python3-abrt
No
GPLv2+
python3-abrt-addon
Yes
GPLv2+
python3-abrt-container-addon
No
GPLv2+
python3-abrt-doc
No
GPLv2+
python3-argcomplete
No
ASL 2.0
python3-argh
No
LGPLv3+
python3-attrs
No
MIT
python3-augeas
No
LGPLv2+
python3-babel
No
BSD
python3-bcc
No
ASL 2.0
python3-bind
No
MPLv2.0
python3-blivet
No
LGPLv2+
python3-blockdev
No
LGPLv2+
python3-brlapi
No
LGPLv2+
python3-bson
No
ASL 2.0 and MIT
python3-bytesize
No
LGPLv2+
python3-cairo
No
MPLv1.1 or LGPLv2
Package Core Package? License
python3-click
No
BSD
python3-cpio
No
LGPLv2+
python3-createrepo_c
No
GPLv2+
python3-cups
No
GPLv2+
python3-custodia
No
GPLv3+
python3-dbus-client-gen
No
MPLv2.0
python3-dbus-python-client-gen
No
MPLv2.0
python3-dbus-signature-pyparsing
No
ASL 2.0
python3-dnf-plugin-spacewalk
No
GPLv2
python3-docs
No
Python
python3-docutils
No
Public Domain and BSD and Python and GPLv3+
python3-enchant
No
LGPLv2+
python3-evdev
No
BSD
python3-flask
No
BSD
python3-gevent
No
MIT
python3-gobject
No
LGPLv2+ and MIT
python3-gobject-base
No
LGPLv2+ and MIT
python3-greenlet
No
MIT
python3-gssapi
No
ISC
python3-hivex
No
LGPLv2
python3-html5lib
No
MIT
python3-humanize
No
MIT
python3-hwdata
No
GPLv2
python3-idle
No
Python
python3-into-dbus-python
No
ASL 2.0
python3-ipaclient
No
GPLv3+
python3-ipalib
No
GPLv3+
python3-ipaserver
No
GPLv3+
python3-itsdangerous
No
BSD
python3-jabberpy
No
LGPLv2+
python3-jinja2
No
BSD
python3-jmespath
No
MIT
python3-jsonpatch
No
BSD
python3-jsonpointer
No
BSD
python3-jsonschema
No
MIT
python3-justbases
No
GPLv2+
python3-justbytes
No
GPLv2+
python3-jwcrypto
No
LGPLv3+
python3-kdcproxy
No
MIT
python3-keycloak-httpd-client-install
No
GPLv3
python3-kickstart
No
GPLv2 and MIT
python3-koan
No
GPLv2+
python3-langtable
No
GPLv3+
python3-ldap
No
Python
python3-lib389
No
GPLv3+
python3-libguestfs
No
LGPLv2+
python3-libreport
No
GPLv2+
python3-libvirt
No
LGPLv2+
python3-libvoikko
No
GPLv2+
python3-lit
No
NCSA
Package Core Package? License
python3-lldb
No
NCSA
python3-louis
No
LGPLv3+
python3-lxml
No
BSD
python3-mako
No
(MIT and Python) and (BSD or GPLv2)
python3-markupsafe
No
BSD
python3-meh
No
GPLv2+
python3-meh-gui
No
GPLv2+
python3-mod_wsgi
No
ASL 2.0
python3-netaddr
No
BSD
python3-netifaces
No
MIT
python3-newt
No
LGPLv2
python3-nose
No
LGPLv2+ and Public Domain
python3-nss
No
MPLv2.0 or GPLv2+ or LGPLv2+
python3-ntplib
No
MIT
python3-numpy
Yes
BSD and Python
python3-numpy-f2py
No
BSD and Python
python3-ordered-set
No
MIT
python3-osa-common
No
GPLv2
python3-osad
No
GPLv2
python3-pcp
Yes
GPLv2+
python3-pexpect
No
MIT
python3-pid
No
ASL 2.0
python3-pillow
No
MIT
python3-pip
No
MIT and Python and ASL 2.0 and BSD and ISC and LGPLv2 and MPLv2.0 and (ASL 2.0 or BSD)
python3-pki
No
GPLv2 and LGPLv2
python3-pluggy
No
MIT
python3-prettytable
No
BSD
python3-productmd
No
LGPLv2+
python3-psycopg2
No
LGPLv3+ with exceptions
python3-ptyprocess
No
ISC
python3-py
No
MIT and Public Domain
python3-pyasn1
No
BSD
python3-pyasn1-modules
No
BSD
python3-pyatspi
No
LGPLv2 and GPLv2
python3-pycurl
No
LGPLv2+ or MIT
python3-pydbus
No
LGPLv2+
python3-pygments
No
BSD
python3-pymongo
No
ASL 2.0 and MIT
python3-pymongo-gridfs
No
ASL 2.0 and MIT
python3-PyMySQL
No
MIT
python3-pyOpenSSL
No
ASL 2.0
python3-pyparted
No
GPLv2+
python3-pyqt5-sip
No
GPLv2 or GPLv3 and (GPLv3+ with exceptions)
python3-pyserial
No
Python
python3-pytest
No
MIT
python3-pytoml
No
MIT
python3-pytz
No
MIT
python3-pyusb
No
BSD
python3-pyxdg
No
LGPLv2
python3-qrcode
No
BSD
Package Core Package? License
python3-qrcode-core
No
BSD
python3-qt5
No
GPLv3
python3-qt5-base
No
GPLv3
python3-reportlab
No
BSD
python3-requests-file
No
ASL 2.0
python3-requests-ftp
No
ASL 2.0
python3-rhn-check
No
GPLv2
python3-rhn-client-tools
No
GPLv2
python3-rhn-setup
No
GPLv2
python3-rhn-setup-gnome
No
GPLv2
python3-rhn-virtualization-common
No
GPLv2
python3-rhn-virtualization-host
No
GPLv2
python3-rhncfg
No
GPLv2
python3-rhncfg-actions
No
GPLv2
python3-rhncfg-client
No
GPLv2
python3-rhncfg-management
No
GPLv2
python3-rhnlib
No
GPLv2
python3-rhnpush
No
GPLv2
python3-rpm-generators
No
GPLv2+
python3-rpm-macros
No
MIT
python3-scipy
Yes
BSD and LGPLv2+
python3-semantic_version
No
BSD
python3-simpleline
No
GPLv2+
python3-sip
No
GPLv2 or GPLv3 and (GPLv3+ with exceptions)
python3-spacewalk-abrt
No
GPLv2
python3-spacewalk-backend-libs
No
GPLv2
python3-spacewalk-koan
No
GPLv2
python3-spacewalk-oscap
No
GPLv2
python3-spacewalk-usix
No
GPLv2
python3-speechd
No
GPLv2+
python3-sqlalchemy
No
MIT
python3-suds
No
LGPLv3+
python3-sushy
No
ASL 2.0
python3-systemd
No
LGPLv2+
python3-tbb
No
ASL 2.0
python3-test
No
Python
python3-tkinter
No
Python
python3-unbound
No
BSD
python3-virtualenv
No
MIT
python3-webencodings
No
BSD
python3-werkzeug
No
BSD
python3-wheel
No
MIT
python3-yubico
No
BSD
python36
No
Python
python36-debug
No
Python
python36-devel
No
Python
python36-rpm-macros
No
Python
qemu-guest-agent
Yes
GPLv2 and GPLv2+ and CC-BY
qemu-img
No
GPLv2 and GPLv2+ and CC-BY
qemu-kvm
Yes
GPLv2 and GPLv2+ and CC-BY
Package Core Package? License
qemu-kvm-block-curl
No
GPLv2 and GPLv2+ and CC-BY
qemu-kvm-block-gluster
No
GPLv2 and GPLv2+ and CC-BY
qemu-kvm-block-iscsi
No
GPLv2 and GPLv2+ and CC-BY
qemu-kvm-block-rbd
No
GPLv2 and GPLv2+ and CC-BY
qemu-kvm-block-ssh
No
GPLv2 and GPLv2+ and CC-BY
qemu-kvm-common
No
GPLv2 and GPLv2+ and CC-BY
qemu-kvm-core
No
GPLv2 and GPLv2+ and CC-BY
qgnomeplatform
Yes
LGPLv2+
qgpgme
No
LGPLv2+
qpdf
No
(Artistic 2.0 or ASL 2.0) and MIT
qpdf-doc
No
(Artistic 2.0 or ASL 2.0) and MIT
qpdf-libs
No
(Artistic 2.0 or ASL 2.0) and MIT
qperf
Yes
GPLv2 or BSD
qrencode
No
LGPLv2+
qrencode-libs
No
LGPLv2+
qt5-assistant
No
LGPLv3 or LGPLv2
qt5-designer
No
LGPLv3 or LGPLv2
qt5-doctools
No
LGPLv3 or LGPLv2
qt5-linguist
No
LGPLv3 or LGPLv2
qt5-qdbusviewer
No
LGPLv3 or LGPLv2
qt5-qt3d
No
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qt3d-devel
Yes
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qt3d-examples
No
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtbase
Yes
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtbase-common
No
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtbase-devel
No
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtbase-examples
No
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtbase-gui
Yes
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtbase-mysql
Yes
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtbase-odbc
Yes
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtbase-postgresql
Yes
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtcanvas3d
Yes
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtcanvas3d-examples
No
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtconnectivity
No
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtconnectivity-devel
Yes
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtconnectivity-examples
No
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtdeclarative
Yes
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtdeclarative-devel
No
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtdeclarative-examples
No
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtdoc
Yes
GFDL
qt5-qtgraphicaleffects
Yes
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtimageformats
Yes
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtlocation
No
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtlocation-devel
Yes
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtlocation-examples
No
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtmultimedia
No
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtmultimedia-devel
Yes
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtmultimedia-examples
No
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtquickcontrols
Yes
LGPLv2 or LGPLv3 and GFDL
qt5-qtquickcontrols-examples
No
LGPLv2 or LGPLv3 and GFDL
Package Core Package? License
qt5-qtquickcontrols2
Yes
GPLv2+ or LGPLv3 and GFDL
qt5-qtquickcontrols2-examples
No
GPLv2+ or LGPLv3 and GFDL
qt5-qtscript
No
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtscript-devel
Yes
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtscript-examples
No
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtsensors
No
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtsensors-devel
Yes
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtsensors-examples
No
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtserialbus
Yes
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtserialbus-examples
No
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtserialport
No
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtserialport-devel
Yes
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtserialport-examples
No
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtsvg
No
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtsvg-devel
Yes
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtsvg-examples
No
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qttools
No
LGPLv3 or LGPLv2
qt5-qttools-common
No
LGPLv3 or LGPLv2
qt5-qttools-devel
Yes
LGPLv3 or LGPLv2
qt5-qttools-examples
No
LGPLv3 or LGPLv2
qt5-qttools-libs-designer
No
LGPLv3 or LGPLv2
qt5-qttools-libs-designercomponents
No
LGPLv3 or LGPLv2
qt5-qttools-libs-help
No
LGPLv3 or LGPLv2
qt5-qttranslations
Yes
LGPLv2 with exceptions or GPLv3 with exceptions and GFDL
qt5-qtwayland
Yes
LGPLv3
qt5-qtwayland-examples
No
LGPLv3
qt5-qtwebchannel
No
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtwebchannel-devel
Yes
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtwebchannel-examples
No
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtwebsockets
No
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtwebsockets-devel
Yes
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtwebsockets-examples
No
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtx11extras
No
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtx11extras-devel
Yes
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtxmlpatterns
Yes
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-qtxmlpatterns-devel
Yes
LGPLv2 with exceptions or GPLv3 with exceptions
qt5-q