Chapter 4. ComputeNode Variant

The following table lists all the packages in the ComputeNode variant. For more information about core packages, see the Scope of Coverage Details document.
Package Core Package? License
abrt
No
GPLv2+
abrt-addon-ccpp
Yes
GPLv2+
abrt-addon-kerneloops
No
GPLv2+
abrt-addon-pstoreoops
No
GPLv2+
abrt-addon-python
Yes
GPLv2+
abrt-addon-vmcore
No
GPLv2+
abrt-addon-xorg
No
GPLv2+
abrt-cli
Yes
GPLv2+
abrt-console-notification
Yes
GPLv2+
abrt-dbus
No
GPLv2+
abrt-java-connector
Yes
GPLv2+
abrt-libs
No
GPLv2+
abrt-python
No
GPLv2+
abrt-tui
No
GPLv2+
acl
Yes
GPLv2+
acpid
Yes
GPLv2+
adcli
Yes
LGPLv2+
adobe-mappings-cmap
No
BSD
adobe-mappings-cmap-deprecated
No
BSD
adobe-mappings-pdf
No
BSD
adwaita-cursor-theme
No
LGPLv3+ or CC-BY-SA
adwaita-icon-theme
No
LGPLv3+ or CC-BY-SA
aic94xx-firmware
Yes
Redistributable, no modification permitted
alsa-firmware
Yes
GPL+ and BSD and GPLv2+ and GPLv2 and LGPLv2+
alsa-lib
No
LGPLv2+
alsa-tools-firmware
No
GPLv2+
anaconda
No
GPLv2+ and MIT
anaconda-core
No
GPLv2+ and MIT
anaconda-gui
No
GPLv2+ and MIT
anaconda-tui
No
GPLv2+ and MIT
anaconda-user-help
No
CC-BY-SA
anaconda-widgets
No
GPLv2+ and MIT
apache-commons-codec
No
ASL 2.0
apache-commons-io
No
ASL 2.0
apache-commons-lang
No
ASL 2.0
apache-commons-logging
No
ASL 2.0
at
Yes
GPLv3+ and GPLv2+ and ISC and MIT and Public Domain
at-spi2-atk
No
LGPLv2+
at-spi2-core
No
LGPLv2+
atk
No
LGPLv2+
atkmm
No
LGPLv2+
atlas
Yes
BSD
atlas-sse2
No
BSD
atlas-sse3
No
BSD
attica
No
LGPLv2+
attr
Yes
GPLv2+
audispd-plugins
Yes
GPLv2+
audit
Yes
GPLv2+
audit-libs
No
LGPLv2+
audit-libs-python
No
LGPLv2+
Package Core Package? License
augeas
Yes
LGPLv2+
augeas-libs
No
LGPLv2+
authconfig
No
GPLv2+
authd
Yes
GPLv2+
autoconf
No
GPLv2+ and GFDL
autofs
Yes
GPLv2+
autogen-libopts
No
LGPLv3+
automake
No
GPLv2+ and GFDL and Public Domain and MIT
avahi
No
LGPLv2+
avahi-autoipd
No
LGPLv2+
avahi-glib
No
LGPLv2+
avahi-libs
No
LGPLv2+
avalon-framework
No
ASL 2.0
avalon-logkit
No
ASL 2.0
basesystem
Yes
Public Domain
bash
Yes
GPLv3+
bash-completion
Yes
GPLv2+
bc
Yes
GPLv2+
bcc
Yes
ASL 2.0
bcc-tools
No
ASL 2.0
bea-stax-api
No
ASL 1.1 and ASL 2.0
bind-export-libs
No
MPLv2.0
bind-libs
No
MPLv2.0
bind-libs-lite
No
MPLv2.0
bind-license
No
MPLv2.0
bind-utils
Yes
MPLv2.0
binutils
No
GPLv3+
biosdevname
Yes
GPLv2
bitmap-fixed-fonts
Yes
GPLv2
bitmap-lucida-typewriter-fonts
Yes
Lucida
blas
No
BSD
blivet3-data
No
LGPLv2+
blktrace
Yes
GPLv2+
bluez-libs
No
GPLv2+
boost-date-time
No
Boost and MIT and Python
boost-filesystem
No
Boost and MIT and Python
boost-iostreams
No
Boost and MIT and Python
boost-program-options
No
Boost and MIT and Python
boost-random
No
Boost and MIT and Python
boost-regex
No
Boost and MIT and Python
boost-serialization
No
Boost and MIT and Python
boost-system
No
Boost and MIT and Python
boost-thread
No
Boost and MIT and Python
bpftool
Yes
GPLv2
bpg-chveulebrivi-fonts
Yes
GPL+ with exceptions
bpg-courier-fonts
Yes
GPL+ with exceptions
bpg-fonts-common
No
GPL+ with exceptions
bpg-glaho-fonts
Yes
GPL+ with exceptions
bridge-utils
Yes
GPLv2+
brlapi
No
LGPLv2+
Package Core Package? License
brltty
Yes
GPLv2+
btrfs-progs
Yes
GPLv2
bzip2
Yes
BSD
bzip2-libs
No
BSD
c-ares
No
MIT
ca-certificates
No
Public Domain
cachefilesd
Yes
GPLv2+
cairo
No
LGPLv2 or MPLv1.1
cairo-gobject
No
LGPLv2 or MPLv1.1
cairomm
No
LGPLv2+
cal10n
No
MIT
cdparanoia-libs
No
LGPLv2
ceph-common
Yes
GPLv2
certmonger
Yes
GPLv3+
cgdcbxd
Yes
GPLv2
checkpolicy
No
GPLv2
chkconfig
Yes
GPLv2
chrony
Yes
GPLv2
cifs-utils
Yes
GPLv3
cim-schema
No
DMTF
cjkuni-ukai-fonts
Yes
Arphic
cjkuni-uming-fonts
Yes
Arphic
clevis
No
GPLv3+
clevis-dracut
Yes
GPLv3+
clevis-luks
No
GPLv3+
clevis-systemd
No
GPLv3+
clevis-udisks2
Yes
GPLv3+
clucene-core
No
LGPLv2+ or ASL 2.0
cmpi-bindings-pywbem
No
BSD
cockpit
Yes
LGPLv2+
cockpit-bridge
No
LGPLv2+
cockpit-system
No
LGPLv2+
cockpit-ws
No
LGPLv2+
colord-libs
No
GPLv2+ and LGPLv2+
compat-dapl
Yes
GPLv2 or BSD or CPL
compat-db-headers
No
BSD
compat-db47
Yes
BSD
compat-exiv2-023
Yes
GPLv2+
compat-exiv2-026
No
GPLv2+
compat-glade315
No
GPLv2+ and LGPLv2+
compat-glibc
Yes
LGPLv2+ and LGPLv2+ with exceptions and GPLv2+
compat-glibc-headers
No
LGPLv2+ and LGPLv2+ with exceptions and GPLv2+
compat-gnome-desktop314
No
GPLv2+ and LGPLv2+
compat-grilo02
No
LGPLv2+
compat-libcap1
Yes
BSD-like and LGPL
compat-libcolord1
No
GPLv2+ and LGPLv2+
compat-libf2c-34
Yes
GPLv2+ and GPLv2+ with exceptions
compat-libgfortran-41
Yes
GPLv2+ with exceptions
compat-libgnome-bluetooth11
No
LGPLv2+
compat-libical1
No
LGPLv2 or MPLv1.1
Package Core Package? License
compat-libmediaart0
No
LGPLv2+
compat-libpackagekit-glib2-16
No
GPLv2+ and LGPLv2+
compat-libtiff3
Yes
libtiff
compat-libupower-glib1
No
GPLv2+
compat-libxcb
No
MIT
compat-openldap
Yes
OpenLDAP
compat-openmpi16
No
BSD and MIT and Romio
compat-opensm-libs
Yes
GPLv2 or BSD
compat-poppler022
No
(GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
compat-poppler022-qt
No
(GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
conman
Yes
GPLv3+
convmv
No
GPLv2 or GPLv3
copy-jdk-configs
No
BSD
coreutils
Yes
GPLv3+
cpio
Yes
GPLv3+
cpp
No
GPLv3+ and GPLv3+ with exceptions and GPLv2+ with exceptions and LGPLv2+ and BSD
cpuid
No
GPLv2+
cracklib
No
LGPLv2+
cracklib-dicts
No
LGPLv2+
crash
Yes
GPLv3
crash-gcore-command
Yes
GPLv2
crash-ptdump-command
Yes
GPLv2
crash-trace-command
Yes
GPLv2
crda
Yes
ISC
createrepo
No
GPLv2
cronie
Yes
MIT and BSD and ISC and GPLv2+
cronie-anacron
No
MIT and BSD and ISC and GPLv2+
cronie-noanacron
No
MIT and BSD and ISC and GPLv2+
crontabs
Yes
Public Domain and GPLv2
crypto-utils
Yes
MIT and GPLv2+ and MPLv1.0
cryptsetup
Yes
GPLv2+ and LGPLv2+
cryptsetup-libs
No
GPLv2+ and LGPLv2+
cryptsetup-python
No
GPLv2+ and LGPLv2+
cryptsetup-reencrypt
Yes
GPLv2+ and LGPLv2+
culmus-aharoni-clm-fonts
Yes
GPLv2
culmus-caladings-clm-fonts
Yes
GPLv2
culmus-david-clm-fonts
Yes
GPLv2
culmus-drugulin-clm-fonts
Yes
GPLv2
culmus-ellinia-clm-fonts
Yes
GPLv2
culmus-fonts-common
No
GPLv2
culmus-frank-ruehl-clm-fonts
Yes
GPLv2
culmus-hadasim-clm-fonts
Yes
GPLv2
culmus-keteryg-fonts
Yes
GPLv2
culmus-miriam-clm-fonts
Yes
GPLv2
culmus-miriam-mono-clm-fonts
Yes
GPLv2
culmus-nachlieli-clm-fonts
Yes
GPLv2
culmus-simple-clm-fonts
Yes
GPLv2
culmus-stamashkenaz-clm-fonts
Yes
GPLv2
culmus-stamsefarad-clm-fonts
Yes
GPLv2
culmus-yehuda-clm-fonts
Yes
GPLv2
Package Core Package? License
cups
No
GPLv2
cups-client
No
GPLv2
cups-filesystem
No
GPLv2
cups-filters
No
GPLv2 and GPLv2+ and GPLv3 and GPLv3+ and LGPLv2+ and MIT
cups-filters-libs
No
LGPLv2 and MIT
cups-libs
No
LGPLv2 and zlib
cups-lpd
Yes
GPLv2
curl
Yes
MIT
cyrus-sasl
No
BSD with advertising
cyrus-sasl-gssapi
No
BSD with advertising
cyrus-sasl-lib
No
BSD with advertising
cyrus-sasl-md5
No
BSD with advertising
cyrus-sasl-plain
Yes
BSD with advertising
dapl
Yes
GPLv2 or BSD or CPL
daxctl-libs
No
LGPLv2
daxio
Yes
BSD
dbus
Yes
(GPLv2+ or AFL) and GPLv2+
dbus-glib
No
AFL and GPLv2+
dbus-libs
No
(GPLv2+ or AFL) and GPLv2+
dbus-python
No
MIT
dbus-x11
No
(GPLv2+ or AFL) and GPLv2+
dbusmenu-qt
No
LGPLv2+
dbxtool
Yes
GPLv2
dconf
No
LGPLv2+ and GPLv2+ and GPLv3+
dejavu-fonts-common
No
Bitstream Vera and Public Domain
dejavu-sans-fonts
Yes
Bitstream Vera and Public Domain
dejavu-sans-mono-fonts
Yes
Bitstream Vera and Public Domain
dejavu-serif-fonts
Yes
Bitstream Vera and Public Domain
deltarpm
No
BSD
desktop-file-utils
No
GPLv2+
device-mapper
No
GPLv2
device-mapper-event
No
GPLv2
device-mapper-event-libs
No
LGPLv2
device-mapper-libs
No
LGPLv2
device-mapper-multipath
Yes
GPL+
device-mapper-multipath-libs
No
GPL+
device-mapper-persistent-data
Yes
GPLv3+
dhclient
Yes
ISC
dhcp-common
No
ISC
dhcp-libs
No
ISC
diffutils
No
GPLv3+
dlm-lib
No
GPLv2 and GPLv2+ and LGPLv2+
dmidecode
No
GPLv2+
dmraid
Yes
GPLv2+
dmraid-events
No
GPLv2+
dnsmasq
No
GPLv2 or GPLv3
docbook-dtds
No
Copyright only
docbook-style-xsl
No
DMIT
dos2unix
Yes
BSD
dosfstools
Yes
GPLv3+
Package Core Package? License
dracut
No
GPLv2+ and LGPLv2+
dracut-config-generic
Yes
GPLv2+ and LGPLv2+
dracut-config-rescue
Yes
GPLv2+ and LGPLv2+
dracut-fips
Yes
GPLv2+ and LGPLv2+
dracut-fips-aesni
Yes
GPLv2+ and LGPLv2+
dracut-network
Yes
GPLv2+ and LGPLv2+
dstat
Yes
GPLv2
dump
Yes
BSD
dumpet
Yes
GPLv2+
dwz
No
GPLv2+ and GPLv3+
dyninst
No
LGPLv2+
e2fsprogs
Yes
GPLv2
e2fsprogs-libs
No
GPLv2 and LGPLv2
ebtables
No
GPLv2+
ed
Yes
GPLv3+, GFDL
edac-utils
Yes
GPLv2+
efax
Yes
GPLv2+
efibootmgr
Yes
GPLv2+
efivar
No
LGPLv2+
efivar-libs
No
LGPLv2+
elfutils
Yes
GPLv3+ and (GPLv2+ or LGPLv3+)
elfutils-default-yama-scope
No
GPLv2+ or LGPLv3+
elfutils-libelf
No
GPLv2+ or LGPLv3+
elfutils-libs
No
GPLv2+ or LGPLv3+
elinks
Yes
GPLv2
emacs-filesystem
No
GPLv3+
enchant
No
LGPLv2+
environment-modules
No
GPLv2+
ethtool
Yes
GPLv2
exiv2
No
GPLv2+
exiv2-libs
No
GPLv2+
expat
No
MIT
expect
Yes
Public Domain
fabtests
No
GPLv2 or BSD
fcoe-utils
Yes
GPLv2
fence-agents-all
Yes
GPLv2+ and LGPLv2+ and ASL 2.0
fence-agents-amt-ws
No
ASL 2.0
fence-agents-apc
No
GPLv2+ and LGPLv2+
fence-agents-apc-snmp
No
GPLv2+ and LGPLv2+
fence-agents-bladecenter
No
GPLv2+ and LGPLv2+
fence-agents-brocade
No
GPLv2+ and LGPLv2+
fence-agents-cisco-mds
No
GPLv2+ and LGPLv2+
fence-agents-cisco-ucs
No
GPLv2+ and LGPLv2+
fence-agents-common
No
GPLv2+ and LGPLv2+
fence-agents-compute
No
GPLv2+ and LGPLv2+
fence-agents-drac5
No
GPLv2+ and LGPLv2+
fence-agents-eaton-snmp
No
GPLv2+ and LGPLv2+
fence-agents-emerson
No
GPLv2+ and LGPLv2+
fence-agents-eps
No
GPLv2+ and LGPLv2+
fence-agents-heuristics-ping
No
GPLv2+ and LGPLv2+
Package Core Package? License
fence-agents-hpblade
No
GPLv2+ and LGPLv2+
fence-agents-ibmblade
No
GPLv2+ and LGPLv2+
fence-agents-ifmib
No
GPLv2+ and LGPLv2+
fence-agents-ilo-moonshot
No
GPLv2+ and LGPLv2+
fence-agents-ilo-mp
No
GPLv2+ and LGPLv2+
fence-agents-ilo-ssh
No
GPLv2+ and LGPLv2+
fence-agents-ilo2
No
GPLv2+ and LGPLv2+
fence-agents-intelmodular
No
GPLv2+ and LGPLv2+
fence-agents-ipdu
No
GPLv2+ and LGPLv2+
fence-agents-ipmilan
No
GPLv2+ and LGPLv2+
fence-agents-kdump
No
GPLv2+ and LGPLv2+
fence-agents-mpath
No
GPLv2+ and LGPLv2+
fence-agents-redfish
No
GPLv2+ and LGPLv2+
fence-agents-rhevm
No
GPLv2+ and LGPLv2+
fence-agents-rsa
No
GPLv2+ and LGPLv2+
fence-agents-rsb
No
GPLv2+ and LGPLv2+
fence-agents-sbd
No
GPLv2+ and LGPLv2+
fence-agents-scsi
No
GPLv2+ and LGPLv2+
fence-agents-vmware-rest
No
GPLv2+ and LGPLv2+
fence-agents-vmware-soap
No
GPLv2+ and LGPLv2+
fence-agents-wti
No
GPLv2+ and LGPLv2+
fence-virt
No
GPLv2+
fetchmail
Yes
GPL+ and Public Domain
fftw
Yes
GPLv2+
fftw-devel
Yes
GPLv2+
fftw-libs
No
GPLv2+
fftw-libs-double
No
GPLv2+
fftw-libs-long
No
GPLv2+
fftw-libs-single
No
GPLv2+
fftw-static
Yes
GPLv2+
file
Yes
BSD
file-libs
No
BSD
filesystem
Yes
Public Domain
findutils
No
GPLv3+
finger
Yes
BSD
finger-server
Yes
BSD
fio
Yes
GPLv2
fipscheck
No
BSD
fipscheck-lib
No
BSD
firewalld
Yes
GPLv2+
firewalld-filesystem
No
GPLv2+
flac-libs
No
BSD and GPLv2+ and GFDL
fontconfig
No
MIT and Public Domain and UCD
fontpackages-filesystem
No
Public Domain
foomatic-filters
No
GPLv2+
fprintd
No
GPLv2+
fprintd-pam
Yes
GPLv2+
freeipmi
Yes
GPLv3+
freeipmi-bmc-watchdog
Yes
GPLv3+
freeipmi-ipmidetectd
Yes
GPLv3+
Package Core Package? License
freetype
No
(FTL or GPLv2+) and BSD and MIT and Public Domain and zlib with acknowledgement
fribidi
No
LGPLv2+ and UCD
fros
No
GPLv2+
ftp
Yes
BSD with advertising
fuse
No
GPL+
fuse-libs
No
LGPLv2+
fwupd
Yes
LGPLv2+
fwupdate
Yes
GPLv2+
fwupdate-efi
No
GPLv2+
fwupdate-libs
No
GPLv2+
fxload
No
GPLv2+
gamin
No
LGPLv2
gawk
No
GPLv3+ and GPL and LGPLv3+ and LGPL and BSD
gcc
No
GPLv3+ and GPLv3+ with exceptions and GPLv2+ with exceptions and LGPLv2+ and BSD
gcc-gfortran
No
GPLv3+ and GPLv3+ with exceptions and GPLv2+ with exceptions and LGPLv2+ and BSD
GConf2
No
LGPLv2+ and GPLv2+
gcr
No
LGPLv2+
gd
No
MIT
gdb
Yes
GPLv3+ and GPLv3+ with exceptions and GPLv2+ and GPLv2+ with exceptions and GPL+ and LGPLv2+ and BSD and Public Domain
gdb-gdbserver
Yes
GPLv3+ and GPLv3+ with exceptions and GPLv2+ and GPLv2+ with exceptions and GPL+ and LGPLv2+ and BSD and Public Domain
gdbm
No
GPLv3+
gdbm-devel
No
GPLv3+
gdisk
No
GPLv2
gdk-pixbuf2
No
LGPLv2+
genisoimage
Yes
GPLv2
geoclue
No
LGPLv2
geoclue2
No
GPLv2+
GeoIP
No
LGPLv2+ and GPLv2+ and CC-BY-SA
geoipupdate
No
GPLv2
geolite2-city
No
CC-BY-SA
geolite2-country
No
CC-BY-SA
geronimo-jms
No
ASL 2.0
geronimo-jta
No
ASL 2.0
gettext
No
GPLv3+ and LGPLv2+
gettext-libs
No
LGPLv2+ and GPLv3+
gfs2-utils
Yes
GPLv2+ and LGPLv2+
ghostscript
No
AGPLv3+
ghostscript-chinese
Yes
GPLv2+
ghostscript-cups
No
AGPLv3+
ghostscript-fonts
No
GPLv2+ and Hershey and MIT and OFL and Public Domain
giflib
No
MIT
glade-libs
No
GPLv2+ and LGPLv2+
glib-networking
No
LGPLv2+
glib2
No
LGPLv2+
glibc
Yes
LGPLv2+ and LGPLv2+ with exceptions and GPLv2+
glibc-common
No
LGPLv2+ and LGPLv2+ with exceptions and GPLv2+
glibc-devel
No
LGPLv2+ and LGPLv2+ with exceptions and GPLv2+
glibc-headers
No
LGPLv2+ and LGPLv2+ with exceptions and GPLv2+
glibc-utils
Yes
LGPLv2+ and LGPLv2+ with exceptions and GPLv2+
glibmm24
No
LGPLv2+
Package Core Package? License
glusterfs
No
GPLv2 or LGPLv3+
glusterfs-api
No
GPLv2 or LGPLv3+
glusterfs-client-xlators
No
GPLv2 or LGPLv3+
glusterfs-fuse
Yes
GPLv2 or LGPLv3+
glusterfs-libs
No
GPLv2 or LGPLv3+
glusterfs-rdma
Yes
GPLv2 or LGPLv3+
gmp
No
LGPLv3+ or GPLv2+
gnome-bluetooth-libs
No
LGPLv2+
gnome-icon-theme
No
LGPLv3+
gnome-icon-theme-symbolic
No
CC-BY-SA
gnome-user-docs
No
CC-BY-SA
gnu-free-fonts-common
No
GPLv3+ with exceptions
gnu-free-mono-fonts
Yes
GPLv3+ with exceptions
gnu-free-sans-fonts
Yes
GPLv3+ with exceptions
gnu-free-serif-fonts
Yes
GPLv3+ with exceptions
gnupg2
Yes
GPLv3+
gnuplot
Yes
gnuplot and MIT
gnuplot-common
No
gnuplot and MIT
gnutls
No
GPLv3+ and LGPLv2+
gnutls-dane
No
GPLv3+ and LGPLv2+
gnutls-utils
No
GPLv3+
gobject-introspection
No
GPLv2+, LGPLv2+, MIT
google-crosextra-caladea-fonts
Yes
ASL 2.0
google-crosextra-carlito-fonts
Yes
OFL
google-noto-emoji-fonts
Yes
OFL and ASL 2.0
google-noto-fonts-common
No
ASL 2.0
google-noto-sans-armenian-fonts
Yes
ASL 2.0
google-noto-sans-devanagari-fonts
Yes
ASL 2.0
google-noto-sans-devanagari-ui-fonts
Yes
ASL 2.0
google-noto-sans-ethiopic-fonts
Yes
ASL 2.0
google-noto-sans-fonts
Yes
ASL 2.0
google-noto-sans-georgian-fonts
Yes
ASL 2.0
google-noto-sans-hebrew-fonts
Yes
ASL 2.0
google-noto-sans-khmer-fonts
Yes
ASL 2.0
google-noto-sans-khmer-ui-fonts
Yes
ASL 2.0
google-noto-sans-lao-fonts
Yes
ASL 2.0
google-noto-sans-lao-ui-fonts
Yes
ASL 2.0
google-noto-sans-tamil-fonts
Yes
ASL 2.0
google-noto-sans-tamil-ui-fonts
Yes
ASL 2.0
google-noto-sans-thai-fonts
Yes
ASL 2.0
google-noto-sans-thai-ui-fonts
Yes
ASL 2.0
google-noto-sans-ui-fonts
Yes
ASL 2.0
google-noto-serif-armenian-fonts
Yes
ASL 2.0
google-noto-serif-fonts
Yes
ASL 2.0
google-noto-serif-georgian-fonts
Yes
ASL 2.0
google-noto-serif-lao-fonts
Yes
ASL 2.0
google-noto-serif-thai-fonts
Yes
ASL 2.0
gpgme
No
LGPLv2+
gpm
Yes
GPLv2 and GPLv2+ with exceptions and GPLv3+ and Verbatim and Copyright only
gpm-libs
No
GPLv2 and GPLv2+ with exceptions and GPLv3+ and Verbatim and Copyright only
Package Core Package? License
graphite2
No
(LGPLv2+ or GPLv2+ or MPL) and (Netscape or GPLv2+ or LGPLv2+)
graphviz
No
EPL
graphviz-tcl
No
EPL
grep
No
GPLv3+
groff-base
No
GPLv3+ and GFDL and BSD and MIT
grub2
Yes
GPLv3+
grub2-common
No
GPLv3+
grub2-efi-ia32
Yes
GPLv3+
grub2-efi-ia32-modules
Yes
GPLv3+
grub2-efi-x64
Yes
GPLv3+
grub2-efi-x64-modules
Yes
GPLv3+
grub2-pc
Yes
GPLv3+
grub2-pc-modules
No
GPLv3+
grub2-tools
No
GPLv3+
grub2-tools-extra
No
GPLv3+
grub2-tools-minimal
No
GPLv3+
grubby
No
GPLv2+
gsettings-desktop-schemas
No
LGPLv2+
gsl
No
GPLv3 and GFDL and BSD
gsl-devel
Yes
GPLv3 and GFDL and BSD
gsm
No
MIT
gssdp
No
LGPLv2+
gssproxy
Yes
MIT
gstreamer
No
LGPLv2+
gstreamer-plugins-base
No
LGPLv2+
gstreamer-plugins-good
No
LGPLv2+
gstreamer-tools
No
LGPLv2+
gstreamer1
No
LGPLv2+
gstreamer1-plugins-bad-free
No
LGPLv2+ and LGPLv2
gstreamer1-plugins-base
No
LGPLv2+
gtk-update-icon-cache
No
LGPLv2+
gtk2
No
LGPLv2+
gtk3
No
LGPLv2+
gtkmm24
No
LGPLv2+
gtkmm30
No
LGPLv2+
guava
No
ASL 2.0
gubbi-fonts
Yes
OFL
gupnp
No
LGPLv2+
gupnp-igd
No
LGPLv2+
gzip
No
GPLv3+ and GFDL
hardlink
Yes
GPL+
harfbuzz
No
MIT
harfbuzz-icu
No
MIT
hawkey
No
LGPLv2+
hdparm
Yes
BSD
hesiod
No
MIT
hicolor-icon-theme
No
GPL+
hmaccalc
No
BSD
hostname
Yes
GPLv2+
hsakmt
No
MIT and GPLv2
Package Core Package? License
http-parser
No
MIT
hunspell
Yes
LGPLv2+ or GPLv2+ or MPLv1.1
hunspell-af
No
LGPLv2+
hunspell-ak
No
LGPLv3
hunspell-am
No
GPL+
hunspell-ar
No
GPLv2 or LGPLv2 or MPLv1.1
hunspell-as
No
GPLv2+ or LGPLv2+ or MPLv1.1
hunspell-ast
No
GPLv3+
hunspell-az
No
GPLv2+
hunspell-be
No
GPL+ and LGPLv2+
hunspell-ber
No
GPL+ or LGPLv2+ or MPLv1.1
hunspell-bg
No
GPLv2+ or LGPLv2+ or MPLv1.1
hunspell-bn
No
GPLv2+
hunspell-br
No
LGPLv2+
hunspell-ca
No
GPLv2+
hunspell-cop
No
GPLv3+
hunspell-cs
No
GPL+
hunspell-csb
No
GPLv2+
hunspell-cv
No
LGPLv2+
hunspell-cy
No
GPL+
hunspell-da
No
GPLv2+
hunspell-de
No
GPLv2 or GPLv3
hunspell-dsb
No
GPLv2+
hunspell-el
No
GPLv2+ or LGPLv2+ or MPLv1.1
hunspell-en
Yes
LGPLv2+ and LGPLv2 and BSD
hunspell-en-GB
No
LGPLv2+ and LGPLv2 and BSD
hunspell-en-US
No
LGPLv2+ and LGPLv2 and BSD
hunspell-eo
No
LGPLv3
hunspell-es
No
LGPLv3+ or GPLv3+ or MPLv1.1
hunspell-et
No
LGPLv2+ and LPPL
hunspell-eu
No
GPLv2
hunspell-fa
No
GPLv2+
hunspell-fj
No
LGPLv2+ or GPLv2+ or MPLv1.1
hunspell-fo
No
GPLv2+
hunspell-fr
No
MPLv2.0
hunspell-fur
No
GPLv2+
hunspell-fy
No
LGPLv2+
hunspell-ga
No
GPLv2+
hunspell-gd
No
GPLv2+ and GPLv3+
hunspell-gl
No
GPLv2
hunspell-grc
No
GPL+ or LGPLv2+
hunspell-gu
No
GPL+
hunspell-gv
No
GPL+
hunspell-haw
No
GPLv2+
hunspell-he
No
AGPLv3
hunspell-hi
No
GPLv2+
hunspell-hil
No
GPLv3+
hunspell-hr
No
LGPLv2+ or SISSL
hunspell-hsb
No
GPLv2+
hunspell-ht
No
GPLv3+
Package Core Package? License
hunspell-hu
No
LGPLv2+ or GPLv2+ or MPLv1.1
hunspell-hy
No
GPLv2+
hunspell-ia
No
LGPLv2+
hunspell-id
No
GPLv2
hunspell-is
No
GPLv2+
hunspell-it
No
GPLv3+
hunspell-kk
No
GPLv2+ or LGPLv2+ or MPLv1.1
hunspell-km
No
GPLv3
hunspell-kn
No
GPLv2+ or LGPLv2+ or MPLv1.1
hunspell-ko
No
MPLv1.1 or GPLv2 or LGPLv2
hunspell-ku
No
GPLv3 or LGPLv3 or MPLv1.1
hunspell-ky
No
GPLv2+
hunspell-la
No
GPLv2+ and LGPLv2+
hunspell-lb
No
EUPL 1.1
hunspell-ln
No
GPLv2+
hunspell-lt
No
BSD
hunspell-lv
No
LGPLv2+
hunspell-mai
No
GPLv2+ or LGPLv2+ or MPLv1.1
hunspell-mg
No
GPLv2+
hunspell-mi
No
GPLv3+
hunspell-mk
No
GPL+
hunspell-ml
No
GPLv3+
hunspell-mn
No
GPLv2 and LGPLv2+
hunspell-mos
No
LGPLv3
hunspell-mr
No
LGPLv2+
hunspell-ms
No
GFDL and GPL+
hunspell-mt
No
LGPLv2+
hunspell-nb
No
GPL+
hunspell-nds
No
GPLv2+
hunspell-ne
No
LGPLv2
hunspell-nl
No
BSD or CC-BY
hunspell-nn
No
GPL+
hunspell-nr
No
LGPLv2+
hunspell-nso
No
LGPLv2+
hunspell-ny
No
GPLv3+
hunspell-oc
No
GPLv3+
hunspell-om
No
LGPLv3+
hunspell-or
No
GPLv2+
hunspell-pa
No
GPLv2+
hunspell-pl
No
LGPLv2+ or GPL+ or MPLv1.1 or CC-BY-SA
hunspell-pt
No
((LGPLv3 or MPL) and LGPLv2) and (GPLv2 or LGPLv2 or MPLv1.1)
hunspell-qu
No
AGPLv3
hunspell-quh
No
GPLv2+
hunspell-ro
No
GPLv2+ or LGPLv2+ or MPLv1.1
hunspell-ru
No
BSD
hunspell-rw
No
GPLv2+
hunspell-sc
No
AGPLv3+ and GPLv2
hunspell-se
No
GPLv3
hunspell-shs
No
GPLv2+
hunspell-si
No
GPLv2+
Package Core Package? License
hunspell-sk
No
LGPLv2 or GPLv2 or MPLv1.1
hunspell-sl
No
GPL+ or LGPLv2+
hunspell-smj
No
GPLv3
hunspell-so
No
GPLv2+
hunspell-sq
No
GPLv2+
hunspell-sr
No
LGPLv3
hunspell-ss
No
LGPLv2+
hunspell-st
No
LGPLv2+
hunspell-sv
No
LGPLv3
hunspell-sw
No
LGPLv2+
hunspell-ta
No
GPLv2+
hunspell-te
No
GPL+
hunspell-tet
No
GPLv2+
hunspell-th
No
LGPLv2+
hunspell-ti
No
GPL+
hunspell-tk
No
GPLv2+
hunspell-tl
No
GPLv2+
hunspell-tn
No
GPLv2+
hunspell-tpi
No
GPLv3+
hunspell-ts
No
LGPLv2+
hunspell-uk
No
GPLv2+ or LGPLv2+ or MPLv1.1
hunspell-ur
No
LGPLv2+
hunspell-uz
No
GPLv2+
hunspell-ve
No
LGPLv2+
hunspell-vi
No
GPL+
hunspell-wa
No
LGPLv2+
hunspell-xh
No
LGPLv2+
hunspell-yi
No
LGPLv2+ or GPLv2+ or MPLv1.1
hunspell-zu
No
GPLv3+
hwdata
No
GPLv2+
hwloc-libs
No
BSD
hyperv-daemons
Yes
GPLv2
hyperv-daemons-license
No
GPLv2
hypervfcopyd
No
GPLv2
hypervkvpd
No
GPLv2
hypervvssd
No
GPLv2
hyphen
No
GPLv2 or LGPLv2+ or MPLv1.1
hyphen-af
No
LGPLv2+ and GPL+
hyphen-as
No
LGPLv3+
hyphen-be
No
GPL+ and LGPLv2+
hyphen-bg
No
GPLv2+ or LGPLv2+ or MPLv1.1
hyphen-bn
No
LGPLv3+
hyphen-ca
No
GPLv3
hyphen-cs
No
GPL+
hyphen-cy
No
LPPL
hyphen-da
No
LGPLv2+
hyphen-de
No
LGPLv2+
hyphen-el
No
LGPLv2+
hyphen-en
No
GPLv2 or LGPLv2+ or MPLv1.1
hyphen-es
No
LGPLv2+
Package Core Package? License
hyphen-et
No
LGPLv2+ and LPPL
hyphen-eu
No
LPPL
hyphen-fa
No
LPPL
hyphen-fo
No
GPL+
hyphen-fr
No
LGPLv2+
hyphen-ga
No
GPL+
hyphen-gl
No
GPLv3
hyphen-grc
No
LPPL
hyphen-gu
No
LGPLv3+
hyphen-hi
No
LGPLv3+
hyphen-hr
No
LGPLv2+ or SISSL
hyphen-hsb
No
LPPL
hyphen-hu
No
GPLv2
hyphen-ia
No
LPPL
hyphen-id
No
GPL+
hyphen-is
No
LGPLv2+ or SISSL
hyphen-it
No
LGPLv2+
hyphen-kn
No
LGPLv3+
hyphen-ku
No
LGPLv2+
hyphen-lt
No
LPPL
hyphen-lv
No
LGPLv2+
hyphen-mi
No
GPLv3+
hyphen-ml
No
LGPLv3+
hyphen-mn
No
LPPL
hyphen-mr
No
LGPLv3+
hyphen-nb
No
GPL+
hyphen-nl
No
GPLv2
hyphen-nn
No
GPL+
hyphen-or
No
LGPLv3+
hyphen-pa
No
LGPLv3+
hyphen-pl
No
LGPLv2+
hyphen-pt
No
GPL+
hyphen-ro
No
GPLv2+
hyphen-ru
No
LGPLv2+
hyphen-sa
No
LPPL
hyphen-sk
No
GPL+
hyphen-sl
No
LGPLv2+
hyphen-sr
No
LGPLv3
hyphen-sv
No
LGPLv2+ or GPLv2+
hyphen-ta
No
LGPLv3+
hyphen-te
No
LGPLv3+
hyphen-tk
No
Public Domain
hyphen-uk
No
GPLv2+
hyphen-zu
No
LGPLv2+ and GPL+
i2c-tools
Yes
GPLv2+
ibacm
Yes
GPLv2 or BSD
ibutils
Yes
GPLv2 or BSD
ibutils-libs
No
GPLv2 or BSD
icoutils
No
GPLv3+
ilmbase
No
BSD
Package Core Package? License
ima-evm-utils
Yes
GPLv2
infiniband-diags
Yes
GPLv2 or BSD
infinipath-psm
No
BSD or GPLv2
info
No
GPLv3+
iniparser
No
MIT
initial-setup
Yes
GPLv2+
initscripts
Yes
GPLv2 and GPLv2+
insights-client
Yes
GPLv2+
intel-cmt-cat
Yes
BSD
iotop
Yes
GPLv2+
iowatcher
Yes
GPLv2
ipa-client
Yes
GPLv3+
ipa-client-common
No
GPLv3+
ipa-common
No
GPLv3+
ipa-gothic-fonts
Yes
IPA
ipa-mincho-fonts
Yes
IPA
ipa-pgothic-fonts
Yes
IPA
ipa-pmincho-fonts
Yes
IPA
ipa-python-compat
No
GPLv3+
iperf3
Yes
BSD
ipmitool
Yes
BSD
iproute
Yes
GPLv2+ and Public Domain
iprutils
Yes
CPL
ipset
No
GPLv2
ipset-libs
No
GPLv2
ipset-service
No
GPLv2
iptables
Yes
GPLv2
iptables-services
No
GPLv2
iputils
Yes
BSD and GPLv2+
irqbalance
Yes
GPLv2
irssi
Yes
GPLv2+
iscsi-initiator-utils
Yes
GPLv2+
iscsi-initiator-utils-iscsiuio
No
BSD
isdn4k-utils
Yes
GPLv2+ and GPL+ and MIT and BSD and zlib
iso-codes
No
LGPLv2+
isomd5sum
No
GPLv2+
ivtv-firmware
Yes
Redistributable, no modification permitted
iw
No
ISC
iwl100-firmware
Yes
Redistributable, no modification permitted
iwl1000-firmware
Yes
Redistributable, no modification permitted
iwl105-firmware
Yes
Redistributable, no modification permitted
iwl135-firmware
Yes
Redistributable, no modification permitted
iwl2000-firmware
Yes
Redistributable, no modification permitted
iwl2030-firmware
Yes
Redistributable, no modification permitted
iwl3160-firmware
Yes
Redistributable, no modification permitted
iwl3945-firmware
Yes
Redistributable, no modification permitted
iwl4965-firmware
Yes
Redistributable, no modification permitted
iwl5000-firmware
Yes
Redistributable, no modification permitted
iwl5150-firmware
Yes
Redistributable, no modification permitted
iwl6000-firmware
Yes
Redistributable, no modification permitted
Package Core Package? License
iwl6000g2a-firmware
Yes
Redistributable, no modification permitted
iwl6000g2b-firmware
Yes
Redistributable, no modification permitted
iwl6050-firmware
Yes
Redistributable, no modification permitted
iwl7260-firmware
Yes
Redistributable, no modification permitted
iwl7265-firmware
Yes
Redistributable, no modification permitted
iwpmd
Yes
GPLv2 or BSD
ixpdimm_sw
No
BSD
jackson
No
ASL 2.0 or LGPLv2
jansson
No
MIT
jasper-libs
No
JasPer
java-1.6.0-openjdk
Yes
ASL 1.1, ASL 2.0, GPL+, GPLv2, GPLv2 with exceptions, LGPL+, LGPLv2, MPLv1.0, MPLv1.1, Public Domain, W3C
java-1.6.0-openjdk-devel
No
ASL 1.1, ASL 2.0, GPL+, GPLv2, GPLv2 with exceptions, LGPL+, LGPLv2, MPLv1.0, MPLv1.1, Public Domain, W3C
java-1.7.0-openjdk
Yes
ASL 1.1 and ASL 2.0 and BSD and BSD with advertising and GPL+ and GPLv2 and GPLv2 with exceptions and IJG and LGPLv2+ and MIT and MPLv1.1 and MPLv2.0 and Public Domain and W3C and zlib
java-1.7.0-openjdk-headless
No
ASL 1.1 and ASL 2.0 and BSD and BSD with advertising and GPL+ and GPLv2 and GPLv2 with exceptions and IJG and LGPLv2+ and MIT and MPLv1.1 and MPLv2.0 and Public Domain and W3C and zlib
java-1.8.0-openjdk
Yes
ASL 1.1 and ASL 2.0 and BSD and BSD with advertising and GPL+ and GPLv2 and GPLv2 with exceptions and IJG and LGPLv2+ and MIT and MPLv2.0 and Public Domain and W3C and zlib
java-1.8.0-openjdk-headless
No
ASL 1.1 and ASL 2.0 and BSD and BSD with advertising and GPL+ and GPLv2 and GPLv2 with exceptions and IJG and LGPLv2+ and MIT and MPLv2.0 and Public Domain and W3C and zlib
java-11-openjdk
Yes
ASL 1.1 and ASL 2.0 and BSD and BSD with advertising and GPL+ and GPLv2 and GPLv2 with exceptions and IJG and LGPLv2+ and MIT and MPLv2.0 and Public Domain and W3C and zlib and ISC and FTL and RSA
java-11-openjdk-headless
No
ASL 1.1 and ASL 2.0 and BSD and BSD with advertising and GPL+ and GPLv2 and GPLv2 with exceptions and IJG and LGPLv2+ and MIT and MPLv2.0 and Public Domain and W3C and zlib and ISC and FTL and RSA
javamail
No
CDDL or GPLv2 with exceptions
javapackages-tools
No
BSD
javassist
No
MPLv1.1 or LGPLv2+ or ASL 2.0
jbigkit-libs
No
GPLv2+
jline
No
BSD
joda-convert
No
ASL 2.0
joda-time
No
ASL 2.0
jomolhari-fonts
Yes
OFL
jose
No
ASL 2.0
js
No
GPLv2+ or LGPLv2+ or MPLv1.1
json-c
No
MIT
json-glib
No
LGPLv2+
jsr-311
No
CDDL
jss
No
MPLv1.1 or GPLv2+ or LGPLv2+
kabi-yum-plugins
Yes
GPLv2
kacst-art-fonts
Yes
GPLv2
kacst-book-fonts
Yes
GPLv2
kacst-decorative-fonts
Yes
GPLv2
kacst-digital-fonts
Yes
GPLv2
kacst-farsi-fonts
Yes
GPLv2
kacst-fonts-common
No
GPLv2
kacst-letter-fonts
Yes
GPLv2
kacst-naskh-fonts
Yes
GPLv2
kacst-office-fonts
Yes
GPLv2
kacst-one-fonts
Yes
GPLv2
kacst-pen-fonts
Yes
GPLv2
kacst-poster-fonts
Yes
GPLv2
kacst-qurn-fonts
Yes
GPLv2
kacst-screen-fonts
Yes
GPLv2
kacst-title-fonts
Yes
GPLv2
kacst-titlel-fonts
Yes
GPLv2
kactivities
No
GPLv2+ and LGPLv2+
Package Core Package? License
kate-part
No
LGPLv2
kbd
Yes
GPLv2+
kbd-legacy
No
GPLv2+
kbd-misc
No
GPLv2+
kde-filesystem
No
Public Domain
kde-l10n
No
LGPLv2
kde-runtime
No
LGPLv2+ and GPLv2+
kde-runtime-drkonqi
No
LGPLv2+ and GPLv2+
kde-runtime-libs
No
LGPLv2+ and GPLv2+
kde-settings
No
MIT
kdelibs
No
LGPLv2+
kdelibs-common
No
LGPLv2+
kdelibs-ktexteditor
No
LGPLv2+
kdepimlibs
No
LGPLv2+
kdepimlibs-kxmlrpcclient
No
BSD
kernel
No
GPLv2
kernel-abi-whitelists
No
GPLv2
kernel-debug
No
GPLv2
kernel-debug-devel
No
GPLv2
kernel-devel
No
GPLv2
kernel-doc
No
GPLv2
kernel-headers
No
GPLv2
kernel-tools
Yes
GPLv2
kernel-tools-libs
No
GPLv2
kexec-tools
Yes
GPLv2
keybinder3
No
MIT
keyutils
No
GPLv2+ and LGPLv2+
keyutils-libs
No
GPLv2+ and LGPLv2+
khmeros-base-fonts
Yes
LGPLv2+
khmeros-battambang-fonts
Yes
LGPLv2+
khmeros-bokor-fonts
Yes
LGPLv2+
khmeros-fonts-common
No
LGPLv2+
khmeros-handwritten-fonts
Yes
LGPLv2+
khmeros-metal-chrieng-fonts
Yes
LGPLv2+
khmeros-muol-fonts
Yes
LGPLv2+
khmeros-siemreap-fonts
Yes
LGPLv2+
kmod
No
GPLv2+
kmod-kvdo
Yes
GPLv2+
kmod-libs
No
LGPLv2+
konkretcmpi
No
MIT
kpartx
No
GPL+
kpatch
Yes
GPLv2
krb5-libs
No
MIT
krb5-pkinit
Yes
MIT
krb5-workstation
Yes
MIT
ksh
Yes
EPL
kurdit-unikurd-web-fonts
Yes
GPLv3
langtable
No
GPLv3+
langtable-data
No
GPLv3+ and MIT
langtable-python
No
GPLv3+
Package Core Package? License
lapack
Yes
BSD
latencytop
Yes
GPLv2
latencytop-common
No
GPLv2
latencytop-tui
Yes
GPLv2
latrace
Yes
GPLv3+
lcms2
No
MIT
ldapjdk
Yes
MPLv1.1 or GPLv2+ or LGPLv2+
ldns
No
BSD
ledmon
Yes
GPLv2+
less
Yes
GPLv3+
lftp
Yes
GPLv3+
libacl
No
LGPLv2+
libaio
Yes
LGPLv2+
libao
No
GPLv2+
libappstream-glib
No
LGPLv2+
libarchive
No
BSD
libassuan
No
LGPLv2+ and GPLv3+
libasyncns
No
LGPLv2+
libatasmart
No
LGPLv2+
libatomic
Yes
GPLv3+ and GPLv3+ with exceptions and GPLv2+ with exceptions and LGPLv2+ and BSD
libattr
No
LGPLv2+
libavc1394
No
GPLv2+ and LGPLv2+
libbasicobjects
No
GPLv3+
libblkid
No
LGPLv2+
libblockdev
No
LGPLv2+
libblockdev-crypto
No
LGPLv2+
libblockdev-fs
No
LGPLv2+
libblockdev-loop
No
LGPLv2+
libblockdev-lvm
No
LGPLv2+
libblockdev-mdraid
No
LGPLv2+
libblockdev-nvdimm
No
LGPLv2+
libblockdev-part
No
LGPLv2+
libblockdev-swap
No
LGPLv2+
libblockdev-utils
No
LGPLv2+
libbytesize
No
LGPLv2+
libcanberra
No
LGPLv2+
libcanberra-gtk3
No
LGPLv2+
libcap
No
LGPLv2+
libcap-ng
No
LGPLv2+
libcgroup
Yes
LGPLv2+
libcgroup-tools
Yes
LGPLv2+
libcollection
No
LGPLv3+
libcom_err
No
MIT
libconfig
No
LGPLv2+
libcroco
No
LGPLv2
libcurl
No
MIT
libdaemon
No
LGPLv2+
libdb
No
BSD and LGPLv2 and Sleepycat
libdb-devel
No
BSD and LGPLv2 and Sleepycat
libdb-utils
No
BSD and LGPLv2 and Sleepycat
Package Core Package? License
libdbi
No
LGPLv2+
libdbi-dbd-mysql
Yes
LGPLv2+
libdbi-dbd-pgsql
Yes
LGPLv2+
libdbi-drivers
No
LGPLv2+
libdhash
No
LGPLv3+
libdnet
No
BSD
libdrm
No
MIT
libdv
No
LGPLv2+
libdvdnav
No
GPLv2+
libdvdread
No
GPLv2+
libdwarf
No
LGPLv2
libedit
No
BSD
libepoxy
No
MIT
liberation-fonts
No
Liberation
liberation-fonts-common
No
Liberation
liberation-mono-fonts
Yes
Liberation
liberation-narrow-fonts
Yes
Liberation
liberation-sans-fonts
Yes
Liberation
liberation-serif-fonts
Yes
Liberation
libesmtp
No
LGPLv2+
libestr
No
LGPLv2+
libevent
No
BSD
libfabric
No
GPLv2 or BSD
libfastjson
No
MIT
libffi
No
MIT and Public Domain
libfontenc
No
MIT
libfprint
No
LGPLv2+
libgcab1
No
LGPLv2+
libgcc
No
GPLv3+ and GPLv3+ with exceptions and GPLv2+ with exceptions and LGPLv2+ and BSD
libgcrypt
No
LGPLv2+
libgfortran
No
GPLv3+ and GPLv3+ with exceptions and GPLv2+ with exceptions and LGPLv2+ and BSD
libgfortran4
No
GPLv3+ and GPLv3+ with exceptions and GPLv2+ with exceptions and LGPLv2+ and BSD
libgfortran5
No
GPLv3+ and GPLv3+ with exceptions and GPLv2+ with exceptions and LGPLv2+ and BSD
libglade2
No
LGPLv2+
libglvnd
No
MIT
libglvnd-egl
No
MIT
libglvnd-gles
No
MIT
libglvnd-glx
No
MIT
libgnomekbd
No
LGPLv2+
libgomp
No
GPLv3+ and GPLv3+ with exceptions and GPLv2+ with exceptions and LGPLv2+ and BSD
libgpg-error
No
LGPLv2+
libgs
No
AGPLv3+
libgudev1
No
LGPLv2+
libgusb
No
LGPLv2+
libhbaapi
No
SNIA
libhbalinux
No
LGPLv2
libibcommon
Yes
GPLv2 or BSD
libibmad
Yes
GPLv2 or BSD
libibumad
Yes
GPLv2 or BSD
libibverbs
Yes
GPLv2 or BSD
Package Core Package? License
libibverbs-utils
Yes
GPLv2 or BSD
libical
No
LGPLv2 or MPLv2.0
libICE
No
MIT
libicu
No
MIT and UCD and Public Domain
libidn
No
LGPLv2+ and GPLv3+ and GFDL
libiec61883
No
LGPLv2+
libimobiledevice
No
LGPLv2+
libini_config
No
LGPLv3+
libinvm-cim
No
BSD
libinvm-cli
No
BSD
libinvm-i18n
No
BSD
libiodbc
No
LGPLv2 or BSD
libipa_hbac
No
LGPLv3+
libitm
Yes
GPLv3+ and GPLv3+ with exceptions and GPLv2+ with exceptions and LGPLv2+ and BSD
libjose
No
ASL 2.0
libjpeg-turbo
No
IJG
libkadm5
No
MIT
libldb
No
LGPLv3+
libluksmeta
No
LGPLv2+
libmaxminddb
No
ASL 2.0 and BSD
libmbim
No
LGPLv2+
libmbim-utils
No
GPLv2+
libmicrohttpd
No
LGPLv2+
libmng
No
zlib
libmnl
No
LGPLv2+
libmodman
No
LGPLv2+
libmount
No
LGPLv2+
libmpc
No
LGPLv3+ and GFDL
libmpcdec
No
BSD
libmspack
No
LGPLv2
libndp
No
LGPLv2+
libnetfilter_conntrack
No
GPLv2+
libnetfilter_queue
No
GPLv2
libnfnetlink
No
GPLv2+
libnfsidmap
No
BSD
libnftnl
No
GPLv2+
libnice
No
LGPLv2 and MPLv1.1
libnl
No
LGPLv2
libnl3
No
LGPLv2
libnl3-cli
No
LGPLv2
libnm-gtk
No
GPLv2+
libnma
No
GPLv2+
libnotify
No
LGPLv2+
libogg
No
BSD
libpaper
No
GPLv2
libpath_utils
No
LGPLv3+
libpcap
No
BSD with advertising
libpciaccess
No
MIT
libpfm
Yes
MIT
libpipeline
No
GPLv3+
Package Core Package? License
libplist
No
LGPLv2+
libpmem
No
BSD
libpmemblk
No
BSD
libpmemlog
No
BSD
libpmemobj
No
BSD
libpmempool
No
BSD
libpng
No
zlib
libpng12
Yes
zlib
libproxy
No
LGPLv2+
libpsm2
No
GPLv2 or BSD
libpwquality
No
BSD or GPLv2+
libqb
No
LGPLv2+
libqmi
No
LGPLv2+
libqmi-utils
No
GPLv2+
libquadmath
No
GPLv3+ and GPLv3+ with exceptions and GPLv2+ with exceptions and LGPLv2+ and BSD
libquadmath-devel
No
GPLv3+ and GPLv3+ with exceptions and GPLv2+ with exceptions and LGPLv2+ and BSD
librabbitmq
No
MIT
librados2
No
LGPL-2.0
libraw1394
No
LGPLv2+
librbd1
No
LGPL-2.0
librdkafka
No
BSD
librdmacm
Yes
GPLv2 or BSD
librdmacm-utils
Yes
GPLv2 or BSD
libref_array
No
LGPLv3+
librelp
No
GPLv3+
libreport
No
GPLv2+
libreport-anaconda
No
GPLv2+
libreport-cli
Yes
GPLv2+
libreport-filesystem
No
GPLv2+
libreport-gtk
No
GPLv2+
libreport-plugin-bugzilla
No
GPLv2+
libreport-plugin-mailx
Yes
GPLv2+
libreport-plugin-reportuploader
No
GPLv2+
libreport-plugin-rhtsupport
No
GPLv2+
libreport-plugin-ureport
No
GPLv2+
libreport-python
No
GPLv2+
libreport-rhel
No
GPLv2+
libreport-rhel-anaconda-bugzilla
No
GPLv2+
libreport-web
No
GPLv2+
librpmem
No
BSD
librsvg2
No
LGPLv2+
librsvg2-tools
No
LGPLv2+
libseccomp
No
LGPLv2
libsecret
No
LGPLv2+
libselinux
No
Public Domain
libselinux-python
No
Public Domain
libselinux-ruby
No
Public Domain
libselinux-utils
No
Public Domain
libsemanage
No
LGPLv2+
libsemanage-python
No
LGPLv2+
Package Core Package? License
libsepol
No
LGPLv2+
libshout
No
LGPLv2+
libsigc++20
No
LGPLv2+
libSM
No
MIT
libsmartcols
No
LGPLv2+
libsmbclient
No
GPLv3+ and LGPLv3+
libsmbios
No
GPLv2+ or OSL 2.1
libsndfile
No
LGPLv2+ and GPLv2+ and BSD
libsolv
No
BSD
libsoup
No
LGPLv2
libsrtp
No
BSD
libss
No
MIT
libssh2
No
BSD
libsss_autofs
No
LGPLv3+
libsss_certmap
No
LGPLv3+
libsss_idmap
No
LGPLv3+
libsss_nss_idmap
No
LGPLv3+
libsss_simpleifp
No
GPLv3+
libsss_sudo
No
LGPLv3+
libstdc++
No
GPLv3+ and GPLv3+ with exceptions and GPLv2+ with exceptions and LGPLv2+ and BSD
libstoragemgmt
Yes
LGPLv2+
libstoragemgmt-arcconf-plugin
Yes
LGPLv2+
libstoragemgmt-hpsa-plugin
Yes
LGPLv2+
libstoragemgmt-local-plugin
Yes
LGPLv2+
libstoragemgmt-megaraid-plugin
Yes
LGPLv2+
libstoragemgmt-netapp-plugin
Yes
LGPLv2+
libstoragemgmt-nfs-plugin
Yes
LGPLv2+
libstoragemgmt-nfs-plugin-clibs
Yes
LGPLv2+
libstoragemgmt-nstor-plugin
Yes
LGPLv2+
libstoragemgmt-python
No
LGPLv2+
libstoragemgmt-python-clibs
No
LGPLv2+
libstoragemgmt-smis-plugin
Yes
LGPLv2+
libstoragemgmt-targetd-plugin
Yes
LGPLv2+
libstoragemgmt-udev
Yes
LGPLv2+
libsysfs
Yes
LGPLv2+
libtalloc
No
LGPLv3+
libtar
No
MIT
libtasn1
No
GPLv3+ and LGPLv2+
libtdb
No
LGPLv3+
libteam
No
LGPLv2+
libtevent
No
LGPLv3+
libthai
No
LGPLv2+
libtheora
No
BSD
libtiff
No
libtiff
libtimezonemap
No
GPLv3
libtirpc
No
SISSL and BSD
libtool-ltdl
No
LGPLv2+
libudisks2
No
LGPLv2+
libunistring
No
LGPLv3+
libusal
No
GPLv2
Package Core Package? License
libusb
No
LGPLv2+
libusbmuxd
No
LGPLv2+
libusbx
No
LGPLv2+
libuser
No
LGPLv2+
libuser-python
No
LGPLv2+
libusnic_verbs
Yes
GPLv2 or BSD
libutempter
No
LGPLv2+
libuuid
No
BSD
libv4l
No
LGPLv2+ and GPLv2
libva
No
MIT
libvdpau
No
MIT
libverto
No
MIT
libverto-libevent
No
MIT
libverto-tevent
No
MIT
libvirt-bash-completion
No
LGPLv2+
libvirt-client
No
LGPLv2+
libvirt-libs
No
LGPLv2+
libvisual
No
LGPLv2+
libvma
Yes
GPLv2 or BSD
libvmem
No
BSD
libvmmalloc
No
BSD
libvorbis
No
BSD
libwayland-client
No
MIT
libwayland-cursor
No
MIT
libwayland-egl
No
MIT
libwayland-server
No
MIT
libwbclient
No
GPLv3+ and LGPLv3+
libwebp
No
BSD
libwsman1
No
BSD
libwvstreams
No
LGPLv2+
libX11
No
MIT
libX11-common
No
MIT
libXau
No
MIT
libXaw
No
MIT
libxcb
No
MIT
libXcomposite
No
MIT
libXcursor
No
MIT
libXdamage
No
MIT
libXdmcp
No
MIT
libXevie
No
MIT
libXext
No
MIT
libXfixes
No
MIT
libXfont
No
MIT
libXfont2
No
MIT
libXft
No
MIT
libXi
No
MIT
libXinerama
No
MIT
libxkbcommon
No
MIT
libxkbfile
No
MIT
libxklavier
No
LGPLv2+
Package Core Package? License
libxml2
No
MIT
libxml2-python
No
MIT
libXmu
Yes
MIT
libXp
Yes
MIT
libXpm
No
MIT
libXrandr
No
MIT
libXrender
No
MIT
libXScrnSaver
No
MIT
libxshmfence
No
MIT
libxslt
No
MIT
libXt
No
MIT
libXtst
No
MIT
libXv
No
MIT
libXxf86misc
No
MIT
libXxf86vm
No
MIT
libyaml
No
MIT
linux-firmware
Yes
GPL+ and GPLv2+ and MIT and Redistributable, no modification permitted
linuxconsoletools
No
GPLv2+
linuxptp
Yes
GPLv2+
lklug-fonts
Yes
GPLv2
lksctp-tools
No
GPLv2 and GPLv2+ and LGPLv2 and MIT
lldpad
Yes
GPLv2
llvm-private
No
NCSA
lm_sensors
Yes
LGPLv2+ and GPLv3+ and GPLv2+ and Verbatim and Public Domain
lm_sensors-libs
No
LGPLv2+ and GPLv3+ and GPLv2+ and Verbatim and Public Domain
lockdev
No
LGPLv2
log4j
No
ASL 2.0
logrotate
Yes
GPL+
logwatch
Yes
MIT
lohit-assamese-fonts
Yes
OFL
lohit-bengali-fonts
Yes
OFL
lohit-devanagari-fonts
Yes
OFL
lohit-gujarati-fonts
Yes
OFL
lohit-kannada-fonts
Yes
OFL
lohit-malayalam-fonts
Yes
OFL
lohit-marathi-fonts
Yes
OFL
lohit-nepali-fonts
Yes
OFL
lohit-oriya-fonts
Yes
OFL
lohit-punjabi-fonts
Yes
OFL
lohit-tamil-fonts
Yes
OFL
lohit-telugu-fonts
Yes
OFL
lorax
No
GPLv2+
lrzsz
Yes
GPLv2+
lshw
Yes
GPLv2
lsof
Yes
zlib and Sendmail and LGPLv2+
lsscsi
Yes
GPLv2+
ltrace
Yes
GPLv2+
lua
No
MIT
luksmeta
Yes
LGPLv2+
lvm2
Yes
GPLv2
Package Core Package? License
lvm2-libs
No
LGPLv2
lvm2-python-boom
Yes
GPLv2
lz4
No
GPLv2+ and BSD
lzo
No
GPLv2+
m2crypto
No
MIT
m4
No
GPLv3+
madan-fonts
Yes
GPL+
mailcap
No
Public Domain and MIT
mailx
No
BSD with advertising and MPLv1.1
make
No
GPLv2+
man-db
Yes
GPLv2+ and GPLv3+
man-pages
Yes
GPL+ and GPLv2+ and BSD and MIT and Copyright only and IEEE
man-pages-cs
No
GPLv2 and GPLv3 and BSD
man-pages-es
No
GPL+ and GPLv2+ and LDP and IEEE
man-pages-es-extra
No
GPL+ and GPLv2+ and LDP and IEEE
man-pages-fr
No
GPL+ and GPLv2 and GPLv2+ and LGPLv2+ and GPLv3+ and ImageMagick and ISC and Public Domain and BSD and MIT and ASL 2.0 and and UCD and IBM and TCL and xinetd
man-pages-it
No
GPL+ and GPLv2 and GPLv2+ and LGPLV2+ and GPLv3+ and BSD and MIT and Copyright only and IEEE
man-pages-ja
No
BSD and GFDL and GPL+ and GPLv2+ and MIT and Copyright only and IEEE and ISC and GPLv2 and LGPLv2 and LGPLv2+ with exceptions and AML and Public Domain and LGPLv2+ and Artistic clarified and (GPLv2+ or Artistic) and GPLv3+ and Sendmail and BSD with advertising and GPLv2 with exceptions and xinetd
man-pages-ko
No
Copyright only
man-pages-overrides
Yes
GPL+ and GPLv2+ and BSD and MIT and Copyright only and IEEE
man-pages-pl
No
GPL+ and BSD and MIT and GFDL
man-pages-ru
No
GPL+ and BSD and MIT and GFDL
man-pages-zh-CN
No
GFDL
mariadb
Yes
GPLv2 with exceptions and LGPLv2 and BSD
mariadb-libs
No
GPLv2 with exceptions and LGPLv2 and BSD
mc
Yes
GPLv3+
mcelog
Yes
GPLv2
mcstrans
No
GPL+
mdadm
Yes
GPLv2+
media-player-info
No
BSD
memkind
No
BSD
memstomp
Yes
LGPLv3+ and GPLv2+
memtest86+
Yes
GPLv2
mesa-dri-drivers
No
MIT
mesa-filesystem
No
MIT
mesa-libEGL
No
MIT
mesa-libgbm
No
MIT
mesa-libGL
No
MIT
mesa-libglapi
No
MIT
mesa-libGLU
No
MIT
mesa-private-llvm
No
NCSA
mgetty
Yes
GPLv2+
microcode_ctl
Yes
GPLv2+ and Redistributable, no modification permitted
minicom
Yes
GPL+ and GPLv2+ and GPLv2 and LGPLv2+ Public Domain and Copyright only
mkbootdisk
Yes
GPLv2+
mksh
Yes
MirOS and ISC and BSD
mlocate
Yes
GPLv2
mobile-broadband-provider-info
No
Public Domain
ModemManager
Yes
GPLv2+
ModemManager-glib
No
GPLv2+
Package Core Package? License
mokutil
No
BSD
motif
Yes
LGPLv2+
mozjs17
No
GPLv2+ or LGPLv2+ or MPLv1.1
mpfr
No
LGPLv3+ and GPLv3+ and GFDL
mpich-3.0
No
MIT
mpich-3.0-devel
Yes
MIT
mpich-3.2
No
MIT
mpich-3.2-devel
Yes
MIT
mpitests-mpich
Yes
CPL and BSD
mpitests-mpich32
Yes
CPL and BSD
mpitests-mvapich2
Yes
CPL and BSD
mpitests-mvapich2-psm
Yes
CPL and BSD
mpitests-mvapich222
Yes
CPL and BSD
mpitests-mvapich222-psm
Yes
CPL and BSD
mpitests-mvapich222-psm2
Yes
CPL and BSD
mpitests-mvapich23
Yes
CPL and BSD
mpitests-mvapich23-psm
Yes
CPL and BSD
mpitests-mvapich23-psm2
Yes
CPL and BSD
mpitests-openmpi
Yes
CPL and BSD
mpitests-openmpi3
Yes
CPL and BSD
mstflint
Yes
GPLv2+ or BSD
mtools
Yes
GPLv3+
mtr
Yes
GPLv2+
mutt
Yes
GPLv2+ and Public Domain
mvapich2-2.0
No
BSD and MIT
mvapich2-2.0-devel
Yes
BSD and MIT
mvapich2-2.0-doc
Yes
BSD and MIT
mvapich2-2.0-psm
No
BSD and MIT
mvapich2-2.0-psm-devel
Yes
BSD and MIT
mvapich2-2.2
No
BSD and MIT
mvapich2-2.2-devel
Yes
BSD and MIT
mvapich2-2.2-doc
Yes
BSD and MIT
mvapich2-2.2-psm
No
BSD and MIT
mvapich2-2.2-psm-devel
Yes
BSD and MIT
mvapich2-2.2-psm2
No
BSD and MIT
mvapich2-2.2-psm2-devel
Yes
BSD and MIT
mvapich23
No
BSD and MIT
mvapich23-devel
Yes
BSD and MIT
mvapich23-doc
Yes
BSD and MIT
mvapich23-psm
No
BSD and MIT
mvapich23-psm-devel
Yes
BSD and MIT
mvapich23-psm2
No
BSD and MIT
mvapich23-psm2-devel
Yes
BSD and MIT
mysql-connector-java
Yes
GPLv2 with exceptions
mysql-connector-odbc
Yes
GPLv2 with exceptions
MySQL-python
Yes
GPLv2+
nafees-web-naskh-fonts
Yes
Bitstream Vera
nano
Yes
GPLv3+
navilu-fonts
Yes
OFL
ncompress
Yes
Public Domain
Package Core Package? License
ncurses
Yes
MIT
ncurses-base
No
MIT
ncurses-libs
No
MIT
ncurses-term
Yes
MIT
ndctl
No
GPLv2
ndctl-libs
No
LGPLv2
nepomuk-core
No
LGPLv2 or LGPLv3
nepomuk-core-libs
No
LGPLv2 or LGPLv3
net-snmp
Yes
BSD
net-snmp-agent-libs
No
BSD
net-snmp-libs
No
BSD
net-snmp-utils
Yes
BSD
net-tools
Yes
GPLv2+
netpbm
No
BSD and GPLv2 and IJG and MIT and Public Domain
netpbm-devel
No
BSD and GPLv2 and IJG and MIT and Public Domain
netpbm-progs
No
BSD and GPLv2 and IJG and MIT and Public Domain
nettle
No
LGPLv2+
NetworkManager
Yes
GPLv2+
NetworkManager-adsl
Yes
GPLv2+
NetworkManager-bluetooth
Yes
GPLv2+
NetworkManager-glib
No
GPLv2+
NetworkManager-libnm
No
GPLv2+
NetworkManager-ppp
Yes
GPLv2+
NetworkManager-team
Yes
GPLv2+
NetworkManager-tui
Yes
GPLv2+
NetworkManager-wifi
Yes
GPLv2+
NetworkManager-wwan
Yes
GPLv2+
newt
No
LGPLv2
newt-python
No
LGPLv2
nfs-utils
Yes
MIT and GPLv2 and GPLv2+ and BSD
nfs4-acl-tools
Yes
BSD
nftables
No
GPLv2
nhn-nanum-brush-fonts
Yes
OFL
nhn-nanum-fonts-common
No
OFL
nhn-nanum-gothic-fonts
Yes
OFL
nhn-nanum-myeongjo-fonts
Yes
OFL
nhn-nanum-pen-fonts
Yes
OFL
nm-connection-editor
No
GPLv2+
nmap-ncat
No
GPLv2 and LGPLv2+ and GPLv2+ and BSD
nscd
Yes
LGPLv2+ and LGPLv2+ with exceptions and GPLv2+
nspr
No
MPLv2.0
nss
No
MPLv2.0
nss-pam-ldapd
Yes
LGPLv2+
nss-pem
No
MPLv1.1
nss-softokn
No
MPLv2.0
nss-softokn-freebl
No
MPLv2.0
nss-sysinit
No
MPLv2.0
nss-tools
No
MPLv2.0
nss-util
No
MPLv2.0
nss_compat_ossl
No
MIT
Package Core Package? License
ntp
Yes
(MIT and BSD and BSD with advertising) and GPLv2
ntpdate
Yes
(MIT and BSD and BSD with advertising) and GPLv2
ntsysv
Yes
GPLv2
numactl
No
GPLv2
numactl-devel
No
LGPLv2 and GPLv2
numactl-libs
No
LGPLv2 and GPLv2
numad
No
LGPLv2
numpy
Yes
BSD and Python
numpy-f2py
No
BSD and Python
nvme-cli
Yes
GPLv2+
nvmetcli
Yes
Apache License 2.0
objectweb-asm
No
BSD
oddjob
Yes
BSD
oddjob-mkhomedir
Yes
BSD
opa-address-resolution
Yes
BSD or GPLv2
opa-basic-tools
No
BSD or GPLv2
opa-fastfabric
Yes
BSD or GPLv2
opa-fm
No
GPLv2 or BSD
opa-libopamgt
Yes
BSD or GPLv2
open-sans-fonts
Yes
ASL 2.0
open-vm-tools
Yes
GPLv2
open-vm-tools-desktop
Yes
GPLv2
OpenEXR-libs
No
BSD
openhpi
Yes
BSD
openhpi-libs
No
BSD
OpenIPMI
Yes
LGPLv2+ and GPLv2+ or BSD
OpenIPMI-libs
No
LGPLv2+ and GPLv2+ or BSD
OpenIPMI-modalias
No
LGPLv2+ and GPLv2+ or BSD
OpenIPMI-perl
No
LGPLv2+ and GPLv2+ or BSD
openjpeg-libs
No
BSD
openjpeg2
No
BSD and MIT
openldap
No
OpenLDAP
openldap-clients
Yes
OpenLDAP
openlmi
Yes
LGPLv2+
openlmi-account
Yes
LGPLv2+
openlmi-account-doc
Yes
LGPLv2+
openlmi-fan
Yes
LGPLv2+
openlmi-fan-doc
Yes
LGPLv2+
openlmi-hardware
Yes
LGPLv2+
openlmi-hardware-doc
Yes
LGPLv2+
openlmi-indicationmanager-libs
No
LGPLv2+
openlmi-logicalfile
Yes
LGPLv2+
openlmi-logicalfile-doc
Yes
LGPLv2+
openlmi-networking
Yes
LGPLv2+
openlmi-networking-doc
Yes
LGPLv2+
openlmi-powermanagement
Yes
LGPLv2+
openlmi-powermanagement-doc
Yes
LGPLv2+
openlmi-providers
Yes
LGPLv2+
openlmi-python-base
No
LGPLv2+
openlmi-python-providers
No
LGPLv2+
Package Core Package? License
openlmi-realmd
Yes
LGPLv2+
openlmi-realmd-doc
Yes
LGPLv2+
openlmi-service
Yes
LGPLv2+
openlmi-service-doc
Yes
LGPLv2+
openlmi-software
Yes
LGPLv2+
openlmi-software-doc
Yes
LGPLv2+
openlmi-storage
Yes
LGPLv2+
openlmi-storage-doc
Yes
LGPLv2+
openlmi-tools
Yes
GPLv2+
openlmi-tools-doc
Yes
GPLv2+
openmpi
Yes
BSD and MIT and Romio
openmpi-devel
Yes
BSD and MIT and Romio
openmpi3
Yes
BSD and MIT and Romio
openmpi3-devel
Yes
BSD and MIT and Romio
openscap
No
LGPLv2+
openscap-containers
No
LGPLv2+
openscap-python
No
LGPLv2+
openscap-scanner
No
LGPLv2+
openscap-utils
No
LGPLv2+
openslp
No
BSD
openslp-server
Yes
BSD
opensm
Yes
GPLv2 or BSD
opensm-libs
No
GPLv2 or BSD
openssh
No
BSD
openssh-clients
Yes
BSD
openssh-keycat
Yes
BSD
openssh-server
Yes
BSD
openssl
No
OpenSSL
openssl-libs
No
OpenSSL
openssl098e
Yes
OpenSSL
openwsman-client
Yes
BSD
openwsman-python
No
BSD
openwsman-server
Yes
BSD
oprofile
Yes
GPLv2+ and LGPLv2+
oprofile-jit
Yes
GPLv2+ and LGPLv2+
opus
No
BSD
orc
No
BSD
os-prober
No
GPLv2+ and GPL+
oscap-anaconda-addon
Yes
GPLv2+
overpass-fonts
Yes
OFL
oxygen-icon-theme
No
LGPLv3+
p11-kit
No
BSD
p11-kit-trust
No
BSD
PackageKit-glib
No
GPLv2+ and LGPLv2+
paktype-naqsh-fonts
Yes
GPLv2 with exceptions
paktype-naskh-basic-fonts
Yes
GPLv2 with exceptions
paktype-tehreer-fonts
Yes
GPLv2 with exceptions
pam
No
BSD and GPLv2+
pam_krb5
No
BSD or LGPLv2+
pango
No
LGPLv2+
Package Core Package? License
pangomm
No
LGPLv2+
papi
Yes
BSD
paratype-pt-sans-fonts
Yes
OFL
parfait
Yes
ASL 2.0
parted
Yes
GPLv3+
passwd
Yes
BSD or GPL+
patch
No
GPLv3+
pax
Yes
BSD
pciutils
Yes
GPLv2+
pciutils-libs
No
GPLv2+
pcp
Yes
GPLv2+ and LGPLv2+ and CC-BY
pcp-conf
No
LGPLv2+
pcp-doc
No
GPLv2+ and CC-BY
pcp-export-pcp2graphite
No
GPLv2+
pcp-libs
No
LGPLv2+
pcp-manager
No
GPLv2+
pcp-pmda-activemq
No
GPLv2+
pcp-pmda-apache
No
GPLv2+
pcp-pmda-bash
No
GPLv2+
pcp-pmda-bonding
No
GPLv2+
pcp-pmda-cisco
No
GPLv2+
pcp-pmda-dbping
No
GPLv2+
pcp-pmda-dm
No
GPLv2+
pcp-pmda-ds389
No
GPLv2+
pcp-pmda-ds389log
No
GPLv2+
pcp-pmda-elasticsearch
No
GPLv2+
pcp-pmda-gfs2
No
GPLv2+
pcp-pmda-gluster
No
GPLv2+
pcp-pmda-gpfs
No
GPLv2+
pcp-pmda-gpsd
No
GPLv2+
pcp-pmda-json
No
GPLv2+
pcp-pmda-lmsensors
No
GPLv2+
pcp-pmda-logger
No
GPLv2+
pcp-pmda-lustre
No
GPLv2+
pcp-pmda-lustrecomm
No
GPLv2+
pcp-pmda-mailq
No
GPLv2+
pcp-pmda-memcache
No
GPLv2+
pcp-pmda-mounts
No
GPLv2+
pcp-pmda-mysql
No
GPLv2+
pcp-pmda-named
No
GPLv2+
pcp-pmda-netfilter
No
GPLv2+
pcp-pmda-news
No
GPLv2+
pcp-pmda-nfsclient
No
GPLv2+
pcp-pmda-nginx
No
GPLv2+
pcp-pmda-nvidia-gpu
No
GPLv2+
pcp-pmda-pdns
No
GPLv2+
pcp-pmda-postfix
No
GPLv2+
pcp-pmda-postgresql
No
GPLv2+
pcp-pmda-roomtemp
No
GPLv2+
pcp-pmda-rpm
No
GPLv2+
Package Core Package? License
pcp-pmda-sendmail
No
GPLv2+
pcp-pmda-shping
No
GPLv2+
pcp-pmda-summary
No
GPLv2+
pcp-pmda-trace
No
GPLv2+
pcp-pmda-unbound
No
GPLv2+
pcp-pmda-weblog
No
GPLv2+
pcp-pmda-zswap
No
GPLv2+
pcp-selinux
No
GPLv2+ and CC-BY
pcp-system-tools
No
GPLv2+
pcp-webapi
No
GPLv2+
pcp-zeroconf
Yes
GPLv2+
pcre
No
BSD
pcsc-lite-libs
No
BSD
perf
Yes
GPLv2
perftest
Yes
GPLv2 or BSD
perl
Yes
(GPL+ or Artistic) and (GPLv2+ or Artistic) and Copyright Only and MIT and Public Domain and UCD
perl-Algorithm-Diff
No
GPL+ or Artistic
perl-App-cpanminus
Yes
GPL+ or Artistic
perl-Archive-Extract
No
GPL+ or Artistic
perl-Archive-Tar
No
GPL+ or Artistic
perl-Archive-Zip
No
GPL+ or Artistic
perl-Authen-SASL
No
GPL+ or Artistic
perl-autodie
No
GPL+ or Artistic
perl-B-Lint
No
GPL+ or Artistic
perl-Bit-Vector
No
(GPLv2+ or Artistic) and LGPLv2+
perl-Business-ISBN
No
GPL+ or Artistic
perl-Business-ISBN-Data
No
GPL+ or Artistic
perl-Carp
No
GPL+ or Artistic
perl-Carp-Clan
No
GPL+ or Artistic
perl-CGI
No
(GPL+ or Artistic) and Artistic 2.0
perl-Class-ISA
No
GPL+ or Artistic
perl-Class-Load
No
GPL+ or Artistic
perl-Class-Singleton
No
GPL+ or Artistic
perl-Compress-Raw-Bzip2
No
GPL+ or Artistic
perl-Compress-Raw-Zlib
No
GPL+ or Artistic
perl-constant
No
GPL+ or Artistic
perl-Convert-ASN1
No
GPL+ or Artistic
perl-core
Yes
GPL+ or Artistic
perl-CPAN
No
GPL+ or Artistic
perl-CPAN-Meta
No
GPL+ or Artistic
perl-CPAN-Meta-Requirements
No
GPL+ or Artistic
perl-CPAN-Meta-YAML
No
GPL+ or Artistic
perl-CPANPLUS
No
GPL+ or Artistic
perl-CPANPLUS-Dist-Build
No
GPL+ or Artistic
perl-Crypt-SSLeay
Yes
GPL+ or Artistic
perl-Data-Dumper
No
GPL+ or Artistic
perl-Data-OptList
No
GPL+ or Artistic
perl-Date-Calc
Yes
GPL+ or Artistic
perl-Date-Manip
Yes
GPL+ or Artistic
perl-DateTime
Yes
(Artistic 2.0) and (GPL+ or Artistic)
Package Core Package? License
perl-DateTime-Format-DateParse
Yes
GPL+ or Artistic
perl-DateTime-Locale
Yes
(GPL+ or Artistic) and MIT
perl-DateTime-TimeZone
Yes
(GPL+ or Artistic) and Public Domain
perl-DB_File
No
GPL+ or Artistic
perl-DBD-MySQL
Yes
GPL+ or Artistic
perl-DBD-Pg
Yes
GPLv2+ or Artistic
perl-DBD-SQLite
Yes
GPL+ or Artistic
perl-DBI
No
GPL+ or Artistic
perl-DBIx-Simple
No
Public Domain
perl-devel
No
GPL+ or Artistic
perl-Digest
No
GPL+ or Artistic
perl-Digest-HMAC
No
GPL+ or Artistic
perl-Digest-MD5
No
GPL+ or Artistic
perl-Digest-SHA
No
GPL+ or Artistic
perl-Digest-SHA1
No
GPL+ or Artistic
perl-Encode
No
GPL+ or Artistic
perl-Encode-Locale
No
GPL+ or Artistic
perl-Env
No
GPL+ or Artistic
perl-Exporter
No
GPL+ or Artistic
perl-ExtUtils-CBuilder
No
GPL+ or Artistic
perl-ExtUtils-Embed
No
GPL+ or Artistic
perl-ExtUtils-Install
No
GPL+ or Artistic
perl-ExtUtils-MakeMaker
No
GPL+ or Artistic
perl-ExtUtils-Manifest
No
GPL+ or Artistic
perl-ExtUtils-ParseXS
No
GPL+ or Artistic
perl-FCGI
No
OML
perl-File-CheckTree
No
GPL+ or Artistic
perl-File-Fetch
No
GPL+ or Artistic
perl-File-Listing
No
GPL+ or Artistic
perl-File-Path
No
GPL+ or Artistic
perl-File-Temp
No
GPL+ or Artistic
perl-Filter
No
GPL+ or Artistic
perl-Font-AFM
No
GPL+ or Artistic) and Copyright only
perl-Getopt-Long
No
GPLv2+ or Artistic
perl-gettext
Yes
GPL+ or Artistic
perl-GSSAPI
No
GPL+ or Artistic
perl-homedir
Yes
GPL+ or Artistic
perl-HTML-Format
No
GPL+ or Artistic
perl-HTML-Parser
No
GPL+ or Artistic
perl-HTML-Tagset
No
GPL+ or Artistic
perl-HTML-Tree
No
GPL+ or Artistic
perl-HTTP-Cookies
No
GPL+ or Artistic
perl-HTTP-Daemon
No
GPL+ or Artistic
perl-HTTP-Date
No
GPL+ or Artistic
perl-HTTP-Message
No
GPL+ or Artistic
perl-HTTP-Negotiate
No
GPL+ or Artistic
perl-HTTP-Tiny
No
GPL+ or Artistic
perl-IO-Compress
No
GPL+ or Artistic
perl-IO-HTML
No
GPL+ or Artistic
perl-IO-Socket-IP
No
GPL+ or Artistic
Package Core Package? License
perl-IO-Socket-SSL
No
GPL+ or Artistic
perl-IO-stringy
No
GPL+ or Artistic
perl-IO-Zlib
No
GPL+ or Artistic
perl-IPC-Cmd
No
GPL+ or Artistic
perl-JSON
No
GPL+ or Artistic
perl-JSON-PP
No
GPL+ or Artistic
perl-LDAP
Yes
GPL+ or Artistic
perl-libs
No
GPL+ or Artistic
perl-libwww-perl
No
GPL+ or Artistic
perl-libxml-perl
No
(GPL+ or Artistic) and Public Domain
perl-List-MoreUtils
No
GPL+ or Artistic
perl-local-lib
No
GPL+ or Artistic
perl-Locale-Codes
No
GPL+ or Artistic
perl-Locale-Maketext
No
GPL+ or Artistic
perl-Locale-Maketext-Simple
No
MIT
perl-Log-Message
No
GPL+ or Artistic
perl-Log-Message-Simple
No
GPL+ or Artistic
perl-LWP-MediaTypes
No
(GPL+ or Artistic) and Public Domain
perl-macros
No
GPL+ or Artistic
perl-Module-Build
No
GPL+ or Artistic
perl-Module-CoreList
No
GPL+ or Artistic
perl-Module-Implementation
No
Artistic 2.0
perl-Module-Load
No
GPL+ or Artistic
perl-Module-Load-Conditional
No
GPL+ or Artistic
perl-Module-Loaded
No
GPL+ or Artistic
perl-Module-Metadata
No
GPL+ or Artistic
perl-Module-Pluggable
No
GPL+ or Artistic
perl-Module-Runtime
No
GPL+ or Artistic
perl-Module-Signature
No
CC0 and (GPL+ or Artistic)
perl-Mozilla-CA
No
MPLv1.1 or LGPLv2+ or GPLv2+
perl-Mozilla-LDAP
Yes
GPLv2+ and LGPLv2+ and MPLv1.1
perl-Net-Daemon
No
GPL+ or Artistic
perl-Net-HTTP
No
GPL+ or Artistic
perl-Net-LibIDN
No
GPL+ or Artistic
perl-Net-SSLeay
No
OpenSSL
perl-Newt
No
GPL+ or Artistic
perl-Object-Accessor
No
GPL+ or Artistic
perl-Package-Constants
No
GPL+ or Artistic
perl-Package-DeprecationManager
No
Artistic 2.0
perl-Package-Stash
No
GPL+ or Artistic
perl-Package-Stash-XS
No
GPL+ or Artistic
perl-PAR-Dist
No
GPL+ or Artistic
perl-Params-Check
No
GPL+ or Artistic
perl-Params-Util
No
GPL+ or Artistic
perl-Params-Validate
No
Artistic 2.0
perl-parent
No
GPL+ or Artistic
perl-Parse-CPAN-Meta
No
GPL+ or Artistic
perl-PathTools
No
(GPL+ or Artistic) and BSD
perl-PCP-PMDA
No
GPLv2+
perl-Perl-OSType
No
GPL+ or Artistic
Package Core Package? License
perl-Perl4-CoreLibs
Yes
GPL+ or Artistic
perl-PlRPC
No
GPL+ or Artistic
perl-Pod-Checker
No
GPL+ or Artistic
perl-Pod-Escapes
No
GPL+ or Artistic
perl-Pod-LaTeX
No
GPL+ or Artistic
perl-Pod-Parser
No
GPL+ or Artistic
perl-Pod-Perldoc
No
GPL+ or Artistic
perl-Pod-Plainer
No
GPL+ or Artistic
perl-Pod-Simple
No
GPL+ or Artistic
perl-Pod-Usage
No
GPL+ or Artistic
perl-podlators
No
GPL+ or Artistic
perl-Scalar-List-Utils
No
GPL+ or Artistic
perl-Socket
No
GPL+ or Artistic
perl-srpm-macros
No
GPLv3+
perl-Storable
No
GPL+ or Artistic
perl-Sub-Install
No
GPL+ or Artistic
perl-Sys-CPU
No
(GPL+ or Artistic) and (LGPLv3 or Artistic 2.0)
perl-Sys-MemInfo
No
(GPLv1+ or Artistic) and LGPLv2+
perl-Sys-Syslog
No
GPL+ or Artistic
perl-Term-UI
No
GPL+ or Artistic
perl-Test-Harness
No
GPL+ or Artistic
perl-Test-Simple
No
GPL+ or Artistic
perl-Text-Diff
No
(GPL+ or Artistic) and (GPLv2+ or Artistic) and MIT
perl-Text-ParseWords
No
GPL+ or Artistic
perl-Text-Soundex
No
Copyright only
perl-Text-Unidecode
No
GPL+ or Artistic
perl-Thread-Queue
No
GPL+ or Artistic
perl-threads
No
GPL+ or Artistic
perl-threads-shared
No
GPL+ or Artistic
perl-Time-HiRes
No
GPL+ or Artistic
perl-Time-Local
No
GPL+ or Artistic
perl-Time-Piece
No
GPL+ or Artistic
perl-TimeDate
No
GPL+ or Artistic
perl-Try-Tiny
No
MIT
perl-URI
No
GPL+ or Artistic
perl-version
No
GPL+ or Artistic
perl-Version-Requirements
No
GPL+ or Artistic
perl-WWW-RobotRules
No
GPL+ or Artistic
perl-XML-Dumper
Yes
GPL+ or Artistic
perl-XML-Filter-BufferText
No
GPL+ or Artistic
perl-XML-Grove
Yes
GPL+ or Artistic
perl-XML-LibXML
No
(GPL+ or Artistic) and MIT
perl-XML-NamespaceSupport
No
GPL+ or Artistic
perl-XML-Parser
No
GPL+ or Artistic
perl-XML-SAX
No
GPL+ or Artistic
perl-XML-SAX-Base
No
GPL+ or Artistic
perl-XML-SAX-Writer
No
GPL+ or Artistic
perl-XML-Twig
Yes
GPL+ or Artistic
perl-YAML
No
GPL+ or Artistic
perl-YAML-Tiny
No
GPL+ or Artistic
Package Core Package? License
pexpect
Yes
MIT
phonon
No
LGPLv2+
phonon-backend-gstreamer
No
LGPLv2+
pinentry
No
GPLv2+
pinfo
Yes
GPLv2
pixman
No
MIT
pkgconfig
No
GPLv2+
plymouth
Yes
GPLv2+
plymouth-core-libs
No
GPLv2+
plymouth-graphics-libs
No
GPLv2+
plymouth-plugin-label
No
GPLv2+
plymouth-plugin-two-step
No
GPLv2+
plymouth-scripts
No
GPLv2+
pm-utils
Yes
GPLv2
pmdk-convert
No
BSD
pmempool
No
BSD
po4a
No
GPL+
policycoreutils
Yes
GPLv2
policycoreutils-newrole
No
GPLv2
policycoreutils-python
No
GPLv2
polkit
No
LGPLv2+
polkit-pkla-compat
No
LGPLv2+
polkit-qt
No
GPLv2+
poppler
No
(GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
poppler-data
No
BSD and GPLv2 and GPLv3+
poppler-qt
No
(GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
poppler-utils
No
(GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
popt
No
MIT
postfix
Yes
IBM and GPLv2+
postfix-perl-scripts
No
IBM and GPLv2+
postgresql
Yes
PostgreSQL
postgresql-jdbc
Yes
BSD and ASL 2.0
postgresql-libs
No
PostgreSQL
postgresql-odbc
Yes
LGPLv2+
pothana2000-fonts
Yes
GPLv2+ with exceptions
powertop
Yes
GPLv2
ppp
Yes
BSD and LGPLv2+ and GPLv2+ and Public Domain
pptp
Yes
GPLv2+
prelink
Yes
GPLv2+
procmail
Yes
GPLv2+ or Artistic
procps-ng
Yes
GPL+ and GPLv2 and GPLv2+ and GPLv3+ and LGPLv2+
protobuf
No
BSD
ps_mem
Yes
LGPLv2
psacct
Yes
GPLv3+
psmisc
No
GPLv2+
pth
No
LGPLv2+
pulseaudio-libs
No
LGPLv2+
pulseaudio-libs-glib2
No
LGPLv2+
pycairo
No
MPLv1.1 or LGPLv2
pygobject2
No
LGPLv2+
Package Core Package? License
pygpgme
No
LGPLv2+
PyGreSQL
Yes
PostgreSQL or Python
pygtk2
No
LGPLv2+
pygtk2-libglade
No
LGPLv2+
pykickstart
No
GPLv2
pyliblzma
No
LGPLv3+
pyOpenSSL
No
ASL 2.0
PyPAM
Yes
LGPLv2
pyparsing
No
MIT
pyparted
No
GPLv2+
pytalloc
No
LGPLv3+
python
No
Python
python-augeas
No
LGPLv2+
python-backports
No
Public Domain
python-backports-ssl_match_hostname
No
Python
python-bcc
No
ASL 2.0
python-beaker
No
BSD and MIT
python-blivet
No
LGPLv2+
python-cffi
No
MIT
python-chardet
No
LGPLv2
python-configobj
No
BSD
python-configshell
No
ASL 2.0
python-coverage
No
BSD and (MIT or GPLv2)
python-cpio
No
LGPLv2+
python-custodia
No
GPLv3+
python-dateutil
No
Python
python-decorator
No
BSD
python-deltarpm
No
BSD
python-devel
No
Python
python-di
No
GPLv2+
python-dmidecode
No
GPLv2
python-dns
No
MIT
python-enum34
No
BSD
python-ethtool
No
GPLv2
python-firewall
No
GPLv2+
python-gobject
No
LGPLv2+ and MIT
python-gobject-base
No
LGPLv2+ and MIT
python-gssapi
No
ISC
python-gudev
No
LGPLv3+
python-hwdata
No
GPLv2
python-idna
No
BSD and Python and Unicode
python-iniparse
No
MIT
python-inotify
No
MIT
python-ipaddr
No
ASL 2.0
python-ipaddress
No
Python
python-IPy
No
BSD
python-javapackages
No
BSD
python-jsonpointer
No
BSD
python-jwcrypto
No
LGPLv3+
python-kdcproxy
No
MIT
Package Core Package? License
python-kerberos
No
ASL 2.0
python-kitchen
No
LGPLv2+
python-kmod
No
LGPLv2+
python-krbV
No
LGPLv2+
python-ldap
No
Python
python-libipa_hbac
No
LGPLv3+
python-libs
No
Python
python-linux-procfs
No
GPLv2
python-lxml
No
BSD
python-magic
No
BSD
python-mako
No
(MIT and Python) and (BSD or GPLv2)
python-markupsafe
No
BSD
python-meh
No
GPLv2+
python-meh-gui
No
GPLv2+
python-netaddr
No
BSD
python-netifaces
No
MIT
python-nose
No
LGPLv2+ and Public Domain
python-nss
No
MPLv2.0 or GPLv2+ or LGPLv2+
python-ntplib
No
LGPLv2+
python-paramiko
No
LGPLv2+
python-paste
No
MIT and ZPLv2.0 and Python and Public Domain and (AFL or MIT) and (MIT or ASL 2.0)
python-pcp
No
GPLv2+
python-perf
No
GPLv2
python-ply
No
BSD
python-psycopg2
Yes
LGPLv3+ with exceptions
python-pwquality
No
BSD or GPLv2+
python-pyblock
No
GPLv2 or GPLv3
python-pycparser
No
BSD
python-pycurl
No
LGPLv2+ or MIT
python-pyudev
No
LGPLv2+
python-qrcode-core
No
BSD
python-rados
No
LGPL-2.0
python-rbd
No
LGPL-2.0
python-requests
No
ASL 2.0
python-rhsm
No
GPLv2
python-rhsm-certificates
No
GPLv2
python-rpm-macros
No
MIT
python-rtslib
No
ASL 2.0
python-schedutils
No
GPLv2
python-setuptools
No
Python or ZPLv2.0
python-six
No
MIT
python-slip
No
GPLv2+
python-slip-dbus
No
GPLv2+
python-srpm-macros
No
MIT
python-sss
No
LGPLv3+
python-sss-murmur
No
LGPLv3+
python-sssdconfig
No
GPLv3+
python-suds
No
LGPLv3+
python-syspurpose
No
GPLv2
python-tempita
No
MIT
Package Core Package? License
python-urlgrabber
No
LGPLv2+
python-urllib3
No
MIT
python-urwid
No
LGPLv2+
python-volume_key
Yes
GPLv2 and (MPLv1.1 or GPLv2 or LGPLv2)
python-yubico
No
BSD
python2-blivet3
No
LGPLv2+
python2-blockdev
No
LGPLv2+
python2-bytesize
No
LGPLv2+
python2-cryptography
No
ASL 2.0 or BSD
python2-futures
No
Python
python2-hawkey
No
LGPLv2+
python2-ipaclient
No
GPLv3+
python2-ipalib
No
GPLv3+
python2-pyasn1
No
BSD
python2-pyasn1-modules
No
BSD
python2-rpm-macros
No
MIT
python2-subprocess32
No
Python
python3
No
Python
python3-libs
No
Python
python3-pip
No
MIT and Python and ASL 2.0 and BSD and ISC and LGPLv2 and MPLv2.0 and (ASL 2.0 or BSD)
python3-rpm-generators
No
GPLv2+
python3-rpm-macros
No
MIT
python3-setuptools
No
MIT and (BSD or ASL 2.0)
python3-wheel
No
MIT
pytz
No
MIT
pyusb
No
BSD
pywbem
No
LGPLv2
pyxattr
No
LGPLv2+
PyYAML
No
MIT
qca2
No
LGPLv2+
qemu-guest-agent
Yes
GPLv2
qpdf-libs
No
Artistic 2.0 and MIT
qperf
Yes
GPLv2 or BSD
qrencode-libs
No
LGPLv2+
qt
No
(LGPLv2 with exceptions or GPLv3 with exceptions) and ASL 2.0 and BSD and FTL and MIT
qt-settings
No
MIT
qt-x11
No
(LGPLv2 with exceptions or GPLv3 with exceptions) and ASL 2.0 and BSD and FTL and MIT
qt3
No
QPL or GPLv2 or GPLv3
quota
Yes
BSD and LGPLv2+ and GPLv2 and GPLv2+
quota-nls
No
BSD and LGPLv2+ and GPLv2 and GPLv2+
raptor2
No
GPLv2+ or LGPLv2+ or ASL 2.0
rasdaemon
Yes
GPLv2
rasqal
No
LGPLv2+ or ASL 2.0
rdate
Yes
GPLv2+
rdist
Yes
BSD
rdma-core
Yes
GPLv2 or BSD
rdma-core-devel
No
GPLv2 or BSD
readline
No
GPLv3+
realmd
Yes
LGPLv2+
rear
Yes
GPLv3
Package Core Package? License
Red_Hat_Enterprise_Linux-Release_Notes-7-as-IN
No
CC-BY-SA
Red_Hat_Enterprise_Linux-Release_Notes-7-bn-IN
No
CC-BY-SA
Red_Hat_Enterprise_Linux-Release_Notes-7-de-DE
No
CC-BY-SA
Red_Hat_Enterprise_Linux-Release_Notes-7-en-US
Yes
CC-BY-SA
Red_Hat_Enterprise_Linux-Release_Notes-7-es-ES
No
CC-BY-SA
Red_Hat_Enterprise_Linux-Release_Notes-7-fr-FR
No
CC-BY-SA
Red_Hat_Enterprise_Linux-Release_Notes-7-gu-IN
No
CC-BY-SA
Red_Hat_Enterprise_Linux-Release_Notes-7-hi-IN
No
CC-BY-SA
Red_Hat_Enterprise_Linux-Release_Notes-7-it-IT
No
CC-BY-SA
Red_Hat_Enterprise_Linux-Release_Notes-7-ja-JP
No
CC-BY-SA
Red_Hat_Enterprise_Linux-Release_Notes-7-kn-IN
No
CC-BY-SA
Red_Hat_Enterprise_Linux-Release_Notes-7-ko-KR
No
CC-BY-SA
Red_Hat_Enterprise_Linux-Release_Notes-7-ml-IN
No
CC-BY-SA
Red_Hat_Enterprise_Linux-Release_Notes-7-mr-IN
No
CC-BY-SA
Red_Hat_Enterprise_Linux-Release_Notes-7-or-IN
No
CC-BY-SA
Red_Hat_Enterprise_Linux-Release_Notes-7-pa-IN
No
CC-BY-SA
Red_Hat_Enterprise_Linux-Release_Notes-7-pt-BR
No
CC-BY-SA
Red_Hat_Enterprise_Linux-Release_Notes-7-ru-RU
No
CC-BY-SA
Red_Hat_Enterprise_Linux-Release_Notes-7-ta-IN
No
CC-BY-SA
Red_Hat_Enterprise_Linux-Release_Notes-7-te-IN
No
CC-BY-SA
Red_Hat_Enterprise_Linux-Release_Notes-7-zh-CN
No
CC-BY-SA
Red_Hat_Enterprise_Linux-Release_Notes-7-zh-TW
No
CC-BY-SA
redfish-finder
No
GPLv2
redhat-indexhtml
Yes
Distributable
redhat-logos
No
Licensed only for approved usage, see COPYING for details.
redhat-lsb
No
GPLv2
redhat-lsb-core
Yes
GPLv2
redhat-lsb-cxx
No
GPLv2
redhat-lsb-desktop
No
GPLv2
redhat-lsb-languages
No
GPLv2
redhat-lsb-printing
No
GPLv2
redhat-lsb-submod-multimedia
No
GPLv2
redhat-lsb-submod-security
No
GPLv2
redhat-menus
No
GPL+
redhat-release-computenode
Yes
GPLv2
redhat-release-eula
Yes
n/a
redhat-rpm-config
No
GPL+
redhat-support-lib-python
No
ASL 2.0
redhat-support-tool
Yes
ASL 2.0
redhat-upgrade-dracut
Yes
GPLv2+
redhat-upgrade-dracut-plymouth
No
GPLv2+
redhat-upgrade-tool
Yes
GPLv2+
redland
No
LGPLv2+ or ASL 2.0
redland-virtuoso
No
LGPLv2+ or ASL 2.0
rest
No
LGPLv2
rfkill
Yes
ISC
rhino
No
MPLv2.0
rhn-check
No
GPLv2
rhn-client-tools
No
GPLv2
rhn-setup
No
GPLv2
Package Core Package? License
rhnlib
No
GPLv2
rhnsd
Yes
GPLv2
rmt
No
CDDL
rng-tools
Yes
GPLv2+
rootfiles
Yes
Public Domain
rp-pppoe
Yes
GPLv2+
rpcbind
No
BSD
rpm
Yes
GPLv2+
rpm-build
No
GPLv2+
rpm-build-libs
No
GPLv2+ and LGPLv2+ with exceptions
rpm-libs
No
GPLv2+ and LGPLv2+ with exceptions
rpm-python
No
GPLv2+
rpmdevtools
No
GPLv2+ and GPLv2
rpmemd
No
BSD
rrdtool
Yes
GPLv2+ with exceptions
rsh
Yes
BSD
rsh-server
Yes
BSD
rsync
Yes
GPLv3+
rsyslog
Yes
(GPLv3+ and ASL 2.0)
rsyslog-gnutls
Yes
(GPLv3+ and ASL 2.0)
rsyslog-gssapi
Yes
(GPLv3+ and ASL 2.0)
rsyslog-kafka
Yes
(GPLv3+ and ASL 2.0)
rsyslog-mmjsonparse
No
(GPLv3+ and ASL 2.0)
rsyslog-relp
Yes
(GPLv3+ and ASL 2.0)
ruby
Yes
(Ruby or BSD) and Public Domain
ruby-irb
Yes
(Ruby or BSD) and Public Domain
ruby-libs
No
Ruby or BSD
rubygem-abrt
Yes
MIT
rubygem-bigdecimal
No
GPL+ or Artistic
rubygem-bundler
Yes
MIT
rubygem-io-console
No
(Ruby or BSD) and Public Domain
rubygem-json
No
Ruby or GPLv2
rubygem-net-http-persistent
No
MIT
rubygem-psych
No
MIT
rubygem-rdoc
No
GPLv2 and Ruby and MIT
rubygem-thor
No
MIT
rubygems
No
Ruby or MIT
rusers
Yes
BSD
rusers-server
Yes
BSD
rwho
Yes
BSD and GPL+
saab-fonts
Yes
GPLv2+ with exceptions
samba-client
Yes
GPLv3+ and LGPLv3+
samba-client-libs
No
GPLv3+ and LGPLv3+
samba-common
No
GPLv3+ and LGPLv3+
samba-common-libs
No
GPLv3+ and LGPLv3+
samba-common-tools
No
GPLv3+ and LGPLv3+
samba-libs
No
GPLv3+ and LGPLv3+
samba-winbind
Yes
GPLv3+ and LGPLv3+
samba-winbind-clients
Yes
GPLv3+ and LGPLv3+
samba-winbind-modules
No
GPLv3+ and LGPLv3+
Package Core Package? License
samyak-devanagari-fonts
Yes
GPLv3+ with exceptions
samyak-fonts-common
No
GPLv3+ with exceptions
samyak-gujarati-fonts
Yes
GPLv3+ with exceptions
samyak-malayalam-fonts
Yes
GPLv3+ with exceptions
samyak-oriya-fonts
Yes
GPLv3+ with exceptions
samyak-tamil-fonts
Yes
GPLv3+ with exceptions
sassist
No
MIT
satyr
No
GPLv2+
sblim-cim-client2
Yes
EPL
sblim-cmpi-base
No
EPL
sblim-cmpi-fsvol
Yes
EPL
sblim-cmpi-network
Yes
EPL
sblim-cmpi-nfsv3
Yes
EPL
sblim-cmpi-nfsv4
Yes
EPL
sblim-cmpi-params
Yes
EPL
sblim-cmpi-sysfs
Yes
EPL
sblim-cmpi-syslog
Yes
EPL
sblim-gather
Yes
EPL
sblim-gather-provider
Yes
EPL
sblim-indication_helper
Yes
CPL
sblim-sfcb
Yes
EPL
sblim-sfcc
No
EPL
sblim-smis-hba
Yes
EPL
sblim-wbemcli
Yes
EPL
scap-security-guide
No
BSD-3-Clause
scap-security-guide-doc
No
BSD-3-Clause
scipy
Yes
BSD and Boost and Public Domain
scl-utils
Yes
GPLv2+
screen
Yes
GPLv2+
scrub
Yes
GPLv2+
SDL
No
LGPLv2+
sdparm
Yes
BSD
sed
No
GPLv3+
selinux-policy
No
GPLv2+
selinux-policy-minimum
No
GPLv2+
selinux-policy-mls
Yes
GPLv2+
selinux-policy-targeted
Yes
GPLv2+
setools-libs
No
LGPLv2
setserial
Yes
GPL+
setup
Yes
Public Domain
setuptool
Yes
GPLv2+
sg3_utils
Yes
GPLv2+ and BSD
sg3_utils-libs
Yes
GPLv2+ and BSD
sgml-common
No
GPL+
sgpio
Yes
GPLv2+
shadow-utils
Yes
BSD and GPLv2+
shared-desktop-ontologies
No
(BSD or CC-BY) and CC-BY and W3C
shared-mime-info
No
GPLv2+
shim-ia32
Yes
BSD
shim-unsigned-ia32
Yes
BSD
Package Core Package? License
shim-unsigned-x64
Yes
BSD
shim-x64
Yes
BSD
si-units
No
BSD
sil-abyssinica-fonts
Yes
OFL
sil-nuosu-fonts
Yes
OFL
sil-padauk-fonts
Yes
OFL
slang
No
GPLv2+
slf4j
No
MIT and ASL 2.0
smartmontools
Yes
GPLv2+
smc-anjalioldlipi-fonts
Yes
GPL+
smc-dyuthi-fonts
Yes
GPLv3+ with exceptions
smc-fonts-common
No
GPLv3+ with exceptions and GPLv2+ with exceptions and GPLv2+ and GPLv2 and GPL+
smc-kalyani-fonts
Yes
GPLv3+ with exceptions
smc-meera-fonts
Yes
GPLv2+ with exceptions
smc-rachana-fonts
Yes
GPLv2+
smc-raghumalayalam-fonts
Yes
GPLv2
smc-suruma-fonts
Yes
GPLv3 with exceptions
snapper
Yes
GPLv2
snapper-libs
No
GPLv2
snappy
No
BSD
soprano
No
LGPLv2+
sos
Yes
GPLv2+
sos-collector
Yes
GPLv2
sound-theme-freedesktop
No
GPLv2+ and LGPLv2+ and CC-BY-SA and CC-BY
soundtouch
No
LGPLv2+
sox
Yes
GPLv2+ and LGPLv2+ and MIT
spax
No
CDDL
speex
No
BSD
sqlite
No
Public Domain
squashfs-tools
Yes
GPLv2+
srp_daemon
Yes
GPLv2 or BSD
sssd
Yes
GPLv3+
sssd-ad
No
GPLv3+
sssd-client
Yes
LGPLv3+
sssd-common
No
GPLv3+
sssd-common-pac
No
GPLv3+
sssd-dbus
Yes
GPLv3+
sssd-ipa
No
GPLv3+
sssd-kcm
Yes
GPLv3+
sssd-krb5
No
GPLv3+
sssd-krb5-common
No
GPLv3+
sssd-ldap
No
GPLv3+
sssd-libwbclient
No
GPLv3+ and LGPLv3+
sssd-polkit-rules
Yes
GPLv3+
sssd-proxy
No
GPLv3+
sssd-tools
Yes
GPLv3+
sssd-winbind-idmap
Yes
GPLv3+ and LGPLv3+
star
Yes
CDDL
startup-notification
No
LGPLv2
stax2-api
No
BSD
Package Core Package? License
stix-fonts
Yes
OFL
strace
Yes
BSD
strigi-libs
No
LGPLv2+
subscription-manager
Yes
GPLv2
subscription-manager-migration
Yes
GPLv2
subscription-manager-migration-data
Yes
CC0
subscription-manager-plugin-container
Yes
GPLv2
subscription-manager-rhsm
No
GPLv2
subscription-manager-rhsm-certificates
No
GPLv2
sudo
Yes
ISC
suitesparse
No
LGPLv2+ and GPLv2+
swig
No
GPLv3+ and BSD
symlinks
Yes
Copyright only
sysfsutils
No
GPLv2
syslinux
No
GPLv2+
sysstat
Yes
GPLv2+
system-config-firewall-base
Yes
GPLv2+
system-storage-manager
Yes
GPLv2+
system-switch-java
Yes
GPLv2+ and BSD
systemd
Yes
LGPLv2+ and MIT and GPLv2+
systemd-libs
No
LGPLv2+ and MIT
systemd-python
No
LGPLv2+
systemd-sysv
No
LGPLv2+
systemtap
No
GPLv2+
systemtap-client
Yes
GPLv2+
systemtap-devel
No
GPLv2+
systemtap-initscript
Yes
GPLv2+
systemtap-runtime
Yes
GPLv2+
systemtap-sdt-devel
No
GPLv2+ and Public Domain
sysvinit-tools
No
GPLv2+
taglib
No
LGPLv2
talk
Yes
BSD
talk-server
Yes
BSD
tar
Yes
GPLv3+
targetcli
Yes
ASL 2.0
tbb
No
GPLv2 with exceptions
tboot
Yes
BSD
tcl
No
TCL
tcl-pgtcl
Yes
PostgreSQL
tcp_wrappers
Yes
BSD
tcp_wrappers-libs
No
BSD
tcpdump
Yes
BSD with advertising
tcsh
Yes
BSD
teamd
Yes
LGPLv2+
telnet
Yes
BSD
telnet-server
Yes
BSD
tftp
Yes
BSD
thai-scalable-fonts-common
No
GPLv2+ and Bitstream Vera
thai-scalable-garuda-fonts
Yes
GPLv2+ and Bitstream Vera
thai-scalable-kinnari-fonts
Yes
GPLv2+ and Bitstream Vera
Package Core Package? License
thai-scalable-loma-fonts
Yes
GPLv2+ and Bitstream Vera
thai-scalable-norasi-fonts
Yes
GPLv2+ and Bitstream Vera
thai-scalable-purisa-fonts
Yes
GPLv2+ and Bitstream Vera
thai-scalable-sawasdee-fonts
Yes
GPLv2+ and Bitstream Vera
thai-scalable-tlwgmono-fonts
Yes
GPLv2+ and Bitstream Vera
thai-scalable-tlwgtypewriter-fonts
Yes
GPLv2+ and Bitstream Vera
thai-scalable-tlwgtypist-fonts
Yes
GPLv2+ and Bitstream Vera
thai-scalable-tlwgtypo-fonts
Yes
GPLv2+ and Bitstream Vera
thai-scalable-umpush-fonts
Yes
GPLv2+ and Bitstream Vera
thai-scalable-waree-fonts
Yes
GPLv2+ and Bitstream Vera
theora-tools
No
BSD
tibetan-machine-uni-fonts
Yes
GPLv3+ with exceptions
tigervnc-license
No
GPLv2+
tigervnc-server-minimal
No
GPLv2+
time
Yes
GPLv2+
tk
No
TCL
tmpwatch
Yes
GPLv2
tmux
Yes
ISC and BSD
tog-pegasus
Yes
MIT
tog-pegasus-libs
No
MIT
tokyocabinet
No
LGPLv2+
tomcat-servlet-3.0-api
No
ASL 2.0
totem-pl-parser
No
LGPLv2+
tpm2-abrmd
No
BSD
tpm2-tools
No
BSD
tpm2-tss
No
BSD and TCGL
tpm2-tss-devel
No
BSD and TCGL
trace-cmd
Yes
GPLv2 and LGPLv2+
traceroute
Yes
GPLv2+
tree
Yes
GPLv2+
trousers
No
BSD
ttmkfdir
No
LGPLv2+
tuned
Yes
GPLv2+
tuned-profiles-cpu-partitioning
Yes
GPLv2+
tuned-utils
Yes
GPLv2+
tzdata
No
Public Domain
tzdata-java
No
Public Domain
ucs-miscfixed-fonts
Yes
Public Domain
ucx
No
BSD
udftools
Yes
GPLv2+
udisks2
No
GPLv2+
udisks2-iscsi
Yes
LGPLv2+
udisks2-lsm
No
LGPLv2+
udisks2-lvm2
Yes
LGPLv2+
unbound-libs
No
BSD
unit-api
No
BSD
units
Yes
GPLv3+
unixODBC
No
GPLv2+ and LGPLv2+
unzip
Yes
BSD
uom-lib
No
BSD
Package Core Package? License
uom-se
No
BSD
uom-systems
No
BSD
upower
No
GPLv2+
urlview
No
GPLv2+
urw-base35-bookman-fonts
No
AGPLv3
urw-base35-c059-fonts
No
AGPLv3
urw-base35-d050000l-fonts
No
AGPLv3
urw-base35-fonts
No
AGPLv3
urw-base35-fonts-common
No
AGPLv3
urw-base35-gothic-fonts
No
AGPLv3
urw-base35-nimbus-mono-ps-fonts
No
AGPLv3
urw-base35-nimbus-roman-fonts
No
AGPLv3
urw-base35-nimbus-sans-fonts
No
AGPLv3
urw-base35-p052-fonts
No
AGPLv3
urw-base35-standard-symbols-ps-fonts
No
AGPLv3
urw-base35-z003-fonts
No
AGPLv3
urw-fonts
No
GPL+
usb_modeswitch
Yes
GPLv2+
usb_modeswitch-data
Yes
GPLv2+
usbguard
Yes
GPLv2+
usbmuxd
No
GPLv3+ or GPLv2+
usbutils
Yes
GPLv2+
usermode
No
GPLv2+
usermode-gtk
No
GPLv2+
usnic-tools
Yes
GPLv2 or BSD
ustr
No
MIT or LGPLv2+ or BSD
util-linux
Yes
GPLv2 and GPLv2+ and LGPLv2+ and BSD with advertising and Public Domain
uuidd
Yes
GPLv2
valgrind
Yes
GPLv2+
vdo
Yes
GPLv2
vemana2000-fonts
Yes
GPLv2+ with exceptions
vim-common
No
Vim
vim-enhanced
Yes
Vim
vim-filesystem
No
Vim
vim-minimal
Yes
Vim
virt-what
Yes
GPLv2+
virtuoso-opensource
No
GPLv2 with exceptions
vlgothic-fonts
Yes
mplus and BSD
vlgothic-p-fonts
Yes
mplus and BSD
volume_key
Yes
GPLv2 and (MPLv1.1 or GPLv2 or LGPLv2)
volume_key-libs
No
GPLv2 and (MPLv1.1 or GPLv2 or LGPLv2)
watchdog
Yes
GPLv2+
wavpack
No
BSD
webkitgtk3
No
LGPLv2+ and BSD
webkitgtk4
No
LGPLv2
webkitgtk4-jsc
No
LGPLv2
webkitgtk4-plugin-process-gtk2
No
LGPLv2
wget
Yes
GPLv3+
which
Yes
GPLv3
whois
Yes
GPLv2+
Package Core Package? License
wodim
Yes
GPLv2
words
Yes
Public Domain
wpa_supplicant
No
BSD
wqy-microhei-fonts
Yes
ASL 2.0 or GPLv3 with exceptions
wqy-zenhei-fonts
Yes
GPLv2 with exceptions
wsmancli
Yes
BSD
wvdial
Yes
LGPLv2+
x86info
Yes
GPLv2
xalan-j2
No
ASL 2.0 and W3C
xcb-util
No
MIT
xdelta
Yes
GPLv2
xdg-user-dirs
No
GPLv2+ and MIT
xdg-utils
No
MIT
xerces-j2
No
ASL 2.0
xfsdump
Yes
GPL+
xfsprogs
Yes
GPL+ and LGPLv2+
xinetd
Yes
xinetd
xkeyboard-config
No
MIT
xml-common
No
GPL+
xml-commons-apis
No
ASL 2.0 and W3C and Public Domain
xml-commons-resolver
No
ASL 2.0
xmlrpc-c
No
BSD and MIT and GPL+ and Public Domain
xmlrpc-c-client
No
BSD and MIT and GPL+ and Public Domain
xmlsec1
No
MIT
xmlsec1-openssl
No
MIT
xorg-x11-apps
Yes
MIT
xorg-x11-font-utils
No
MIT
xorg-x11-fonts-100dpi
Yes
MIT and Lucida and Public Domain
xorg-x11-fonts-75dpi
Yes
MIT and Lucida and Public Domain
xorg-x11-fonts-cyrillic
Yes
MIT and Lucida and Public Domain
xorg-x11-fonts-ethiopic
Yes
MIT and Lucida and Public Domain
xorg-x11-fonts-ISO8859-1-100dpi
Yes
MIT and Lucida and Public Domain
xorg-x11-fonts-ISO8859-1-75dpi
Yes
MIT and Lucida and Public Domain
xorg-x11-fonts-ISO8859-14-100dpi
Yes
MIT and Lucida and Public Domain
xorg-x11-fonts-ISO8859-14-75dpi
Yes
MIT and Lucida and Public Domain
xorg-x11-fonts-ISO8859-15-75dpi
Yes
MIT and Lucida and Public Domain
xorg-x11-fonts-ISO8859-2-100dpi
Yes
MIT and Lucida and Public Domain
xorg-x11-fonts-ISO8859-2-75dpi
Yes
MIT and Lucida and Public Domain
xorg-x11-fonts-ISO8859-9-100dpi
Yes
MIT and Lucida and Public Domain
xorg-x11-fonts-ISO8859-9-75dpi
Yes
MIT and Lucida and Public Domain
xorg-x11-fonts-misc
Yes
MIT and Lucida and Public Domain
xorg-x11-fonts-Type1
Yes
MIT and Lucida and Public Domain
xorg-x11-server-utils
No
MIT
xorg-x11-xauth
No
MIT
xorg-x11-xbitmaps
No
MIT
xorg-x11-xinit
No
MIT
xorg-x11-xkb-utils
No
MIT
xorriso
No
GPLv3+
xterm
Yes
MIT
xz
Yes
LGPLv2+
Package Core Package? License
xz-libs
No
LGPLv2+
yajl
No
ISC
yelp
No
GPLv2+
yelp-libs
No
GPLv2+
yelp-xsl
No
LGPLv2+ and GPLv2+
yp-tools
No
GPLv2
ypbind
No
GPLv2
ypserv
No
GPLv2
yum
Yes
GPLv2+
yum-cron
No
GPLv2+
yum-langpacks
Yes
GPLv2+
yum-metadata-parser
No
GPLv2
yum-plugin-aliases
Yes
GPLv2+
yum-plugin-changelog
Yes
GPLv2+
yum-plugin-ovl
No
GPLv2+
yum-plugin-tmprepo
Yes
GPLv2+
yum-plugin-verify
Yes
GPLv2+
yum-plugin-versionlock
Yes
GPLv2+
yum-rhn-plugin
Yes
GPLv2
yum-utils
Yes
GPLv2+
zenity
No
LGPLv2+
zip
Yes
BSD
zlib
No
zlib and Boost
zsh
Yes
MIT