10.3.3. Discontinued Packages

The following table lists discontinued (removed) packages in Red Hat Enterprise Linux 6 and their replacements or alternatives.

Table 10.2. Discontinued Packages

Discontinued PackageReplaced By
aspell hunspell. aspell is only provided as a build dependency. Applications that want to use spell-checking must use hunspell.
beecryptNSS/OpenSSL
crash-spu-commandsNone. Cell-specific packages no longer included.
dhcpv6/dhcpv6-clientdhcp/dhclient binaries now have IPv6 capability built in.
elfspe2None. Cell-specific packages no longer included.
eximPostfix
gnbdiSCSI recommended for use instead.
gnome-vfsgvfs
ipsec-toolsOpenswan
kmod-gnbdiSCSI recommended for use instead.
lamopenmpi
libatomicgcc-libraries, in Red Hat Enterprise Linux 6.5 and onward.
libspe2None. Cell-specific packages no longer included.
libspe2-develNone. Cell-specific packages no longer included.
linuxwacomxorg-x11-drv-wacom
mod_python mod_wsgi, which uses the WSGI interface, can be used as an alternative for Python scripting.
mkinitrddracut
nss_ldapnss-pam-ldapd, pam_ldap
openmotif-2.2openmotif-2.3
spu-toolsNone. Cell-specific packages no longer included.
switchdesk The session management performed by both supported session managers: GDM and KDM.
sysklogdrsyslog as of Red Hat Enterprise Linux 6.0; rsyslog7 as of Red Hat Enterprise Linux 6.6
SysVinitupstart
vixie-croncronie