7.130. mod_nss

Updated mod_nss packages that fix several bugs and add various enhancements are now available for Red Hat Enterprise Linux 6.
The mod_nss module provides strong cryptography for the Apache HTTP Server via the Secure Sockets Layer (SSL) and Transport Layer Security (TLS) protocols, using the Network Security Services (NSS) security library.

Note

The mod_nss packages have been upgraded to upstream version 1.0.10, which provides a number of bug fixes and enhancements over the previous version. Most notably, this update adds support for TLS version 1.2 to mod_nss. (BZ#1166316)
Users of mod_nss are advised to upgrade to these updated packages, which fix these bugs and add these enhancements. The httpd service must be restarted for this update to take effect.