Red Hat Training

A Red Hat training course is available for Red Hat Enterprise Linux

7.2. RHBA-2013:1607 — new packages: gcc-libraries

New gcc-libraries packages are now available for Red Hat Enterprise Linux 6.
The new gcc-libraries packages contain various GCC runtime libraries, such as libatomic and libitm. In Red Hat Enterprise Linux 5.9, libitm was a separate package that included the libitm library. The libitm package is now deprecated and replaced by the gcc-libraries packages.
This enhancement update adds the gcc-libraries packages to Red Hat Enterprise Linux 6. (BZ#906241)
All users who require gcc-libraries are advised to install these new packages.