8.159. pyparted

Updated pyparted packages that fix one bug are now available for Red Hat Enterprise Linux 6.
The pyparted packages contain Python bindings for the libparted library. They are primarily used by the Red Hat Enterprise Linux installation software.

Bug Fix

BZ#896024
Due to a bug in the underlying source code, an attempt to run the parted.version() function caused a system error to be returned. This bug has been fixed and parted.version() can now be executed as expected.
Users of pyparted are advised to upgrade to these updated packages, which fix this bug.