5.241. php-pecl-memcache

Updated php-pecl-memcache packages that fix one bug are now available for Red Hat Enterprise Linux 6.
The php-pecl-memcache packages enable PHP scripts to use the memcached caching daemon.

Bug Fix

BZ#722418
A bug in memory handling could cause memory corruption when converting a serialized object to a PHP object. Consequently, a PHP script terminated unexpectedly with a segmentation fault. This update corrects the bug so that memory corruption no longer occurs and PHP scripts are now executed successfully.
All users of php-pecl-memcache are advised to upgrade to these updated packages, which fix this bug.