5.163. libvirt-cim

An updated libvirt-cim package that fixes various bugs and adds multiple enhancements is now available for Red Hat Enterprise Linux 6.
The libvirt-cim package contains a Common Information Model (CIM) provider based on Common Manageability Programming Interface (CMPI). It supports most libvirt virtualization features and allows management of multiple libvirt-based platforms.
The libvirt-cim package has been upgraded to upstream version 0.6.1, which provides a number of bug fixes and enhancements over the previous version. (BZ#739154)

Bug Fix

BZ#799037
Previously, the libvirt-cim package required as its dependency the tog-pegasus package, which contains the OpenPegasus Web-Based Enterprise Management (WBEM) services. This is, however, incorrect as libvirt-cim should not require specifically tog-pegasus but any CIM server. With this update, libvirt-cim has been changed to require cim-server instead. The spec files of libvirt-cim and sblim-sfcb have been modified appropriately and libvirt-cim now uses either of the packages as its dependency.

Enhancements

BZ#633338
Extension for Quality-of-Service (QoS) networking has been added.
BZ#739153
Support for domain events has been added.
BZ#739156
Extensions for networking of Central Processing Unit (CPU) shares have been added.
All libvirt-cim users are advised to upgrade to this updated package, which fixes these bugs and adds these enhancements.