5.141. libbonobo

Updated libbonobo packages that fix one bug are now available for Red Hat Enterprise Linux 6.
The libbonobo packages contain the libraries for bonobo, which is a component system based on CORBA, used by the GNOME desktop.

Bug Fix

BZ#728458
Prior to this update, the activation server handled parse errors incorrectly, for example as incorrectly nested tags, in server files. As a consequence, the activation server could, under certain circumstances, unexpectedly terminate with an abort signal upon encountering invalid server files in the activation path. This update modifies the underlying code so that invalid files no longer cause unexpected termination.
All users of libbonobo are advised to upgrade to these updated packages which fix this bug.