4.247. python-psycopg2

An updated python-psycopg2 package that fixes multiple bugs and adds multiple enhancements is now available for Red Hat Enterprise Linux 6.
The python-psycopg2 package provides a PostgreSQL database adapter for the Python programming language.
The python-psycopg2 package has been upgraded to upstream version 2.0.14, which provides a number of bug fixes and enhancements over the previous version, including the fix for a memory leak in cursor handling. This update also ensures better compatibility with the PostgreSQL object-relational database management system version 8.4. (BZ#787164)
All users of python-psycopg2 are advised to upgrade to this updated package, which fixes these bugs and adds these enhancements.