4.241. pykickstart

An updated pykickstart package that fixes a bug is now available for Red Hat Enterprise Linux 6.
The pykickstart package contains a python library for manipulating kickstart files.

Bug Fix

BZ#656278
When validating the syntax of a kickstart file in certain locales, the ksvalidator tool terminated with a traceback if the kickstart file contained any deprecated syntax. This has been fixed: ksvalidator terminates no longer and prints a warning message that the kickstart file contains a deprecated syntax.
All users of pykickstart are advised to upgrade to this updated package, which resolves this bug.