4.220. pciutils

Updated pciutils packages that fix a bug and add an enhancement are now available for Red Hat Enterprise Linux 6.
The pciutils package contains various utilities for inspecting and manipulating devices connected to the PCI bus.

Bug Fix

BZ#740630
Previously, in an attempt to free data structures from memory via the pci_free_cap() function, the "glibc detected *** double free or corruption (!prev):" error message was returned and the operation failed. A patch has been provided to address this issue and freeing system resources now works properly.

Enhancement

BZ#742223
With this update, TPH (Transaction Processing Hints) and LTR (Latency Tolerance Reporting) reporting capabilities have been added to the pciutils package to support the PCI Express 3.0 standard.
All pciutils users should upgrade to these updated packages, which fix this bug and add this enhancement.