4.102. isdn4k-utils

Updated isdn4k-utils packages that fix one bug are now available for Red Hat Enterprise Linux 6.
The isdn4k-utils package contains a collection of utilities needed for configuring an ISDN subsystem.

Bug Fixes

BZ#618653
Prior to this update, the isdn and capi init scripts were not LSB compatible. Due to this problem, the isdn and capi init scripts exited with incorrect or invalid exit statuses. This update modifies the init scripts so that they are LSB compatible. Now the init scripts exit with the correct exit status. (BZ#618549)
All users of isdn4k-utils are advised to upgrade to these updated packages, which fix this bug.