4.50. doxygen

Updated doxygen packages that fix one bug are now available for Red Hat Enterprise Linux 6.
Doxygen can generate an online class browser in HTML and/or a reference manual in LaTeX from a set of documented source files. The documentation is extracted directly from the sources.

Bug Fix

BZ#690076
Prior to this update, Doxygen required invalid BuildRequires on the qt-devel package. With this update, packages with BuildRequires dependencies on the qt-devel package have been fixed. Now, these packages explicitly require qt4-devel.
All users of Doxygen are advised to upgrade to these updated packages, which fix this bug.