4.126. perl

Updated perl packages that fix a bug are now available for Red Hat Enterprise Linux 5.
Perl is a high-level programming language commonly used for system administration utilities and web programming.

Bug Fix

BZ#865709
Previously, certain Perl scripts using modules, which use the overload() function in a specific way, could be impacted by a performance regression. Consequently, users could observe slower operation of such scripts after an upgrade from perl packages of version 5.8.5. This update removes an upstream patch from these perl packages that was responsible for the regression, thus preventing this bug.
All users of perl are advised to upgrade to these updated packages, which fix this bug.