Red Hat Training

A Red Hat training course is available for Red Hat Enterprise Linux

Appendix A. Package Manifest

This document is a record of all package changes since the last minor update of ∏ &PRODVER;.

A.1. Server

A.1.1.  Added Packages

ant17-1.7.1-1jpp.0
  • Group: Development/Build Tools
  • Summary: Build tool for Java supporting version 1.7
  • Description: Ant is a platform-independent build tool for java. It's used by apache jakarta and xml projects.
hypervkvpd-0-0.7.el5
  • Group: System Environment/Daemons
  • Summary: HyperV key value pair (KVP) daemon
  • Description: Hypervkvpd is an implementation of HyperV key value pair (KVP) functionality for Linux.
java-1.7.0-openjdk-1.7.0.9-2.3.3.el5.1
  • Group: Development/Languages
  • Summary: OpenJDK Runtime Environment
  • Description: The OpenJDK runtime environment.
libitm-4.7.0-5.1.1.el5
  • Group: System Environment/Libraries
  • Summary: The GNU Transactional Memory library
  • Description: This package contains the GNU Transactional Memory library which is a GCC transactional memory support runtime library.
php53-odbc64-5.3.3-2.el5
  • Group: Development/Languages
  • Summary: A module for PHP applications that use ODBC databases via unixODBC64
  • Description: The php53-odbc64 package contains a dynamic shared object that will add database support through ODBC to PHP. ODBC is an open specification which provides a consistent API for developers to use for accessing data sources (which are often, but not always, databases). PHP is an HTML-embeddable scripting language. If you need ODBC support for PHP applications, you will need to install this package and the php package. The php53-odbc64 package uses the 64-bit ABI from unixODBC 2.2.12.
rsyslog5-5.8.12-4.el5
  • Group: System Environment/Daemons
  • Summary: Enhanced system logging and kernel message trapping daemon
  • Description: Rsyslog is an enhanced, multi-threaded syslog daemon. It supports MySQL, syslog/TCP, RFC 3195, permitted sender lists, filtering on any message part, and fine grain output format control. It is compatible with stock sysklogd and can be used as a drop-in replacement. Rsyslog is simple to set up, with advanced features suitable for enterprise-class, encryption-protected syslog relay chains.
scl-utils-20120927-2.el5
  • Group: Applications/File
  • Summary: Utilities for alternative packaging
  • Description: Run-time utility for alternative packaging.

A.1.2.  Dropped Packages

None

A.1.3.  Updated Packages

ImageMagick-6.2.8.0-12.el5 - ImageMagick-6.2.8.0-15.el5_8
  • Group: Applications/Multimedia
  • Summary: An X application for displaying and manipulating images.
  • Description: ImageMagick(TM) is an image display and manipulation tool for the X Window System. ImageMagick can read and write JPEG, TIFF, PNM, GIF, and Photo CD image formats. It can resize, rotate, sharpen, color reduce, or add special effects to an image, and when finished you can either save the completed work in the original format or a different one. ImageMagick also includes command line programs for creating animated or transparent .gifs, creating composite images, creating thumbnail images, and more. ImageMagick is one of your choices if you need a program to manipulate and dis play images. If you want to develop your own applications which use ImageMagick code or APIs, you need to install ImageMagick-devel as well.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
OpenIPMI-2.0.16-12.el5 - OpenIPMI-2.0.16-16.el5
  • Group: System Environment/Base
  • Summary: OpenIPMI (Intelligent Platform Management Interface) library and tools
  • Description: The Open IPMI project aims to develop an open code base to allow access to platform information using Intelligent Platform Management Interface (IPMI). This package contains the tools of the OpenIPMI project.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
aide-0.13.1-6.el5 - aide-0.13.1-8.el5
  • Group: Applications/System
  • Summary: Intrusion detection environment
  • Description: AIDE (Advanced Intrusion Detection Environment) is a file integrity checker and intrusion detection program.
  • Added Dependencies:
    • libgcrypt-devel >= 1.4.4-5.el5_8.2
  • Removed Dependencies:
    • libgcrypt-devel
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
alsa-utils-1.0.17-6.el5 - alsa-utils-1.0.17-7.el5
  • Group: Applications/Multimedia
  • Summary: Advanced Linux Sound Architecture (ALSA) utilities
  • Description: This package contains command line utilities for the Advanced Linux Sound Architecture (ALSA).
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
anaconda-11.1.2.250-1 - anaconda-11.1.2.259-1
  • Group: Applications/System
  • Summary: Graphical system installer
  • Description: The anaconda package contains the program which was used to install your system. These files are of little use on an already installed system.
  • Added Dependencies:
    • kudzu-devel >= 1.2.57.1.26-7
  • Removed Dependencies:
    • kudzu-devel >= 1.2.57.1.26-3
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
aspell-en-6.0-2.1 - aspell-en-6.0-3
  • Group: Applications/Text
  • Summary: English dictionaries for Aspell.
  • Description: Provides the word list/dictionaries for the following: English, Canadian English, British English
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
autofs-5.0.1-0.rc2.163.el5 - autofs-5.0.1-0.rc2.177.el5
  • Group: System Environment/Daemons
  • Summary: A tool for automatically mounting and unmounting filesystems.
  • Description: autofs is a daemon which automatically mounts filesystems when you use them, and unmounts them later when you are not using them. This can include network filesystems, CD-ROMs, floppies, and so forth.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
bind-9.3.6-20.P1.el5 - bind-9.3.6-20.P1.el5_8.5
  • Group: System Environment/Daemons
  • Summary: The Berkeley Internet Name Domain (BIND) DNS (Domain Name System) server.
  • Description: BIND (Berkeley Internet Name Domain) is an implementation of the DNS (Domain Name System) protocols. BIND includes a DNS server (named), which resolves host names to IP addresses; a resolver library (routines for applications to use when interfacing with DNS); and tools for verifying that the DNS server is operating properly.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
bind97-9.7.0-6.P2.el5_7.4 - bind97-9.7.0-17.P2.el5
  • Group: System Environment/Daemons
  • Summary: The Berkeley Internet Name Domain (BIND) DNS (Domain Name System) server
  • Description: BIND (Berkeley Internet Name Domain) is an implementation of the DNS (Domain Name System) protocols. BIND includes a DNS server (named), which resolves host names to IP addresses; a resolver library (routines for applications to use when interfacing with DNS); and tools for verifying that the DNS server is operating properly.
  • Added Dependencies:
    • docbook-style-xsl
    • libxslt
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
binutils-2.17.50.0.6-20.el5 - binutils-2.17.50.0.6-20.el5_8.3
  • Group: Development/Tools
  • Summary: A GNU collection of binary utilities.
  • Description: Binutils is a collection of binary utilities, including ar (for creating, modifying and extracting from archives), as (a family of GNU assemblers), gprof (for displaying call graph profile data), ld (the GNU linker), nm (for listing symbols from object files), objcopy (for copying and translating object files), objdump (for displaying information from object files), ranlib (for generating an index for the contents of an archive), size (for listing the section sizes of an object or archive file), strings (for listing printable strings from files), strip (for discarding symbols), and addr2line (for converting addresses to file and line).
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
busybox-1.2.0-13.el5 - busybox-1.2.0-14.el5
  • Group: System Environment/Shells
  • Summary: Statically linked binary providing simplified versions of system commands
  • Description: Busybox is a single binary which includes versions of a large number of system commands, including a shell. This package can be very useful for recovering from certain types of system failures, particularly those involving broken shared libraries.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
cman-2.0.115-96.el5 - cman-2.0.115-109.el5
  • Group: System Environment/Base
  • Summary: cman - The Cluster Manager
  • Description: cman - The Cluster Manager
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
cmirror-1.1.39-13.el5 - cmirror-1.1.39-15.el5
  • Group: System Environment/Base
  • Summary: cmirror - The Cluster Mirror Package
  • Description: cmirror - Cluster Mirroring
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
conga-0.12.2-51.el5 - conga-0.12.2-64.el5
  • Group: System Environment/Base
  • Summary: Remote Management System
  • Description: Conga is a project developing management system for remote stations. It consists of luci, https frontend, and ricci, secure daemon that dispatches incoming messages to underlying management modules.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
coreutils-5.97-34.el5 - coreutils-5.97-34.el5_8.1
  • Group: System Environment/Base
  • Summary: The GNU core utilities: a set of tools commonly used in shell scripts
  • Description: These are the GNU core utilities. This package is the combination of the old GNU fileutils, sh-utils, and textutils packages.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
cpio-2.6-23.el5_4.1 - cpio-2.6-25.el5
  • Group: Applications/Archiving
  • Summary: A GNU archiving program.
  • Description: GNU cpio copies files into or out of a cpio or tar archive. Archives are files which contain a collection of other files plus information about them, such as their file name, owner, timestamps, and access permissions. The archive can be another file on the disk, a magnetic tape, or a pipe. GNU cpio supports the following archive formats: binary, old ASCII, new ASCII, crc, HPUX binary, HPUX old ASCII, old tar and POSIX.1 tar. By default, cpio creates binary format archives, so that they are compatible with older cpio programs. When it is extracting files from archives, cpio automatically recognizes which kind of archive it is reading and can read archives created on machines with a different byte-order. Install cpio if you need a program to manage file archives.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
crontabs-1.10-8 - crontabs-1.10-11.el5
  • Group: System Environment/Base
  • Summary: Root crontab files used to schedule the execution of programs.
  • Description: The crontabs package contains root crontab files. Crontab is the program used to install, uninstall or list the tables used to drive the cron daemon. The cron daemon checks the crontab files to see when particular commands are scheduled to be executed. If commands are scheduled, it executes them. Crontabs handles a basic system function, so it should be installed on your system.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
cscope-15.5-15.1.el5_3.1 - cscope-15.5-20.el5
  • Group: Development/Tools
  • Summary: C source code tree search and browse tool
  • Description: cscope is a mature, ncurses based, C source code tree browsing tool. It allows users to search large source code bases for variables, functions, macros, etc, as well as perform general regex and plain text searches. Results are returned in lists, from which the user can select individual matches for use in file editing.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
ctdb-1.0.112-1.el5 - ctdb-1.0.112-2.el5
  • Group: System Environment/Daemons
  • Summary: A Clustered Database based on Samba's Trivial Database (TDB)
  • Description: CTDB is a cluster implementation of the TDB database used by Samba and other projects to store temporary data. If an application is already using TDB for temporary data it is very easy to convert that application to be cluster aware and use CTDB instead.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
cvs-1.11.22-11.el5 - cvs-1.11.22-11.el5_8.1
  • Group: Development/Tools
  • Summary: A version control system.
  • Description: CVS (Concurrent Versions System) is a version control system that can record the history of your files (usually, but not always, source code). CVS only stores the differences between versions, instead of every version of every file you have ever created. CVS also keeps a log of who, when, and why changes occurred. CVS is very helpful for managing releases and controlling the concurrent editing of source files among multiple authors. Instead of providing version control for a collection of files in a single directory, CVS provides version control for a hierarchical collection of directories consisting of revision controlled files. These directories and files can then be combined together to form a software release.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
cyrus-sasl-2.1.22-5.el5_4.3 - cyrus-sasl-2.1.22-7.el5_8.1
  • Group: System Environment/Libraries
  • Summary: The Cyrus SASL library.
  • Description: The cyrus-sasl package contains the Cyrus implementation of SASL. SASL is the Simple Authentication and Security Layer, a method for adding authentication support to connection-based protocols.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
dapl-2.0.25-2.3.el5 - dapl-2.0.34-1.el5
  • Group: System Environment/Libraries
  • Summary: Library providing access to the DAT 1.2 and 2.0 APIs
  • Description: libdat and libdapl provide a userspace implementation of the DAT 1.2 and 2.0 API and is built to natively support InfiniBand/iWARP network technology.
  • Added Dependencies:
    • libibverbs-devel > 1.1.4
    • librdmacm-devel > 1.0.14
  • Removed Dependencies:
    • libibverbs-devel >= 1.1.3
    • librdmacm-devel >= 1.0.10
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
devhelp-0.12-21.el5 - devhelp-0.12-22.el5
  • Group: Development/Tools
  • Summary: API document browser
  • Description: An API document browser for GNOME 2.
  • Added Dependencies:
    • gecko-devel-unstable >= 2.0
  • Removed Dependencies:
    • gecko-devel-unstable >= 1.9.2
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
device-mapper-multipath-0.4.7-48.el5 - device-mapper-multipath-0.4.7-54.el5
  • Group: System Environment/Base
  • Summary: Tools to manage multipath devices using device-mapper.
  • Description: device-mapper-multipath provides tools to manage multipath devices by instructing the device-mapper multipath kernel module what to do. The tools are : * multipath : Scan the system for multipath devices and assemble them. * multipathd : Detects when paths fail and execs multipath to update things.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
dhcp-3.0.5-31.el5 - dhcp-3.0.5-31.el5_8.1
  • Group: System Environment/Daemons
  • Summary: DHCP (Dynamic Host Configuration Protocol) server and relay agent.
  • Description: DHCP (Dynamic Host Configuration Protocol) is a protocol which allows individual devices on an IP network to get their own network configuration information (IP address, subnetmask, broadcast address, etc.) from a DHCP server. The overall purpose of DHCP is to make it easier to administer a large network. The dhcp package includes the ISC DHCP service and relay agent. To use DHCP on your network, install a DHCP service (or relay agent), and on clients run a DHCP client daemon. The dhcp package provides the ISC DHCP service and relay agent.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
diffutils-2.8.1-15.2.3.el5 - diffutils-2.8.1-16.el5
  • Group: Applications/Text
  • Summary: A GNU collection of diff utilities.
  • Description: Diffutils includes four utilities: diff, cmp, diff3 and sdiff. Diff compares two files and shows the differences, line by line. The cmp command shows the offset and line numbers where two files differ, or cmp can show the characters that differ between the two files. The diff3 command shows the differences between three files. Diff3 can be used when two people have made independent changes to a common original; diff3 can produce a merged file that contains both sets of changes and warnings about conflicts. The sdiff command can be used to merge two files interactively. Install diffutils if you need to compare text files.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
doxygen-1.4.7-1.1 - doxygen-1.4.7-2
  • Group: Development/Tools
  • Summary: A documentation system for C/C++.
  • Description: Doxygen can generate an online class browser (in HTML) and/or a reference manual (in LaTeX) from a set of documented source files. The documentation is extracted directly from the sources. Doxygen can also be configured to extract the code structure from undocumented source files.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
e2fsprogs-1.39-33.el5 - e2fsprogs-1.39-35.el5
  • Group: System Environment/Base
  • Summary: Utilities for managing the second and third extended (ext2/ext3) filesystems
  • Description: The e2fsprogs package contains a number of utilities for creating, checking, modifying, and correcting any inconsistencies in second and third extended (ext2/ext3) filesystems. E2fsprogs contains e2fsck (used to repair filesystem inconsistencies after an unclean shutdown), mke2fs (used to initialize a partition to contain an empty ext2 filesystem), debugfs (used to examine the internal structure of a filesystem, to manually repair a corrupted filesystem, or to create test cases for e2fsck), tune2fs (used to modify filesystem parameters), and most of the other core ext2fs filesystem utilities. You should install the e2fsprogs package if you need to manage the performance of an ext2 and/or ext3 filesystem.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
e4fsprogs-1.41.12-2.el5 - e4fsprogs-1.41.12-3.el5
  • Group: System Environment/Base
  • Summary: Utilities for managing the fourth extended (ext4) filesystem
  • Description: The e4fsprogs package contains a number of utilities for creating, checking, modifying, and correcting any inconsistencies in the fourth extended (ext4) filesystem. E4fsprogs contains e4fsck (used to repair filesystem inconsistencies after an unclean shutdown), mke4fs (used to initialize a partition to contain an empty ext4 filesystem), debugfs (used to examine the internal structure of a filesystem, to manually repair a corrupted filesystem, or to create test cases for e4fsck), tune4fs (used to modify filesystem parameters), and most of the other core ext4fs filesystem utilities. Please note that "e4fsprogs" simply contains renamed static binaries from the equivalent upstream e2fsprogs release; it is packaged this way for Red Hat Enterprise Linux 5 to ensure that the many changes included for ext4 do not destabilize the core e2fsprogs in RHEL5. You should install the e4fsprogs package if you need to manage the performance of an ext4 filesystem.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
esc-1.1.0-12.el5 - esc-1.1.0-13.el5_8.2
  • Group: Applications/Internet
  • Summary: Enterprise Security Client Smart Card Client
  • Description: Enterprise Security Client allows the user to enroll and manage their cryptographic smartcards.
  • Added Dependencies:
    • xulrunner >= 10.0.0
    • xulrunner-devel >= 10.0.0
  • Removed Dependencies:
    • xulrunner >= 1.9.2
    • xulrunner-devel >= 1.9.2
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
etherboot-5.4.4-15.el5 - etherboot-5.4.4-16.el5
  • Group: Development/Tools
  • Summary: Etherboot collection of boot roms
  • Description: Etherboot is a software package for creating ROM images that can download code over an Ethernet network to be executed on an x86 computer. Many network adapters have a socket where a ROM chip can be installed. Etherboot is code that can be put in such a ROM
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
expat-1.95.8-8.3.el5_5.3 - expat-1.95.8-11.el5_8
  • Group: System Environment/Libraries
  • Summary: A library for parsing XML.
  • Description: This is expat, the C library for parsing XML, written by James Clark. Expat is a stream oriented XML parser. This means that you register handlers with the parser prior to starting the parse. These handlers are called when the parser discovers the associated structures in the document being parsed. A start tag is an example of the kind of structures for which you may register handlers.
  • Added Dependencies:
    • check-devel
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
file-4.17-21 - file-4.17-28
  • Group: Applications/File
  • Summary: A utility for determining file types.
  • Description: The file command is used to identify a particular file according to the type of data contained by the file. File can identify many different file types, including ELF binaries, system libraries, RPM packages, and different graphics formats. You should install the file package, since the file command is such a useful utility.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
firefox-3.6.26-1.el5_7 - firefox-10.0.11-1.el5_8
  • Group: Applications/Internet
  • Summary: Mozilla Firefox Web browser
  • Description: Mozilla Firefox is an open-source web browser, designed for standards compliance, performance and portability.
  • Added Dependencies:
    • xulrunner-devel >= 10.0.11-1
  • Removed Dependencies:
    • xulrunner-devel >= 1.9.2.26-1
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
freeradius2-2.1.12-3.el5 - freeradius2-2.1.12-5.el5
  • Group: System Environment/Daemons
  • Summary: High-performance and highly configurable free RADIUS server
  • Description: The FreeRADIUS Server Project is a high performance and highly configurable GPL'd free RADIUS server. The server is similar in some respects to Livingston's 2.0 server. While FreeRADIUS started as a variant of the Cistron RADIUS server, they don't share a lot in common any more. It now has many more features than Cistron or Livingston, and is much more configurable. FreeRADIUS is an Internet authentication daemon, which implements the RADIUS protocol, as defined in RFC 2865 (and others). It allows Network Access Servers (NAS boxes) to perform authentication for dial-up users. There are also RADIUS clients available for Web servers, firewalls, Unix logins, and more. Using RADIUS allows authentication and authorization for a network to be centralized, and minimizes the amount of re-configuration which has to be done when adding or deleting new users.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
freetype-2.2.1-28.el5_7.2 - freetype-2.2.1-31.el5_8.1
  • Group: System Environment/Libraries
  • Summary: A free and portable font rendering engine
  • Description: The FreeType engine is a free and portable font rendering engine, developed to provide advanced font support for a variety of platforms and environments. FreeType is a library which can open and manages font files as well as efficiently load, hint and render individual glyphs. FreeType is not a font server or a complete text-rendering library.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
ftp-0.17-37.el5 - ftp-0.17-38.el5
  • Group: Applications/Internet
  • Summary: The standard UNIX FTP (File Transfer Protocol) client.
  • Description: The ftp package provides the standard UNIX command-line FTP (File Transfer Protocol) client. FTP is a widely used protocol for transferring files over the Internet and for archiving files. If your system is on a network, you should install ftp in order to do file transfers.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
gawk-3.1.5-15.el5 - gawk-3.1.5-16.el5
  • Group: Applications/Text
  • Summary: The GNU version of the awk text processing utility.
  • Description: The gawk packages contains the GNU version of awk, a text processing utility. Awk interprets a special-purpose programming language to do quick and easy text pattern matching and reformatting jobs. Install the gawk package if you need a text processing utility. Gawk is considered to be a standard Linux tool for processing text.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
gcc-4.1.2-52.el5 - gcc-4.1.2-54.el5
  • Group: Development/Languages
  • Summary: Various compilers (C, C++, Objective-C, Java, ...)
  • Description: The gcc package contains the GNU Compiler Collection version 4.1. You'll need this package in order to compile C code.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
gcc44-4.4.6-3.el5.1 - gcc44-4.4.7-1.el5
  • Group: Development/Languages
  • Summary: GNU Compiler Collection version 4.4
  • Description: The gcc44 package contains the GNU Compiler Collection version 4.4.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
gdb-7.0.1-42.el5 - gdb-7.0.1-45.el5
  • Group: Development/Debuggers
  • Summary: A GNU source-level debugger for C, C++, Java and other languages
  • Description: GDB, the GNU debugger, allows you to debug programs written in C, C++, Java, and other languages, by executing them in a controlled fashion and printing their data.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
gdbm-1.8.0-26.2.1.el5_6.1 - gdbm-1.8.0-28.el5
  • Group: System Environment/Libraries
  • Summary: A GNU set of database routines which use extensible hashing.
  • Description: Gdbm is a GNU database indexing library, including routines which use extensible hashing. Gdbm works in a similar way to standard UNIX dbm routines. Gdbm is useful for developers who write C applications and need access to a simple and efficient database or who are building C applications which will use such a database. If you're a C developer and your programs need access to simple database routines, you should install gdbm. You'll also need to install gdbm-devel.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
gfs-kmod-0.1.34-17.el5 - gfs-kmod-0.1.34-18.el5
  • Group: System Environment/Kernel
  • Summary: gfs kernel modules
  • Description: gfs - The Global File System is a symmetric, shared-disk, cluster file system.
  • Added Dependencies:
    • kernel-devel-ia64 = 2.6.18-318.el5
    • kernel-xen-devel-ia64 = 2.6.18-318.el5
  • Removed Dependencies:
    • kernel-devel-ia64 = 2.6.18-302.el5
    • kernel-xen-devel-ia64 = 2.6.18-302.el5
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
gfs-utils-0.1.20-13.el5 - gfs-utils-0.1.20-14.el5
  • Group: System Environment/Kernel
  • Summary: Utilities for managing the global filesystem (GFS)
  • Description: The gfs-utils package contains a number of utilities for creating, checking, modifying, and correcting any inconsistencies in GFS filesystems.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
gfs2-utils-0.1.62-34.el5 - gfs2-utils-0.1.62-35.el5
  • Group: System Environment/Kernel
  • Summary: Utilities for managing the global filesystem (GFS)
  • Description: The gfs2-utils package contains a number of utilities for creating, checking, modifying, and correcting any inconsistencies in GFS filesystems.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
ghostscript-8.70-14.el5 - ghostscript-8.70-14.el5_8.1
  • Group: Applications/Publishing
  • Summary: A PostScript(TM) interpreter and renderer.
  • Description: Ghostscript is a set of software that provides a PostScript(TM) interpreter, a set of C procedures (the Ghostscript library, which implements the graphics capabilities in the PostScript language) and an interpreter for Portable Document Format (PDF) files. Ghostscript translates PostScript code into many common, bitmapped formats, like those understood by your printer or screen. Ghostscript is normally used to display PostScript files and to print PostScript files to non-PostScript printers. If you need to display PostScript files or print them to non-PostScript printers, you should install ghostscript. If you install ghostscript, you also need to install the ghostscript-fonts package.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
gimp-2.2.13-2.0.7.el5_6.2 - gimp-2.2.13-2.0.10.el5
  • Group: Applications/Multimedia
  • Summary: GNU Image Manipulation Program
  • Description: GIMP (GNU Image Manipulation Program) is a powerful image composition and editing program, which can be extremely useful for creating logos and other graphics for webpages. GIMP has many of the tools and filters you would expect to find in similar commercial offerings, and some interesting extras as well. GIMP provides a large image manipulation toolbox, including channel operations and layers, effects, sub-pixel imaging and anti-aliasing, and conversions, all with multi-level undo.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
glibc-2.5-81 - glibc-2.5-107
  • Group: System Environment/Libraries
  • Summary: The GNU libc libraries.
  • Description: The glibc package contains standard libraries which are used by multiple programs on the system. In order to save disk space and memory, as well as to make upgrading easier, common system code is kept in one place and shared between programs. This particular package contains the most important sets of shared libraries: the standard C library and the standard math library. Without these two libraries, a Linux system will not function.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
gnbd-1.1.7-1.el5 - gnbd-1.1.7-3.el5
  • Group: System Environment/Kernel
  • Summary: GFS's Network Block Device
  • Description: gnbd - GFS's Network Block Device
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
gnome-session-2.16.0-8.el5 - gnome-session-2.16.0-10.el5
  • Group: User Interface/Desktops
  • Summary: GNOME session manager
  • Description: gnome-session manages a GNOME desktop session. It starts up the other core GNOME components and handles logout and saving the session.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
gnome-vfs2-2.16.2-8.el5 - gnome-vfs2-2.16.2-10.el5
  • Group: System Environment/Libraries
  • Summary: The GNOME virtual file-system libraries
  • Description: GNOME VFS is the GNOME virtual file system. It is the foundation of the Nautilus file manager. It provides a modular architecture and ships with several modules that implement support for file systems, http, ftp, and others. It provides a URI-based API, backend supporting asynchronous file operations, a MIME type manipulation library, and other features.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
gnutls-1.4.1-3.el5_4.8 - gnutls-1.4.1-10.el5
  • Group: System Environment/Libraries
  • Summary: A TLS protocol implementation.
  • Description: GnuTLS is a project that aims to develop a library which provides a secure layer, over a reliable transport layer. Currently the GnuTLS library implements the proposed standards by the IETF's TLS working group.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
gpxe-0.9.7-8.el5 - gpxe-0.9.7-9.el5
  • Group: System Environment/Base
  • Summary: A network boot loader
  • Description: gPXE is an open source network bootloader. It provides a direct replacement for proprietary PXE ROMs, with many extra features such as DNS, HTTP, iSCSI, etc.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
grub-0.97-13.5 - grub-0.97-13.10.el5
  • Group: System Environment/Base
  • Summary: GRUB - the Grand Unified Boot Loader.
  • Description: GRUB (Grand Unified Boot Loader) is an experimental boot loader capable of booting into most free operating systems - Linux, FreeBSD, NetBSD, GNU Mach, and others as well as most commercial operating systems.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
gtk+-1.2.10-56.el5 - gtk+-1.2.10-57.el5
  • Group: System Environment/Libraries
  • Summary: The GIMP ToolKit (GTK+), a library for creating GUIs for X.
  • Description: The gtk+ package contains the GIMP ToolKit (GTK+), a library for creating graphical user interfaces for the X Window System. GTK+ was originally written for the GIMP (GNU Image Manipulation Program) image processing program, but is now used by several other programs as well.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
gtk2-2.10.4-21.el5_7.7 - gtk2-2.10.4-29.el5
  • Group: System Environment/Libraries
  • Summary: The GIMP ToolKit (GTK+), a library for creating GUIs for X
  • Description: GTK+ is a multi-platform toolkit for creating graphical user interfaces. Offering a complete set of widgets, GTK+ is suitable for projects ranging from small one-off tools to complete application suites.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
hal-0.5.8.1-62.el5 - hal-0.5.8.1-64.el5
  • Group: System Environment/Libraries
  • Summary: Hardware Abstraction Layer
  • Description: HAL is daemon for collection and maintaining information from several sources about the hardware on the system. It provides a live device list through D-BUS.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
hplip3-3.9.8-11.el5_6.1 - hplip3-3.9.8-15.el5
  • Group: System Environment/Daemons
  • Summary: HP Linux Imaging and Printing Project
  • Description: The Hewlett-Packard Linux Imaging and Printing Project provides drivers for HP printers and multi-function peripherals.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
httpd-2.2.3-63.el5 - httpd-2.2.3-74.el5
  • Group: System Environment/Daemons
  • Summary: Apache HTTP Server
  • Description: The Apache HTTP Server is a powerful, efficient, and extensible web server.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
hwdata-0.213.26-1.el5 - hwdata-0.213.28-1.el5
  • Group: System Environment/Base
  • Summary: Hardware identification and configuration data
  • Description: hwdata contains various hardware identification and configuration data, such as the pci.ids database and MonitorsDb databases.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
ibsim-0.5-2.el5 - ibsim-0.5-3.el5
  • Group: System Environment/Libraries
  • Summary: InfiniBand fabric simulator for management
  • Description: ibsim provides simulation of infiniband fabric for using with OFA OpenSM, diagnostic and management tools.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
ibutils-1.2-11.2.el5 - ibutils-1.5.7-1.el5
  • Group: System Environment/Libraries
  • Summary: OpenIB Mellanox InfiniBand Diagnostic Tools
  • Description: ibutils provides IB network and path diagnostics.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
infiniband-diags-1.5.3-1.el5 - infiniband-diags-1.5.12-2.el5
  • Group: System Environment/Libraries
  • Summary: OpenFabrics Alliance InfiniBand Diagnostic Tools
  • Description: This package provides IB diagnostic programs and scripts needed to diagnose an IB subnet.
  • Added Dependencies:
    • opensm-devel >= 3.3.13
    • perl
  • Removed Dependencies:
    • opensm-devel >= 3.3.0
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
initscripts-8.45.42-1.el5 - initscripts-8.45.42-1.el5_8.1
  • Group: System Environment/Base
  • Summary: The inittab file and the /etc/init.d scripts.
  • Description: The initscripts package contains the basic system scripts used to boot your Red Hat system, change runlevels, and shut the system down cleanly. Initscripts also contains the scripts that activate and deactivate most network interfaces.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
ipa-client-2.1.3-1.el5 - ipa-client-2.1.3-4.el5
  • Group: System Environment/Base
  • Summary: IPA authentication for use on clients
  • Description: IPA is an integrated solution to provide centrally managed Identity (machine, user, virtual machines, groups, authentication credentials), Policy (configuration settings, access control information) and Audit (events, logs, analysis thereof).
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
iproute-2.6.18-13.el5 - iproute-2.6.18-15.el5
  • Group: Applications/System
  • Summary: Advanced IP routing and network device configuration tools.
  • Description: The iproute package contains networking utilities (ip and rtmon, for example) which are designed to use the advanced networking capabilities of the Linux 2.4.x and 2.6.x kernel.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
iprutils-2.3.7-2.el5 - iprutils-2.3.11-2.el5
  • Group: System Environment/Base
  • Summary: Utilities for the IBM Power Linux RAID adapters
  • Description: Provides a suite of utilities to manage and configure SCSI devices supported by the ipr SCSI storage device driver.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
ipsec-tools-0.6.5-14.el5_5.5 - ipsec-tools-0.6.5-14.el5_8.5
  • Group: System Environment/Base
  • Summary: Tools for configuring and using IPSEC
  • Description: This is the IPsec-Tools package. You need this package in order to really use the IPsec functionality in the linux-2.5+ kernels. This package builds: - setkey, a program to directly manipulate policies and SAs - racoon, an IKEv1 keying daemon
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
iptables-1.3.5-9.1.el5 - iptables-1.3.5-9.2.el5_8
  • Group: System Environment/Base
  • Summary: Tools for managing Linux kernel packet filtering capabilities.
  • Description: The iptables utility controls the network packet filtering code in the Linux kernel. If you need to set up firewalls and/or IP masquerading, you should install this package.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
iscsi-initiator-utils-6.2.0.872-13.el5 - iscsi-initiator-utils-6.2.0.872-16.el5
  • Group: System Environment/Daemons
  • Summary: iSCSI daemon and utility programs
  • Description: The iscsi package provides the server daemon for the iSCSI protocol, as well as the utility programs used to manage it. iSCSI is a protocol for distributed disk access using SCSI commands sent over Internet Protocol networks.
  • Added Dependencies:
    • libtool
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
java-1.6.0-openjdk-1.6.0.0-1.24.1.10.4.el5 - java-1.6.0-openjdk-1.6.0.0-1.30.1.11.5.el5
  • Group: Development/Languages
  • Summary: OpenJDK Runtime Environment
  • Description: The OpenJDK runtime environment.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
jpackage-utils-1.7.3-1jpp.2.el5 - jpackage-utils-1.7.3-1jpp.3.el5
  • Group: Utilities
  • Summary: JPackage utilities
  • Description: Utilities for the JPackage Project <http://www.jpackage.org/>: * /usr/bin/build-classpath build the Java classpath in a portable manner * /usr/bin/build-jar-repository build a jar repository in a portable manner * /usr/bin/rebuild-jar-repository rebuild a jar repository in a portable manner (after a jvm change...) * /usr/bin/build-classpath-directory build the Java classpath from a directory * /usr/bin/diff-jars show jar content differences * /usr/bin/jvmjar install jvm extensions * /usr/bin/create-jar-links create custom jar links * /usr/bin/clean-binary-files remove binary files from sources * /usr/bin/check-binary-files check for presence of unexpected binary files * /usr/share/java-utils/java-functions shell script functions library for Java applications * /etc/java/jpackage-release string identifying the currently installed JPackage release * /etc/java/java.conf system-wide Java configuration file * /etc/rpm/macros.jpackage RPM macros for Java packagers and developers * /usr/share/doc/jpackage-utils-1.7.3/jpackage-policy Java packaging policy for packagers and developers It contains also the License, man pages, documentation, XSL files of general use with maven2, a header file for spec files etc.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
kbd-1.12-21.el5 - kbd-1.12-22.el5
  • Group: System Environment/Base
  • Summary: Tools for configuring the console (keyboard, virtual terminals, etc.)
  • Description: The kbd package contains tools for managing a Linux system's console's behavior, including the keyboard, the screen fonts, the virtual terminals and font files.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
kdebase-3.5.4-25.el5 - kdebase-3.5.4-26.el5
  • Group: User Interface/Desktops
  • Summary: K Desktop Environment - core files
  • Description: Core applications for the K Desktop Environment. Included are: kdm (replacement for xdm), kwin (window manager), konqueror (filemanager, web browser, ftp client, ...), konsole (xterm replacement), kpanel (application starter and desktop pager), kaudio (audio server), kdehelp (viewer for kde help files, info and man pages), kthememgr (system for managing alternate theme packages) plus other KDE components (kcheckpass, kikbd, kscreensaver, kcontrol, kfind, kfontmanager, kmenuedit).
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
kernel-2.6.18-308.el5 - kernel-2.6.18-348.el5
  • Group: System Environment/Kernel
  • Summary: The Linux kernel (the core of the Linux operating system)
  • Description: The kernel package contains the Linux kernel (vmlinuz), the core of any Linux operating system. The kernel handles the basic functions of the operating system: memory allocation, process allocation, device input and output, etc.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
kexec-tools-1.102pre-154.el5 - kexec-tools-1.102pre-161.el5
  • Group: Applications/System
  • Summary: The kexec/kdump userspace component.
  • Description: kexec-tools provides /sbin/kexec binary that facilitates a new kernel to boot using the kernel's kexec feature either on a normal or a panic reboot. This package contains the /sbin/kexec binary and ancillary utilities that together form the userspace component of the kernel's kexec feature.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
ksh-20100621-5.el5 - ksh-20100621-12.el5
  • Group: Applications/Shells
  • Summary: The Original ATT Korn Shell
  • Description: KSH-93 is the most recent version of the KornShell by David Korn of AT&T Bell Laboratories. KornShell is a shell programming language, which is upward compatible with "sh" (the Bourne Shell).
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
kudzu-1.2.57.1.26-3 - kudzu-1.2.57.1.26-7
  • Group: Applications/System
  • Summary: The Red Hat Linux hardware probing tool.
  • Description: Kudzu is a hardware probing tool run at system boot time to determine what hardware has been added or removed from the system.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
kvm-83-249.el5 - kvm-83-262.el5
  • Group: Development/Tools
  • Summary: Kernel-based Virtual Machine
  • Description: KVM (for Kernel-based Virtual Machine) is a full virtualization solution for Linux on x86 hardware. Using KVM, one can run multiple virtual machines running unmodified Linux or Windows images. Each virtual machine has private virtualized hardware: a network card, disk, graphics adapter, etc.
  • Added Dependencies:
    • kernel-debug-devel = 2.6.18-339.el5
    • kernel-devel = 2.6.18-339.el5
  • Removed Dependencies:
    • kernel-debug-devel = 2.6.18-304.el5
    • kernel-devel = 2.6.18-304.el5
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
lftp-3.7.11-7.el5 - lftp-3.7.11-8.el5
  • Group: Applications/Internet
  • Summary: A sophisticated file transfer program
  • Description: LFTP is a sophisticated ftp/http file transfer program. Like bash, it has job control and uses the readline library for input. It has bookmarks, built-in mirroring, and can transfer several files in parallel. It is designed with reliability in mind.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
libcxgb3-1.3.0-1.el5 - libcxgb3-1.3.1-2.el5
  • Group: System Environment/Libraries
  • Summary: Chelsio T3 iWARP HCA Userspace Driver
  • Description: Userspace hardware driver for use with the libibverbs InfiniBand/iWARP verbs library. This driver enables Chelsio iWARP capable ethernet devices.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
libcxgb4-1.1.1-2.el5 - libcxgb4-1.2.0-2.el5
  • Group: System Environment/Libraries
  • Summary: Chelsio T3 iWARP HCA Userspace Driver
  • Description: Userspace hardware driver for use with the libibverbs InfiniBand/iWARP verbs library. This driver enables Chelsio iWARP capable ethernet devices.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
libehca-1.2.1-6.el5 - libehca-1.2.2-1.el5
  • Group: System Environment/Libraries
  • Summary: IBM InfiniBand HCA Userspace Driver
  • Description: IBM hardware driver for use with libibverbs user space verbs access library.
  • Added Dependencies:
    • libibverbs-devel > 1.1.4
  • Removed Dependencies:
    • libibverbs-devel >= 1.1.3
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
libexif-0.6.20-1.el5_7.1 - libexif-0.6.21-1.el5_8
  • Group: System Environment/Libraries
  • Summary: Library for extracting extra information from image files
  • Description: Most digital cameras produce EXIF files, which are JPEG files with extra tags that contain information about the image. The EXIF library allows you to parse an EXIF file and read the data from those tags.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
libgcrypt-1.4.4-5.el5 - libgcrypt-1.4.4-5.el5_8.2
  • Group: System Environment/Libraries
  • Summary: A general-purpose cryptography library
  • Description: Libgcrypt is a general purpose crypto library based on the code used in GNU Privacy Guard. This is a development version.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
libibcm-1.0.5-1.el5 - libibcm-1.0.5-2.el5
  • Group: System Environment/Libraries
  • Summary: Userspace InfiniBand Connection Manager
  • Description: libibcm provides a userspace library that handles the majority of the low level work required to open an RDMA connection between two machines.
  • Added Dependencies:
    • libibverbs-devel >= 1.1
  • Removed Dependencies:
    • libibverbs-devel >= 1.1.3
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
libibmad-1.3.3-1.el5 - libibmad-1.3.8-1.el5
  • Group: System Environment/Libraries
  • Summary: OpenFabrics Alliance InfiniBand MAD library
  • Description: libibmad provides low layer IB functions for use by the IB diagnostic and management programs. These include MAD, SA, SMP, and other basic IB functions.
  • Added Dependencies:
    • libibumad-devel = 1.3.7
  • Removed Dependencies:
    • libibumad-devel = 1.3.3
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
libibumad-1.3.3-1.el5 - libibumad-1.3.7-1.el5
  • Group: System Environment/Libraries
  • Summary: OpenFabrics Alliance InfiniBand umad (user MAD) library
  • Description: libibumad provides the user MAD library functions which sit on top of the user MAD modules in the kernel. These are used by the IB diagnostic and management tools, including OpenSM.
  • Added Dependencies:
    • autoconf
    • automake
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
libibverbs-1.1.3-2.el5 - libibverbs-1.1.6-3.el5
  • Group: System Environment/Libraries
  • Summary: A library for direct userspace use of RDMA (InfiniBand/iWARP) hardware
  • Description: libibverbs is a library that allows userspace processes to use RDMA "verbs" as described in the InfiniBand Architecture Specification and the RDMA Protocol Verbs Specification. This includes direct hardware access from userspace to InfiniBand/iWARP adapters (kernel bypass) for fast path operations. For this library to be useful, a device-specific plug-in module should also be installed.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
libipathverbs-1.2-2.el5 - libipathverbs-1.2-3.el5
  • Group: System Environment/Libraries
  • Summary: QLogic InfiniPath HCA Userspace Driver
  • Description: QLogic hardware driver for use with libibverbs user space verbs access library. This driver supports QLogic InfiniPath based cards.
  • Added Dependencies:
    • valgrind-devel
  • Removed Dependencies:
    • valgrind
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
libmlx4-1.0.1-7.el5 - libmlx4-1.0.2-1.el5
  • Group: System Environment/Libraries
  • Summary: Mellanox ConnectX InfiniBand HCA Userspace Driver
  • Description: libmlx4 provides a device-specific userspace driver for Mellanox ConnectX HCAs for use with the libibverbs library.
  • Added Dependencies:
    • libibverbs-devel > 1.1.4
  • Removed Dependencies:
    • libibverbs-devel >= 1.1.3
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
libmthca-1.0.5-6.el5 - libmthca-1.0.6-1.el5
  • Group: System Environment/Libraries
  • Summary: Mellanox InfiniBand HCA Userspace Driver
  • Description: libmthca provides a device-specific userspace driver for Mellanox HCAs (MT23108 InfiniHost and MT25208 InfiniHost III Ex) for use with the libibverbs library.
  • Added Dependencies:
    • libibverbs-devel > 1.1.4
  • Removed Dependencies:
    • libibverbs-devel >= 1.1.3
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
libnes-0.9.0-2.el5 - libnes-1.1.3-1.el5
  • Group: System Environment/Libraries
  • Summary: NetEffect RNIC Userspace Driver
  • Description: Userspace hardware driver for use with the libibverbs InfiniBand/iWARP verbs library. This driver enables NetEffect iWARP capable ethernet devices.
  • Added Dependencies:
    • libibverbs-devel > 1.1.4
  • Removed Dependencies:
    • libibverbs-devel >= 1.1.3
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
libpng-1.2.10-7.1.el5_7.5 - libpng-1.2.10-17.el5_8
  • Group: System Environment/Libraries
  • Summary: A library of functions for manipulating PNG image format files
  • Description: The libpng package contains a library of functions for creating and manipulating PNG (Portable Network Graphics) image format files. PNG is a bit-mapped graphics format similar to the GIF format. PNG was created to replace the GIF format, since GIF uses a patented data compression algorithm. Libpng should be installed if you need to manipulate PNG format image files.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
librdmacm-1.0.10-1.el5 - librdmacm-1.0.15-2.el5
  • Group: System Environment/Libraries
  • Summary: Userspace RDMA Connection Manager
  • Description: librdmacm provides a userspace RDMA Communication Managment API.
  • Added Dependencies:
    • libibverbs-devel >= 1.1
  • Removed Dependencies:
    • libibverbs-devel >= 1.1.3
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
libsdp-1.1.99-11.el5 - libsdp-1.1.108-1.el5
  • Group: System Environment/Libraries
  • Summary: A library for direct userspace use of Sockets Direct Protocol
  • Description: libsdp is an LD_PRELOAD-able library that can be used to have existing applications use InfiniBand Sockets Direct Protocol (SDP) instead of TCP sockets, transparently and without recompilation. For information on how to configure libsdp, see libsdp.conf, which is installed in $(sysconfdir) (usually /usr/local/etc or /etc).
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
libtalloc-2.0.1-11.el5 - libtalloc-2.0.7-2.el5
  • Group: System Environment/Daemons
  • Summary: A hierarchical memory allocator
  • Description: A library that implements a hierarchical allocator with destructors.
  • Added Dependencies:
    • doxygen
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
libtdb-1.2.1-6.el5 - libtdb-1.2.10-1.el5
  • Group: System Environment/Daemons
  • Summary: The tdb library
  • Description: A library that implements a trivial database.
  • Added Dependencies:
    • python-devel
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
libtiff-3.8.2-7.el5_6.7 - libtiff-3.8.2-15.el5_8
  • Group: System Environment/Libraries
  • Summary: Library of functions for manipulating TIFF format image files
  • Description: The libtiff package contains a library of functions for manipulating TIFF (Tagged Image File Format) image format files. TIFF is a widely used file format for bitmapped images. TIFF files usually end in the .tif extension and they are often quite large. The libtiff package should be installed if you need to manipulate TIFF format image files.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
libuser-0.54.7-2.1.el5_5.2 - libuser-0.54.7-3.el5
  • Group: System Environment/Base
  • Summary: A user and group account administration library.
  • Description: The libuser library implements a standardized interface for manipulating and administering user and group accounts. The library uses pluggable back-ends to interface to its data sources. Sample applications modeled after those included with the shadow password suite are included.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
libvirt-0.8.2-25.el5 - libvirt-0.8.2-29.el5
  • Group: Development/Libraries
  • Summary: Library providing a simple API virtualization
  • Description: Libvirt is a C toolkit to interact with the virtualization capabilities of recent versions of Linux (and other OSes).
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
libvorbis-1.1.2-3.el5_4.4 - libvorbis-1.1.2-3.el5_7.6
  • Group: System Environment/Libraries
  • Summary: The Vorbis General Audio Compression Codec.
  • Description: Ogg Vorbis is a fully open, non-proprietary, patent-and royalty-free, general-purpose compressed audio format for audio and music at fixed and variable bitrates from 16 to 128 kbps/channel. The libvorbis package contains runtime libraries for use in programs that support Ogg Voribs.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
libxml2-2.6.26-2.1.12.el5_7.2 - libxml2-2.6.26-2.1.15.el5_8.5
  • Group: Development/Libraries
  • Summary: Library providing XML and HTML support
  • Description: This library allows to manipulate XML files. It includes support to read, modify and write XML and HTML files. There is DTDs support this includes parsing and validation even with complex DtDs, either at parse time or later once the document has been modified. The output can be a simple SAX stream or and in-memory DOM like representations. In this case one can use the built-in XPath and XPointer implementation to select subnodes or ranges. A flexible Input/Output mechanism is available, with existing HTTP and FTP modules and combined to an URI library.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
libxslt-1.1.17-2.el5_2.2 - libxslt-1.1.17-4.el5_8.3
  • Group: Development/Libraries
  • Summary: Library providing the Gnome XSLT engine
  • Description: This C library allows to transform XML files into other XML files (or HTML, text, ...) using the standard XSLT stylesheet transformation mechanism. To use it you need to have a version of libxml2 >= 2.6.25 installed. The xsltproc command is a command line interface to the XSLT engine
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
linuxwacom-0.7.8.3-11.el5 - linuxwacom-0.7.8.3-11.2.el5_8
  • Group: User Interface/X Hardware Support
  • Summary: Wacom Drivers from Linux Wacom Project
  • Description: The Linux Wacom Project manages the drivers, libraries, and documentation for configuring and running Wacom tablets under the Linux operating system. It contains diagnostic applications as well as X.org XInput drivers.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
logrotate-3.7.4-12 - logrotate-3.7.4-14
  • Group: System Environment/Base
  • Summary: Rotates, compresses, removes and mails system log files.
  • Description: The logrotate utility is designed to simplify the administration of log files on a system which generates a lot of log files. Logrotate allows for the automatic rotation compression, removal and mailing of log files. Logrotate can be set to handle a log file daily, weekly, monthly or when the log file gets to a certain size. Normally, logrotate runs as a daily cron job. Install the logrotate package if you need a utility to deal with the log files on your system.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
logwatch-7.3-9.el5_6 - logwatch-7.3-10.el5
  • Group: Applications/System
  • Summary: A log file analysis program
  • Description: Logwatch is a customizable, pluggable log-monitoring system. It will go through your logs for a given period of time and make a report in the areas that you wish with the detail that you wish. Easy to use - works right out of the package on many systems.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
lvm2-2.02.88-7.el5 - lvm2-2.02.88-10.el5
  • Group: System Environment/Base
  • Summary: Userland logical volume management tools
  • Description: LVM2 includes all of the support for handling read/write operations on physical volumes (hard disks, RAID-Systems, magneto optical, etc., multiple devices (MD), see mdadd(8) or even loop devices, see losetup(8)), creating volume groups (kind of virtual disks) from one or more physical volumes and creating one or more logical volumes (kind of logical partitions) in volume groups.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
lvm2-cluster-2.02.88-7.el5 - lvm2-cluster-2.02.88-9.el5
  • Group: System Environment/Base
  • Summary: Cluster extensions for userland logical volume management tools
  • Description: Extensions to LVM2 to support clusters.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
m2crypto-0.16-8.el5 - m2crypto-0.16-9.el5
  • Group: System Environment/Libraries
  • Summary: Support for using OpenSSL in python scripts
  • Description: This package allows you to call OpenSSL functions from python scripts.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
man-1.6d-2.el5 - man-1.6d-3.el5
  • Group: System Environment/Base
  • Summary: A set of documentation tools: man, apropos and whatis.
  • Description: The man package includes three tools for finding information and/or documentation about your Linux system: man, apropos, and whatis. The man system formats and displays on-line manual pages about commands or functions on your system. Apropos searches the whatis database (containing short descriptions of system commands) for a string. Whatis searches its own database for a complete word. The man package should be installed on your system because it is the primary way to find documentation on a Linux system.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
man-pages-overrides-5.8.3-2.el5 - man-pages-overrides-5.9.2-2.el5
  • Group: Documentation
  • Summary: Complementary and updated manual pages
  • Description: A collection of manual ("man") pages to complement other packages or update those contained therein. Always have the latest version of this package installed.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
mdadm-2.6.9-3.el5 - mdadm-2.6.9-5.el5
  • Group: System Environment/Base
  • Summary: mdadm controls Linux md devices (software RAID arrays)
  • Description: mdadm is used to create, manage, and monitor Linux MD (software RAID) devices. As such, it provides similar functionality to the raidtools package. However, mdadm is a single program, and it can perform almost all functions without a configuration file, though a configuration file can be used to help with some common tasks.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
microcode_ctl-1.17-1.56.el5 - microcode_ctl-1.17-3.el5
  • Group: System Environment/Base
  • Summary: Tool to update x86/x86-64 CPU microcode.
  • Description: microcode_ctl - updates the microcode on Intel x86/x86-64 CPU's
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
mkinitrd-5.1.19.6-75.el5 - mkinitrd-5.1.19.6-79.el5
  • Group: System Environment/Base
  • Summary: Creates an initial ramdisk image for preloading modules.
  • Description: Mkinitrd creates filesystem images for use as initial ramdisk (initrd) images. These ramdisk images are often used to preload the block device modules (SCSI or RAID) needed to access the root filesystem. In other words, generic kernels can be built without drivers for any SCSI adapters which load the SCSI driver as a module. Since the kernel needs to read those modules, but in this case it isn't able to address the SCSI adapter, an initial ramdisk is used. The initial ramdisk is loaded by the operating system loader (normally LILO) and is available to the kernel as soon as the ramdisk is loaded. The ramdisk image loads the proper SCSI adapter and allows the kernel to mount the root filesystem. The mkinitrd program creates such a ramdisk using information found in the /etc/modules.conf file.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
mod_auth_kerb-5.1-3.el5_7.1 - mod_auth_kerb-5.1-5.el5
  • Group: System Environment/Daemons
  • Summary: Kerberos authentication module for HTTP
  • Description: mod_auth_kerb is module for the Apache HTTP Server designed to provide Kerberos authentication over HTTP. The module supports the Negotiate authentication method, which performs full Kerberos authentication based on ticket exchanges.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
mod_nss-1.0.8-4.el5_6.1 - mod_nss-1.0.8-7.el5
  • Group: System Environment/Daemons
  • Summary: SSL/TLS module for the Apache HTTP server
  • Description: The mod_nss module provides strong cryptography for the Apache Web server via the Secure Sockets Layer (SSL) and Transport Layer Security (TLS) protocols using the Network Security Services (NSS) security library.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
mod_python-3.2.8-3.1 - mod_python-3.2.8-4.el5
  • Group: System Environment/Daemons
  • Summary: An embedded Python interpreter for the Apache Web server.
  • Description: Mod_python is a module that embeds the Python language interpreter within the server, allowing Apache handlers to be written in Python. Mod_python brings together the versatility of Python and the power of the Apache Web server for a considerable boost in flexibility and performance over the traditional CGI approach.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
mozldap-6.0.5-1.el5 - mozldap-6.0.5-2.el5
  • Group: System Environment/Libraries
  • Summary: Mozilla LDAP C SDK
  • Description: The Mozilla LDAP C SDK is a set of libraries that allow applications to communicate with LDAP directory servers. These libraries are derived from the University of Michigan and Netscape LDAP libraries. They use Mozilla NSPR and NSS for crypto.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
mpitests-3.2-1.el5 - mpitests-3.2-2.el5
  • Group: Applications
  • Summary: MPI Benchmarks and tests
  • Description: Set of popular MPI benchmarks: IMB-2.3 Presta-1.4.0 OSU benchmarks ver 2.2
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
mstflint-1.4-1.el5 - mstflint-1.4-2.el5
  • Group: Applications/System
  • Summary: Mellanox firmware burning tool
  • Description: This package contains a burning tool for Mellanox manufactured HCA cards. It also provides access to the relevant source code.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
mt-st-0.9b-2.2.2 - mt-st-0.9b-4.el5
  • Group: Applications/System
  • Summary: Install mt-st if you need a tool to control tape drives.
  • Description: The mt-st package contains the mt and st tape drive management programs. Mt (for magnetic tape drives) and st (for SCSI tape devices) can control rewinding, ejecting, skipping files and blocks and more. Install mt-st if you need a tool to manage tape drives.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
mutt-1.4.2.2-3.0.2.el5 - mutt-1.4.2.2-6.el5
  • Group: Applications/Internet
  • Summary: A text mode mail user agent.
  • Description: Mutt is a text-mode mail user agent. Mutt supports color, threading, arbitrary key remapping, and a lot of customization. You should install mutt if you have used it in the past and you prefer it, or if you are new to mail programs and have not decided which one you are going to use.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
mvapich-1.2.0-0.3562.1.el5 - mvapich-1.2.0-0.3562.2.el5
  • Group: Development/Libraries
  • Summary: MPI implementation over Infiniband RDMA-enabled interconnect
  • Description: This is high performance and scalable MPI-1 implementation over Infiniband and RDMA-enabled interconnects. This implementation is based on MPICH and MVICH. MVAPICH is pronounced as `em-vah-pich''.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
mvapich2-1.4-1.el5 - mvapich2-1.4-2.el5
  • Group: Development/Libraries
  • Summary: OSU MVAPICH2 MPI package
  • Description: This is an MPI-2 implementation which includes all MPI-1 features. It is based on MPICH2 and MVICH.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
mysql-5.0.77-4.el5_6.6 - mysql-5.0.95-3.el5
  • Group: Applications/Databases
  • Summary: MySQL client programs and shared libraries
  • Description: MySQL is a multi-user, multi-threaded SQL database server. MySQL is a client/server implementation consisting of a server daemon (mysqld) and many different client programs and libraries. The base package contains the MySQL client programs, the client shared libraries, and generic MySQL files.
  • No added dependencies
  • Removed Dependencies:
    • gperf
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
net-snmp-5.3.2.2-17.el5 - net-snmp-5.3.2.2-20.el5
  • Group: System Environment/Daemons
  • Summary: A collection of SNMP protocol tools and libraries.
  • Description: SNMP (Simple Network Management Protocol) is a protocol used for network management. The NET-SNMP project includes various SNMP tools: an extensible agent, an SNMP library, tools for requesting or setting information from SNMP agents, tools for generating and handling SNMP traps, a version of the netstat command which uses SNMP, and a Tk/Perl mib browser. This package contains the snmpd and snmptrapd daemons, documentation, etc. You will probably also want to install the net-snmp-utils package, which contains NET-SNMP utilities. Building option: --without tcp_wrappers : disable tcp_wrappers support
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
nfs-utils-1.0.9-60.el5 - nfs-utils-1.0.9-66.el5
  • Group: System Environment/Daemons
  • Summary: NFS utilities and supporting clients and daemons for the kernel NFS server.
  • Description: The nfs-utils package provides a daemon for the kernel NFS server and related tools, which provides a much higher level of performance than the traditional Linux NFS server used by most users. This package also contains the showmount program. Showmount queries the mount daemon on a remote host for information about the NFS (Network File System) server on the remote host. For example, showmount can display the clients which are mounted on that host. This package also contains the mount.nfs and umount.nfs program.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
nspr-4.8.8-2.el5 - nspr-4.9.1-6.el5
  • Group: System Environment/Libraries
  • Summary: Netscape Portable Runtime
  • Description: NSPR provides platform independence for non-GUI operating system facilities. These facilities include threads, thread synchronization, normal file and network I/O, interval timing and calendar time, basic memory management (malloc and free) and shared library linking.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
nss-3.12.10-8.el5 - nss-3.13.5-8.el5
  • Group: System Environment/Libraries
  • Summary: Network Security Services
  • Description: Network Security Services (NSS) is a set of libraries designed to support cross-platform development of security-enabled client and server applications. Applications built with NSS can support SSL v2 and v3, TLS, PKCS #5, PKCS #7, PKCS #11, PKCS #12, S/MIME, X.509 v3 certificates, and other security standards.
  • Added Dependencies:
    • nspr-devel >= 4.9.1
  • Removed Dependencies:
    • nspr-devel >= 4.8.8
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
nss_ldap-253-49.el5 - nss_ldap-253-51.el5
  • Group: System Environment/Base
  • Summary: NSS library and PAM module for LDAP.
  • Description: This package includes two LDAP access clients: nss_ldap and pam_ldap. Nss_ldap is a set of C library extensions that allow X.500 and LDAP directory servers to be used as a primary source of aliases, ethers, groups, hosts, networks, protocol, users, RPCs, services, and shadow passwords (instead of or in addition to using flat files or NIS). Pam_ldap is a module for Linux-PAM that supports password changes, V2 clients, Netscape's SSL, ypldapd, Netscape Directory Server password policies, access authorization, and crypted hashes.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
openais-0.80.6-36.el5 - openais-0.80.6-37.el5
  • Group: System Environment/Base
  • Summary: The openais Standards-Based Cluster Framework executive and APIs
  • Description: This package contains the openais executive, openais service handlers, default configuration files and init script.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
openib-1.4.1-6.el5 - openib-1.5.4.1-4.el5
  • Group: System Environment/Base
  • Summary: OpenIB Infiniband Driver Stack
  • Description: User space initialization scripts for the kernel InfiniBand drivers
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
openldap-2.3.43-25.el5 - openldap-2.3.43-25.el5_8.1
  • Group: System Environment/Daemons
  • Summary: The configuration files, libraries, and documentation for OpenLDAP.
  • Description: OpenLDAP is an open source suite of LDAP (Lightweight Directory Access Protocol) applications and development tools. LDAP is a set of protocols for accessing directory services (usually phone book style information, but other information is possible) over the Internet, similar to the way DNS (Domain Name System) information is propagated over the Internet. The openldap package contains configuration files, libraries, and documentation for OpenLDAP.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
openmotif-2.3.1-6.el5 - openmotif-2.3.1-6.1.el5_8
  • Group: System Environment/Libraries
  • Summary: Open Motif runtime libraries and executables.
  • Description: This is the Open Motif 2.3.1 runtime environment. It includes the Motif shared libraries, needed to run applications which are dynamically linked against Motif, and the Motif Window Manager "mwm".
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
openmpi-1.4-4.el5 - openmpi-1.4-7.el5
  • Group: Development/Libraries
  • Summary: Open Message Passing Interface
  • Description: Open MPI is an open source, freely available implementation of both the MPI-1 and MPI-2 standards, combining technologies and resources from several other projects (FT-MPI, LA-MPI, LAM/MPI, and PACX-MPI) in order to build the best MPI library available. A completely new MPI-2 compliant implementation, Open MPI offers advantages for system and software vendors, application developers, and computer science researchers. For more information, see http://www.open-mpi.org/ .
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
opensm-3.3.3-2.el5 - opensm-3.3.13-1.el5
  • Group: System Environment/Daemons
  • Summary: OpenIB InfiniBand Subnet Manager and management utilities
  • Description: OpenSM is the OpenIB project's Subnet Manager for Infiniband networks. The subnet manager is run as a system daemon on one of the machines in the infiniband fabric to manage the fabric's routing state. This package also contains various tools for diagnosing and testing Infiniband networks that can be used from any machine and do not need to be run on a machine running the opensm daemon.
  • Added Dependencies:
    • libibmad-devel = 1.3.8
  • Removed Dependencies:
    • libibmad-devel = 1.3.3
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
openssl-0.9.8e-22.el5 - openssl-0.9.8e-22.el5_8.4
  • Group: System Environment/Libraries
  • Summary: The OpenSSL toolkit
  • Description: The OpenSSL toolkit provides support for secure communications between machines. OpenSSL includes a certificate management tool and shared libraries which provide various cryptographic algorithms and protocols.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
openssl097a-0.9.7a-9.el5_4.2 - openssl097a-0.9.7a-11.el5_8.2
  • Group: System Environment/Libraries
  • Summary: The OpenSSL toolkit
  • Description: The OpenSSL toolkit provides support for secure communications between machines. OpenSSL includes a certificate management tool and shared libraries which provide various cryptographic algorithms and protocols.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
openswan-2.6.32-3.el5 - openswan-2.6.32-4.el5
  • Group: System Environment/Daemons
  • Summary: IPSEC implementation with IKEv1 and IKEv2 keying protocols
  • Description: Openswan is a free implementation of IPsec & IKE for Linux. IPsec is the Internet Protocol Security and uses strong cryptography to provide both authentication and encryption services. These services allow you to build secure tunnels through untrusted networks. Everything passing through the untrusted net is encrypted by the ipsec gateway machine and decrypted by the gateway at the other end of the tunnel. The resulting tunnel is a virtual private network or VPN. This package contains the daemons and userland tools for setting up Openswan. It supports the NETKEY/XFRM IPsec kernel stack that exists in the default Linux kernel. Openswan 2.6.x also supports IKEv2 (RFC4306)
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
pam-0.99.6.2-6.el5_5.2 - pam-0.99.6.2-12.el5
  • Group: System Environment/Base
  • Summary: A security tool which provides authentication for applications
  • Description: PAM (Pluggable Authentication Modules) is a system security tool that allows system administrators to set authentication policy without having to recompile programs that handle authentication.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
parted-1.8.1-29.el5 - parted-1.8.1-30.el5
  • Group: Applications/System
  • Summary: The GNU disk partition manipulation program
  • Description: The GNU Parted program allows you to create, destroy, resize, move, and copy hard disk partitions. Parted can be used for creating space for new operating systems, reorganizing disk usage, and copying data to new hard disks.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
pdksh-5.2.14-37.el5 - pdksh-5.2.14-37.el5_8.1
  • Group: System Environment/Shells
  • Summary: A public domain shell implementing ksh-88
  • Description: The pdksh package contains public domain implementation of ksh-88. The ksh shell is a command interpreter intended for both interactive and shell script use. Ksh's command language is a superset of the sh shell language. Pdksh is unmaintained since 1998 and is obsoleted by ksh package.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
perftest-1.2.3-1.el5 - perftest-1.3.0-1.el5
  • Group: Productivity/Networking/Diagnostic
  • Summary: IB Performance Tests
  • Description: Perftest is a collection of simple test programs designed to utilize RDMA communications and provide performance numbers over those RDMA connections. It does not work on normal TCP/IP networks, only on RDMA networks.
  • Added Dependencies:
    • libibumad-devel > 1.3.6
    • libibverbs-devel > 1.1.4
    • librdmacm-devel > 1.0.14
  • Removed Dependencies:
    • libibverbs-devel >= 1.1.3
    • librdmacm-devel >= 1.0.10
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
perl-5.8.8-38.el5 - perl-5.8.8-38.el5_8
  • Group: Development/Languages
  • Summary: The Perl programming language
  • Description: Perl is a high-level programming language with roots in C, sed, awk and shell scripting. Perl is good at handling processes and files, and is especially good at handling text. Perl's hallmarks are practicality and efficiency. While it is used to do a lot of different things, Perl's most common applications are system administration utilities and web programming. A large proportion of the CGI scripts on the web are written in Perl. You need the perl package installed on your system so that your system can handle Perl scripts. Install this package if you want to program in Perl or enable your system to handle Perl scripts.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
perl-DBD-Pg-1.49-2.el5_3.1 - perl-DBD-Pg-1.49-4.el5_8
  • Group: Development/Libraries
  • Summary: A PostgreSQL interface for perl
  • Description: An implementation of DBI for PostgreSQL for Perl.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
perl-LDAP-0.33-3.fc6 - perl-LDAP-0.33-4.el5_8
  • Group: Development/Libraries
  • Summary: LDAP Perl module
  • Description: Net::LDAP is a collection of modules that implements a LDAP services API for Perl programs. The module may be used to search directories or perform maintenance functions such as adding, deleting or modifying entries.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
perl-XML-SAX-0.14-11 - perl-XML-SAX-0.14-13.el5
  • Group: Development/Libraries
  • Summary: XML-SAX Perl module
  • Description: XML-SAX Perl module.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
php-5.1.6-32.el5 - php-5.1.6-39.el5_8
  • Group: Development/Languages
  • Summary: The PHP HTML-embedded scripting language. (PHP: Hypertext Preprocessor)
  • Description: PHP is an HTML-embedded scripting language that allows developers to write dynamically generated web pages. PHP is ideal for writing database-enabled websites, with built-in integration for several commercial and non-commercial database management systems. PHP is often used as a replacement for CGI scripts. The php package contains a module that adds support for the PHP language to the Apache HTTP Server.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
php53-5.3.3-5.el5 - php53-5.3.3-13.el5_8
  • Group: Development/Languages
  • Summary: PHP scripting language for creating dynamic web sites
  • Description: PHP is an HTML-embedded scripting language. PHP attempts to make it easy for developers to write dynamically generated webpages. PHP also offers built-in database integration for several commercial and non-commercial database management systems, so writing a database-enabled webpage with PHP is fairly simple. The most common use of PHP coding is probably as a replacement for CGI scripts. The php package contains the module which adds support for the PHP language to Apache HTTP Server.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
piranha-0.8.4-24.el5 - piranha-0.8.4-25.el5
  • Group: System Environment/Base
  • Summary: Cluster administation tools
  • Description: Various tools to administer and configure the Linux Virtual Server as well as heartbeating and failover components. The LVS is a dynamically adjusted kernel routing mechanism that provides load balancing primarily for web and ftp servers though other services are supported.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
pirut-1.3.28-19.el5 - pirut-1.3.28-20.el5
  • Group: Applications/System
  • Summary: Package Installation, Removal and Update Tools
  • Description: pirut (pronounced "pirate") provides a set of graphical tools for managing software.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
pm-utils-0.99.3-10.el5 - pm-utils-0.99.3-14.el5
  • Group: System Environment/Base
  • Summary: Power management utilities and scripts
  • Description: The pm-utils package contains utilities and scripts useful for tasks related to power management.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
postfix-2.3.3-2.3.el5_6 - postfix-2.3.3-6.el5
  • Group: System Environment/Daemons
  • Summary: Postfix Mail Transport Agent
  • Description: Postfix is a Mail Transport Agent (MTA), supporting LDAP, SMTP AUTH (SASL), TLS
  • Added Dependencies:
    • mysql
    • mysql-devel
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
postgresql-8.1.23-1.el5_7.3 - postgresql-8.1.23-6.el5_8
  • Group: Applications/Databases
  • Summary: PostgreSQL client programs and libraries.
  • Description: PostgreSQL is an advanced Object-Relational database management system (DBMS) that supports almost all SQL constructs (including transactions, subselects and user-defined types and functions). The postgresql package includes the client programs and libraries that you'll need to access a PostgreSQL DBMS server. These PostgreSQL client programs are programs that directly manipulate the internal structure of PostgreSQL databases on a PostgreSQL server. These client programs can be located on the same machine with the PostgreSQL server, or may be on a remote machine which accesses a PostgreSQL server over a network connection. This package contains the docs in HTML for the whole package, as well as command-line utilities for managing PostgreSQL databases on a PostgreSQL server. If you want to manipulate a PostgreSQL database on a remote PostgreSQL server, you need this package. You also need to install this package if you're installing the postgresql-server package.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
postgresql84-8.4.9-1.el5_7.1 - postgresql84-8.4.13-1.el5_8
  • Group: Applications/Databases
  • Summary: PostgreSQL client programs
  • Description: PostgreSQL is an advanced Object-Relational database management system (DBMS) that supports almost all SQL constructs (including transactions, subselects and user-defined types and functions). The postgresql package includes the client programs and libraries that you'll need to access a PostgreSQL DBMS server. These PostgreSQL client programs are programs that directly manipulate the internal structure of PostgreSQL databases on a PostgreSQL server. These client programs can be located on the same machine with the PostgreSQL server, or may be on a remote machine which accesses a PostgreSQL server over a network connection. This package contains the docs in HTML for the whole package, as well as command-line utilities for managing PostgreSQL databases on a PostgreSQL server. If you want to manipulate a PostgreSQL database on a local or remote PostgreSQL server, you need this package. You also need to install this package if you're installing the postgresql-server package.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
ppc64-utils-0.13-13.el5 - ppc64-utils-0.13-13.el5_8.2
  • Group: System Environment/Base
  • Summary: Linux/PPC64 specific utilities
  • Description: A collection of utilities for Linux on PPC64 platforms.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
procps-3.2.7-18.el5 - procps-3.2.7-22.el5
  • Group: Applications/System
  • Summary: System and process monitoring utilities.
  • Description: The procps package contains a set of system utilities that provide system information. Procps includes ps, free, skill, pkill, pgrep, snice, tload, top, uptime, vmstat, w, watch and pdwx. The ps command displays a snapshot of running processes. The top command provides a repetitive update of the statuses of running processes. The free command displays the amounts of free and used memory on your system. The skill command sends a terminate command (or another specified signal) to a specified set of processes. The snice command is used to change the scheduling priority of specified processes. The tload command prints a graph of the current system load average to a specified tty. The uptime command displays the current time, how long the system has been running, how many users are logged on, and system load averages for the past one, five, and fifteen minutes. The w command displays a list of the users who are currently logged on and what they are running. The watch program watches a running program. The vmstat command displays virtual memory statistics about processes, memory, paging, block I/O, traps, and CPU activity. The pwdx command reports the current working directory of a process or processes.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
psmisc-22.2-7.el5_6.2 - psmisc-22.2-11
  • Group: Applications/System
  • Summary: Utilities for managing processes on your system.
  • Description: The psmisc package contains utilities for managing processes on your system: pstree, killall and fuser. The pstree command displays a tree structure of all of the running processes on your system. The killall command sends a specified signal (SIGTERM if nothing is specified) to processes identified by name. The fuser command identifies the PIDs of processes that are using specified files or filesystems.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
python-2.4.3-46.el5 - python-2.4.3-56.el5
  • Group: Development/Languages
  • Summary: An interpreted, interactive, object-oriented programming language.
  • Description: Python is an interpreted, interactive, object-oriented programming language often compared to Tcl, Perl, Scheme or Java. Python includes modules, classes, exceptions, very high level dynamic data types and dynamic typing. Python supports interfaces to many system calls and libraries, as well as to various windowing systems (X11, Motif, Tk, Mac and MFC). Programmers can write new built-in modules for Python in C or C++. Python can be used as an extension language for applications that need a programmable interface. This package contains most of the standard Python modules, as well as modules for interfacing to the Tix widget set for Tk and RPM. Note that documentation for Python is provided in the python-docs package.
  • Added Dependencies:
    • expat-devel >= 1.95.8-11
  • Removed Dependencies:
    • expat-devel
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
python-iniparse-0.2.3-4.el5 - python-iniparse-0.2.3-6.el5
  • Group: Development/Libraries
  • Summary: Python Module for Accessing and Modifying Configuration Data in INI files
  • Description: iniparse is an INI parser for Python which is API compatible with the standard library's ConfigParser, preserves structure of INI files (order of sections & options, indentation, comments, and blank lines are preserved when data is updated), and is more convenient to use.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
python-rhsm-0.98.9-1.el5 - python-rhsm-1.0.10-1.el5
  • Group: Development/Libraries
  • Summary: A Python library to communicate with a Red Hat Unified Entitlement Platform
  • Description: A small library for communicating with the REST interface of a Red Hat Unified Entitlement Platform. This interface is used for the management of system entitlements, certificates, and access to content.
  • Added Dependencies:
    • openssl-devel
  • Removed Dependencies:
    • rpm-python
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
qlvnictools-0.0.1-12.el5 - qlvnictools-0.0.1-13.el5
  • Group: System Environment/Base
  • Summary: VNIC ULP service
  • Description: VNIC ULP service
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
qperf-0.4.6-1.el5 - qperf-0.4.6-3.el5
  • Group: Networking/Diagnostic
  • Summary: Measure socket and RDMA performance
  • Description: Measure socket and RDMA performance.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
qt-3.3.6-25.el5 - qt-3.3.6-26.el5
  • Group: System Environment/Libraries
  • Summary: The shared library for the Qt GUI toolkit.
  • Description: Qt is a GUI software toolkit which simplifies the task of writing and maintaining GUI (Graphical User Interface) applications for the X Window System. Qt is written in C++ and is fully object-oriented. This package contains the shared library needed to run qt applications, as well as the README files for qt.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
quagga-0.98.6-5.el5_5.2 - quagga-0.98.6-11.el5
  • Group: System Environment/Daemons
  • Summary: Routing daemon
  • Description: Quagga is a free software that manages TCP/IP based routing protocol. It takes multi-server and multi-thread approach to resolve the current complexity of the Internet. Quagga supports BGP4, BGP4+, OSPFv2, OSPFv3, RIPv1, RIPv2, and RIPng. Quagga is intended to be used as a Route Server and a Route Reflector. It is not a toolkit, it provides full routing power under a new architecture. Quagga by design has a process for each protocol. Quagga is a fork of GNU Zebra.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
quota-3.13-5.el5 - quota-3.13-8.el5
  • Group: System Environment/Base
  • Summary: System administration tools for monitoring users' disk usage.
  • Description: The quota package contains system administration tools for monitoring and limiting user and or group disk usage per filesystem.
  • Added Dependencies:
    • autoconf
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
rds-tools-1.5-1.el5 - rds-tools-2.0.6-1.el5
  • Group: Applications/System
  • Summary: RDS support tools
  • Description: Various tools for support of the RDS (Reliable Datagram Socket) API. RDS is specific to InfiniBand and iWARP networks and does not work on non-RDMA hardware.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
redhat-release-5Server-5.8.0.3 - redhat-release-5Server-5.9.0.2
  • Group: System Environment/Base
  • Summary: Red Hat Enterprise Linux release file
  • Description: Red Hat Enterprise Linux release files
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
redhat-release-notes-5Server-43 - redhat-release-notes-5Server-46
  • Group: System Environment/Base
  • Summary: Red Hat Enterprise Linux release notes files
  • Description: Red Hat Enterprise Linux release notes files.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
rgmanager-2.0.52-28.el5 - rgmanager-2.0.52-37.el5
  • Group: System Environment/Base
  • Summary: Open Source HA Resource Group Failover for Red Hat Enterprise Linux
  • Description: Red Hat Resource Group Manager provides high availability of critical server applications in the event of planned or unplanned system downtime.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
rhn-client-tools-0.4.20-77.el5 - rhn-client-tools-0.4.20-86.el5
  • Group: System Environment/Base
  • Summary: Support programs and libraries for Red Hat Network
  • Description: Red Hat Network Client Tools provides programs and libraries to allow your system to receive software updates from Red Hat Network.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
rhnsd-4.7.0-10.el5 - rhnsd-4.7.0-14.el5
  • Group: System Environment/Base
  • Summary: Red Hat Network query daemon
  • Description: The Red Hat Update Agent that automatically queries the Red Hat Network servers and determines which packages need to be updated on your machine, and runs any actions.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
rp-pppoe-3.5-32.1 - rp-pppoe-3.5-33.el5
  • Group: System Environment/Daemons
  • Summary: A PPP over Ethernet client (for xDSL support).
  • Description: PPPoE (Point-to-Point Protocol over Ethernet) is a protocol used by many ADSL Internet Service Providers. This package contains the Roaring Penguin PPPoE client, a user-mode program that does not require any kernel modifications. It is fully compliant with RFC 2516, the official PPPoE specification.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
rpm-4.4.2.3-27.el5 - rpm-4.4.2.3-31.el5
  • Group: System Environment/Base
  • Summary: The RPM package management system
  • Description: The RPM Package Manager (RPM) is a powerful command line driven package management system capable of installing, uninstalling, verifying, querying, and updating software packages. Each software package consists of an archive of files along with information about the package like its version, a description, etc.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
ruby-1.8.5-24.el5 - ruby-1.8.5-27.el5
  • Group: Development/Languages
  • Summary: An interpreter of object-oriented scripting language
  • Description: Ruby is the interpreted scripting language for quick and easy object-oriented programming. It has many features to process text files and to do system management tasks (as in Perl). It is simple, straight-forward, and extensible.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
samba-3.0.33-3.37.el5 - samba-3.0.33-3.39.el5_8
  • Group: System Environment/Daemons
  • Summary: The Samba SMB server.
  • Description: Samba is the suite of programs by which a lot of PC-related machines share files, printers, and other information (such as lists of available files and printers). The Windows NT, OS/2, and Linux operating systems support this natively, and add-on packages can enable the same thing for DOS, Windows, VMS, UNIX of all kinds, MVS, and more. This package provides an SMB server that can be used to provide network services to SMB (sometimes called "Lan Manager") clients. Samba uses NetBIOS over TCP/IP (NetBT) protocols and does NOT need the NetBEUI (Microsoft Raw NetBIOS frame) protocol.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
samba3x-3.5.10-0.107.el5 - samba3x-3.6.6-0.129.el5
  • Group: System Environment/Daemons
  • Summary: Server and Client software to interoperate with Windows machines
  • Description: Samba is the suite of programs by which a lot of PC-related machines share files, printers, and other information (such as lists of available files and printers). The Windows NT, OS/2, and Linux operating systems support this natively, and add-on packages can enable the same thing for DOS, Windows, VMS, UNIX of all kinds, MVS, and more. This package provides an SMB/CIFS server that can be used to provide network services to SMB/CIFS clients. Samba uses NetBIOS over TCP/IP (NetBT) protocols and does NOT need the NetBEUI (Microsoft Raw NetBIOS frame) protocol.
  • Added Dependencies:
    • automake
    • libtdb-devel >= 1.2.6
  • Removed Dependencies:
    • libtdb-devel >= 1.2.1
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
scim-bridge-0.4.5-10.el5 - scim-bridge-0.4.5-11.el5
  • Group: System Environment/Libraries
  • Summary: SCIM Bridge Gtk IM module
  • Description: SCIM Bridge is a C implementation of a Gtk IM module for SCIM.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
selinux-policy-2.4.6-327.el5 - selinux-policy-2.4.6-338.el5
  • Group: System Environment/Base
  • Summary: SELinux policy configuration
  • Description: SELinux Reference Policy - modular.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
setroubleshoot-2.0.5-5.el5 - setroubleshoot-2.0.5-5.el5_8.1
  • Group: Applications/System
  • Summary: Helps troubleshoot SELinux problems
  • Description: setroubleshoot gui. Application that allows you to view setroubleshoot-server messages. Provides tools to help diagnose SELinux problems. When AVC messages are generated an alert can be generated that will give information about the problem and help track its resolution. Alerts can be configured to user preference. The same tools can be run on existing log files.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
shadow-utils-4.0.17-20.el5 - shadow-utils-4.0.17-21.el5
  • Group: System Environment/Base
  • Summary: Utilities for managing accounts and shadow password files.
  • Description: The shadow-utils package includes the necessary programs for converting UNIX password files to the shadow password format, plus programs for managing user and group accounts. The pwconv command converts passwords to the shadow password format. The pwunconv command unconverts shadow passwords and generates an npasswd file (a standard UNIX password file). The pwck command checks the integrity of password and shadow files. The lastlog command prints out the last login times for all users. The useradd, userdel, and usermod commands are used for managing user accounts. The groupadd, groupdel, and groupmod commands are used for managing group accounts.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
smartmontools-5.38-3.el5 - smartmontools-5.42-2.el5
  • Group: System Environment/Base
  • Summary: Tools for monitoring SMART capable hard disks
  • Description: The smartmontools package contains two utility programs (smartctl and smartd) to control and monitor storage systems using the Self- Monitoring, Analysis and Reporting Technology System (SMART) built into most modern ATA and SCSI hard disks. In many cases, these utilities will provide advanced warning of disk degradation and failure.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
specspo-13-1.el5 - specspo-13-4.el5
  • Group: Documentation
  • Summary: Package descriptions, summaries, and groups.
  • Description: The specspo package contains the portable object catalogues used to internationalize packages.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
sqlite-3.3.6-5 - sqlite-3.3.6-6
  • Group: Applications/Databases
  • Summary: Library that implements an embeddable SQL database engine
  • Description: SQLite is a C library that implements an SQL database engine. A large subset of SQL92 is supported. A complete database is stored in a single disk file. The API is designed for convenience and ease of use. Applications that link against SQLite can enjoy the power and flexibility of an SQL database without the administrative hassles of supporting a separate database server. Version 2 and version 3 binaries are named to permit each to be installed on a single host
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
squirrelmail-1.4.8-5.el5_4.10 - squirrelmail-1.4.8-21.el5
  • Group: Applications/Internet
  • Summary: SquirrelMail webmail client
  • Description: SquirrelMail is a standards-based webmail package written in PHP4. It includes built-in pure PHP support for the IMAP and SMTP protocols, and all pages render in pure HTML 4.0 (with no Javascript) for maximum compatibility across browsers. It has very few requirements and is very easy to configure and install. SquirrelMail has all the functionality you would want from an email client, including strong MIME support, address books, and folder manipulation.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
srptools-0.0.4-8.el5 - srptools-0.0.4-10.el5
  • Group: System Environment/Base
  • Summary: Tools for using the InfiniBand SRP protocol devices
  • Description: In conjunction with the kernel ib_srp driver, srptools allows you to discover and use SCSI devices via the SCSI RDMA Protocol over InfiniBand.
  • Added Dependencies:
    • libibverbs-devel > 1.1.3
  • Removed Dependencies:
    • libibverbs-devel >= 1.1.2-4
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
sssd-1.5.1-49.el5 - sssd-1.5.1-58.el5
  • Group: Applications/System
  • Summary: System Security Services Daemon
  • Description: Provides a set of daemons to manage access to remote directories and authentication mechanisms. It provides an NSS and PAM interface toward the system and a pluggable backend system to connect to multiple different account sources. It is also the basis to provide client auditing and policy services for projects like FreeIPA.
  • Added Dependencies:
    • dbus-devel >= 1.1.2
    • libtdb-devel >= 1.2.10
  • Removed Dependencies:
    • dbus-devel
    • libtdb-devel
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
strace-4.5.18-5.el5_5.5 - strace-4.5.18-18.el5
  • Group: Development/Debuggers
  • Summary: Tracks and displays system calls associated with a running process
  • Description: The strace program intercepts and records the system calls called and received by a running process. Strace can print a record of each system call, its arguments and its return value. Strace is useful for diagnosing problems and debugging, as well as for instructional purposes. Install strace if you need a tool to track the system calls made and received by a process.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
subscription-manager-0.98.14-1.el5 - subscription-manager-1.0.24-1.el5
  • Group: System Environment/Base
  • Summary: Tools and libraries for subscription and repository management
  • Description: The Subscription Manager package provides programs and libraries to allow users to manage subscriptions and yum repositories from the Red Hat entitlement platform.
  • Added Dependencies:
    • GConf2-devel
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
subscription-manager-migration-data-1.11-1.el5 - subscription-manager-migration-data-1.11.2.7-1.el5
  • Group: System Environment/Base
  • Summary: RHN Classic to RHSM migration data
  • Description: This package provides certificates for migrating a system from RHN Classic to RHSM.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
subversion-1.6.11-7.el5_6.4 - subversion-1.6.11-10.el5_8
  • Group: Development/Tools
  • Summary: Modern Version Control System designed to replace CVS
  • Description: Subversion is a concurrent version control system which enables one or more users to collaborate in developing and maintaining a hierarchy of files and directories while keeping a history of all changes. Subversion only stores the differences between versions, instead of every complete file. Subversion is intended to be a compelling replacement for CVS.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
sudo-1.7.2p1-13.el5 - sudo-1.7.2p1-22.el5
  • Group: Applications/System
  • Summary: Allows restricted root access for specified users.
  • Description: Sudo (superuser do) allows a system administrator to give certain users (or groups of users) the ability to run some (or all) commands as root while logging all commands and arguments. Sudo operates on a per-command basis. It is not a replacement for the shell. Features include: the ability to restrict what commands a user may run on a per-host basis, copious logging of each command (providing a clear audit trail of who did what), a configurable timeout of the sudo command, and the ability to use the same configuration file (sudoers) on many different machines.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
symlinks-1.2-24.2.2 - symlinks-1.2-26.el5
  • Group: Applications/System
  • Summary: A utility which maintains a system's symbolic links.
  • Description: The symlinks utility performs maintenance on symbolic links. Symlinks checks for symlink problems, including dangling symlinks which point to nonexistent files. Symlinks can also automatically convert absolute symlinks to relative symlinks. Install the symlinks package if you need a program for maintaining symlinks on your system.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
syslinux-3.11-7 - syslinux-4.02-7.2.el5
  • Group: Applications/System
  • Summary: Simple kernel loader which boots from a FAT filesystem
  • Description: SYSLINUX is a suite of bootloaders, currently supporting DOS FAT filesystems, Linux ext2/ext3 filesystems (EXTLINUX), PXE network boots (PXELINUX), or ISO 9660 CD-ROMs (ISOLINUX). It also includes a tool, MEMDISK, which loads legacy operating systems from these media.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
sysstat-7.0.2-11.el5 - sysstat-7.0.2-12.el5
  • Group: Applications/System
  • Summary: The sar and iostat system monitoring commands.
  • Description: This package provides the sar and iostat commands for Linux. Sar and iostat enable system monitoring of disk, network, and other IO activity.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
system-config-bind-4.0.3-5.el5 - system-config-bind-4.0.3-6.el5
  • Group: Applications/System
  • Summary: The Red Hat BIND DNS Configuration Tool.
  • Description: The system-config-bind package provides a graphical user interface (GUI) to configure the Berkeley Internet Name Domain (BIND) Domain Name System (DNS) server, "named", with a set of python modules. Users new to BIND configuration can use this tool to quickly set up a working DNS server.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
system-config-cluster-1.0.57-12 - system-config-cluster-1.0.57-16
  • Group: Applications/System
  • Summary: system-config-cluster is a utility which allows you to manage cluster configuration in a graphical setting.
  • Description: system-config-cluster is a utility which allows you to manage cluster configuuration in a graphical setting.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
system-config-lvm-1.1.5-9.el5 - system-config-lvm-1.1.5-13.el5
  • Group: Applications/System
  • Summary: A utility for graphically configuring Logical Volumes
  • Description: system-config-lvm is a utility for graphically configuring Logical Volumes
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
system-config-netboot-0.1.45.1-3.el5 - system-config-netboot-0.1.45.1-5.el5
  • Group: Applications/System
  • Summary: network booting/install configuration utility (GUI)
  • Description: system-config-netboot is a utility which allows you to configure diskless environments and network installations.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
system-config-printer-0.7.32.10-1.el5_7.1 - system-config-printer-0.7.32.10-3.el5
  • Group: System Environment/Base
  • Summary: A printer administration tool
  • Description: system-config-printer is a graphical user interface that allows the user to configure a CUPS print server.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
systemtap-1.6-6.el5 - systemtap-1.8-6.el5
  • Group: Development/System
  • Summary: Programmable system-wide instrumentation system
  • Description: SystemTap is an instrumentation system for systems running Linux. Developers can write instrumentation scripts to collect data on the operation of the system. The base systemtap package contains/requires the components needed to locally develop and execute systemtap scripts.
  • Added Dependencies:
    • gcc-c++
  • Removed Dependencies:
    • gettext
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
tar-1.15.1-31.el5 - tar-1.15.1-32.el5_8
  • Group: Applications/Archiving
  • Summary: A GNU file archiving program
  • Description: The GNU tar program saves many files together in one archive and can restore individual files (or all of the files) from that archive. Tar can also be used to add supplemental files to an archive and to update or list files in the archive. Tar includes multivolume support, automatic archive compression/decompression, the ability to perform remote archives, and the ability to perform incremental and full backups. If you want to use tar for remote backups, you also need to install the rmt package.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
tcl-8.4.13-4.el5 - tcl-8.4.13-6.el5
  • Group: Development/Languages
  • Summary: Tcl scripting language development environment
  • Description: The Tcl (Tool Command Language) provides a powerful platform for creating integration applications that tie together diverse applications, protocols, devices, and frameworks. When paired with the Tk toolkit, Tcl provides a fastest and powerful way to create cross-platform GUI applications. Tcl can also be used for a variety of web-related tasks and for creating powerful command languages for applications.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
tcsh617-6.17-5.el5 - tcsh617-6.17-7.el5
  • Group: System Environment/Shells
  • Summary: An enhanced version of csh, the C shell
  • Description: Tcsh is an enhanced but completely compatible version of csh, the C shell. Tcsh is a command language interpreter which can be used both as an interactive login shell and as a shell script command processor. Tcsh includes a command line editor, programmable word completion, spelling correction, a history mechanism, job control and a C language like syntax.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
telnet-0.17-39.el5 - telnet-0.17-41.el5
  • Group: Applications/Internet
  • Summary: The client program for the telnet remote login protocol.
  • Description: Telnet is a popular protocol for logging into remote systems over the Internet. The telnet package provides a command line telnet client.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
tetex-3.0-33.13.el5 - tetex-3.0-33.15.el5_8.1
  • Group: Applications/Publishing
  • Summary: The TeX text formatting system.
  • Description: TeTeX is an implementation of TeX for Linux or UNIX systems. TeX takes a text file and a set of formatting commands as input and creates a typesetter-independent .dvi (DeVice Independent) file as output. Usually, TeX is used in conjunction with a higher level formatting package like LaTeX or PlainTeX, since TeX by itself is not very user-friendly. The output format needn't to be DVI, but also PDF, when using pdflatex or similar tools. Install tetex if you want to use the TeX text formatting system. Consider to install tetex-latex (a higher level formatting package which provides an easier-to-use interface for TeX). Unless you are an expert at using TeX, you should also install the tetex-doc package, which includes the documentation for TeX.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
tomcat5-5.5.23-0jpp.22.el5_7 - tomcat5-5.5.23-0jpp.37.el5
  • Group: Networking/Daemons
  • Summary: Apache Servlet/JSP Engine, RI for Servlet 2.4/JSP 2.0 API
  • Description: Tomcat is the servlet container that is used in the official Reference Implementation for the Java Servlet and JavaServer Pages technologies. The Java Servlet and JavaServer Pages specifications are developed by Sun under the Java Community Process. Tomcat is developed in an open and participatory environment and released under the Apache Software License. Tomcat is intended to be a collaboration of the best-of-breed developers from around the world. We invite you to participate in this open development project. To learn more about getting involved, click here.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
tzdata-2011l-4.el5 - tzdata-2012i-2.el5
  • Group: System Environment/Base
  • Summary: Timezone data
  • Description: This package contains data files with rules for various time zones around the world.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
udev-095-14.27.el5_7.1 - udev-095-14.29.el5
  • Group: System Environment/Base
  • Summary: A userspace implementation of devfs
  • Description: The udev package contains an implementation of devfs in userspace using sysfs and netlink.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
util-linux-2.13-0.59.el5 - util-linux-2.13-0.59.el5_8
  • Group: System Environment/Base
  • Summary: A collection of basic system utilities.
  • Description: The util-linux package contains a large variety of low-level system utilities that are necessary for a Linux system to function. Among others, Util-linux contains the fdisk configuration tool and the login program.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
vim-7.0.109-7.el5 - vim-7.0.109-7.2.el5
  • Group: Applications/Editors
  • Summary: The VIM editor.
  • Description: VIM (VIsual editor iMproved) is an updated and improved version of the vi editor. Vi was the first real screen-based editor for UNIX, and is still very popular. VIM improves on vi by adding new features: multiple windows, multi-level undo, block highlighting and more.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
virt-who-0.5-5.el5 - virt-who-0.7-9.el5
  • Group: System Environment/Base
  • Summary: Agent for reporting virtual guest IDs to subscription-manager
  • Description: Agent that collects information about virtual guests present in the system and report them to the subscription manager.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
vsftpd-2.0.5-24.el5 - vsftpd-2.0.5-28.el5
  • Group: System Environment/Daemons
  • Summary: vsftpd - Very Secure Ftp Daemon
  • Description: vsftpd is a Very Secure FTP daemon. It was written completely from scratch.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
wget-1.11.4-2.el5_4.1 - wget-1.11.4-3.el5_8.2
  • Group: Applications/Internet
  • Summary: A utility for retrieving files using the HTTP or FTP protocols.
  • Description: GNU Wget is a file retrieval utility which can use either the HTTP or FTP protocols. Wget features include the ability to work in the background while you are logged out, recursive retrieval of directories, file name wildcard matching, remote file timestamp storage and comparison, use of Rest with FTP servers and Range with HTTP servers to retrieve files over slow or unstable connections, support for Proxy servers, and configurability.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
wireshark-1.0.15-1.el5_6.4 - wireshark-1.0.15-5.el5
  • Group: Applications/Internet
  • Summary: Network traffic analyzer
  • Description: Wireshark is a network traffic analyzer for Unix-ish operating systems. This package lays base for libpcap, a packet capture and filtering library, contains command-line utilities, contains plugins and documentation for wireshark. A graphical user interface is packaged separately to GTK+ package.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
xen-3.0.3-135.el5 - xen-3.0.3-142.el5
  • Group: Development/Libraries
  • Summary: Xen is a virtual machine monitor
  • Description: This package contains the Xen tools and management daemons needed to run virtual machines on x86, x86_64, and ia64 systems. Information on how to use Xen can be found at the Xen project pages. The Xen system also requires the Xen hypervisor and domain-0 kernel, which can be found in the kernel-xen* package. Virtualization can be used to run multiple operating systems on one physical system, for purposes of hardware consolidation, hardware abstraction, or to test untrusted applications in a sandboxed environment.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
xinetd-2.3.14-16.el5 - xinetd-2.3.14-17.el5
  • Group: System Environment/Daemons
  • Summary: A secure replacement for inetd.
  • Description: Xinetd is a secure replacement for inetd, the Internet services daemon. Xinetd provides access control for all services based on the address of the remote host and/or on time of access and can prevent denial-of-access attacks. Xinetd provides extensive logging, has no limit on the number of server arguments, and lets you bind specific services to specific IP addresses on your host machine. Each service has its own specific configuration file for Xinetd; the files are located in the /etc/xinetd.d directory.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
xorg-x11-server-1.1.1-48.90.el5 - xorg-x11-server-1.1.1-48.100.el5
  • Group: User Interface/X
  • Summary: X.Org X11 X server
  • Description: X.Org X11 X server
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
xulrunner-1.9.2.26-1.el5_7 - xulrunner-10.0.11-1.el5_8
  • Group: Applications/Internet
  • Summary: XUL Runtime for Gecko Applications
  • Description: XULRunner is a Mozilla runtime package that can be used to bootstrap XUL+XPCOM applications that are as rich as Firefox and Thunderbird. It provides mechanisms for installing, upgrading, and uninstalling these applications. XULRunner also provides libxul, a solution which allows the embedding of Mozilla technologies in other projects and products.
  • Added Dependencies:
    • libpng-devel
    • mesa-libGL-devel
    • nspr-devel >= 4.8.9
    • nss-devel >= 3.13.1
  • Removed Dependencies:
    • nspr-devel >= 4.8
    • nss-devel >= 3.12.8
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
yelp-2.16.0-26.el5 - yelp-2.16.0-29.el5
  • Group: Applications/System
  • Summary: A system documentation reader from the Gnome project
  • Description: Yelp is the Gnome 2 help/documentation browser. It is designed to help you browse all the documentation on your system in one central tool.
  • Added Dependencies:
    • gecko-devel-unstable >= 10.0
  • Removed Dependencies:
    • gecko-devel-unstable >= 1.9.2
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
ypserv-2.19-9.el5 - ypserv-2.19-9.el5_8.1
  • Group: System Environment/Daemons
  • Summary: The NIS (Network Information Service) server.
  • Description: The Network Information Service (NIS) is a system that provides network information (login names, passwords, home directories, group information) to all of the machines on a network. NIS can allow users to log in on any machine on the network, as long as the machine has the NIS client programs running and the user's password is recorded in the NIS passwd database. NIS was formerly known as Sun Yellow Pages (YP). This package provides the NIS server, which will need to be running on your network. NIS clients do not need to be running the server. Install ypserv if you need an NIS server for your network. You also need to install the yp-tools and ypbind packages on any NIS client machines.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
yum-3.2.22-39.el5 - yum-3.2.22-40.el5
  • Group: System Environment/Base
  • Summary: RPM installer/updater
  • Description: Yum is a utility that can check for and automatically download and install updated RPM packages. Dependencies are obtained and downloaded automatically prompting the user as necessary.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
yum-metadata-parser-1.1.2-3.el5 - yum-metadata-parser-1.1.2-4.el5
  • Group: Development/Libraries
  • Summary: A fast metadata parser for yum
  • Description: Fast metadata parser for yum implemented in C.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
yum-rhn-plugin-0.5.4-26.el5 - yum-rhn-plugin-0.5.4-29.el5
  • Group: System Environment/Base
  • Summary: RHN support for yum
  • Description: This yum plugin provides support for yum to access a Red Hat Network server for software updates.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
yum-updatesd-0.9-2.el5 - yum-updatesd-0.9-5.el5
  • Group: System Environment/Base
  • Summary: Update notification daemon
  • Description: yum-updatesd provides a daemon which checks for available updates and can notify you when they are available via email, syslog or dbus.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
zlib-1.2.3-4.el5 - zlib-1.2.3-7.el5
  • Group: System Environment/Libraries
  • Summary: The zlib compression and decompression library.
  • Description: Zlib is a general-purpose, patent-free, lossless data compression library which is used by many different programs.
  • Added Dependencies:
    • autoconf
    • automake
    • libtool
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes
zsh-4.2.6-6.el5 - zsh-4.2.6-8.el5
  • Group: System Environment/Shells
  • Summary: A powerful interactive shell
  • Description: The zsh shell is a command interpreter usable as an interactive login shell and as a shell script command processor. Zsh resembles the ksh shell (the Korn shell), but includes many enhancements. Zsh supports command line editing, built-in spelling correction, programmable command completion, shell functions (with autoloading), a history mechanism, and more.
  • No added dependencies
  • No removed dependencies
  • No added provides
  • No removed provides
  • No added conflicts
  • No removed conflicts
  • No added obsoletes
  • No removed obsoletes