4.68. ifd-egate

An updated ifd-egate package that fixes two bugs is now available for Red Hat Enterprise Linux 5.
The ifd-egate package provides a smart card reader driver, which enables the PCSC-lite daemon to communicate with Gemalto (formely Axalto) e-gate smart cards.

Bug Fixes

BZ#667126
The ifd-egate package is dependent on the pcsc-lite package but pcsc-lite is not a part of the minimal system installation. Previously, the ifd-egate driver generated a spurious error message when it was installed on the system with minimal installation even though pscs-lite was installed during the same installation transaction. With this update, the spec file has been modified to correct this problem and the error message is no longer generated in this scenario.
BZ#759638
The idf-egate.spec file incorrectly used the "%{dist}" flag instead of the "%{?dist}" flag. With this update, the correct flag is now used.
All users of ifd-egate are advised to upgrade to this updated package, which fixes these bugs.