1.85.4. RHBA-2011:0142: libvirt bug fix update

Updated libvirt packages that fix a bug are now available for Red Hat Enterprise Linux 5.
The libvirt library is a C API for managing and interacting with the virtualization capabilities of Linux and other operating systems. In addition, libvirt provides tools for remotely managing virtualized systems.
This update fixes the following bug:
* Previously, when users ran libvirtd on a system with a larger limit for maximum open file descriptors than the default Red Hat Enterprise Linux case of 1024, libvirtd could be aborted with a segmentation fault. This update resolves this issue and the daemon libvirtd behaves as expected. (BZ#667142)
All libvirt users are advised to upgrade to these updated packages, which resolve this issue.