2.8. RHEA-2011:0989: new package: openldap24-libs

A new openldap24-libs package is now available for Red Hat Enterprise Linux 5.
The openldap24-libs package contains OpenLDAP 2.4 client libraries.
This enhancement update adds the openldap24-libs package to Red Hat Enterprise Linux 5. (BZ#658238)
All users who require openldap24-libs should install this new package.