1.113. poppler

1.113.1. RHBA-2010:0658: bug fix update

An updated poppler package that fixes a bug is now available for Red Hat Enterprise Linux 5.
Poppler is a Portable Document Format (PDF) rendering library, used by applications such as Evince.
This update provides a fix for the following bug:
* previously, poppler was unable to open some PDFs created with Adobe Acrobat due to incorrect determination of the position in the JBIG2 stream. With this update, such PDFs open correctly. ( BZ#624702)
All users of poppler and applications that rely on poppler are advised to upgrade to this updated package, which resolves this issue.