1.110. perl-Sys-Virt

1.110.1. RHBA-2011:0117: bug fix update

Updated perl-Sys-Virt packages, that support new libvirt APIs, are now available for Red Hat Enterprise Linux 5.
The perl-Sys-Virt package provides an API for managing virtual machines from Perl, using the libvirt library.
This update fixes the following bug:
Previously, perl-Sys-Virt was not able to authenticate with libvirt ESX driver connections. This update fixes the compatibility with ESX driver and introduces support for new APIs in the rebased libvirt package. (BZ#63200)
All users of Perl or Perl-based tools, which use virtual machine management, are advised to upgrade to this updated package which fixes this bug.