1.46. hplip

1.46.1. RHBA-2011:0058: bug fix update

Updated hplip packages that resolve several issues are now available.
The hplip (Hewlett-Packard Linux Imaging and Printing Project) provides drivers for HP printers and multi-function peripherals. These updated hplip packages fix the following bugs:
* The libsane-hpaio package no longer depends on the hpijs package. ( BZ#457440)
* Some Python scripts used the interpreter line '#!/usr/bin/env python' and during the execution, they might have been using an incorrect Python version. With this update, the interpreter line is changed and uses the path /usr/bin/python. ( BZ#521857)
All hplip users are advised to upgrade to these updated packages, which resolve these issues.