12.3. Rebuilding Valgrind

The source RPM package for Valgrind (devtoolset-4-valgrind.src.rpm) requires the openmpi-devel package version 1.3.3 or later. On Red Hat Enterprise Linux 6.8, running the yum -y install openmpi-devel command results in installing the openmpi-1.10-devel package, and thus the requirement is unsatisfied. As a consequence, devtoolset-4-valgrind.src.rpm cannot be rebuilt on Red Hat Enterprise Linux 6.8. Note that this problem does not occur in earlier releases of Red Hat Enterprise Linux 6.