Red Hat Training

A Red Hat training course is available for Red Hat CloudForms

Package Manifest

Red Hat CloudForms 4.7

Package Listing for Red Hat CloudForms 4.7

Red Hat CloudForms Documentation Team

Abstract

The Package Manifest provides a list of all packages in this release of Red Hat CloudForms.

1. Release Schedule

The following table lists the dates of the Red Hat CloudForms 4.7 GA, along with the dates of each subsequent asynchronous release:

Table 1. Red Hat CloudForms 4.7 release schedule

Release Date
4.7.0 (General Availability) February 7, 2019

2. Red Hat CloudForms 4.7

This section outlines the packages shipped in each channel released with the general availability of Red Hat CloudForms 4.7.

2.1. Red Hat CloudForms Management Engine 5.10 (RPMs)

The following table outlines the packages included in the cf-me-5.10-for-rhel-7-rpms repository.

Table 2. Red Hat CloudForms Management Engine 5.10 (RPMs) Packages

Name Version Advisory
ansible-runner1.1.2-2.el7arRHSA-2019:0212
ansible-tower-3.3.3-1.el7at.x86_64.rpmpackages-ansible-towerRHSA-2019:0212
ansible-tower-server-3.3.3-1.el7at.x86_64.rpmpackages-ansible-towerRHSA-2019:0212
ansible-tower-setup-3.3.3-1.el7at.x86_64.rpmpackages-ansible-towerRHSA-2019:0212
ansible-tower-ui-3.3.3-1.el7at.x86_64.rpmpackages-ansible-towerRHSA-2019:0212
ansible-tower-venv-ansible-3.3.3-1.el7at.x86_64.rpmpackages-ansible-towerRHSA-2019:0212
ansible-tower-venv-tower-3.3.3-1.el7at.x86_64.rpmpackages-ansible-towerRHSA-2019:0212
bubblewrap0.1.7-1.el7RHSA-2019:0212
cfme-5.10.0.33-1.el7cf.x86_64.rpmpackages-cfmeRHSA-2019:0212
cfme-amazon-smartstate-5.10.0.33-1.el7cf.x86_64.rpmpackages-cfme-amazon-smartstateRHSA-2019:0212
cfme-appliance-5.10.0.33-1.el7cf.x86_64.rpmpackages-cfme-applianceRHSA-2019:0212
cfme-appliance-common-5.10.0.33-1.el7cf.x86_64.rpmpackages-cfme-applianceRHSA-2019:0212
cfme-appliance-tools-5.10.0.33-1.el7cf.x86_64.rpmpackages-cfme-applianceRHSA-2019:0212
cfme-gemset-5.10.0.33-1.el7cf.x86_64.rpmpackages-cfme-gemsetRHSA-2019:0212
dbus-api-service-1.0.1-5.el7cf.x86_64.rpmpackages-dbus-api-serviceRHSA-2019:0212
dumb-init1.2.0-1.el7cfRHSA-2019:0212
erlang19.3.6.7-1.el7atRHSA-2019:0212
erlang-asn119.3.6.7-1.el7atRHSA-2019:0212
erlang-common_test19.3.6.7-1.el7atRHSA-2019:0212
erlang-compiler19.3.6.7-1.el7atRHSA-2019:0212
erlang-cosEvent19.3.6.7-1.el7atRHSA-2019:0212
erlang-cosEventDomain19.3.6.7-1.el7atRHSA-2019:0212
erlang-cosFileTransfer19.3.6.7-1.el7atRHSA-2019:0212
erlang-cosNotification19.3.6.7-1.el7atRHSA-2019:0212
erlang-cosProperty19.3.6.7-1.el7atRHSA-2019:0212
erlang-cosTime19.3.6.7-1.el7atRHSA-2019:0212
erlang-cosTransactions19.3.6.7-1.el7atRHSA-2019:0212
erlang-crypto19.3.6.7-1.el7atRHSA-2019:0212
erlang-debugger19.3.6.7-1.el7atRHSA-2019:0212
erlang-dialyzer19.3.6.7-1.el7atRHSA-2019:0212
erlang-diameter19.3.6.7-1.el7atRHSA-2019:0212
erlang-doc19.3.6.7-1.el7atRHSA-2019:0212
erlang-edoc19.3.6.7-1.el7atRHSA-2019:0212
erlang-eldap19.3.6.7-1.el7atRHSA-2019:0212
erlang-erl_docgen19.3.6.7-1.el7atRHSA-2019:0212
erlang-erl_interface19.3.6.7-1.el7atRHSA-2019:0212
erlang-erts19.3.6.7-1.el7atRHSA-2019:0212
erlang-et19.3.6.7-1.el7atRHSA-2019:0212
erlang-eunit19.3.6.7-1.el7atRHSA-2019:0212
erlang-gs19.3.6.7-1.el7atRHSA-2019:0212
erlang-hipe19.3.6.7-1.el7atRHSA-2019:0212
erlang-ic19.3.6.7-1.el7atRHSA-2019:0212
erlang-inets19.3.6.7-1.el7atRHSA-2019:0212
erlang-jinterface19.3.6.7-1.el7atRHSA-2019:0212
erlang-kernel19.3.6.7-1.el7atRHSA-2019:0212
erlang-megaco19.3.6.7-1.el7atRHSA-2019:0212
erlang-mnesia19.3.6.7-1.el7atRHSA-2019:0212
erlang-observer19.3.6.7-1.el7atRHSA-2019:0212
erlang-odbc19.3.6.7-1.el7atRHSA-2019:0212
erlang-orber19.3.6.7-1.el7atRHSA-2019:0212
erlang-os_mon19.3.6.7-1.el7atRHSA-2019:0212
erlang-otp_mibs19.3.6.7-1.el7atRHSA-2019:0212
erlang-parsetools19.3.6.7-1.el7atRHSA-2019:0212
erlang-percept19.3.6.7-1.el7atRHSA-2019:0212
erlang-public_key19.3.6.7-1.el7atRHSA-2019:0212
erlang-reltool19.3.6.7-1.el7atRHSA-2019:0212
erlang-runtime_tools19.3.6.7-1.el7atRHSA-2019:0212
erlang-sasl19.3.6.7-1.el7atRHSA-2019:0212
erlang-snmp19.3.6.7-1.el7atRHSA-2019:0212
erlang-ssh19.3.6.7-1.el7atRHSA-2019:0212
erlang-ssl19.3.6.7-1.el7atRHSA-2019:0212
erlang-stdlib19.3.6.7-1.el7atRHSA-2019:0212
erlang-syntax_tools19.3.6.7-1.el7atRHSA-2019:0212
erlang-tools19.3.6.7-1.el7atRHSA-2019:0212
erlang-typer19.3.6.7-1.el7atRHSA-2019:0212
erlang-wx19.3.6.7-1.el7atRHSA-2019:0212
erlang-xmerl19.3.6.7-1.el7atRHSA-2019:0212
google-compute-engine-2.0.0-2.el7cf.noarch.rpmpackages-google-compute-engineRHSA-2019:0212
google-config-2.0.0-2.el7cf.x86_64.rpmpackages-google-configRHSA-2019:0212
httpd-configmap-generator0.2.2-2.el7cfRHSA-2019:0212
nginx1.10.2-1.el7atRHSA-2019:0212
nginx-all-modules1.10.2-1.el7atRHSA-2019:0212
nginx-filesystem1.10.2-1.el7atRHSA-2019:0212
nginx-mod-http-geoip1.10.2-1.el7atRHSA-2019:0212
nginx-mod-http-image-filter1.10.2-1.el7atRHSA-2019:0212
nginx-mod-http-perl1.10.2-1.el7atRHSA-2019:0212
nginx-mod-http-xslt-filter1.10.2-1.el7atRHSA-2019:0212
nginx-mod-mail1.10.2-1.el7atRHSA-2019:0212
nginx-mod-stream1.10.2-1.el7atRHSA-2019:0212
ovirt-ansible-cluster-upgrade1.1.8-1.el7evRHSA-2019:0212
ovirt-ansible-disaster-recovery1.1.2-1.el7evRHSA-2019:0212
ovirt-ansible-engine-setup1.1.5-1.el7evRHSA-2019:0212
ovirt-ansible-image-template1.1.8-1.el7evRHSA-2019:0212
ovirt-ansible-infra1.1.8-1.el7evRHSA-2019:0212
ovirt-ansible-manageiq1.1.12-1.el7evRHSA-2019:0212
ovirt-ansible-repositories1.1.2-1.el7evRHSA-2019:0212
ovirt-ansible-roles1.1.5-1.el7evRHSA-2019:0212
ovirt-ansible-shutdown-env1.0.0-1.el7evRHSA-2019:0212
ovirt-ansible-v2v-conversion-host1.6.3-1.el7evRHSA-2019:0212
ovirt-ansible-vm-infra1.1.10-1.el7evRHSA-2019:0212
postgresql969.6.10-1PGDG.el7atRHSA-2019:0212
postgresql96-contrib9.6.10-1PGDG.el7atRHSA-2019:0212
postgresql96-devel9.6.10-1PGDG.el7atRHSA-2019:0212
postgresql96-docs9.6.10-1PGDG.el7atRHSA-2019:0212
postgresql96-libs9.6.10-1PGDG.el7atRHSA-2019:0212
postgresql96-plperl9.6.10-1PGDG.el7atRHSA-2019:0212
postgresql96-plpython9.6.10-1PGDG.el7atRHSA-2019:0212
postgresql96-pltcl9.6.10-1PGDG.el7atRHSA-2019:0212
postgresql96-server9.6.10-1PGDG.el7atRHSA-2019:0212
postgresql96-test9.6.10-1PGDG.el7atRHSA-2019:0212
prince9.0r2-10.el7cfRHSA-2019:0212
pyOpenSSL-doc17.3.0-4.el7ostRHSA-2019:0212
python-colorama0.3.7-2.el7ostRHSA-2019:0212
python-funcsigs1.0.2-1.el7ostRHSA-2019:0212
python-funcsigs-doc1.0.2-1.el7ostRHSA-2019:0212
python-meld30.6.10-1.el7RHSA-2019:0212
python-mock2.0.0-1.el7ostRHSA-2019:0212
python-pysocks1.5.6-3.el7ostRHSA-2019:0212
python-qpid-proton0.19.0-1.el7cfRHSA-2019:0212
python-qpid-proton-docs0.19.0-1.el7cfRHSA-2019:0212
python2-bambou3.0.1-2.el7cfRHSA-2019:0212
python2-crypto2.6.1-16.el7atRHSA-2019:0212
python2-daemon2.1.2-7.el7atRHSA-2019:0212
python2-future0.16.0-1.el7cfRHSA-2019:0212
python2-lockfile0.11.0-10.el7atRHSA-2019:0212
python2-pbr3.1.1-2.el7ostRHSA-2019:0212
python2-pexpect4.6-1.el7atRHSA-2019:0212
python2-psutil5.4.3-2.el7atRHSA-2019:0212
python2-ptyprocess0.5.2-3.el7atRHSA-2019:0212
python2-pyOpenSSL17.3.0-4.el7ostRHSA-2019:0212
python2-pylxca2.1.1-2.el7cfRHSA-2019:0212
python2-requests2.14.2-1.el7ostRHSA-2019:0212
python2-requests-toolbelt0.8.0-2.el7cfRHSA-2019:0212
python2-tabulate0.8.2-1.el7cfRHSA-2019:0212
python2-urllib31.21.1-1.2.el7ostRHSA-2019:0212
python2-vspk5.3.2-2.el7cfRHSA-2019:0212
qpid-proton-c0.19.0-1.el7cfRHSA-2019:0212
qpid-proton-c-devel0.19.0-1.el7cfRHSA-2019:0212
qpid-proton-c-docs0.19.0-1.el7cfRHSA-2019:0212
qpid-proton-cpp0.19.0-1.el7cfRHSA-2019:0212
qpid-proton-cpp-devel0.19.0-1.el7cfRHSA-2019:0212
qpid-proton-cpp-docs0.19.0-1.el7cfRHSA-2019:0212
rabbitmq-server3.7.4-1.el7atRHSA-2019:0212
rh-postgresql95-postgresql-pglogical2.1.0-4.el7cfRHSA-2019:0212
rh-postgresql95-repmgr-4.0.6-2.el7cf.x86_64.rpmpackages-rh-postgresql95-repmgrRHSA-2019:0212
ruby-2.4.5-90.el7cf.x86_64.rpmpackages-rubyRHSA-2019:0212
ruby-devel-2.4.5-90.el7cf.x86_64.rpmpackages-rubyRHSA-2019:0212
ruby-doc-2.4.5-90.el7cf.noarch.rpmpackages-rubyRHSA-2019:0212
ruby-irb-2.4.5-90.el7cf.noarch.rpmpackages-rubyRHSA-2019:0212
ruby-libs-2.4.5-90.el7cf.x86_64.rpmpackages-rubyRHSA-2019:0212
rubygem-bcrypt3.1.12-1.el7cfRHSA-2019:0212
rubygem-bcrypt-doc3.1.12-1.el7cfRHSA-2019:0212
rubygem-bigdecimal-1.3.2-90.el7cf.x86_64.rpmpackages-rubyRHSA-2019:0212
rubygem-did_you_mean-1.1.0-90.el7cf.x86_64.rpmpackages-rubyRHSA-2019:0212
rubygem-ffi1.9.25-1.el7cfRHSA-2019:0212
rubygem-ffi-doc1.9.25-1.el7cfRHSA-2019:0212
rubygem-hamlit2.8.8-1.el7cfRHSA-2019:0212
rubygem-hamlit-doc2.8.8-1.el7cfRHSA-2019:0212
rubygem-http_parser.rb0.6.0-1.el7cfRHSA-2019:0212
rubygem-http_parser.rb-doc0.6.0-1.el7cfRHSA-2019:0212
rubygem-io-console-0.4.6-90.el7cf.x86_64.rpmpackages-rubyRHSA-2019:0212
rubygem-json2.1.0-1.el7cfRHSA-2019:0212
rubygem-json-2.0.4-90.el7cf.x86_64.rpmpackages-rubyRHSA-2019:0212
rubygem-json-doc2.1.0-1.el7cfRHSA-2019:0212
rubygem-linux_block_device0.2.1-1.el7cfRHSA-2019:0212
rubygem-linux_block_device-doc0.2.1-1.el7cfRHSA-2019:0212
rubygem-memory_buffer0.1.0-2.el7cfRHSA-2019:0212
rubygem-memory_buffer-doc0.1.0-2.el7cfRHSA-2019:0212
rubygem-minitest-5.10.1-90.el7cf.noarch.rpmpackages-rubyRHSA-2019:0212
rubygem-net-telnet-0.1.1-90.el7cf.x86_64.rpmpackages-rubyRHSA-2019:0212
rubygem-nio4r2.3.1-1.el7cfRHSA-2019:0212
rubygem-nio4r-doc2.3.1-1.el7cfRHSA-2019:0212
rubygem-nokogiri1.8.2-1.el7cfRHSA-2019:0212
rubygem-nokogiri-doc1.8.2-1.el7cfRHSA-2019:0212
rubygem-openssl-2.0.9-90.el7cf.x86_64.rpmpackages-rubyRHSA-2019:0212
rubygem-ovirt-engine-sdk44.2.4-1.el7cfRHSA-2019:0212
rubygem-ovirt-engine-sdk4-doc4.2.4-1.el7cfRHSA-2019:0212
rubygem-pg0.18.4-2.el7cfRHSA-2019:0212
rubygem-pg-doc0.18.4-2.el7cfRHSA-2019:0212
rubygem-power_assert-0.4.1-90.el7cf.noarch.rpmpackages-rubyRHSA-2019:0212
rubygem-psych-2.2.2-90.el7cf.x86_64.rpmpackages-rubyRHSA-2019:0212
rubygem-puma3.7.1-1.el7cfRHSA-2019:0212
rubygem-puma-doc3.7.1-1.el7cfRHSA-2019:0212
rubygem-qpid_proton0.22.0-2.el7cfRHSA-2019:0212
rubygem-qpid_proton-doc0.22.0-2.el7cfRHSA-2019:0212
rubygem-rake-12.0.0-90.el7cf.noarch.rpmpackages-rubyRHSA-2019:0212
rubygem-rdoc-5.0.0-90.el7cf.noarch.rpmpackages-rubyRHSA-2019:0212
rubygem-redhat_access_cfme2.0.3-1.el7cfRHSA-2019:0212
rubygem-redhat_access_cfme-doc2.0.3-1.el7cfRHSA-2019:0212
rubygem-redhat_access_lib1.1.4-2.el7cfRHSA-2019:0212
rubygem-rugged0.27.4-1.el7cfRHSA-2019:0212
rubygem-rugged-doc0.27.4-1.el7cfRHSA-2019:0212
rubygem-sqlite3-1.3.13-2.el7cf.x86_64.rpmpackages-rubygem-sqlite3RHSA-2019:0212
rubygem-sqlite3-doc-1.3.13-2.el7cf.noarch.rpmpackages-rubygem-sqlite3RHSA-2019:0212
rubygem-test-unit-3.2.3-90.el7cf.noarch.rpmpackages-rubyRHSA-2019:0212
rubygem-unf_ext0.0.7.5-1.el7cfRHSA-2019:0212
rubygem-unf_ext-doc0.0.7.5-1.el7cfRHSA-2019:0212
rubygem-websocket-driver0.6.5-1.el7cfRHSA-2019:0212
rubygem-websocket-driver-doc0.6.5-1.el7cfRHSA-2019:0212
rubygem-xmlrpc-0.2.1-90.el7cf.noarch.rpmpackages-rubyRHSA-2019:0212
rubygems-2.6.14.3-90.el7cf.noarch.rpmpackages-rubyRHSA-2019:0212
rubygems-devel-2.6.14.3-90.el7cf.noarch.rpmpackages-rubyRHSA-2019:0212
smem1.4-1.el7cfRHSA-2019:0212
supervisor3.1.4-1.el7RHSA-2019:0212
wmi1.3.14-7.el7cfRHSA-2019:0212
wxBase33.0.3-5.el7atRHSA-2019:0212
wxGTK33.0.3-5.el7atRHSA-2019:0212
wxGTK3-devel3.0.3-5.el7atRHSA-2019:0212
wxGTK3-docs3.0.3-5.el7atRHSA-2019:0212
wxGTK3-gl3.0.3-5.el7atRHSA-2019:0212
wxGTK3-media3.0.3-5.el7atRHSA-2019:0212
wxGTK3-xmldocs3.0.3-5.el7atRHSA-2019:0212