Chapter 9. Migrating to Red Hat CloudForms 4.0

You can migrate to Red Hat CloudForms 4.0 from the following versions:

  • Red Hat CloudForms 3.2 (CFME 5.4)

If you are using an earlier version of Red Hat CloudForms or ManageIQ EVM, you must first migrate to Red Hat CloudForms 3.2, then migrate to Red Hat CloudForms 4.0.

Migrating from Red Hat CloudForms Management Engine 5.4 (CloudForms 3.2) to 5.5 (CloudForms 4.0)

See the Red Hat Knowledgebase article at https://access.redhat.com/articles/2076193 for instructions on migrating from Red Hat CloudForms 3.2 (CFME 5.4) and above to Red Hat CloudForms 4.0 (CFME 5.5).