Chapter 1. New and changed features

1.1. AMQ C++

  • The minimum requirement is now Visual Studio 2015.

1.2. AMQ Python

  • AMQ Python is now supported on Windows.
  • For RHEL 8 and Windows, Python 3.6 is required.

1.3. AMQ JavaScript

  • The minimum requirement is now Node.js 6 for RHEL 6 and RHEL 7.
  • The minimum requirement is now Node.js 10 for Windows.

1.4. AMQ .NET

  • AMQ .NET now supports .NET Core 3.1.
  • The minimum requirement is now .NET Core 3.1 or .NET Framework 4.7.