7.163. polkit

Updated polkit packages that fix two bugs are now available for Red Hat Enterprise Linux 6.
PolicyKit is a toolkit for defining and handling authorizations. It is used for allowing unprivileged processes to speak to privileged processes.

Bug Fixes

BZ#1115649
Prior to this update, the polkitd daemon was not restarted after upgrading the polkit package, nor stopped after the package uninstallation. To fix this bug, scriptlets have been added to the polkit package. Upgrading the polkit package to the version shipped in this erratum does not yet restart the polkitd daemon. The daemon will be restarted after future upgrades from this version.
BZ#1130156
Previously, the output of "pkcheck --help" did not match the supported arguments and their expected form. This update removes the unimplemented "--list-temp" option from "pkcheck --help", and fixes other aspects of the text as well.
Users of polkit are advised to upgrade to these updated packages, which fix these bugs.