7.138. nfs4-acl-tools

Updated nfs4-acl-tools packages that fix one bug are now available for Red Hat Enterprise Linux 6.
The nfs4-acl-tools packages provide utilities for managing NFSv4 Access Control Lists (ACLs) on files and directories mounted on ACL-enabled NFSv4 file systems.

Bug Fix

BZ#1161164
Previously, the nfs4_setfacl and nfs4_getfacl commands ignored the DENY access control entry (ACE) for the DELETE, WRITE_OWNER, and NAMED_ATTRS permissions. A patch has been applied to fix this bug, and setting or viewing DENY ACE is no longer ignored.
Users of nfs4-acl-tools are advised to upgrade to these updated packages, which fix this bug.