8.242. tomcatjss

An updated tomcatjss package that fixes one bug is now available for Red Hat Enterprise Linux 6.
The tomcatjss package provides a Java Secure Socket Extension (JSSE) implementation using Java Security Services (JSS) for Tomcat 6.

Bug Fix

BZ#1084224
Previously, the tomcatjss package missed the strictCiphers implementation. Consequently, the user could not disable weaker ciphers and enable the stronger ciphers. With this update, strictCiphers has been implemented to tomcatjss.
Users of tomcatjss are advised to upgrade to this updated package, which fixes this bug.