8.168. pciutils

Updated pciutils packages that fix two bugs are now available for Red Hat Enterprise Linux 6.
The pciutils packages provide various utilities for inspecting and manipulating devices connected to the PCI bus.

Bug Fixes

BZ#1032827
Prior to this update, the lspci command did not correctly handle empty PCI slots. As a consequence, lspci printed a warning message when it was used on a system with one or more unused PCI slots. Following this update, lspci disregards empty PCI slots and the described problem no longer occurs.
BZ#998626
Previously, the source link for PCI IDs in the /usr/sbin/update-pciids file of the pciutils package was deprecated, and consequently invoked an outdated list of PCI devices. With this update, /usr/sbin/update-pciids has been amended and now links to the up-to-date PCI ID list.
Users of pciutils are advised to upgrade to these updated packages, which fix these bugs.