8.144. mod_wsgi

Updated mod_wsgi packages that fix one bug are now available for Red Hat Enterprise Linux 6.
The mod_wsgi adapter is an Apache module that provides a WSGI-compliant interface for hosting Python-based web applications within Apache.

Bug Fix

BZ#1008018
When stopping the httpd daemon with the mod_wsgi module, a short race condition occurred right after its start, during which httpd could terminate unexpectedly with errors. This bug has been fixed and httpd no longer crashes in the described conditions.
Users of mod_wsgi are advised to upgrade to these updated packages, which fix this bug.