New libestr packages are now available for Red Hat Enterprise Linux 6.
The libestr packages contain the string handling essentials library used by the Rsyslog daemon, and is required by the rsyslog7 package.
This enhancement update adds the libestr packages to Red Hat Enterprise Linux 6. (BZ#966966)
All users who require libestr are advised to install these new packages.