7.3. Software-Management (Maschinenübersetzung)

Das Ausführen yum listunter einem Nicht-Root-Benutzer verursacht einen YUM-Absturz

Wenn der yum listBefehl unter einem Nicht-Root-Benutzer ausgeführt wird, nachdem das libdnfPaket aktualisiert wurde, kann YUM unerwartet beendet werden. Wenn Sie diesen Fehler gefunden haben, führen Sie ihn yum listunter root aus, um das Problem zu beheben. Folglich verursachen nachfolgende Versuche, unter einem Nicht-Root-Benutzer zu laufenyum list, keinen YUM-Absturz mehr.

(BZ#1642458)

Die yum(8)Man Page erwähnt den yum module profileBefehl falsch

Auf der yum(8)Handbuchseite wird fälschlicherweise angegeben, dass das YUM-Paketverwaltungswerkzeug den yum module profileBefehl zum Bereitstellen von Details zu Modulprofilen enthält. Dieser Befehl ist jedoch nicht mehr verfügbar, und bei Verwendung zeigt YUM eine Fehlermeldung über einen ungültigen Befehl an. Für Details zu Modulprofilen verwenden Sie stattdessen den neuen yum module info --profileBefehl.

(BZ#1622580)

yum-plugin-aliases derzeit nicht verfügbar

Das yum-plugin-aliasesPaket, das den aliasBefehl zum Hinzufügen benutzerdefinierter Yum-Aliase bereitstellt, ist derzeit nicht verfügbar. Daher ist es derzeit nicht möglich, Aliase zu verwenden.

(BZ#1647760)

yum-plugin-changelog derzeit nicht verfügbar

Das yum-plugin-changelogPaket, das die Anzeige von Paketänderungsprotokollen vor und nach der Aktualisierung des Pakets ermöglicht, ist derzeit nicht verfügbar.

(BZ#1581191)