Red Hat Training

A Red Hat training course is available for Red Hat Enterprise Linux

Kapitel 6. Allgemeine Aktualisierungen

MySQL 5.1 und MySQL 5.5

Red Hat Enterprise Linux 5.10 enthält aktualisierte Versionen, speziell Versionen 5.1 und 5.5, der MySQL-Pakete als Software-Sammlungen. Um von MySQL 5.0 auf 5.5 zu migrieren, müssen Sie zuerst auf MySQL 5.1 aktualisieren. Beachten Sie, dass die MySQL 5.1 Pakete nicht unterstützt werden und nur zum Zweck der Migration auf MySQL 5.5 zur Verfügung gestellt werden. Sie sollten MySQL 5.1 auf keinem Ihrer Produktionssysteme verwenden. Für weitere Informationen über die Migration von MySQL 5.0 auf MySQL 5.5, siehe Kapitel Migration von MySQL 5.0 auf MySQL 5.5 in der Red Hat Enterprise Linux 5 Deployment Guide in https://access.redhat.com/site/documentation/Red_Hat_Enterprise_Linux/.
Als Folge dieser Änderung wird Red Hat nicht mehr Sicherheitsankündigungen für die MySQL 5.0-Pakete (mysql-5.0.* und zugehörigen Paketen) herausgeben. Sicherheitsankündigungen werden nur für MySQL 5.5 zur Verfügung gestellt werden.

Neues gcc-libraries Paket

Ein neues gcc-libraries Paket, das die libitm Bibliothek und eine neue libatomic Bibliothek enthält, ist jetzt in Red Hat Enterprise Linux 5.10 enthalten. In Red Hat Enterprise Linux 5.9 war libitm ein separates Paket, das die libitm Bibliothek enthielt. Das libitm Paket ist nun veraltet und wurde durch das gcc-libraries Paket ersetzt.