Red Hat Satellite 6.11.2 released (some time this week) works with RHEL8

Latest response

Red Hat Satellite 6.11.2 Availability

Environment

  • Red Hat Enterprise Linux 8
  • Red Hat Enterprise Linux 7 (please use RHEL 8)

Issue

Regards,
RJ

Responses

A few useful links:
* Link to the blog
* Link to the errata