Need help about PHP 7.4.19 with Apache 2.4.46 on RHEL 7.2!!!!

Posted on

It's me again.
After I finished installing Apache 2.4.46 with PHP 7.4.19. I then access my own web with local IP. The PHP modules loaded fine and I could access phpinfo.php. However, when I accessed my own web, it had a fatal error.
"Fatal error: You must enable the intl extension to use CakePHP. in /var/www/html/skill-management-system/config/requirements.php on line 31"

I checked on the Internet and both installed "php-intl-7.4.19-1.0.1.el7.x86_64.rpm", it still didn't work. By the way, I make clean and install php again with "--enable-intl" and it didn't work, too.
I also checked file "php_intl.so” and it didn't exist in /usr/local/php/extensions folder. Morerover, "php.ini" file didn't have the line “extension=php_intl.so”.

SO how can i deal with this issue ?
P/s: Thanks a lot for supporting me. I'll really appreciate it!!!