USB created with dd wont boot

Latest response

I downloaded the newest RHEL 8 ISO (9 GB) and created a bootable USB with "dd" command in CentOS 7.9. But it wont boot at system startup. I tried it with 2 different USBs but to no avail.
2ndly I tried the Rufus software on windows which also said that there is some kind of "Lock" on the ISO image from the its creaters so it (Rufus) also used the "dd" option to create the USB and the result is the same that it wont boot to start the installation process.

What can I do to resolve this issue.

Taimur

Responses

Hi Taimur,

On a Linux system with GNOME desktop environment use the Disks tool - on the top right open the menu and select Restore
Disk Image. Choose the downloaded ISO file and the USB disk you want to write it to, then start Restoring ... Alternatively, you
can use the Fedora Media Writer tool to achieve the same if you only have access to a Windows system. Both tools work great.

Cheers :)
Christian

Disks tool didn't worked. As last resort Had to use your Fedora Media Writer option and it solved the problem.

Thanks Chistian..

You're welcome, Taimur ! Glad it worked and you could create the installation medium successfully. :)

Regards,
Christian