Failed to start openshift version 1.9 in my development environment.

Latest response

Hi!

I'm new to Openshift and so to learn how to use the platform I decided to download and install the Code Ready 1.9 version on my Mac, as this version fits my notebook settings.

Follow the manual and video from the link https://www.youtube.com/watch?v=zegvkCancuw on the Red Hat Developers channel, however it didn't work for me.

can you help me?

------- My development environment settings -------

hyperkit: v0.20210107-2-g2f061e
crc version: 1.9.0+a68b5e0
java version "1.8.0_221"
Java(TM) SE Runtime Environment ( build 1.8.0_221-b11)
Java HotSpot(TM) 64-Bit Server VM (build 25.221-b11, mixed mode)

MacBook Pro (Retina, Mid 2012)
Processor: 2,3 GHz Intel Core i7
Memory: 8 GB 1600 MHz DDR3
Graphics: Intel HD Graphics 4000 1536 MB

------- My development environment settings -------

Thank you very much for your attention,

--
José Luiz

Attachments

Responses

Hi Jose,

maybe you could try a new and clean run or try a newer version (current release: 1.19)

crc delete
crc cleanup
crc setup
crc start --log-level debug