Missing sources on git.centos.org

Latest response

Hi,

Does anyone know, how exactly rhel7/8 sources get imported to git.centos.org when RHXX updates released?

ATM, there are several missing sources for example, RHBA-2020:2659 (systemd) and some other (RHBA-2020:2662, RHBA-2020:2661, and older RHSA-2020:2250).

Is there any logic skipping importing some sources on git.centos.org?

Responses

Hello Mixei,

Be aware, this is a customer forum of Red Hat, CentOS is not a Red Hat product. So product related issues about CentOS might be better address by the members of CentOS forums.

Some of us are using CentOS and might be able to answer your question, but the CentOS forums are a more suitable place.

Regards,

Jan Gerrit Kootstra

Thank you for the reply.

I already have tried to ask on CentOS mailing list, but the answer was that they are not responsible for importing, pointing that perhaps Red Hat RCM is doning this. So, I just trying to find someone responsible.

This is not about CentOS itself, this about the way to get RH advisory sources described at http://ftp.redhat.com/redhat/linux/enterprise/7Server/en/os/README

Hi Mixei,

If it is about interaction between Red Hat and other parties like CentOS. either open a support case if you are a Red Hat customer or open a bugzilla report.

Regards,

Jan Gerrit

Thanks for the reply,

Already tried here https://bugzilla.redhat.com/show_bug.cgi?id=1851394 with no success, with no re-assignes, with no re-directs. The bugzilla does not even have any chance to fill the appropriate bug data, only per-package basis (component field). Also did not find any applicable "Product" from the bugzilla list for this case

That particular package seems to have been released, thanks to your report. Looks like there is a category "releng" that you can use to report issues like this.

That sound good.

Many thanks for the help