Symantec 14 doesn't run on RHEL 7.8?

Posted on

Hi, folks,

We're getting the feeling Symantec may not issue an update that runs against RHEL 7.8. Do any of you folks run this product and face this issue? Do you think our fears are justified? Does the RPM for 7.7 work? Can it be made to work?

I'm really not happy to learn I may not have the ability to meet a compliance deadline. If you can make me happy, I'll...well, I'll be happy.

Thanks,

John A