OpenShift OAuth still does not work on OCP 4.2

Posted on

OpenShift OAuth still does not work on OCP 4.2. Tested with CodeReady Workspaces 1.2.
I get this message when clicking openshift-v4 button in login screen.
We're sorry...
Unexpected error when handling authentication request to identity provider.