Audio sync issues RHEL8 Workstation install

Posted on

Hi all.
I'm running RHEL8 on a Thinkpad X1 6th (I7 16GB)
I'm having some issues with audio / video sync - in both conference calls and when playing videos in a browser, for example in Youtube.
The video and audio are dramatically out of sync.

I've had Fedora 28 on the system previously and not run into the same issue. Any ideas?

play --list-devices
**** List of PLAYBACK Hardware Devices ****
card 0: PCH [HDA Intel PCH], device 0: ALC285 Analog [ALC285 Analog]
Subdevices: 1/1

/sbin/lsmod | grep snd
snd_hda_codec_hdmi 57344 1
snd_soc_skl 118784 0
snd_hda_codec_realtek 110592 1
snd_soc_skl_ipc 73728 1 snd_soc_skl
snd_hda_codec_generic 86016 1 snd_hda_codec_realtek
snd_hda_ext_core 28672 1 snd_soc_skl
snd_soc_sst_dsp 36864 1 snd_soc_skl_ipc
snd_usb_audio 249856 9
snd_soc_sst_ipc 16384 1 snd_soc_skl_ipc
snd_soc_acpi 16384 1 snd_soc_skl
snd_soc_core 253952 1 snd_soc_skl
snd_compress 24576 1 snd_soc_core
snd_hda_intel 45056 7
snd_usbmidi_lib 36864 1 snd_usb_audio
snd_hda_codec 151552 4 snd_hda_codec_generic,snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec_realtek
snd_rawmidi 40960 1 snd_usbmidi_lib
snd_hda_core 94208 7 snd_hda_codec_generic,snd_hda_codec_hdmi,snd_hda_intel,snd_hda_ext_core,snd_hda_codec,snd_hda_codec_realtek,snd_soc_skl
snd_hwdep 16384 2 snd_usb_audio,snd_hda_codec
snd_seq 81920 0
snd_seq_device 16384 2 snd_seq,snd_rawmidi
snd_pcm 110592 9 snd_hda_codec_hdmi,snd_hda_intel,snd_usb_audio,snd_hda_ext_core,snd_hda_codec,snd_soc_core,snd_soc_skl,snd_hda_core
snd_timer 36864 2 snd_seq,snd_pcm
snd 94208 47 snd_hda_codec_generic,snd_seq,snd_seq_device,snd_hda_codec_hdmi,snd_hwdep,snd_hda_intel,snd_usb_audio,snd_usbmidi_lib,snd_hda_codec,snd_hda_codec_realtek,snd_timer,snd_compress,thinkpad_acpi,snd_soc_core,snd_pcm,snd_rawmidi
soundcore 16384 1 snd

Kind Regards