Have subscriptions but can't access Customer Portal Labs

Latest response

When I access the links https://access.redhat.com/labs/ the webpage echo imessage links this " An active Red Hat subscription is required to use Customer Portal Labs.",but i already subcription for developer,please help me.

Responses

Hi Jianping,

Your subscription is still very new - maybe it has not "settled down" across the whole Red Hat network, yet. I'd suggest you
wait one or two days and then try it again ... and if the issue occurs for a longer time, contact Red Hat Customer Service. :)

Regards,
Christian

Oh - and one thing, Jianping ... better remove the screenshot from your post, because it contains personal/private data. :)

Regards,
Christian

hi, Christian,thinks for your remind,already remove the screenshot.

Well done, Jianping ! :) And ? Was my assumption correct ? Can you access the labs today ?

Regards,
Christian

hi,Christian

Unfortunately, I still can't access it. I don't know what else I can do. I want to download the kernel patch. Is it because the developer does not have permission?

Hi Jianping,

Of course you have the permission ... the developer subscription is a valid subscription like any
other subscription. Contact the RH Customer Service team and ask them to solve it for you. :)

Regards,
Christian

like this discussions "https://access.redhat.com/discussions/2991761"

Same problem!! Trying to use kickstart generator issue the same message :" An active Red Hat subscription is required to use Customer Portal Labs." Also I have developer subscription.