Development tools For .Exe software Install On Rhel 7.7

Posted on

Finished Dependency Resolution
Error: Package: ghc-GLUT-devel-2.4.0.0-40.el7.x86_64 (epel)
Requires: freeglut-devel(x86-64)
Error: Package: scorep-1.4.2-7.el7.x86_64 (epel)
Requires: papi-devel(x86-64)
Error: Package: ghc-GLUT-2.4.0.0-40.el7.x86_64 (epel)
Requires: libGLU.so.1()(64bit)
Error: Package: ghc-zlib-devel-0.5.4.1-27.el7.x86_64 (epel)
Requires: zlib-devel(x86-64)
Error: Package: ghc-OpenGL-2.8.0.0-40.el7.x86_64 (epel)
Requires: libGLU.so.1()(64bit)
Error: Package: qgit-2.8-2.el7.x86_64 (epel)
Requires: libQt5Widgets.so.5(Qt_5)(64bit)
Error: Package: ghc-base-devel-4.6.0.1-26.4.el7.x86_64 (epel)
Requires: libffi-devel(x86-64)
Error: Package: ghc-GLURaw-1.3.0.0-40.el7.x86_64 (epel)
Requires: libGLU.so.1()(64bit)
Error: Package: scorep-libs-1.4.2-7.el7.x86_64 (epel)
Requires: libpapi.so.5.2.0.0()(64bit)
Error: Package: cube-4.3.2-3.el7.x86_64 (epel)
Requires: libQtGui.so.4()(64bit)
Error: Package: cube-4.3.2-3.el7.x86_64 (epel)
Requires: libQtCore.so.4()(64bit)
Error: Package: trac-mercurial-plugin-1.0.0.4-1.el7.noarch (epel)
Requires: mercurial >= 1.3
Error: Package: python36-libs-3.6.8-1.el7.x86_64 (epel)
Requires: libcrypto.so.10(OPENSSL_1.0.2)(64bit)
Error: Package: python-genshi-0.7-3.el7.x86_64 (epel)
Requires: python-babel >= 0.8
Error: Package: scorep-1.4.2-7.el7.x86_64 (epel)
Requires: binutils-devel(x86-64)
Error: Package: ghc-OpenGLRaw-devel-1.3.0.0-40.el7.x86_64 (epel)
Requires: mesa-libGL-devel(x86-64)
Error: Package: ghc-compiler-7.6.3-26.4.el7.x86_64 (epel)
Requires: gcc(x86-64)
Error: Package: otf2-1.5.1-1.el7.x86_64 (epel)
Requires: python-jinja2
Error: Package: ghc-base-devel-4.6.0.1-26.4.el7.x86_64 (epel)
Requires: gmp-devel(x86-64)
Error: Package: qgit-2.8-2.el7.x86_64 (epel)
Requires: libQt5Widgets.so.5()(64bit)
Error: Package: qgit-2.8-2.el7.x86_64 (epel)
Requires: libQt5Core.so.5()(64bit)
Error: Package: qgit-2.8-2.el7.x86_64 (epel)
Requires: libQt5Core.so.5(Qt_5)(64bit)
Error: Package: qgit-2.8-2.el7.x86_64 (epel)
Requires: libQt5Core.so.5(Qt_5.9)(64bit)
Error: Package: ghc-GLURaw-devel-1.3.0.0-40.el7.x86_64 (epel)
Requires: mesa-libGLU-devel(x86-64)
Error: Package: qgit-2.8-2.el7.x86_64 (epel)
Requires: libQt5Gui.so.5(Qt_5)(64bit)
Error: Package: qgit-2.8-2.el7.x86_64 (epel)
Requires: libQt5Gui.so.5()(64bit)
Error: Package: cube-4.3.2-3.el7.x86_64 (epel)
Requires: libQtNetwork.so.4()(64bit)
Error: Package: qgit-2.8-2.el7.x86_64 (epel)
Requires: git-core >= 1.4.0
Error: Package: python36-rpm-4.11.3-4.el7.x86_64 (epel)
Requires: rpm = 4.11.3
Installed: rpm-4.11.1-16.el7.x86_64 (@anaconda/7.0)
rpm = 4.11.1-16.el7
Error: Package: ghc-GLUT-2.4.0.0-40.el7.x86_64 (epel)
Requires: libglut.so.3()(64bit)
Error: Package: python36-rpm-4.11.3-4.el7.x86_64 (epel)
Requires: rpm >= 4.11.3-35
Installed: rpm-4.11.1-16.el7.x86_64 (@anaconda/7.0)
rpm = 4.11.1-16.el7
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

I follow this : https://access.redhat.com/solutions/2547141
Thanks