cryptsetup LUkS passphrase

Latest response

I'm trying to encrypt a new HD to add to my Red Hat server. I have two other drives that are already encrypted with a passphrase. However, when I try to use the same passphrase on the new drive I get: "Password quality check failed: The password contains more than 4 characters of the same class consecutively"

I've tried disabling commenting out pam_pwquality line item in both system-auth and password-auth in the /etc/pam.d folder with no luck.

Is there a way to disable this passphrase check temporarily to get this drive encrypted with the same passphrase as the other two drives?

Responses

ok it turns out I had to use the --force-password switch

Thank you. I had the same problem.