Autodesk Maya 2019 subscription install? Any luck anyone?

Latest response

so I can only get in on the standard Wayland Server through the rescue boot, but I think it is running off of my graphics card and the driver that was installed. I cannot get Autodesk Maya installed. Maybe there is someone at Red Hat who can tell me how to install the latest subscription download that there is. Autodesk does not update their instructions and the download contains a completely different file structure than the example listed on their site for installing using the RPM utility. All I can do is run rmp -ivh on the listed rpm's in the download package. However, all I get afterwards is a maya icon in my software list that does nothing and when taken to its properties it claims that maya_2016.desktop cannot be found and this is for a 2019 install. Any help I would really appreciate it.

Responses

So I found that the License.env file is supposed to be made in the files that maya created during installation in my root directory. So I followed the directions up to the last part in this link, https://knowledge.autodesk.com/support/maya/learn-explore/caas/CloudHelp/cloudhelp/2019/ENU/Installation-Maya/files/GUID-E7E054E1-0E32-4B3C-88F9-BF820EB45BE5-htm.html?v=2019&st=maya%202019%20in%20linux where it now instructs you to enter your serial number and product number with a certain command. But, I am not sure how to do this. I have a just sign in subscription. I tried replacing the serial numbers with this and I received this response, /usr/autodesk/maya2019/bin/adlmreg -i N “No serial number needed – just sign in” .2 2018.0.0.F “No serial number needed – just sign in” libadlmutil.so: cannot open shared object file: No such file or directory

I then received this after running the second instructed line. ocalhost ~]# /var/opt/Autodesk/Adlm/Maya2019/MayaConfig.pit /var/opt/Autodesk/Adlm/Maya2019/MayaConfig.pit: line 2: syntax error near unexpected token )' /var/opt/Autodesk/Adlm/Maya2019/MayaConfig.pit: line 2:����y�$`X7Q��!���0J�Y����C)�Y�P)�؞�/q� B�{��,QG^%ɺ��\�A�2��������KC���

Then here is what happened when I tried running the maya executable as root.

[root@localhost ~]# maya /usr/autodesk/maya2019/bin/maya.bin: error while loading shared libraries: libpcre16.so.0: cannot open shared object file: No such file or directory

Does anyone have any idea what is going wrong with the installation process or a fix to the matter?