Red Hat Developer Suite availability in Red Hat Package Browser

Latest response

The other day we had the discussion about the problem that the Red Hat Developer Tools software repository is not available, which since yesterday is solved. I checked whether the Developer Suite and the Developer Tools are available to download for later offline installation through the Red Hat Package Browser. Although they are shown as available, a message "We're sorry, but something went wrong." appears when clicking on the x86_64 field. Is this a temporary issue - or is it a new bug that needs to be addressed ... any ideas ? Thanks in advance for your (much appreciated) feedback.

Regards,
Christian

Responses

I believe I heard that "something went wrong" error was a bug and/or data problem that was going to be addressed soon/next release of the package browser/customer portal.

Hi Robert,

Thanks, do you have a link to this information ? I haven't seen any related bug report yet.
By the way, ir. Jan Gerrit Kootstra talked to a support technician about the whole topic. :)

Regards,
Christian

My testing today (September 6th) shows this issue is resolved. Christian can you confirm that?

I believe a release occurred for the package browser or the customer portal itself. Unfortunately, I don't have a link to the ticket, as I saw some information in email.

Hey Robert, that's great news ! :) I can confirm that it works now ... thanks a lot for your information. :)

Regards,
Christian

Also note there are several products with very similar names
which can easily be confused:
- Red Hat Developer Suite
- Red Hat Enterprise Linux Developer Suite
- Red Hat Development Suite (also Red Hat JBoss Development Suite ?)
- Red Hat Developer Studio (now called Red Hat CodeReady Studio ?)
- Red Hat Developer Toolset
- Red Hat Developer Tools
- Red Hat Software Collections (these contain devtoolset now)

Here you talk about "Developer Suite" but your Screenshot is for "Development Suite".
Also there are similar names for the repos/rpms: e.g. devtools != devtoolset